Introduction

Εισαγωγή

Σας ευχαριστούμε πολύ για τη χρήση του λογισμικού Hard Disk Sentinel. Το Hard Disk Sentinel έχει σχεδιαστεί για να παρακολουθεί, να αναλύει, να αναφέρει, να αποκαλύπτει και να διορθώνει πιθανά προβλήματα που σχετίζονται με το σύστημα αποθήκευσης: εντοπίζει και παρακολουθεί σκληρούς δίσκους, δίσκους SSDs, δίσκους SSHDs, στικάκια, κάρτες μνήμης, και συσκευές SATADOM. Ο κύριος στόχος είναι να ανιχνευτούν πληροφορίες για την υγεία, τη θερμοκρασία και την στατιστική, την υποβάθμιση των επιδόσεων και για να προβλεφθεί μια πιθανή αποτυχία ενός δίσκου καθώς και για να δοθεί χρόνος για προετοιμασία προγραμματισμένης αντικατάστασης δίσκων και γενικά συσκευών αποθήκευσης. Χρησιμοποιώντας αυτό το λογισμικό, μπορούμε να αποφύγουμε την καταστροφή δεδομένων ή την σοβαρή απώλεια δεδομένων.

Παρακαλούμε να διαβάσετε προσεκτικά αυτή την τεκμηρίωση. Στα επόμενα κεφάλαια περιγράφονται όλες οι λειτουργίες και οι δυνατότητες του Hard Disk Sentinel.

Υποστήριξη συσκευών

Το Hard Disk Sentinel υποστηρίζει όχι μόνο σκληρούς δίσκους, αλλά και πολλές άλλες συσκευές, συμπεριλαμβανομένων των SSD, και γενικά των flash media (φλασάκια) και επίσης παρέχει μια μέθοδο παρακολούθησης των συσκευών σύνδεσης Network Attached Storage (NAS) (Ελληνικά: Δικτυακός Αποθηκευτικός Χώρος (NAS). Ο στόχος ήταν (αντί να δημιουργηθούν ξεχωριστά εργαλεία για διαφορετικές συσκευές) η παροχή μιας ενιαίας λύσης με ένα τυποποιημένο περιβάλλον, ώστε οι χρήστες να μπορούν να διαγνώσουν, να παρακολουθήσουν, να αναφέρουν και να επιδιορθώσουν προβλήματα με όλα τα είδη συσκευών αποθήκευσης. Χρησιμοποιώντας διαφορετικά εργαλεία για σκληρούς δίσκους, SSD και πολλές άλλες συσκευές μπορεί να απαιτούν περισσότερους πόρους και θα μπορούσαν να προκαλέσουν σύγχυση, γι 'αυτό είναι προτιμότερο να έχετε μια ενιαία λύση και έναν τυπικό τρόπο να παρακολουθείτε τις μονάδες δίσκου σας που αποθηκεύουν τα πολύτιμα δεδομένα σας.

Η εφαρμογή Hard Disk Sentinel υποστηρίζει πάνω από 10.000 διαφορετικά μοντέλα συσκευών, σκληρούς δίσκους, δίσκους SSD, υβριδικούς δίσκους, ελεγκτές RAID, εσωτερικούς/εξωτερικούς, με περίβλημα, κ.λ.π.

Σημειώσεις:

Η Μετάφραση της εφαρμογής από την έκδοση 4.40, η επιμέλεια, η προσαρμογή, και η ενημέρωση καθώς και η μετάφραση του αρχείου βοήθειας "GR.CHM", έγιναν (και συνεχίζονται) από: "Μιχάλης Ι. Γκουντέβενος".

(i)... Για τους προχωρημένους χρήστες, συνιστάται να χρησιμοποιούν τον οδηγό βοήθειας στα αγγλικά για την αποφυγή τυχόν λανθασμένων ερμηνειών λόγω του ότι η μετάφραση από αγγλικά σε ελληνικά και αντίθετα, δεν μπορεί να αποδοθεί κατά γράμμα διότι δεν υπάρχουν οι ακριβώς αντίστοιχες λέξεις για 100% ερμηνεία. Σε περίπτωση τυχόν αμφιβολιών, μπορείτε να επικοινωνήσετε μαζί μου στη διεύθυνση E-mail: mc-goud@hotmail.com ή για περισσότερη βοήθεια επισκεφτείτε την σελίδα του δημιουργού της εφαρμογής Hard Disk Sentinel: "Υποστήριξη προϊόντος Hard Disk Sentinel".

Υστερόγραφο:...

Εάν για κάποιο λόγο το link του e-mail μου: "mc-goud@hotmail.com" και το link της υποστήριξης προϊόντος Hard Disk Sentinel: "https://www.hdsentinel.com/support.php" δεν είναι ενεργά και δεν ανοίγουν αυτόματα, απλά επικολλήστε τα στα αντίστοιχα πεδία του email σας και στον φυλλομετριτή σας αντί να τα πληκτρολογήσετε. "ΚΑΛΗ ΣΥΝΕΧΕΙΑ"... - Μιχάλης Ι. Γκουντέβενος.


Hard disks

Σκληροί δίσκοι

Οι μονάδες σκληρού δίσκου μέσα στους υπολογιστές διαθέτουν έναν ή περισσότερους φυσικούς δίσκους. Η κεφαλή ανάγνωσης / εγγραφής που πετά πάνω από αυτό το δίσκο εκτελεί όλες τις λειτουργίες ανάγνωσης, εγγραφής, διαγραφής.

Καθώς αυξάνεται η χωρητικότητα του σκληρού δίσκου, τα δεδομένα αποθηκεύονται σε μικρότερες και μικρότερες περιοχές στην επιφάνεια του δίσκου. Οποιαδήποτε μικρή (ακόμη και μικροσκοπική) βλάβη ή βρωμιά στην επιφάνεια θα μειώσει σημαντικά τις πιθανότητες πρόσβασης σε σημαντικά δεδομένα. Τα εσωτερικά της μονάδας δίσκου προστατεύονται για να διατηρούν τη βρωμιά έξω από το πλαίσιο του δίσκου.

Η πρόσβαση σε τομείς δεδομένων δεν ολοκληρώνεται πάντα χωρίς προβλήματα. Είναι πιθανό ορισμένες περιοχές της επιφάνειας του δίσκου να μην είναι αναγνώσιμες ή εγγράψιμες λόγω μικρής ζημιάς, γρατζουνιές ή βρωμιά (ακόμη και λόγω μηχανικού κτυπήματος / ζημιάς που προκύπτει από μικρές ακαθαρσίες μέσα στη μονάδα δίσκου). Σε αυτή την περίπτωση, ο σκληρός δίσκος σηματοδοτεί αυτήν την περιοχή ως κακή και δεν θα χρησιμοποιήσει ξανά αυτούς τους τομείς για οποιαδήποτε λειτουργία (ανάγνωση ή εγγραφή). Εάν αυτή η περιοχή είχε προηγουμένως δεδομένα, ο σκληρός δίσκος προσπαθεί πρώτα να διαβάσει και να αντιγράψει τα δεδομένα σε μια ειδική εφεδρική περιοχή. Αυτή η διαδικασία ονομάζεται ανακατανομή . Μετά την ολοκλήρωση της ανακατανομής, κάθε πρόσβαση στην παλιά περιοχή θα μεταφέρεται στην εφεδρική περιοχή. Η αρχική (προβληματική) περιοχή του δίσκου δεν θα είναι πλέον προσβάσιμη ακόμα και μετά από μια πλήρη αναδιαμόρφωση (reformat.).

Ακούγεται καλό αυτό - επειδή το πρόβλημα επιλύεται αυτόματα αλλά ο χρήστης δεν θα παρατηρήσει τίποτα σχετικά με τη σταδιακά μειούμενη κατάσταση χώρου του σκληρού δίσκου μέχρι να αντιμετωπίσει αργότερα έναν ακατάλληλο σκληρό δίσκο και μερική ή πλήρη απώλεια δεδομένων.

Υπάρχουν και άλλα πιθανά προβλήματα που μπορούν να υποβαθμίσουν την κατάσταση του σκληρού δίσκου. Η υψηλή θερμοκρασία, η λανθασμένη ισχύς ή ένας μηχανικός κλονισμός, ή οι κραδασμοί μπορούν να προκαλέσουν βλάβη στον σκληρό δίσκο. Πολλά από αυτά τα προβλήματα μπορούν να ανιχνευθούν με τη χρήση Hard Disk Sentinel και μπορεί να αποφευχθεί η απώλεια δεδομένων που προκαλείται από αυτά τα προβλήματα.

S.M.A.R.T.

Η S.M.A.R.T. (Self-Monitoring Analysis and Reporting Technology) που εισήγαγε η IBM. Δημιουργήθηκε για να παρακολουθεί την κατάσταση του δίσκου χρησιμοποιώντας διάφορες μεθόδους και συσκευές. Ένας σκληρός δίσκος ATA μπορεί να έχει έως και 30 μετρημένες τιμές (χαρακτηριστικά). Ορισμένες από αυτές επηρεάζουν άμεσα ή έμμεσα την κατάσταση υγείας του σκληρού δίσκου και άλλοι έχουν στατιστικές πληροφορίες όπως ισχύς, χρόνος, αρίθμηση έναρξης / διακοπής, θερμοκρασία και ούτω καθεξής.

Σήμερα, όλοι οι σύγχρονοι σκληροί δίσκοι IDE / Σειριακοί ATA / SCSI / SAS / USB (και οι SSD) διαθέτουν δυνατότητα SMART. Δεν είναι πραγματικά ένα πρότυπο - οπότε η έννοια των χαρακτηριστικών μπορεί να είναι διαφορετική από κατασκευαστή σε κατασκευαστή. Εξαιτίας αυτού, είναι απαραίτητη μια ανεξάρτητη από τον κατασκευαστή μέθοδος ανάλυσης της αντοχής του δίσκου για τον προσδιορισμό της πραγματικής κατάστασης οποιουδήποτε σκληρού δίσκου. Ο Hard Disk Sentinel έχει σχεδιαστεί με τέτοιον τρόπο, ανατρέξτε στην ενότητα Μέθοδοι υπολογισμού κατάστασης.

Πολλά χαρακτηριστικά χρησιμοποιούνται από όλους τους κατασκευαστές και χρησιμοποιούνται με τον ίδιο (ή σχεδόν ίδιο) τρόπο. Αυτός είναι ο λόγος για τον οποίο, για παράδειγμα, είναι δυνατό να ανιχνευθεί η θερμοκρασία και ο χρόνος ενεργοποίησης πολλών σκληρών δίσκων. Αυτές οι τιμές (και πολλές άλλες) παρακολουθούνται και αναφέρονται από το λογισμικό Hard Disk Sentinel.

Σύμφωνα με τις προδιαγραφές S.M.A.R.T. όταν η ποσότητα των σφαλμάτων είναι αρκετά μεγάλη ώστε να φτάσει το κατώτατο όριο σφάλματος, ο σκληρός δίσκος θα πρέπει να λειτουργεί για τουλάχιστον 24 ώρες για να εκτελέσει την δημιουργία αντιγράφων ασφαλείας δεδομένων. Αλλά σε πολλές περιπτώσεις ακόμη και αυτή τη φορά δεν είναι αρκετός ο χρόνος, γι 'αυτό είναι σημαντικό να αναγνωρίζουμε τα προβλήματα και να προετοιμαζόμαστε πριν είναι πολύ αργά. Ο Hard Disk Sentinel εμφανίζει 0 (μηδέν) τοις % υγεία και προτείνει την άμεση αντικατάσταση της μονάδας δίσκου όταν επιτευχθεί το κατώτατο όριο σφάλματος. Το πρόβλημα είναι ότι πολλές μονάδες αποτυγχάνουν εντελώς (ή "απλά" συμβαίνει η καταστροφή δεδομένων / απώλεια δεδομένων) πολύ πριν από αυτό. Αυτός είναι ο λόγος για τον οποίο είναι σημαντικό να παρακολουθείτε την κατάσταση και να μην περιμένετε αυτή τη στιγμή όπου το BIOS του υπολογιστή μπορεί επίσης να αναφέρει πρόβλημα δίσκου κατά την ενεργοποίηση και επίσης τα Windows ενδέχεται να εμφανίζουν προβλήματα δίσκου. Συνήθως σε αυτό το σημείο είναι πολύ αργά για ένα πλήρες αντίγραφο ασφαλείας.

Σημείωση:: ορισμένοι ελεγκτές ή προγράμματα οδήγησης σκληρού δίσκου ενδέχεται να εμποδίσουν την ανάγνωση και την εμφάνιση τιμών SMART. Σε αυτές τις περιπτώσεις, η τρέχουσα κατάσταση υγείας, θερμοκρασίας ή άλλης κατάστασης δεν μπορεί να καθοριστεί για τις επηρεαζόμενες μονάδες σκληρού δίσκου. Εάν συμβεί κάτι τέτοιο, η σελίδα Support -> Driver Zone στον ιστότοπο μπορεί να φανεί χρήσιμη: έχει σχεδιαστεί για να παρέχει ενημέρωση προγράμματος οδήγησης / υλικολογισμικού για πολλές συσκευές, ελεγκτές δίσκων που επιτρέπουν την ανίχνευση πληροφοριών κατάστασης δίσκου. Χρησιμοποιώντας στο Hard Disk Sentinel την επιλογή Μενού Αναφορά -> Αποστολή αναφοράς του τέστ στον Δημιουργό μπορεί να βοηθήσει, καθώς έτσι είναι δυνατό να ελέγξετε και να ενημερωθείτε για όλες τις δυνατότητες. Επίσης, μπορείτε να επικοινωνήσετε με τον κατασκευαστή του ελεγκτή για έναν ενημερωμένο οδηγό ή υλικολογισμικό, ειδικά εάν χρησιμοποιείτε εξωτερικό δίσκου, ελεγκτή RAID ή παρόμοιο. Το Hard Disk Sentinel έχει την υψηλότερη δυνατή συμβατότητα και με αυτές τις συσκευές (υποστηρίζοντας δεκάδες ελεγκτές RAID από όλους τους μεγάλους κατασκευαστές), αλλά μερικές φορές μπορεί να μην είναι δυνατό να προσδιοριστεί η κατάσταση SMART όταν χρησιμοποιούνται τέτοιες συσκευές.

SSD υγεία, θερμοκρασία

Τα SSD (και γενικά η αποθήκευση που βασίζεται σε φλασάκια, σε κάρτες μνήμης, σε pendrives) λειτουργούν διαφορετικά από τους σκληρούς δίσκους: τα κελιά μνήμης σε αυτές τις συσκευές παρουσιάζουν φθορά κατά τη διάρκεια κάθε εγγραφής και κάθε κύτταρο ανέχεται μόνο περιορισμένο αριθμό αντικατάστασης και αλλαγών.

Το χαρακτηριστικό "Σταδιακής-φθοράς/ (wear-leveling )" του SSD προσπαθεί να αποκρύψει / ελαχιστοποιήσει αυτό το φαινόμενο, αλλά γενικά η υγεία του SSD είναι (ακόμα και αν δεν έχει καθόλου προβλήματα) αργά αλλά σταθερά μειώνεται. Οι περισσότερες συσκευές SSD αναφέρουν τη γενική κατάσταση της υγείας των κυττάρων μνήμης με διάφορα χαρακτηριστικά: εάν δεν υπάρχουν (άλλα) προβλήματα, το Hard Disk Sentinel διαβάζει αυτά τα χαρακτηριστικά για να καθορίσει την πλήρη υγεία του δίσκου (SSD) στερεάς κατάστασης.

Αυτό είναι εντελώς ανεξάρτητο από το λογισμικό, από τα Windows, την επανεκκίνηση, τη διαμέριση, τη μορφοποίηση και ούτω καθεξής: καθώς το ποσό των γραπτών δεδομένων αυξάνεται, η υγεία μειώνεται σιγά-σιγά και σίγουρα.

Ορισμένες μονάδες SSD ενδέχεται να έχουν πολλούς αισθητήρες θερμοκρασίας (για να παρέχουν έλεγχο θερμοκρασίας), αλλά αυτό μπορεί να μην ισχύει για όλα τα μοντέλα, έτσι ώστε όσο μπορεί να εμφανιστεί η υγεία, ενδέχεται να λείπει η ανάγνωση θερμοκρασίας στο λογισμικό, εάν το SSD δεν διαθέτει αισθητήρα θερμοκρασίας και δεν υποστηρίζει ανάγνωση θερμοκρασίας. Όταν η σελίδα SMART που έχει επιλεγεί στο Hard Disk Sentinel εμφανίζει τις πληροφορίες κατάστασης που εντοπίστηκαν, ενδέχεται να μην υπάρχει στο παράθυρο "Θερμοκρασία" χαρακτηριστικό που αναγράφεται εκεί.


Installation

Εγκατάσταση

Windows 10, 8, 8. 1, 7, Vista, 2016, 2012, 2008, XP, 2003, 2000, NT4: πριν την εγκατάσταση του Hard Disk Sentinel δεν απαιτούνται προετοιμασίες, μπορεί να εγκατασταθεί αμέσως μετά την εκκίνηση του λειτουργικού συστήματος. Δεν χρειάζεται να εγκαταστήσετε κανένα στοιχείο τρίτου μέρους (δεν απαιτούνται καθόλου Visual Basic, VC ++, .NET, JAVA ή παρόμοια). Το πρόγραμμα εγκατάστασης του λογισμικού εγκαθιστά τα πάντα, δεν μεταφορτώνει άλλα στοιχεία ή κάτι τέτοιο

Windows 98/98SE/ME users: Αυτά τα λειτουργικά συστήματα από προεπιλογή δεν διαθέτουν φορμά SMART. Πριν από την εγκατάσταση, πρέπει να αντιγράψετε το αρχείο Smartvsd.vxd από το φάκελο Windows\System στο φάκελο Windows\System\IoSubsys και να κάνετε επανεκκίνηση του υπολογιστή σας. Εγκαταστήστε το Hard Disk Sentinel μόνο μετά από αυτήν τη διαδικασία. (Το πρόβλημα περιγράφεται αρχικά στη διεύθυνση http://support.microsoft.com/kb/265854 - αλλά δεν είναι πλέον προσβάσιμο.)

Μετά τη λήψη, το Hard Disk Sentinel μπορεί να εγκατασταθεί σε οποιονδήποτε φυσικό, μη μετακινούμενο σκληρό δίσκο. Από προεπιλογή εγκαθίσταται στον φάκελο Program files. Δεν συνιστάται και δεν υποστηρίζεται η εγκατάσταση σε αφαιρούμενο αποθηκευτικό χώρο (για παράδειγμα, pendrive), επειδή το Hard Disk Sentinel αποθηκεύει περιοδικά τις τρέχουσες τιμές μέτρησης στη βάση δεδομένων του (στον φάκελο εγκατάστασης). Λόγω αυτής της βάσης δεδομένων είναι δυνατή η ανάκτηση και η εμφάνιση γραφικών των τιμών που έχουν μετρηθεί προηγουμένως.

Κατά τη διάρκεια της εγκατάστασης, δημιουργήθηκε στην επιφάνεια εργασίας και στη γραμμή γρήγορης εκκίνησης εικονίδιο της εφαρμογής. Το Hard Disk Sentinel εκκινείται αυτόματα μετά την εγκατάσταση - αν ο χρήστης δεν το απενεργοποιήσει.

Μετά την επανεκκίνηση, το Hard Disk Sentinel ξεκινά αυτόματα με το σύστημα όταν συνδεθεί ο χρήστης. Μπορεί να απενεργοποιηθεί κατά την επιλογή Διαμόρφωση -> Προτιμήσεις -> Φόρτωση με τα Windows (έτσι τώρα πρέπει να το ξεκινάτε με το χέρι) ή να ρυθμιστεί για εκκίνηση αλλά χωρίς εμφάνιση του κύριου παράθυρου πληροφοριών απενεργοποιώντας τη λειτουργία Διαμόρφωση -> Προτιμήσεις -> Εμφάνιση κύριου παραθύρου κατά την έναρξη (μόνο στην εγγεγραμμένη έκδοση). Συνιστάται η λειτουργία του Hard Disk Sentinel να εκτελείται συνεχώς στο παρασκήνιο, ώστε να επιτρέπεται η συνεχής παρακολούθηση, η άμεση ειδοποίηση από τις διαμορφωμένες ειδοποιήσεις, η αναφορά οποιουδήποτε (ακόμη και δευτερεύοντος) προβλήματος ή προσωρινής κατάστασης υπερθέρμανσης - οι οποίες διαφορετικά παραμένουν απαρατήρητες.

Φορητή έκδοση

Το Hard Disk Sentinel Professional Portable είναι έκδοση (διαθέσιμη ως ξεχωριστό αρχείο λήψης από τη σελίδα λήψης) μπορεί να εξαχθεί σε αφαιρούμενη μονάδα δίσκου (συνήθως pendrive) και μπορεί να εκκινηθεί από το σύστημα Windows για τη διάγνωση, την παρακολούθηση, Η Φορητή έκδοση αποθηκεύει όλη την κατάσταση, τα στατιστικά στοιχεία, τις ρυθμίσεις, την άδεια χρήσης αυτής της αφαιρούμενης μονάδας δίσκου (pendrive).

Από την άποψη της αδειοδότησης, η φορητή έκδοση είναι επίσης Hard Disk Sentinel Professional - έτσι με μια ενιαία άδεια Hard Disk Sentinel Professional, είναι δυνατόν να επιλέξετε αν θέλετε να χρησιμοποιήσετε την εγκατεστημένη ή την φορητή έκδοση. Για τη χρήση και των δύο, απαιτούνται δύο ξεχωριστές άδειες χρήσης (η την οικογενειακλη επαγγελματική άδεια Hard Disk Sentinel). Η ποσότητα των δίσκων και των συστημάτων που πρέπει να διαγνωσθούν από τη φορητή έκδοση δεν περιορίζεται (εφόσον η φορητή έκδοση χρησιμοποιείται μόνο σε ένα σύστημα ανά πάσα στιγμή).

Σημείωση: Μόνο μία έκδοση (εγκατεστημένη ή φορητή) μπορεί να είναι ενεργή ανά πάσα στιγμή. Επομένως, επομένως, εάν ο υπολογιστής έχει και μια εγκατεστημένη έκδοση, πρέπει πρώτα από το “Αρχείο -> Έξοδος” να κλείσει πριν ξεκινήσει η φορητή. Το πλαίσιο “Βοήθεια-> Σχετικά με…” μπορεί να χρησιμοποιηθεί για την επαλήθευση της τρέχουσας έκδοσης, εμφανίζει τη λέξη "ΦΟΡΗΤΗ" όταν χρησιμοποιείται η φορητή έκδοση.

Προεπιλογές

Μετά την εκκίνηση, εμφανίζεται το κύριο παράθυρο εμφανίζει τη λίστα εντοπισμένων μονάδων δίσκου, την κατάστασή τους στην αριστερή περιοχή και λεπτομερείς πληροφορίες σχετικά με την επιλεγμένη μονάδα σκληρού δίσκου ή SSD. Όλες οι λειτουργίες, οι δυνατότητες του Hard Disk Sentinel μπορούν να προσπελαστούν από αυτό το παράθυρο.

Από προεπιλογή, η εφαρμογή δεν πραγματοποιεί συναγερμούς / προειδοποιήσεις, αλλά τα νεοεμφανιζόμενα προβλήματα καταγράφονται στο αρχείο καταγραφής του σκληρού δίσκου.


Components of the application

Συστατικά στοιχεία της εφαρμογής

Τα κύρια συστατικά του Hard Disk Sentinel περιγράφονται στις ακόλουθες ενότητες:

  • Το παράθυρο κατάστασης

  • Εικονίδιο γραμμής ειδοποιήσεων (Tray)

  • Εικονίδιο δίσκου

  • Γρήγορο μενού

  • Κύριο παράθυρο

  • Διαμόρφωση

  • Διαμόρφωση και εκτέλεση εργασιών δημιουργίας αντιγράφων ασφαλείας (διαθέσιμη μόνο στην ΕΠΑΓΓΕΛΜΑΤΙΚΗ έκδοση)


Status window

Παράθυρο κατάστασης

Κάνοντας κλικ στο κουμπί "Εμφάνιση παραθύρου κατάστασης" (3ο κουμπί στη γραμμή κουμπιών του κύριου παραθύρου) είναι δυνατή η εναλλαγή προβολής ενός μικρού παραθύρου κατάστασης στην επιφάνεια εργασίας. Περιέχει τα μοντέλα, την τιμή θερμοκρασίας και την κατάσταση των εγκατεστημένων σκληρών δίσκων. Από προεπιλογή, αυτό το παράθυρο κατάστασης εμφανίζεται πάντα επάνω, πάνω από όλα τα άλλα παράθυρα. Με αυτό τον τρόπο είναι δυνατή η παρακολούθηση της τρέχουσας κατάστασης των δίσκων.

  • Όταν ο δείκτης του ποντικιού μετακινηθεί πάνω από το παράθυρο κατάστασης, εμφανίζεται ένα μικρό εικονίδιο (X) στην επάνω δεξιά γωνία του παραθύρου κατάστασης. Το παράθυρο κατάστασης θα είναι κρυφό εάν ο χρήστης κάνει κλικ (με το αριστερό πλήκτρο του ποντικιού) σε αυτό το εικονίδιο.

  • Όταν κάνετε κλικ στο αριστερό πλήκτρο του ποντικιού στο παράθυρο κατάστασης, εμφανίζεται η λίστα των λογικών μονάδων δίσκου στο κάτω μέρος του παραθύρου κατάστασης για να δώσετε μια γρήγορη επισκόπηση σχετικά με τον ελεύθερο χώρο που διατίθεται σε κάθε δίσκο. Αν ο χρήστης κάνει κλικ σε οποιαδήποτε λογική μονάδα, ανοίγει αυτόματα στην Εξερεύνηση των Windows. Ένα νέο αριστερό κλικ στο παράθυρο κατάστασης κρύβει αυτόν τον πίνακα πληροφοριών λογικού δίσκου.

    Status window with logical disk information

  • Είναι δυνατό να μετακινήσετε το παράθυρο κατάστασης σε οποιαδήποτε θέση στην οθόνη κάνοντας κλικ στο αριστερό πλήκτρο του ποντικιού και μετακινώντας το ποντίκι. Από προεπιλογή, το παράθυρο κατάστασης δεν μπορεί να μετακινηθεί εκτός της οθόνης (ευθυγραμμίζεται με τις άκρες της οθόνης) αλλά μπορεί να απενεργοποιηθεί. Με αυτό τον τρόπο το παράθυρο κατάστασης μπορεί να μετακινηθεί (εν μέρει ή πλήρως) έξω από την οθόνη.

  • Μετά από ένα (αριστερό) διπλό κλικ, οι λεπτομέρειες του σκληρού δίσκου κάτω από τον δείκτη του ποντικιού εμφανίζονται στο κύριο παράθυρο της εφαρμογής.

  • Χρησιμοποιώντας το δεξί πλήκτρο του ποντικιού, εμφανίζεται το γρήγορο μενού. (Μπορεί επίσης να εμφανιστεί με δεξί κλικ στο εικονίδιο του tray. (κάτω δεξιά). Αυτό είναι χρήσιμο εάν το παράθυρο κατάστασης είναι κρυφό.)

Σημείωση: Η διάταξη και οι πληροφορίες που εμφανίζονται στο παράθυρο κατάστασης μπορούν να ρυθμιστούν.. Η εφαρμογή αποθηκεύει αυτόματα τις τροποποιήσεις και τη θέση του παραθύρου κατάστασης και την επόμενη φορά το παράθυρο θα εμφανιστεί όπου έχει ρυθμιστεί προηγουμένως (ή δεν εμφανίζεται καθόλου το παράθυρο κατάστασης αν προηγουμένως είχε απενεργοποιηθεί και ήταν κρυφό).


Tray icon

Εικονίδιο γραμμής εικονιδίων Tray

    Tray icon showing information

Στην κάτω δεξιά γωνία, δίπλα στο ρολόι, το Hard Disk Sentinel μπορεί να εμφανίσει την κατάσταση των σκληρών δίσκων χρησιμοποιώντας εικονίδια στη γραμμή εικονιδίων. Μετά από μια νέα εγκατάσταση, εμφανίζεται ένα εικονίδιο με πληροφορίες θερμοκρασίας για κάθε σκληρό δίσκο (αν η θερμοκρασία μπορεί να ανιχνευθεί στον σκληρό δίσκο). Η εφαρμογή εμφανίζει υψηλές και υψηλότερες θερμοκρασίες χρησιμοποιώντας διαφορετικά χρώματα: κάτω από 40 βαθμούς Κελσίου το φόντο του εικονιδίου είναι πράσινο, μεταξύ 40 και 50 το εικονίδιο θερμοκρασίας είναι κίτρινο και πάνω από 50 είναι κόκκινο. Φυσικά αυτά τα όρια και τα χρώματα μπορούν να διαμορφωθούν με βάση τις προτιμήσεις του χρήστη.

Όταν δύο ή περισσότεροι δίσκοι έχουν εκεί κάτω δεξιά εικονίδια δίσκων, ενδέχεται να μην είναι σαφές σε ποιο εικονίδιο ανήκει ο δίσκος. Τα εικονίδια εμφανίζονται με τη σειρά των σκληρών δίσκων (από τα αριστερά προς τα δεξιά) αλλά σε ορισμένες περιπτώσεις τα εικονίδια μπορούν να αναδιαμορφωθούν λόγω του λειτουργικού συστήματος ή άλλης εφαρμογής χρησιμοποιώντας εικονίδια δίσκων. Εάν ο δείκτης του ποντικιού μετακινηθεί πάνω από οποιοδήποτε εικονίδιο του Hard Disk Sentinel, εμφανίζεται ο αριθμός, το μοντέλο, η θερμοκρασία και η κατάσταση και άλλες πληροφορίες (όλα εμφανίζονται στο παράθυρο κατάστασης του δίσκου) εμφανίζονται σε μια ετικέτα αμυδρά ως υπόδειξη.

Εάν ο χρήστης κάνει διπλό κλικ (με το αριστερό πλήκτρο) σε οποιοδήποτε εικονίδιο δίσκου δίσκου, εμφανίζεται το κύριο παράθυρο με λεπτομερείς πληροφορίες για όλους τους εγκατεστημένους σκληρούς δίσκους.

Με δεξί κλικ στο εικονίδιο του δίσκου εμφανίζεται το γρήγορο μενού με τις συχνότερα χρησιμοποιούμενες λειτουργίες.


Disk icon

Εικονίδιο του δίσκου

Στα εικονίδια των λογικών δίσκων, ο Hard Disk Sentinel εμφανίζει συνεχώς την κατάσταση αυτών των δίσκων (κατάσταση υγείας που μπορεί να είναι καλή, αποδεκτή και κακή) και το ποσό του χρησιμοποιημένου χώρου. Με αυτόν τον τρόπο σε οποιαδήποτε εφαρμογή (για παράδειγμα, στην Εξερεύνηση των Windows) η τρέχουσα κατάσταση μπορεί να διαβαστεί εύκολα.

Hard disk health and used space displayed on hard disk icons

Αυτή η επιλογή είναι ιδιαίτερα χρήσιμη εάν έχουν εγκατασταθεί δύο ή περισσότεροι σκληροί δίσκοι ή εάν δεν μπορεί να εμφανιστεί το παράθυρο κατάστασης. Ο χρησιμοποιούμενος χώρος εμφανίζεται σε 16 διαφορετικά βήματα. Καθώς ο χώρος στη λογική μονάδα αυξάνεται, η ζώνη γίνεται κίτρινη και έπειτα κόκκινη.

Σημείωση: Η χρησιμοποιούμενη ένδειξη χώρου εξαρτάται από τη ρύθμιση του κατώτατου όριου ελεύθερου χώρου στο δίσκο. Διαμόρφωση. Είναι δυνατή η διαμόρφωση των ορίων ελεύθερου χώρου διαφορετικά για κάθε λογικό δίσκο. Αν έχει ρυθμιστεί ένα υψηλότερο όριο ελεύθερου χώρου, η ζώνη θα φτάσει αργότερα σε κίτρινες ή κόκκινες περιοχές.

Ένα σύμβολο θα εμφανίζεται στην κάτω δεξιά γωνία των εικονιδίων σύμφωνα με την υγεία του σκληρού δίσκου. Από προεπιλογή, αυτό το σύμβολο μπορεί να είναι πράσινο, εάν η υγεία είναι καλύτερη από 50%. Μεταξύ 25% και 50% εμφανίζεται ένα κίτρινο με θαυμαστικό και κάτω από 25% εμφανίζεται ένα κόκκινο Χ στα εικονίδια των λογικών δίσκων. Φυσικά αυτές οι ελάχιστες τιμές βάσης μπορούν να διαμορφωθούν..

Σημείωση: το σύμβολο υγείας εμφανίζεται μόνο σε δίσκους όπου είναι δυνατός ο εντοπισμός της τρέχουσας κατάστασης υγείας. Σε λογικούς δίσκους που σχετίζονται με άλλες μονάδες δίσκου (για παράδειγμα pendrives χωρίς πληροφορίες κατάστασης) και σε απομακρυσμένες μονάδες δίσκου, είναι δυνατή η εμφάνιση μόνο των χρησιμοποιούμενων πληροφοριών διαστήματος. (Αυτή η επιλογή είναι απενεργοποιημένη από προεπιλογή, μπορεί να ενεργοποιηθεί στον πίνακα ρυθμίσεων ελέγχου δίσκου).. Οι πληροφορίες για την υγεία δεν εμφανίζονται στα Windows 98/98SE/ME.

Για να εμφανιστεί η τρέχουσα κατάσταση των δίσκων, απαιτείται η περιοδική εξέταση της κατάστασης (υγεία, χρησιμοποιημένος χώρος) των δίσκων. Οι βραδύτερες συσκευές ή μονάδες δίσκου (για παράδειγμα, κάποιοι αναγνώστες καρτών ή μονάδες δικτύου) ενδέχεται να απαιτούν περισσότερο χρόνο για ανίχνευση και αυτό μπορεί να αυξήσει το χρόνο απόκρισης της εφαρμογής ή να επιβραδύνει το σύστημα. Σε αυτές τις περιπτώσεις, αυτή η επιλογή θα πρέπει να είναι εν μέρει ή πλήρως απενεργοποιημένη στις μονάδες που έχουν επηρεαστεί. Αυτό μπορεί να ρυθμιστεί στον πίνακα ρύθμισης του ελέγχου δίσκου.

Το Hard Disk Sentinel θα πρέπει να είναι ενεργό (να τρέχει) για να εμφανιστεί το σύμβολο υγείας και ο χρησιμοποιούμενος χώρος στα εικονίδια του λογικού δίσκου. Εάν δεν εκτελείται, αυτές οι πρόσθετες πληροφορίες δεν μπορούν να εμφανιστούν.


Quick menu

Γρήγορο μενού

Αυτό το μενού εμφανίζεται εάν ο χρήστης κάνει δεξί κλικ στο παράθυρο κατάστασης ή στο εικονίδιο του δίσκου. Από αυτό το μενού, είναι δυνατόν να κάνει τα εξής:

  • Εμφάνιση ή απόκρυψη του παραθύρου κατάστασης (η κατάλληλη επιλογή είναι διαθέσιμη).

  • Ανοίξτε τη σελίδα διαμόρφωσης όπου μπορείτε να ορίσετε τις προτιμήσεις σας.

  • Εμφάνιση στατιστικών θερμοκρασίας ενός σκληρού δίσκου.

  • Να εμφανίσει λεπτομερείς πληροφορίες σχετικά με έναν σκληρό δίσκο στο κύριο παράθυρο (θα εμφανιστεί ο προηγούμενος πίνακας πληροφοριών).

  • Εμφάνιση αυτής της βοήθειας..

  • Εμφάνιση του παράθυρου με πληροφορίες της εφαρμογής που περιέχει την τρέχουσα έκδοση που εγκαταστάθηκε, το όνομα του εγγεγραμμένου χρήστη, έναν γρήγορο σύνδεσμο προς την ιστοσελίδα της εφαρμογής και το όνομα και τη διεύθυνση ηλεκτρονικού ταχυδρομείου του ατόμου που έκανε τη μετάφραση διεπαφής.

  • Ενεργοποιήστε ή απενεργοποιήστε τις ειδοποιήσεις ήχου στην τρέχουσα περίοδο λειτουργίας. Εάν οι ειδοποιήσεις ήχου ενεργοποιήθηκαν στη σελίδα Ειδοποιήσεις, ότανεντοπιστεί κάποιο πρόβλημα (για παράδειγμα, υπερθέρμανση, ελάχιστος χώρος στο δίσκο κ.λπ.), η εφαρμογή θα κάνει μια ηχηρή ειδοποίηση. (Επιπρόσθετα, αυτή η ειδοποίηση μπορεί να επαναληφθεί, εφόσον ο χρήστης δεν θα επιβεβαιώσει ότι γνωρίζει το πρόβλημα κάνοντας κλικ σε αυτήν την επιλογή ή χρησιμοποιώντας την ίδια επιλογή στο κύριο παράθυρο.) Χρησιμοποιώντας αυτήν την επιλογή, οι ειδοποιήσεις ήχου μπορούν να απενεργοποιηθούν για την τρέχουσα περίοδο λειτουργίας Μετά την επανεκκίνηση της εφαρμογής, οι ειδοποιήσεις ήχου ενεργοποιούνται ξανά αυτόματα - είναι προτιμότερο να χρησιμοποιήσετε αυτήν την επιλογή από την απενεργοποίηση των ειδοποιήσεων ήχου στη σελίδα ειδοποιήσεων.

  • Κλείστε το Hard Disk Sentinel. Αυτό θα σταματήσει να τρέχει η εφαρμογή και δεν θα παρακολουθεί την κατάσταση των σκληρών δίσκων. Σημείωση: στην επόμενη εκκίνηση, οι αλλαγές στην υγεία από την τελευταία εκτέλεση θα εξεταστούν και θα καταγραφούν στο αρχείο καταγραφής του δίσκου. Με αυτόν τον τρόπο, εάν το Hard Disk Sentinel δεν είναι σε θέση να εκτελείται συνεχώς, αλλά μπορεί να εκτελείται περιοδικά κατά διαστήματα, μπορεί να χρησιμοποιηθεί για την επαλήθευση της κατάστασης των δίσκων και των αλλαγών (υποβάθμιση της υγείας).


Main window

Κύριο παράθυρο

Από το κύριο παράθυρο του Hard Disk Sentinel είναι δυνατή η πρόσβαση σε όλα τα χαρακτηριστικά και λειτουργίες χρησιμοποιώντας το κύριο μενού ή τα κουμπιά γρήγορης πρόσβασης.

Main window with hard disk information

Η επάνω αριστερή περιοχή περιέχει τη λίστα ανιχνευμένων φυσικών δίσκων με μια γρήγορη ενημέρωση σχετικά με την κατάσταση (υγεία και θερμοκρασία). Η λίστα περιλαμβάνει σκληρούς δίσκους, SSD, υβριδικούς δίσκους και ούτω καθεξής, συμπεριλαμβανομένων των pendrives και των συσκευών ανάγνωσης καρτών μνήμης. Σε γενικές γραμμές, η σειρά των μονάδων δίσκου ακολουθεί τη λίστα των μονάδων δίσκου όπως εμφανίζεται στη Διαχείριση δίσκων των Windows (Windows Disk Management) για να βοηθήσει στην ταυτοποίηση (εκτός από τις ρυθμίσεις RAID που βρέθηκαν από το Hard Disk Sentinel και τα μέλη RAID που εμφανίζονται - ενώ η Διαχείριση δίσκων των Windows εμφανίζει μόνο τον τόμο RAID) (ακόμα και κενές συσκευές ανάγνωσης καρτών) εμφανίζονται εδώ από προεπιλογή. Μετά δεξί κλικ, είναι δυνατό να προσαρμόσετε τη λίστα: καθορίστε εάν θα εμφανίζονται μικρότερα / μεγαλύτερα κουμπιά (με διαφορετική ποσότητα πληροφοριών) και είναι επίσης δυνατό να καταργήσετε την επιλογή των συσκευών για να τις αποκρύψετε από αυτήν τη λίστα.

Στην κάτω αριστερή περιοχή εμφανίζεται ο κατάλογος των λογικών μονάδων δίσκου και η συνολική / ελεύθερη χωρητικότητά τους. Εκτός από τις φυσικές μονάδες δίσκου, μπορεί να περιέχει και άλλες μονάδες δίσκου εκεί (για παράδειγμα απομακρυσμένες μονάδες / μονάδες δικτύου κλπ.). Με δεξί κλικ (όπως για τους φυσικούς δίσκους) είναι δυνατό να προσαρμόσετε τη λίστα.

Το οριζόντιο διαχωριστικό μεταξύ των επάνω και των κάτω λιστών μπορεί να χρησιμοποιηθεί για να τροποποιήσετε το μέγεθος των διαφόρων πάνελ. Εάν οποιαδήποτε φυσική ή λογική δίσκου είναι επιλεγμένο το κουμπί αριστερό του ποντικιού, τα στοιχεία του δίσκου ή η μονάδα δίσκου εμφανίζονται στον πίνακα δεξιά, μεγαλύτερο πλαίσιο με πληροφορίες.

Στα πλαίσια επιλογής, ενημερώνεται περιοδικά ο κατάλογος των μονάδων δίσκου. Με αυτό τον τρόπο η γρήγορη ενημέρωση των δίσκων (θερμοκρασία, κατάσταση ή ελεύθερος χώρος) αντικατοπτρίζει την πραγματική, πιο πρόσφατη κατάσταση των δίσκων.

Ο διαχωριστής ανάμεσα στον επιλογέα και τους πίνακες πληροφοριών μπορεί να χρησιμοποιηθεί για να αλλάξει τα μεγέθη αυτών των δύο περιοχών. Σημείωση: η εφαρμογή αποθηκεύει αυτόματα τη θέση και το μέγεθος αυτού του παραθύρου και τη θέση των διαχωριστών. Με αυτόν τον τρόπο την επόμενη φορά που θα εμφανιστεί το παράθυρο όπως είχε χρησιμοποιηθεί προηγουμένως.

Στον πίνακα πληροφοριών εμφανίζονται οι λεπτομέρειες του τρέχοντος επιλεγμένου φυσικού δίσκου ή της λογικής μονάδας δίσκου

Το κύριο μενού έχει τις ακόλουθες επιλογές:

  • Αρχείο: από αυτό το μενού υπάρχει η δυνατότητα αυτόματης ενημέρωσης στην πιο πρόσφατη έκδοση (εάν είναι διαθέσιμη), Aνοιγμα κατάστασης μη συνδεδεμένων δίσκων, (για παράδειγμα, για να επαληθεύσετε την κατάσταση μιας λογικής μονάδας ή λογισμικού RAID), ελέγξτε τη λίστα καταγραφής συμβάντων εκκίνησης σύνδεσης / αφαίρεσης για να ελέγξετε πότε συνδέονται οι δίσκοι /ή αποσυνδέονται, τόσο κατά τη διάρκεια των ενεργών περιόδων του Hard Disk Sentinel, αλλά και κατά τη διάρκεια που συνέβη κάτι στην ανενεργή κατάσταση (μετά την τελευταία εκκίνηση του λογισμικού), διαμόρφωση παρακολούθησης δίσκων NAS ή κλείστε εντελώς (σταματήστε) τον Hard Disk Sentinel.

  • Δίσκος:είναι δυνατή η προσαρμογή των δυνατοτήτων του δίσκου: ρύθμιση της στάθμης της διαμόρφωση ακουστικής διαχείρισης, της προηγμένης διαχείρισης ενέργειας ή της ευαισθησίας ελέγχου ελεύθερης πτώσης. Οι λειτουργίες (αν δεν υποστηρίζονται από τη μονάδα) είναι γκρι (δεν είναι επιλεγμένες). Από το μενού Disk (Δίσκος), είναι επίσης δυνατό να ξεκινήσετε δοκιμές δίσκου , συμπεριλαμβανομένων των υλικών "ενσωματωμένων" αυτο-διαγνωστικών τέστ, τυχαίων τεστ αναζήτησης και τεστ επιφάνειας δίσκων Ο Hard Disk Sentinel Professional διαθέτει ευρεία γκάμα δοκιμών, όπως απλή ανάγνωση σάρωσης, αντικατάσταση (μηδενικού γεμίσματος, πλήρωση με τυχαία δεδομένα ή οποιοδήποτε συγκεκριμένο μοτίβο), επανεγκατάσταση επιφάνειας δίσκου, ανανέωση δίσκου και δοκιμές επισκευής δίσκου, με εξαιρετικά προσαρμόσιμες επιλογές. Είναι δυνατή η έναρξη δοκιμών δίσκου σε πολλούς δίσκους επίσης με μερικά μόνο κλικ. Με τοOnline έλεγχος εγγύησης, είναι δυνατή η επαλήθευση της τρέχουσας κατάστασης εγγύησης στην ιστοσελίδα του κατασκευαστή, βάσει του τρέχοντος μοντέλου δίσκου και του σειριακού αριθμού που εμφανίζεται στη σελίδα πληροφοριών στο Hard Disk Sentinel.

  • Προβολή: είναι δυνατό να επιλέξετε ποιος πίνακας πληροφοριών θα πρέπει να εμφανίζεται για τον επιλεγμένο σκληρό δίσκο.

  • Αναφορά: μπορεί να δημιουργηθεί μια πλήρης αναφορά κειμένου TXT ή HTML χρησιμοποιώντας αυτές τις επιλογές. Είναι δυνατόν να αποθηκεύσετε (και να ανοίξετε αμέσως) την αναφορά ή να την στείλετε άμεσα με e-mail σε οποιαδήποτε διεύθυνση. Από προεπιλογή, εμφανίζεται η διαμορφωμένη διεύθυνση παραλήπτη και οι επιλογές ρυθμιζόμενης αλληλογραφίας χρησιμοποιούνται για τη μεταφορά του μηνύματος ηλεκτρονικού ταχυδρομείου αναφοράς. Είναι δυνατόν να αποθηκεύσετε μια αυθεντική αναφορά δίσκου, η οποία είναι μια πιστοποιημένη αναφορά σε μορφή (HTML) για να επιβεβαιώσετε την κατάσταση μίας ή περισσότερων μονάδων δίσκου. Σχεδιασμένο για πώληση και για αγορά μεταχειρισμένων μονάδων δίσκου, καθώς είναι δυνατή η αποθήκευση (και στη συνέχεια η επαλήθευση) της αυθεντικότητας της αναφοράς, επιβεβαίωση της πλήρους κατάστασης συμπεριλαμβανομένων τυχόν σφαλμάτων και στατιστικών διάρκειας ζωής: χρόνος ενεργοποίησης, γραπτά δεδομένα της μονάδας μετά την πώληση.

  • Διαμόρφωση: οι λειτουργίες και οι δυνατότητες της εφαρμογής μπορούν να ρυθμιστούν σε αυτό το παράθυρο. Οι επιλογές είναι διατεταγμένες σε διαφορετικές κατηγορίες.

  • Βοήθεια: Μπορεί να εμφανιστεί η τρέχουσα, πλήρης βοήθεια ή το παράθυρο Πληροφορίες Περί. Επίσης είναι δυνατή η επικοινωνία και η έναρξη της ασφαλούς παραγγελίας ενός κλειδιού εγγραφής (ένας 15ψήφιος αριθμός, ο κωδικός της άδειας) - και επίσης η δυνατότητα εισαγωγής αυτού του ληφθέντος κλειδιού εγγραφής.

Όταν ο δείκτης του ποντικιού μετακινείται στα κουμπιά γρήγορης επιλογής κάτω από το κύριο μενού, σε ένα μικρό παραθυράκι εμφανίζεται η λειτουργία των κουμπιών. Χρησιμοποιώντας τα κουμπιά, είναι δυνατή η εκτέλεση των ακόλουθων εργασιών:

  • Refresh Επαναπροσδιορισμός της πλήρους κατάστασης όλων των μονάδων σκληρού δίσκου, ανεξάρτητα από τη διαμορφωμένη συχνότητα ανίχνευσης, όπως ακριβώς και αν γίνει επανεκκίνηση του λογισμικού..

  • Re-enable alerts εκκαθαριση της λίστας χειρισμένων ειδοποιήσεων, έτσι ώστε οι ειδοποιήσεις να ξανάστέλλονται, οι ειδοποιήσεις ήχου θα επαναληφθούν, κλπ.

  • Show / hide status window Απόκρυψη ή εμφάνιση του παραθύρου κατάστασης..

  • Modify acoustic level ρυθμίστε την ακουστική στάθμη του σκληρού δίσκου (αν υποστηρίζεται). Υψηλότερο επίπεδο ακουστικής σημαίνει περισσότερος θόρυβος και ταχύτερη αναζήτηση επιδόσεων, χαμηλότερη ακουστική στάθμη σημαίνει μικρότερο θόρυβο αλλά πιο αργή αναζήτηση επιδόσεων

  • Seek test Έλεγχος επιδόσεων της μονάδας δίσκου, επίπεδο θορύβου και θερμοκρασίας. Το τεστ μπορεί να χρησιμοποιηθεί αποτελεσματικά για να "στρες" του σκληρού δίσκου αυξάνοντας τη θερμοκρασία του..

  • Surfece tests ξεκινήστε διαφορετικούς τύπους δοκιμασιών του σκληρού δίσκου για να επιβεβαιώσετε την κατάσταση ή να εντοπίσετε και να επιδιορθώσετε προβλήματα.

  • Drive tests εκτελέστε εσωτερικές αυτόματες δοκιμασίες του σκληρού δίσκου για να επαληθεύσετε τα κρίσιμα στοιχεία και αποκαλύψτε τυχόν κρυμμένα προβλήματα.

  • Warranty check επιβεβαιώστε την εγγύηση του τρέχοντος επιλεγμένου σκληρού δίσκου στον ιστότοπο του κατασκευαστή

  • Create and save report αποθήκευση πλήρους αναφοράς. Ο τύπος αναφοράς μπορεί να επιλεγεί ως (κείμενο TXT ή ως HTML).

  • Send report in e-mail στείλτε την πλήρη αναφορά στο e-mail. Ο τύπος αναφοράς μπορεί να επιλεγεί ως (κείμενο TXT ή ως HTML).

  • Send test report to developer αποστείλετε έκθεση (αναφορά) δοκιμασίας στον δημιουργό για να βοηθήσετε στην περαιτέρω ανάπτυξη του HDS. Θα φανεί χρήσιμο για την επαλήθευση προβλημάτων ή προβλημάτων ανίχνευσης, αναφέρετε τυχόν προβλήματα συμβατότητας (εάν υπάρχουν) και ζητήστε βοήθεια για να βελτιώσετε την τρέχουσα κατάσταση.

  • Configuration ανοίξτε το παράθυρο "Διαμόρφωση".

  • Enable / disable sound alerts απενεργοποιήστε ή ενεργοποιήστε τις ειδοποιήσεις ήχου για την τρέχουσα περίοδο λειτουργίας. Εάν είναι ενεργοποιημένη η επιλογή "Επανάληψη ηχητικής ειδοποίησης ", αυτό το κουμπί μπορεί να χρησιμοποιηθεί για επιβεβαίωση των ειδοποιήσεων ήχου και για απενεργοποίηση περαιτέρω ειδοποιήσεων ήχου.

  • Help ανοίξτε την τρέχουσα βοήθεια.

  • About εμφάνιση του παραθύρου με πληροφορίες “Σχετικά με…”.


Physical disk information

Πληροφορίες φυσικού δίσκου

Υπάρχουν πολλές διαφορετικές σελίδες πληροφοριών διαθέσιμες για έναν φυσικό δίσκο. Είναι δυνατό να αλλάξετε την προβολή μεταξύ των σελίδων χρησιμοποιώντας τις καρτέλες ή επιλέγοντας τη σελίδα από το μενού Προβολή.

  • Επισκόπηση

  • Θερμοκρασία

  • S.M.A.R.T.

  • Πληροφορίες

  • Αρχείο καταγραφής

  • Απόδοση δίσκου

  • Ειδοποιήσειςs


Overview

Επισκόπηση

Εμφανίζονται οι τρέχουσες τιμές απόδοσης και υγείας του επιλεγμένου σκληρού δίσκου..

Κάτω από τις τιμές εμφανίζεται μια περιγραφή κειμένου της τρέχουσας κατάστασης. Ο Hard Disk Sentinel αναλύει τα χαρακτηριστικά SMART που παρέχονται από το δίσκο και με την αξιολόγηση αυτών των τιμών δημιουργεί και εμφανίζει μια αναλυτική εκτίμηση που μπορεί να περιέχει τον αριθμό των προβλημάτων που ανέκυψαν κατά τη διάρκεια ζωής του σκληρού δίσκου. Αυτό περιλαμβάνει, αλλά όχι περιοριστικά, τον αριθμό των κακών τομέων, τους αδύναμους (εκκρεμείς) τομείς, τα προβλήματα περιστροφής (spin up), τα σφάλματα μεταφοράς δεδομένων (επικοινωνίας) κ.λπ. ανάλογα με τον τύπο συσκευής (σκληρό δίσκο ή SSD), σύνδεση (IDE/SATA/SCSI/SAS/USB/NVMe M.2 και ούτω καθεξής). Το χρώμα φόντου της περιοχής περιγραφής κειμένου (πράσινο, κίτρινο, κόκκινο) υποδεικνύει την υγεία του δίσκου. Η περιοχή κειμένου ενδέχεται να περιέχει συμβουλές για τη διόρθωση των προβλημάτων (και να πρέπει να εκτελέσετε αντίγραφο ασφαλείας εάν αυτό απαιτεί η υγεία του δίσκου), επομένως συνιστάται να διαβάσετε τις λεπτομέρειες.

Στη μέση, εμφανίζονται ορισμένες στατιστικές πληροφορίες όπως η Χρόνος ενεργοποίησης και οι εκτιμώμενες υπολειπόμενες τιμές διάρκειας ζωής Η διαδικασία μέτρησης και υπολογισμού αυτών των τιμών περιγράφεται στο προσάρτημα. Επιπλέον, μπορεί να εμφανιστεί η συνολική μέτρηση έναρξης / διακοπής ή / και η συνολική ποσότητα γραπτών δεδομένων, εάν υπάρχει και η συσκευή παρέχει τέτοιες πληροφορίες.

Ορισμένες ειδικές συσκευές, όπως οι βιομηχανικές (μικρο-κάρτες) κάρτες Micro SD απαιτούν ιδιαίτερη προσοχή και πρέπει πρώτα να διαμορφωθούν για παρακολούθηση. Αυτή η διαδικασία είναι απολύτως ασφαλής για τις αποθηκευμένες πληροφορίες και δεν επηρεάζει τη λειτουργία, την ικανότητα της συσκευής με οποιονδήποτε τρόπο, απλά λέει στον Hard Disk Sentinel πώς να εκτελέσει ανίχνευση και εμφάνιση πληροφοριών κατάστασης. Αυτό μπορεί να ενεργοποιηθεί κάνοντας κλικ στην επιλογή "Έλεγχος ανίχνευσης συγκεκριμένης συσκευής". κάτω από την περιγραφή κειμένου.

Στο κάτω μέρος της οθόνης εμφανίζεται το γραφικό ιστορικό των τιμών μέτρησης υγείας που έχουν μετρηθεί προηγουμένως. Ο Hard Disk Sentinel αποθηκεύει και εμφανίζει την καθημερινή χειρότερη (χαμηλότερη) τιμή υγείας που μετράται καθημερινά και αυτές οι τιμές εμφανίζονται σε αυτό το γράφημα. Εάν η εφαρμογή χρησιμοποιείται για μεγαλύτερο χρονικό διάστημα, η γραμμή κύλισης κάτω από το γράφημα μπορεί να χρησιμοποιηθεί και για κύλιση (αριστερά) σε προηγούμενη ημερομηνία. Χρησιμοποιώντας το εικονίδιο του μικρού δίσκου, το γράφημα μπορεί να αποθηκευτεί ως εικόνα (BMP ή JPG).

Custom health thresholds

Προσαρμοσμένα κατώτατα όρια υγείας

Με διπλό κλικ στη γραμμή Υγείας % ανοίγει το παράθυρο Προσαρμοσμένα κατώτατα όρια υγείας όπου μπορείτε να καθορίσετε προσαρμοσμένα επίπεδα κίτρινο (προειδοποιητικό) και κόκκινο (προειδοποιητικό) για τη συγκεκριμένη συσκευή, τα οποία χρησιμοποιούνται κατά τον προσδιορισμό του αν η συσκευή θα πρέπει να ενεργοποιεί ειδοποίηση (αντί της ενεργοποίησης ειδοποίησης των καθολικών κατώτατων ορίων που έχουν οριστεί στη ρύθμιση παραμέτρων της σελίδας: Διαμόρφωση: -> Κατώτατα όρια / εικονίδιο Tray. Οι τιμές αυτές είναι χρήσιμες (για παράδειγμα) για να καθορίσετε διαφορετικά προσαρμοσμένα κατώτατα όρια υγείας για δίσκους SSDs (όπου η μείωση % υγείας είναι φυσιολογική) για να διατηρήσετε τα προεπιλεγμένα όρια υγείας για τους σκληρούς δίσκους.


Temperature statistics

Στατιστικές θερμοκρασίας

Σε αυτή τη σελίδα μπορείτε να εξετάσετε τις τρέχουσες τιμές ημερήσιου μέσου όρου, τις ελάχιστες και τις μέγιστες θερμοκρασίες και να ελέγξετε το ιστορικό των καταγεγραμμένων τιμών. Αυτά μπορούν να βοηθήσουν να εντοπιστούν (για παράδειγμα) ένας πιθανός ανεπαρκής ανεμιστήρας και οι προκύπτουσες υψηλότερες θερμοκρασίες.

Με βάση τις τιμές θερμοκρασίας, εμφανίζεται μια βαθμολογία κειμένου (όπως η αξιολόγηση που βασίζεται στην υγεία του δίσκου). Σε περίπτωση υψηλής θερμοκρασίας, η εφαρμογή μπορεί να δώσει συμβουλές για την αποφυγή προβλημάτων.

Σε ορισμένες περιπτώσεις, ο αισθητήρας θερμοκρασίας στο εσωτερικό του σκληρού δίσκου μπορεί να μην παρέχει σωστές τιμές. Συνιστάται να επαληθεύσετε την ακρίβεια του αισθητήρα θερμοκρασίας και να εκτελέσετε τη διαδικασία βαθμονόμησης θερμοκρασίας (αυτή η υπόδειξη εμφανίζεται μέχρι να ρυθμιστεί η απόκλιση θερμοκρασίας (ακόμη και 0) για τον σκληρό δίσκο). Αυτό μπορεί να είναι πιο σημαντικό για τους παλαιότερους σκληρούς δίσκους, συνήθως οι νεώτεροι δίσκοι δεν απαιτούν βαθμονόμηση της θερμοκρασίας.

Στο κάτω μέρος αυτής της σελίδας εμφανίζονται οι πιο πρόσφατες τιμές (που μετρήθηκαν στην τρέχουσα συνεδρία). Είναι επίσης δυνατή η εξέταση της μέσης και της ελάχιστης / μέγιστης θερμοκρασίας που μετρήθηκαν τις προηγούμενες ημέρες. Εάν ο Hard Disk Sentinel χρησιμοποιείται για μεγαλύτερο χρονικό διάστημα, η γραμμή κύλισης κάτω από το γράφημα μπορεί να χρησιμοποιηθεί για κύλιση προς τα αριστερά σε μια προηγούμενη ημερομηνία. Χρησιμοποιώντας το μικρό εικονίδιο δίσκου, το γράφημα μπορεί να αποθηκευτεί ως εικόνα (BMP ή JPG).

Προσαρμοσμένα κατώτατα όρια θερμοκρασίας

Στην επάνω δεξιά γωνία, δίπλα στη γραμμή "τρέχουσα θερμοκρασία", υπάρχει μια επιλογή: "Ορίστε τα κατώτατα όρια θερμοκρασίας". Με αυτήν την επιλογή, είναι δυνατό να καθορίσετε προσαρμοσμένα επίπεδα κίτρινου (προειδοποίηση) και κόκκινου (προειδοποίηση) για τη συγκεκριμένη συσκευή, τα οποία χρησιμοποιούνται κατά τον προσδιορισμό του αν η συσκευή θα πρέπει να ενεργοποιεί ειδοποίηση (αντί για τα οριακά καθολικά κατώτατα όρια που έχουν οριστεί στη Διαμόρφωση: Κατώτατα όρια / εικονίδιο tray page. Οι τιμές αυτές είναι χρήσιμες (για παράδειγμα) για τον καθορισμό υψηλότερων, προσαρμοσμένων κατώτατων ορίων για τα NVMe SSDs (τα οποία συνήθως λειτουργούν σε υψηλότερες θερμοκρασίες) διατηρώντας παράλληλα τα προκαθορισμένα όρια για τους σκληρούς δίσκους και αποτρέπουν την προειδοποίηση "υπερθέρμανσης" που εκδίδεται για το SSD..

Custom temperature thresholds

Μπορείτε να έχετε πρόσβαση σε αυτό το παράθυρο διαλόγου "Προσαρμοσμένα κατώτατα όρια θερμοκρασίας" κάνοντας διπλό κλικ στην τρέχουσα γραμμή θερμοκρασίας (που δείχνει την τρέχουσα θερμοκρασία) στο επάνω μέρος της σελίδας Θερμοκρασία ή στην επιλογή "Ορίστε τα κατώτατα όρια θερμοκρασίας".


S.M.A.R.T.

Στη σελίδα S.M.A.R.T. (Αυτο-παρακολούθηση ανάλυσης και τεχνολογία υποβολής αναφοράς), εμφανίζεται η λίστα των χαρακτηριστικών S.M.A.R.T. για την επιλεγμένη μονάδα δίσκου. Ανάλογα με τον τύπο της μονάδας, τη σύνδεση, τα διαφορετικά είδη ιδιοτήτων και τις διάφορες ενότητες / τιμές που εμφανίζονται. Αυτά παρέχονται από τον σκληρό δίσκο (ή από δίσκο SSD) για να αντικατοπτρίζουν την πραγματική κατάσταση. Η λίστα των χαρακτηριστικών που ορίζονται από τον κατασκευαστή - έτσι δεν έχουν όλοι οι σκληροί δίσκοι όλα τα χαρακτηριστικά ίδια. Η λίστα είναι σταθερή, δεν είναι δυνατό να προσθέσετε ή να αφαιρέσετε χαρακτηριστικά αφότου ο σκληρός δίσκος έφυγε απ’ το εργοστάσιο. Το σύνολο των χαρακτηριστικών μπορεί να διαφέρει σε διαφορετικούς σκληρούς δίσκους του ίδιου κατασκευαστή, αλλά οι ίδιοι σκληροί δίσκοι συνήθως έχουν ίδιες λίστες χαρακτηριστικών (ενδέχεται να υπάρχουν εξαιρέσεις, καθώς οι ενημερώσεις υλικολογισμικού ενδέχεται να προσθέτουν / αλλάζουν χαρακτηριστικά).

S.M.A.R.T. attribute details, flags and trends for selected attribute

Από αριστερά προς τα δεξιά η λίστα ξεκινά με το αναγνωριστικό (number), (αριθμός), μπορεί να είναι μεταξύ 0 και 255. Εάν το χαρακτηριστικό επηρεάζει άμεσα την κατάσταση υγείας του σκληρού δίσκου και μπορεί να φτάσει σε ένα κρίσιμο επίπεδο, ο Hard Disk Sentinel εμφανίζει ένα πράσινο σημάδι Τσεκ. OK) ή κόκκινο X (το χαρακτηριστικό Χ δεν είναι σωστό) πριν από τον αριθμό.

Στη συνέχεια εμφανίζεται το όνομα του χαρακτηριστικού - αν δεν είναι άγνωστο. Τα περισσότερα χαρακτηριστικά χρησιμοποιούνται ευρέως από όλους (ή σχεδόν όλους) τους κατασκευαστές, αλλά η αξία και η σημασία ορισμένων ιδιοτήτων είναι άγνωστες επειδή ο κατασκευαστής δεν απελευθερώνει τέτοιες πληροφορίες.

Η στήλη "Κατώτατο όριο" περιέχει μια οριακή κατώτερη τιμή για το χαρακτηριστικό. Εάν η στήλη Τιμή περιέχει έναν αριθμό μικρότερο από το όριο, το χαρακτηριστικό δεν είναι σωστό. Αν το χαρακτηριστικό είναι κρίσιμο, στην αρχή της γραμμής εμφανίζεται το κόκκινο Χ. Στη στήλη "Χειρότερη" εμφανίζεται η χειρότερη τιμή που μετρήθηκε ποτέ.

Στη στήλη Κατάσταση εμφανίζεται η τρέχουσα κατάσταση του χαρακτηριστικού. Μπορεί να είναι:

  • Εντάξει: η τιμή είναι ίδια ή μεγαλύτερη από το όριο. Δεν υπάρχει κανένα πρόβλημα.

  • Εντάξει (Πάντα επιτυγχάνει): η οριακή τιμή είναι μηδέν, ώστε να μην είναι δυνατή μια μικρότερη τιμή. Συνήθως εμφανίζεται για τις ιδιότητες που υποδεικνύουν μόνο στατιστικές πληροφορίες.

  • Αποτυχία: για μια κρίσιμη ιδιότητα η τιμή υπερέβη το όριο (η τιμή είναι μικρότερη από το όριο).

  • Υπέρβαση του ορίου χρήσης: Για μια μη κρίσιμη ιδιότητα η τιμή υπερέβη το όριο (η τιμή είναι μικρότερη από το όριο).

Στη στήλη Δεδομένα εμφανίζονται οι ακατέργαστες τιμές μέτρησης. Αυτές οι τιμές δεν αξιολογούνται από τον σκληρό δίσκο. Αντίθετα, η στήλη "Τιμή" περιέχει έναν εκτιμώμενο αριθμό, ο οποίος εξαρτάται από τον κατασκευαστή και τον σκληρό δίσκο. Αυτές οι τιμές εμφανίζονται σε δεκαεξαδική μορφή. Είναι δυνατή η επιλογή δεκαδικών τιμώνdecimal από το μενού που εμφανίζεται μετά από δεξί κλικ στον πίνακα S.M.A.R.T.

Κατά την εξέταση της κατάστασης του δίσκου και τον υπολογισμό της τιμής υγείας, , συνιστάται να ελέγχετε τις ακατέργαστες τιμές, επειδή με τον τρόπο αυτό είναι πιθανό να υπάρχει μια αντικειμενική, ανεξάρτητη από τον κατασκευαστή κατάσταση των σκληρών δίσκων.

Στη στήλη Αντιστάθμιση, είναι δυνατό να καθορίσετε μια τιμή μετατόπισης (θετική ή αρνητική). Ο Hard Disk Sentinel θα προσθέσει (αφαιρέσει) αυτόν τον αριθμό για το χαρακτηριστικό όταν το αξιολογεί. Αυτό μπορεί να χρησιμοποιηθεί για παράδειγμα κατά τη διαδικασία βαθμονόμησης της θερμοκρασίας. Υπάρχουν πολλές επιλογές για να ορίσετε την τιμή μετατόπισης όπως:

  • Με τη χρήση των εικονιδίων - και +: ο αριθμός μειώνεται ή αυξάνεται κατά ένα.

  • Κάνοντας κλικ στον αριθμό μεταξύ των εικονιδίων: ο αριθμός μπορεί να οριστεί απευθείας σε ένα μικρό παράθυρο.

  • Αν έχει επιλεγεί το σωστό χαρακτηριστικό, μπορούν να χρησιμοποιηθούν τα πλήκτρα + και - και το ENTER για να καθορίσετε την τιμή αντιστάθμισης (offset).

Σημείωση: συνιστάται να καθορίσετε απευθείας την αντιστάθμιση (offset) κάνοντας κλικ στον νούμερο ή πατώντας ENTER.

Το πλαίσιο ελέγχου στη στήλη Ενεργοποίηση μπορεί να χρησιμοποιηθεί για την ενεργοποίηση / απενεργοποίηση του προσδιορισμού ιδιότητας. Εάν μια ιδιότητα είναι απενεργοποιημένη, δεν υπολογίζεται στις τιμές υγείας και απόδοσης Οι αλλαγές (υποβαθμίσεις) των ιδιοτήτων που έχουν απενεργοποιηθεί δεν θα αποθηκευτούν στο αρχείο καταγραφής του σκληρού δίσκου. Εξαιτίας αυτών, δεν συνιστάται η απενεργοποίηση οποιουδήποτε χαρακτηριστικού ιδιότητας

Προσοχή: χρησιμοποιώντας τις αντισταθμίσεις (offsets) και τις επιλογές Ενεργοποίηση, η κατάσταση του σκληρού δίσκου μπορεί να εμφανίζεται εσφαλμένα ή αόριστα. Μόνο οι προχωρημένοι χρήστες θα πρέπει να τροποποιήσουν οποιαδήποτε από αυτές τις επιλογές.

Σημείωση: Οι αλλαγές των αντισταθμίσεων και οι επιλογές ενεργοποίησης θα αποθηκευτούν μόνο στην εγγεγραμμένη έκδοση. Εάν χρησιμοποιείται η μη καταχωρημένη έκδοση, οι αλλαγές σε τέτοιες επιλογές απορρίπτονται αυτόματα κατά την επανεκκίνηση της εφαρμογής.

Μια περιγραφή κειμένου (με την έννοια και τη σημασία της ιδιότητας) εμφανίζεται ως υπαινιγμός, ως μια υπόδειξη σε ένα μικρό πλαίσιο όταν το ποντίκι μετακινείται πάνω σε ένα χαρακτηριστικό ιδιότητας. Μετά από ένα δεξί κλικ στον πίνακα, εμφανίζεται ένα αναδυόμενο μενού με την επιλογή να διατηρηθεί αυτή η περιγραφή ορατή για κάθε ιδιότητα. Ο πλήρης κατάλογος των γνωστών ιδιοτήτων S.M.A.R.T. περιγράφεται στο προσάρτημα..

Χρησιμοποιώντας το δεξί πλήκτρο του ποντικιού, είναι δυνατή η αντιγραφή στο πρόχειρο, των πληροφοριών που εμφανίζονται στον πίνακα. Αργότερα είναι δυνατή η επικόλληση αυτών των πληροφοριών σε αρχείο κειμένου, ηλεκτρονικό ταχυδρομείο ή άλλο έγγραφο.

Χαρακτηριστικό γράφημα

Κάτω από τον πίνακα εμφανίζεται το γραφικό ιστορικό της επιλεγμένης ιδιότητας S.M.A.R.T. Σε αυτό το γράφημα μπορείτε να εξετάσετε τον τρόπο αλλαγής του χαρακτηριστικού ιδιότητας. Τα δύο τελικά σημεία του γραφήματος απεικονίζουν την πρώτη τιμή μέτρησης (ημέρα εγκατάστασης) και την πιο πρόσφατη (τρέχουσα) τιμή του χαρακτηριστικού. Όλες οι άλλες ημέρες μεταξύ αυτών των δύο ημερομηνιών επιλέγονται αυτόματα.

Δίπλα στο γράφημα εμφανίζονται οι σημαίες κατάστασης της ιδιότητας. Όλα τα χαρακτηριστικά ιδιότητας μπορεί να έχουν μία ή περισσότερες σημαίες κατάστασης. Δείχνουν τον κύριο σκοπό του χαρακτηριστικού ιδιότητας. Αυτά μπορεί να είναι:

  • Κρίσιμη: Η τιμή μπορεί να επηρεάσει αποφασιστικά την κατάσταση υγείας του σκληρού δίσκου (π.χ. αριθμός τομέων που μετακινούνται σε εφεδρική περιοχή).

  • Στατιστική: Η τιμή δεν επηρεάζει άμεσα ή έμμεσα την κατάσταση (π.χ. αριθμός κύκλων ισχύος).

  • Απόδοση: Η τιμή μπορεί να επηρεάσει την απόδοση ή την ταχύτητα (π.χ. χρόνος ισχύος, χρόνος αναζήτησης)

  • Ποσοστό σφάλματος: Χαρακτηριστικά ιδιοτήτων που συνήθως διορθώνονται, όταν η τιμή δεν επηρεάζει άμεσα την υγεία του σκληρού δίσκου (π.χ. αναζήτηση ποσοστού σφάλματος).

  • Πλήθος συμβάντων: Η τιμή μετρητή αυξάνεται όταν παρουσιαστούν κάποια συμβάντα ή προβλήματα (π.χ. σε εντοπισμό νέου κακού τομέα).

  • Αυτό-διατήρηση: Η τιμή του χαρακτηριστικού είναι υπό συνεχή παρακολούθηση.

Προβολές χαρακτηριστικών γραφημάτων

Είναι δυνατή η εμφάνιση δύο διαφορετικών τύπων αριθμών. Από προεπιλογή επιλέγεται αυτόματα το πεδίο Δεδομένα εμφάνισης, οπότε εμφανίζονται οι πρώτοι αριθμοί, ανεξάρτητα από τον κατασκευαστή. Η προεπιλεγμένη λειτουργία μπορεί να επιλεγεί στη σελίδα διαμόρφωσης για προχωρημένους “επιλογές για προχωρημένους”. Οι διαφορές μεταξύ των μεθόδων περιγράφονται εδώ

Εμφάνιση πεδίου δεδομένων

Αυτές οι τιμές αυξάνονται σε περίπτωση προβλήματος επειδή περιέχουν πραγματικά τον αριθμό των προβλημάτων (για παράδειγμα, τον αριθμό των κατεστραμμένων τομέων) ή τα συμβάντα. Το γράφημα είναι ιδανικό εάν η τάση είναι σε στασιμότητα.

Πολλά χαρακτηριστικά (για παράδειγμα, η ισχύος χρόνου, ισχύς μονάδας, η καταμέτρηση κύκλων κ.λπ.) αυξάνονται συνεχώς. Αυτό θα κάνει επίσης την τάση του γραφήματος για αυτές τις ιδιότητες να αυξηθεί, αλλά είναι εντελώς φυσιολογική. Για ορισμένα (ιδιαίτερα στατιστικά) χαρακτηριστικά, ο αριθμός μπορεί να είναι πολύ μεγάλος και τότε μπορεί να πέσει, είναι επίσης φυσιολογικό. Το γράφημα είναι σημαντικό για τα κρίσιμα χαρακτηριστικά (για παράδειγμα ανακατανομή, αριθμός κατεστραμμένων τομέων) όπου η ανάλυση των προηγούμενων τιμών μπορεί να αποκαλύψει προβληματικές ημέρες ή περίοδο στη διάρκεια της ζωής του δίσκου.

Προβολή συγκεκριμένων τιμών προμηθευτή

By Με την εξέταση του πλήθους των αριθμών στη στήλη "Τιμή", είναι δυνατός ο έλεγχος της τάσης των τιμών που εξαρτώνται από τον κατασκευαστή. Αυτές οι τιμές μειώνονται σε περίπτωση προβλήματος μέχρι να φτάσουν στην κατώτατη τιμή για το χαρακτηριστικό. Εάν το χαρακτηριστικό είναι κρίσιμο και η κατώτερη βάση έχει επιτευχθεί, ο δίσκος έχει πρόβλημα S.M.A.R.T., σε αυτό το σημείο ο σκληρός δίσκος πρέπει να αντικατασταθεί αμέσως. Σε αυτό το σημείο, οι κατασκευαστές πρέπει να αντικαταστήσουν το δίσκο σύμφωνα με τους όρους εγγύησης

Attribute trend: estimated reach of threshold

Μια σκούρα μπλε γραμμή συνδέει τις πραγματικές τιμές μέτρησης. Στο κάτω μέρος του γραφήματος, το ελάχιστο εμφανίζεται με κίτρινη γραμμή.

Αν η τάση μειώνεται, μια μοβ γραμμή συνδέει την τελευταία μετρηθείσα τιμή με το κατώτατο όριο. Αυτή η γραμμή έχει σχεδιαστεί με βάση τις προηγούμενες τιμές (μπλε γραμμή). Δείχνει μια υποτιθέμενη υποβάθμιση του σκληρού δίσκου στο μέλλον: εάν η τιμή του χαρακτηριστικού θα μειωθεί όπως και πριν, μπορεί να διαβαστεί εύκολα το όριο που υπερβαίνει την ημερομηνία (όταν η τιμή φτάσει στο επίπεδο βάσης).

Για παράδειγμα (δείτε την εικόνα παραπάνω), μπορείτε να διαβάσετε ότι ο σκληρός δίσκος εξετάζεται για πρώτη φορά στις 28 Οκτωβρίου 2006. Εκείνη την εποχή, η τιμή των ανακατανεμημένων τομέων ήταν 100. Στις 9 Νοεμβρίου 2006, αυτή η τιμή είναι μόνο 95 λόγω πολλών αναδιανεμημένων τομέων, η τιμή άλλαξε από 100 σε 95). Εάν αυτή η τάση θα συνεχιστεί, το χαρακτηριστικό αυτό θα φτάσει στο κατώτατο όριο (36) στις 31 Μαρτίου 2007 (εμφανίζεται στη δεξιά πλευρά και είναι επίσης ευκολότερο να το διαβάσετε). Σημαίνει ότι αυτή την ημερομηνία (ή νωρίτερα) ο σκληρός δίσκος πρέπει να αντικατασταθεί εξαιτίας του αυξανόμενου αριθμού σφαλμάτων του σκληρού δίσκου.

Οι διαφορές μεταξύ των δύο μεθόδων περιγράφονται εδώ.

Σημείωση για τους σκληρούς δίσκους SCSI, ο πίνακας S.M.A.R.T. περιέχει τις στατιστικές πληροφορίες που παρέχονται από τον σκληρό δίσκο SCSI (για παράδειγμα: σύνολο byte ανάγνωσης/εγγραφής, αριθμός σφαλμάτων ανάγνωσης/εγγραφής κλπ). Το γράφημα κάτω από τη λίστα μπορεί να χρησιμοποιηθεί για να εξετάσει την τάση της οποιαδήποτε τέτοια ιδιότητας.

Από προεπιλογή, το γράφημα εμφανίζει τιμές που μετρήθηκαν σε διαφορετικές ημερομηνίες όταν ο Hard Disk Sentinel ήταν ενεργός και μπορούσε να καταγράψει την πραγματική κατάσταση. Οι ημερομηνίες επιλέγονται αυτόματα και το γράφημα προσαρμόζεται για να εμφανίζει τις αλλαγές χαρακτηριστικών, τις τάσεις.
Κάντε διπό κλικ στο γράφημα για να προβάλλετε όλες τις πιθανές ημερομηνίες. Για να εξαγάγετε όλες τις εμφανιζόμενες τιμές (σε μορφή CSV) με τις κατάλληλες ημερομηνίες, όταν μετρήθηκαν, κάντε δεξί κλικ στο γράφημα και επιλέξτε την επιλογή "Αποθήκευση".

Κάντε κλικ μεταξύ του πίνακα S.M.A.R.T. και του γραφήματος και σύρετε το ποντίκι για να αλλάξετε το μέγεθος των πινάκων

Χαρακτηριστικά σε διαφορετικές συσκευές

Οι σκληροί δίσκοι SCSI, SAS και SSD, SSD NVMe και άλλες ειδικές συσκευές (όπως οι βιομηχανικές κάρτες μνήμης, οι μονάδες μαγνητοταινίας κλπ) παρέχουν συνήθως εντελώς διαφορετικά σετ χαρακτηριστικών και σε διαφορετική μορφή. Δεν υπάρχουν πεδία Τιμή / Κατώτατο όριο / χειρότερη πεδία(που να εμφανίζονται σε συσκευές IDE και Serial ATA), μόνο απλά χαρακτηριστικά και τις τιμές τους. Ο Hard Disk Sentinel αναγνωρίζει επίσης την κατάσταση, τους μετρητές σφαλμάτων και τις στατιστικές πληροφορίες για αυτές τις συσκευές. (Μετάφραση: Μιχάλης Ι. Γκουντέβενος)


Information

Πληροφορίες

Στη σελίδα πληροφορίες, εμφανίζονται πολλές λεπτομέρειες του σκληρού δίσκου. Αυτές περιλαμβάνουν, αλλά δεν περιορίζονται σε: κατασκευαστή και τύπο μοντέλου, αναθεώρηση (εσωτερική έκδοση) και σειριακό αριθμό του σκληρού δίσκου. Αυτές οι πληροφορίες μπορούν να χρησιμοποιηθούν για την επαλήθευση και αναγνώριση του σκληρού δίσκου.

Εμφανίζονται οι λογικές μονάδες δίσκου και τα σημεία σύνδεσης NTFS (αν έχουν ρυθμιστεί) που σχετίζονται με το δίσκο. Αυτό μπορεί να είναι χρήσιμο όταν υπάρχουν πολλοί σκληροί δίσκοι εγκατεστημένοι και υπάρχουν πολλοί λογικοί δίσκοι στο σύστημα.

Χρησιμοποιώντας δεξί κλικ του ποντικιού, τις πληροφορίες που εμφανίζονται στον πίνακα μπορείτε να τις αντιγράψετε στο πρόχειρο και αργότερα είναι δυνατή η επικόλληση αυτών των πληροφοριών σε ένα αρχείο κειμένου, ή σε ηλεκτρονικό ταχυδρομείο ή σε έγγραφο.

IDE, σειριακός σκληρού δίσκου ATA

Οι σκληροί δίσκοι IDE και Σειριακοί ATA ελέγχονται και αναγνωρίζονται μέσω της διασύνδεσης ATA. Ο Hard Disk Sentinel ανιχνεύει και εμφανίζει τα φυσικά χαρακτηριστικά (για παράδειγμα, τον συνολικό αριθμό τομέων, τα bytes διόρθωσης σφαλμάτων κ.λπ.). Το μέγεθος του Buffer μπορεί να είναι σημαντικό: είναι το μέγεθος της εσωτερικής μνήμης cache του δίσκου. Όταν η απόδοση είναι σημαντική, συνιστάται η χρήση σκληρών δίσκων με μεγαλύτερα μεγέθη buffer.

Εμφανίζονται οι μέγιστες και οι τρέχουσες ρυθμίσεις Ultra DMA. Τα τελευταία καθορίζουν την τρέχουσα θεωρητική μέγιστη ταχύτητα μεταφοράς δεδομένων μεταξύ του δίσκου και του κεντρικού υπολογιστή. Φυσικά μεγαλύτερη αξία είναι καλύτερη.

Εάν η τρέχουσα λειτουργία Ultra DMA είναι (0), το σύστημα δεν χρησιμοποιεί τη λειτουργία μεταφοράς Ultra DMA και λειτουργεί μόνο σε λειτουργία PIO (προγραμματισμένη είσοδος / έξοδος). Αυτό μειώνει δραστικά την απόδοση του δίσκου και ολόκληρου του συστήματος, επειδή ο επεξεργαστής πρέπει να περιμένει να ολοκληρωθούν όλες οι λειτουργίες ανάγνωσης / εγγραφής. Συνιστάται να εξετάσετε τη διαμόρφωση και να διορθώσετε αυτό το πρόβλημα (για παράδειγμα, ανακατασκευάζοντας σκληρούς δίσκους και οπτικές συσκευές ή χρησιμοποιώντας νέα καλώδια). Η λειτουργία Ultra DMA 33 (2) σημαίνει ότι ένα παλιό καλώδιο IDE χρησιμοποιείται μόνο με 40 σύρματα αντί για νεότερα καλώδια IDE με 80 καλώδια. Δεν συνιστάται η χρήση στρογγυλών ή πολύ μεγάλων καλωδίων..

Σημείωση: σε ορισμένους ελεγκτές ή συστήματα είναι πιθανό ο ηλεκτρομειωτήρας να λειτουργεί σε λειτουργία PIO, αλλά η λειτουργία Ultra DMA είχε προηγουμένως επιλεγεί και αυτό εμφανίζεται σε αυτό το παράθυρο. Αν δεν είστε σίγουροι αλλά έχετε αργή απόδοση, επαληθεύστε την τρέχουσα ρύθμιση στο διαχειριστή συσκευών επιλέγοντας τις ιδιότητες του ελεγκτή (IDE).

Για τους σκληρούς δίσκους SATA, ο σκληρός δίσκος Sentinel ελέγχει επίσης και αναφέρει (αν υποστηρίζει το δίσκο) το θεωρητικό μέγιστο και την τρέχουσα ταχύτητα μεταφοράς που συμφωνήθηκε. Αυτό μπορεί να είναι χρήσιμο για να ελέγξετε εάν η απόδοση μιας μονάδας δίσκου (συνήθως SSD) περιορίζεται από τον τρέχοντα ελεγκτή δίσκου.

Note: Ο Hard Disk Sentinel ελέγχει εάν ο πίνακας πληροφοριών ATA έχει ολοκληρωθεί και ο έλεγχος του πίνακα είναι σωστός. Ο τελευταίος εξασφαλίζει ότι οι πληροφορίες που ανιχνεύονται και εμφανίζονται είναι σωστές. Εάν αυτό δεν είναι αλήθεια, είναι πιθανό ορισμένες τιμές να μην αναφέρονται σωστά από τον σκληρό δίσκο (για παράδειγμα την τιμή απόδοσης, τη λειτουργία μεταφοράς UDMA και τις σειριακές ιδιότητες ATA). Εμφανίζεται μια προειδοποίηση σε αυτές τις περιπτώσεις:

ATA control bytes

Η μη έγκυρη παράμετρος ελέγχου ATA ή η τιμή ελέγχου ATA δεν επηρεάζει την ανίχνευση και την εμφάνιση των τιμών υγείας και θερμοκρασίας.

Ακουστική διαχείριση

Acoustic management of disks

Είναι δυνατή η προβολή και η τροποποίηση των ακουστικών ρυθμίσεων, αν αυτή η λειτουργία υποστηρίζεται από τον σκληρό δίσκο. Υψηλότερα ακουστικά επίπεδα θα επιτρέψουν ταχύτερη (αλλά πιο δυναμική) λειτουργία. Η ρύθμιση ενός χαμηλότερου επιπέδου θα κάνει τον δίσκο πιο αργό και πιο αθόρυβο (η θέση της κεφαλής ανάγνωσης / εγγραφής θα είναι πιο αργή και πιο αθόρυβη). Η ακουστική ρύθμιση δεν επηρεάζει την ταχύτητα περιστροφής της μονάδας. Εάν η μονάδα υποστηρίζει ακουστική διαχείριση, είναι δυνατό να αλλάξετε το επίπεδο κάνοντας κλικ στην επιλογή Ρύθμιση.

Οι πιο σημαντικές λειτουργίες ATA εμφανίζονται, ώστε να μπορούν να ελεγχθούν και οι επιπλέον λειτουργίες (για παράδειγμα, λειτουργία ασφαλείας, διαχείριση ενέργειας κ.λ.π.).

Λεπτομέρειες S.M.A.R.T.

S.M.A.R.T. self tests (hardware tests)

Τα αποτελέσματα και οι λεπτομέρειες των αυτόματων δοκιμασιών υλικού ου σκληρού δίσκου εμφανίζονται σε αυτήν την ενότητα. Οι υποστηριζόμενες αυτόματες δοκιμασίες μπορούν να εκτελεστούν εδώ κάνοντας κλικ στο Κάντε κλικ στο κουμπί "Έναρξη". Εμφανίζεται ο εκτιμώμενος χρόνος των αυτόματων δοκιμασιών (ο κατασκευαστής παρείχε αυτές τις εκτιμήσεις), αλλά οι αυτοδιαγνωστικοί έλεγχοι μπορεί να διαρκέσουν πολύ περισσότερο χρόνο από ό, τι εμφανίζεται. Ο Σύντομος αυτοδιαγνωστικός έλεγχος ελέγχει τη λειτουργικότητα των βασικών εξαρτημάτων του σκληρού δίσκου (κεφαλή, σέρβο, ηλεκτρονικά κλπ.). Οι εκτεταμένες επιλογές αυτοδιαγνωστικού ελέγχου και οι επιλογές αυτόματης δοκιμασίας μεταφοράς (αν υποστηρίζεται) εκτελούν συγκεκριμένα βήματα δοκιμασίας του κατασκευαστή. Ο εκτεταμένος αυτοέλεγχος ελέγχει την πλήρη επιφάνεια του σκληρού δίσκου. Κατά τη διάρκεια αυτής της λειτουργίας, επαληθεύονται οι προβληματικές περιοχές (αν υπάρχουν), επομένως συνιστάται να εκτελείται περιοδικά αυτή η δοκιμή.

Κατά τη διάρκεια της δοκιμής, εμφανίζεται ένα παράθυρο με την τρέχουσα κατάσταση του δίσκου. Όταν ολοκληρωθεί η δοκιμή, εμφανίζεται τα αποτελέσματα επιτυχίας ή οι βλάβες (και τα ελαττωματικά στοιχεία, τα οποία μπορεί να είναι σερβό, ηλεκτρονικό, κεφαλή κ.λ.π.). Κατά τη διάρκεια του αυτοέλεγχου μπορεί να χρησιμοποιηθεί ο σκληρός δίσκος. Συνήθως η λυχνία HDD είναι σκοτεινή κατά τη διάρκεια των δοκιμασιών, αλλά μπορεί να ακούγεται ότι ο σκληρός δίσκος λειτουργεί. Οι λειτουργίες ανάγνωσης / εγγραφής κατά τη διάρκεια της δοκιμασίας ενδέχεται να επιβραδύνουν τη δοκιμασία - και αντίστροφα: εξαιτίας της δοκιμασίας, οι λειτουργίες ανάγνωσης / εγγραφής ενδέχεται να είναι πιο αργές, επομένως συνιστάται η εκτέλεση δοκιμής σε περιόδους αναμονής.

Σημείωση: οι αυτοδιαγνωστικές δοκιμασίες “Εκτεταμένη (Extended)” και “Μεταφορά (Conveyance)” self-tests (αν υποστηρίζονται) μπορούν να χρησιμοποιηθούν μόνο στην εγγεγραμμένη έκδοση.

Σκληρός δίσκος SCSI

Σε έναν σκληρό δίσκο SCSI εμφανίζονται οι πληροφορίες που απαιτούνται για την αναγνώριση του σκληρού δίσκου. Η συμβολοσειρά που παρέχεται απ’ τον προμηθευτή για την κατάσταση της συνάρτησης πρόβλεψης αποτυχίας, εμφανίζονται επίσης με τις εντοπισμένες αρχικές τιμές (raw) ASC και ASCQ ..

Στη σελίδα "Πληροφορίες" εμφανίζονται περισσότερες λεπτομέρειες σχετικά με τις συσκευές σκληρών δίσκων SCSI, SAS και SSD, συμπεριλαμβανομένων των χαρακτηριστικών, των λειτουργιών, των προαιρετικών λειτουργιών κ.ο.κ. (Μεταφραση: Μιχάλης Ι. Γκουντέβενος)


Acoustic levels

Ακουστικά επίπεδα

Acoustic level configuration

Είναι δυνατή η προβολή ή η τροποποίηση των ακουστικών ρυθμίσεων ενός σκληρού δίσκου IDE / Serial ATA, αν αυτή η δυνατότητα υποστηρίζεται από το δίσκο. Υψηλότερα ακουστικά επίπεδα θα επιτρέψουν ταχύτερη (αλλά πιο δυναμική) λειτουργία. Η ρύθμιση ενός χαμηλότερου επιπέδου θα κάνει τον δίσκο πιο αργό και πιο αθόρυβο (η θέση της κεφαλής ανάγνωσης / εγγραφής θα είναι πιο αργή και πιο αθόρυβη). Η ακουστική ρύθμιση δεν επηρεάζει την ταχύτητα περιστροφής της μονάδας.

Εάν υποστηρίζεται από το δίσκο, είναι δυνατό να τροποποιήσετε το επίπεδο ακουστικής σε αυτό το παράθυρο. Χρησιμοποιώντας το ρυθμιστικό, ο χρήστης μπορεί να επιλέξει ποιο είναι σημαντικό για αυτόν (σιωπηρή ή γρήγορη λειτουργία ή μπορεί να επιλέξει μια ισορροπία μεταξύ των τελικών σημείων). Εμφανίζεται η συνιστώμενη στάθμη ακουστικής (καθορίζεται από τον κατασκευαστή). Ο καθορισμός οποιουδήποτε ακουστικού επιπέδου δεν θα επηρεάσει την υγεία του σκληρού δίσκου

Εάν δοκιμάζονται και συγκριθούν δύο ή περισσότεροι σκληροί δίσκοι (για παράδειγμα, σε ένα σημείο αναφοράς), όλοι οι δίσκοι πρέπει να έχουν το ίδιο επίπεδο ακουστικής διαμόρφωσης (π.χ. ταχύτερα ή πιο αργά) για να έχουν ακριβή αποτελέσματα.

Σημείωση: Η διαμόρφωση του ακουστικού επιπέδου εξαρτάται σε μεγάλο βαθμό από τις δυνατότητες του κεντρικού υπολογιστή (ελεγκτής, motherboad) και τα εγκατεστημένα προγράμματα οδήγησης. Εάν ο ελεγκτής ή το πρόγραμμα οδήγησης δεν υποστηρίζουν αυτή τη λειτουργία, εμφανίζεται ένα μήνυμα σφάλματος και το ηχητικό επίπεδο παραμένει αμετάβλητο. Η χρήση διαφορετικού ελεγκτή ή αλλαγής προγράμματος οδήγησης ελεγκτή δίσκου μπορεί να βοηθήσει σε αυτήν την περίπτωση. Ορισμένοι σκληροί δίσκοι προσφέρουν μόνο δύο τιμές στις δύο άκρες του ρυθμιστικού (έτσι ο καθορισμός ενός μεσαίου επιπέδου μπορεί να αλλάξει στο τέλος) ενώ άλλες μονάδες δίσκου μπορούν να επιτρέψουν την προσαρμογή σε ισορροπημένη ρύθμιση.

Γενικά, οι σκληροί δίσκοι θα πρέπει να διατηρούν (να κρατήσει) τη ρύθμιση που έχει ρυθμιστεί σε όλους τους κύκλους ισχύος, οπότε μετά τον κύκλο λειτουργίας OFF/ON, θα πρέπει να χρησιμοποιηθεί η διαμορφωμένη τιμή. Ωστόσο, οι περισσότεροι σκληροί δίσκοι επαναφέρουν την τιμή στον κύκλο ισχύος. Ο Hard Disk Sentinel έχει μια επιλογή που ονομάζεται Αυτόματη προσαρμογή της ρύθμισης στην εκκίνηση όταν ρυθμίζετε / προσαρμόζετε τη ρύθμιση APM. Έτσι, ο Hard Disk Sentinel επαναρυθμίζεται αυτόματα όταν απαιτείται (για παράδειγμα, κατά την επόμενη εκκίνηση, αν η συσκευή φαίνεται να έχει ξεχάσει την προσαρμοσμένη τιμή).

Η ίδια ρύθμιση παραμέτρων και ρυθμίσεις (και σημείωση σχετικά με την Αυτόματη Προσαρμογή της ρύθμισης στην επανεκκίνηση) ισχύουν και για άλλες λειτουργίες δίσκου, όπως για παράδειγμα η ρύθμιση Προηγμένης διαχείρισης ενέργειας (Διαχείριση σύνθετης ενέργειας και ο έλεγχος ελεύθερης πτώσης.

Με την προσαρμογή της Ρύθμιση Προηγμένης διαχείρισης ενέργειας, μπορούμε να ελέγξουμε αν ο ηλεκτρομειωτήρας πρέπει να διατηρεί την τροφοδοσία (και να παρκάρει σε όλες τις πιθανές καταστάσεις) ή να συνεχίσει να περιστρέφει και να εμποδίζει την στάθμευση ακόμη και σε αδρανείς καταστάσεις. Πολλές φορές οι μονάδες δίσκου οδηγούν πολύ συχνά τις κεφαλές σε παρκάρισμα (γεγονός που μπορεί να μειώσει τη διάρκεια ζωής του δίσκου για ελάχιστη εξοικονόμηση ενέργειας), οπότε ίσως είναι καλύτερο να ρυθμίσετε τη μέγιστη τιμή (FEh - υψηλότερη κατανάλωση ενέργειας) με το Hard Disk Sentinel (αν υποστηρίζεται από τη μονάδα δίσκου και τις ισχύουσες, για παράδειγμα μονάδες δίσκου που χρησιμοποιούνται σε επιτραπέζια συστήματα). Σημειώστε ότι αυτή η ρύθμιση είναι απολύτως ανεξάρτητη από τη ρύθμιση της διαχείρισης ενέργειας των Windows (χρονική υπέρβαση χρόνου σβησίματος του σκληρού δίσκου).

Προσαρμόζοντας την ευαισθησία ελέγχου ελεύθερης πτώσης (αν υποστηρίζεται από τη μονάδα δίσκου) μπορούμε να συντονίσουμε πόσο γρήγορα ο μηχανισμός κίνησης πρέπει να κινήσει τις κεφαλές μακριά από την επιφάνεια στο χώρο παρκαρίσματος όταν ανιχνεύει επιτάχυνση (συνήθως πτώση δίσκου /συστήματος) . Μερικοί σκληροί δίσκοι υποστηρίζουν αυτή τη λειτουργία και επιτρέπουν την προσαρμογή της ευαισθησίας - συνήθως παρέχουν ένα χαρακτηριστικό "Πλήθος συμβάντων ελεύθερης πτώσης" στη λίστα χαρακτηριστικών S.M.A.R.T., για να μετράνε πόσες φορές η μονάδα αντιμετώπισε τέτοια συμβάντα.


Log

Αρχείο καταγραφής

Για κάθε σκληρό δίσκο που είναι εγκατεστημένο στο σύστημα, ο Hard Disk Sentinel διατηρεί ένα αρχείο καταγραφής. Οι καταστροφές του πεδίου Δεδομένων των σημαντικότερων χαρακτηριστικών S.M.A.R.T. αποθηκεύονται σε αυτό το αρχείο καταγραφής. Αυτά τα χαρακτηριστικά είναι:

  • 5: Ανακατανομή των τομέων.

  • 10: Καταμέτρηση επανάληψης περιστροφής.

  • 196: Ανακατανομή Καταμέτρησης συμβάντων.

  • 197: Τρέχων αριθμός εκκρεμών τομέων.

  • 198: Μη διορθώσιμος αριθμός τομέων Off-Line.

  • 199: Καταμέτρηση σφαλμάτων Ultra ATA CRC (σφάλματα μεταφοράς δεδομένων).

Εάν ένας σκληρός δίσκος δεν ανταποκρίνεται στο ερώτημα του Hard Disk Sentinel για μεγαλύτερο χρονικό διάστημα, αυτό επίσης καταγράφεται (εάν αυτή η επιλογή στη σελίδα "Επιλογές για προχωρημένους" είναι ενεργοποιημένη).

Όλες οι καταχωρήσεις έχουν την ακριβή ημερομηνία και ώρα, το αναγνωριστικό ιδιοτήτων και τις προηγούμενες πρώτες και νέες τιμές του χαρακτηριστικού. Είναι πιθανό ότι δύο ή περισσότερα χαρακτηριστικά να έχουν αλλάξει από την προηγούμενη φορά εξέτασης (ειδικά αν το Hard Disk Sentinel εκτελείται μόνο περιστασιακά) δημιουργώντας ταυτόχρονα δύο ή περισσότερες καταχωρήσεις καταγραφής.

Είναι δυνατή η διαμόρφωση της εφαρμογής για αποστολή / δημιουργία, "Ειδοποίηση" όταν προστίθεται μια νέα καταχώρηση στο αρχείο καταγραφής. Με αυτόν τον τρόπο αν εντοπιστεί κάποιο νέο πρόβλημα από το Hard Disk Sentinel (το οποίο μπορεί να αλλάξει την κατάσταση του δίσκου), μπορεί να ειδοποιήσει το χρήστη σχετικά με αυτό. Αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

Εάν είναι δυνατό να απενεργοποιήσετε ορισμένα χαρακτηριστικά στη σελίδα S.M.A.R.T. του δίσκου,χρησιμοποιώντας την επιλογή κάτω από τη στήλη "Ενεργοποίηση". Οι αλλαγές των χαρακτηριστικών που έχουν απενεργοποιηθεί δεν θα αποθηκευτούν στο αρχείο καταγραφής (δεν θα δημιουργήσουν ειδοποιήσεις) και δεν επηρεάζουν την τιμή για την υγεία του δίσκου.

Σημείωση: Η τρέχουσα έκδοση του αρχείου καταγραφής αποθηκεύει μόνο τα τελευταία 50 προβλήματα. Μετά από αυτό, τα παλαιότερα προβλήματα απορρίπτονται.

Σημείωση: Οι παραπάνω πληροφορίες αντικατοπτρίζουν την αρχική σχεδίαση του Hard Disk Sentinel. Ανάλογα με τον πραγματικό δίσκο, η σύνδεση / μοντέλο της συσκευής, τα διαφορετικά χαρακτηριστικά και η μεταβολή / υποβάθμιση τους μπορεί επίσης να αναφέρονται στη σελίδα καταγραφής, καθώς διαφορετικές συσκευές (σκληροί δίσκοι και SSD) ενδέχεται να έχουν επιπλέον (ή εντελώς διαφορετικά) χαρακτηριστικά που είναι σημαντικά για την παρακολούθηση για αλλαγές.


Real time performance

Απόδοση σε πραγματικό χρόνο

Στη σελίδα αυτή, η ποσότητα των μεταφερθέντων (αναγνωσμένων και γραπτών) δεδομένων εμφανίζεται τόσο στην τρέχουσα συνεδρία όσο και μετά από την εγκατάσταση. Χρησιμοποιώντας αυτό, εμφανίζονται επίσης οι μέσες ημερήσιες τιμές εγγραφής και ποσότητας ανάγνωσης.

Κάντε διπλό κλικ στην ημερομηνία εγκατάστασης που εμφανίζεται για να ρυθμίσετε την ημερομηνία εγκατάστασης για την τρέχουσα συσκευή σκληρού δίσκου, επιτρέποντας τον υπολογισμό των ημερήσιων στατιστικών ανάγνωσης / εγγραφής από την συγκεκριμένη ημερομηνία εγκατάστασης.

Ο Hard Disk Sentinel παρακολουθεί συνεχώς τις τρέχουσες ταχύτητες εγγραφής και ανάγνωσης και ελέγχει τον τρόπο με τον οποίο τονίζει την τρέχουσα χρήση του σκληρό δίσκου. Αυτό εμφανίζεται σε τιμή ποσοστού (%), ακριβώς όπως ο χρήστης μπορεί να εξετάσει τη χρήση της CPU στη διαχείριση εργασιών..

Όταν ο Hard Disk Sentinel ανιχνεύσει μια λειτουργία εγγραφής, εμφανίζεται ένα πορτοκαλί "φωτάκι" και την τρέχουσα ταχύτητα εγγραφής. Σε περίπτωση λειτουργίας ανάγνωσης, εμφανίζεται η ταχύτητα ανάγνωσης και ένα ανοιχτό μπλέ "φωτάκι" Φυσικά αυτά τα χρώματα είναι ανεξάρτητα από την κατάσταση υγείας του σκληρού δίσκου.

Με βάση την τρέχουσα ταχύτητα μεταφοράς και τη χρήση του τρέχοντος δίσκου, η εφαρμογή υπολογίζει μια πιθανή (θεωρητική) μέγιστη ταχύτητα μεταφοράς, η οποία μπορεί να επιτευχθεί ως μέγιστη ταχύτητα μεταφοράς για μικρό χρονικό διάστημα. Αυτή η τιμή υπολογίζεται με τον ακόλουθο τύπο: (Εκτιμώμενη Μεγ. ταχύτητα μεταφοράς) = (τρέχουσα ταχύτητα μεταφοράς) / (τρέχουσα χρήση δίσκου %). Για παράδειγμα, εάν ο δίσκος μεταφέρει δεδομένα με ταχύτητα 20 MB/δευτ. και η τρέχουσα χρήση του δίσκου είναι 50%, τότε η εκτιμώμενη μέγιστη ταχύτητα μετάδοσης είναι 40 MB/δευ. Για να αυξηθεί η ακρίβεια, οι τιμές που υπολογίζονται με χαμηλή χρήση δίσκου αγνοούνται αυτόματα. Αυτή είναι μια θεωρητική μέγιστη τιμή, και ορισμένες συσκευές προσωρινής μνήμης ή άλλες εφαρμογές ενδέχεται να επηρεάσουν αυτήν την τιμή.

Τα γραφήματα στο κάτω μέρος δείχνουν την πραγματική τιμή της δραστηριότητας δίσκου / ρυθμού μεταφοράς με γραμμή ανοιχτό μπλέ χρώμα και μια μέση τιμή με κόκκινη γραμμή (μέσος όρος των τελευταίων μετρούμενων πραγματικών τιμών).

Για παράδειγμα, εάν ξεκινήσετε μια λειτουργία αντιγραφής, μπορεί να δείτε ότι η κυανή γραμμή μεταπηδά αμέσως (αντικατοπτρίζοντας ότι η λειτουργία είναι ενεργή) και η κόκκινη γραμμή ακολουθεί πιο αργή. Αυτός ο μέσος όρος είναι χρήσιμος σε περίπτωση μεγάλου αριθμού λειτουργιών δίσκου ταυτόχρονα (για παράδειγμα, αν ένα διαφορετικό λογισμικό έχει συνεχώς πρόσβαση στον σκληρό δίσκο), τότε ο μέσος όρος αυτός μπορεί να αντικατοπτρίζει καλύτερα τη δραστηριότητα του δίσκου / την ταχύτητα μεταφοράς - αντί των συνεχώς μεταβαλλόμενων πραγματικών τιμών

Ο τρέχων ρυθμός μεταφοράς δίσκου και τα γραφήματα χρήσης δίσκου μπορεί να είναι χρήσιμα σε πολλές περιπτώσεις. Για παράδειγμα:

  • Όταν χρησιμοποιείτε δύο ή περισσότερους σκληρούς δίσκους, μπορεί να ελέγξετε ποιοι δίσκοι είναι ενεργοί και με ποια ταχύτητα λειτουργούν. Π.χ. εάν το σύστημα είναι εγκατεστημένο στον πρώτο σκληρό δίσκο και ο άλλος σκληρός δίσκος έχει μια εφαρμογή που παράγει τεράστια κίνηση, η χρήση του δίσκου για την εφαρμογή μπορεί να ελεγχθεί εύκολα. Κατά τη διάρκεια ενός σταθερού φορτίου, μπορεί να εξεταστεί και η τρέχουσα χρήση του σκληρού δίσκου του συστήματος, αποκαλύπτοντας υπερβολική χρήση εικονικής μνήμης..

  • Κατά τη διάρκεια αντιγραφής μεταξύ δύο διαφορετικών σκληρών δίσκων. Ο ρυθμός μεταφοράς και η ταχύτητα των δύο δίσκων μπορούν να συγκριθούν και αυτό μπορεί να αποκαλύψει ποια κίνηση είναι πιο αργή από την άλλη.

  • Κατά την εγγραφή δεδομένων σε οπτικά μέσα αποθήκευσης: για να επαληθεύσετε την πραγματική ταχύτητα μεταφοράς δεδομένων (ταχύτητα εγγραφής) και για να ελέγξετε πόσο μεγάλη είναι η χρήση του δίσκου. Χαμηλότερη χρήση του δίσκου σημαίνει ότι μπορείτε να επιλέξετε μια υψηλότερη ταχύτητα εγγραφής.

  • Σε ένα διακομιστή (αρχείο ή διακομιστή βάσης δεδομένων με τεράστιο φορτίο) είναι δυνατό να εξεταστεί η χρήση και η ταχύτητα μεταφοράς του δίσκων. Αυτό θα βοηθήσει τον διαχειριστή να αποφασίσει αν απαιτείται ένας νέος (γρηγορότερος) σκληρός δίσκος σε περίπτωση προσθήκης νέων πελατών.

  • Αν κατά τη λειτουργία με σταθερή ταχύτητα (π.χ. εγγραφή σε DVD) η χρήση του δίσκου αυξομειώνεται συνεχώς (υπάρχουν πολλές αιχμές στο γράφημα), τα δεδομένα στον σκληρό δίσκο μπορεί να είναι πολύ κατακερματισμένα και συνιστάται η ανασυγκρότηση. (επίσης η πολύ υψηλή χρήση εικονικής μνήμης μπορεί να προκαλέσει αυτό το πρόβλημα).

Σημείωση: η παρακολούθηση απόδοσης σε πραγματικό χρόνο εξαρτάται από το τρέχον λειτουργικό σύστημα. Δεν είναι διαθέσιμη στα Windows 95/98 / ME. Αυτή η λειτουργία δεν υποστηρίζεται σε ορισμένους εξωτερικούς δίσκους (για παράδειγμα, pendrive ή κάρτα μνήμης).

Σημείωση: Η παρακολούθηση απόδοσης σε πραγματικό χρόνο εξαρτάται από τη λειτουργία των μετρητών επιδόσεων αντικειμένων των Windows, ανεξάρτητ ααπό την πραγματική κατάσταση υγείας του σκληρού δίσκου. Εάν αυτή η λειτουργία είναι απενεργοποιημένη στα Windows ή οι μετρητές επιδόσεων είναι κατεστραμμένοι ή λείπουν, η παρακολούθηση επιδόσεων σε πραγματικό χρόνο δεν θα είναι διαθέσιμη. Για περισσότερες πληροφορίες, πηγαίνετε στη σελίδα "Συχνές ερωτήσεις" και επιλέξτε "Δεν εμφανίζονται οι πληροφορίες απόδοσης. Τι συμβαίνει;" (No Performance information displayed. What is wrong?)


Alerts

Ειδοποιήσεις

Οι ειδοποιήσεις που δημιουργούνται από τον σκληρό δίσκο παρατίθενται σε αυτή τη σελίδα.

Η λίστα περιέχει τόσο τον τύπο συμβάντος (υπερθέρμανση, χαμηλή υγεία, πρόβλεψη αποτυχίας κ.λπ.) όσο και την ημερομηνία του συμβάντος.

Μόνο συμβάντα με τουλάχιστον μία συσχετισμένη ειδοποίηση όπως:(ηχητική ειδοποίηση, ηλεκτρονικό ταχυδρομείο κ.λ.π.), καταγράφονται και εμφανίζονται σε αυτήν τη λίστα.


Logical drive

Λογική μονάδα δίσκου

Logical drive information

Στον πίνακα πληροφοριών εμφανίζονται οι λεπτομέρειες της επιλεγμένης λογικής μονάδας, συμπεριλαμβανομένου του συσχετιζόμενου φυσικού σκληρού δίσκου (σε περίπτωση ριγωτού ή αντικατοπτρισμένου τόμου, η λογική μονάδα μπορεί να συνδέεται με περισσότερους φυσικούς δίσκους), ποιος είναι ο τύπος έντασης, όνομα, αύξοντα αριθμό. Οι πληροφορίες για το συνολικό και το ελεύθερο χώρο εμφανίζονται επίσης σε αυτό το παράθυρο.

Ο Hard Disk Sentinel εμφανίζει επίσης το στυλ διαμερίσματος (MBR ή GPT), τον τύπο τόμου, και την ευθυγράμμιση του διαμερίσματος (για βοήθεια σε περίπτωση προβλημάτων επιδόσεων όταν χρησιμοποιείται μονάδα με τομείς 4 KBytes (4K μονάδες)). Ο Hard Disk Sentinel εμφανίζει το μέγεθος της μονάδας κατανομής (συμπλέγματος) (με μέγεθος το οποίο είναι το μικρότερο τμήμα που χρησιμοποιείται από ένα αρχείο εάν το μέγεθός του είναι μικρότερο από αυτήν την τιμή) και τις συνολικές διαθέσιμες ελεύθερες μονάδες κατανομής.


Open status of offline (no longer connected) disks

Άνοιγμα κατάστασης των μη συνδεδεμένων δίσκων (που δεν είναι πλέον συνδεδεμένοι)

Από προεπιλογή, το Hard Disk Sentinel εντοπίζει και εμφανίζει όλες τις μονάδες δίσκων που είναι συνδεδεμένοι με το πραγματικό σύστημα. Το Hard Disk Sentinel αποθηκεύει την κατάσταση, τις αλλαγές, τα αρχεία καταγραφής, τα στατιστικά στοιχεία σχετικά με αυτές τις μονάδες δίσκου, ώστε να μπορείτε να μας παρέχει λεπτομέρειες σχετικά με το ιστορικό τους.

Όταν μια μονάδα δίσκου έχει αφαιρεθεί, ή αποσυνδεθεί, δεν είναι πλέον προσβάσιμη, οι αποθηκευμένες όμως -στο παρελθόν- πληροφορίες κατάστασης εξακολουθούν να υπάρχουν και χρησιμοποιώντας τη λειτουργία Άνοιγμα της λειτουργίας των δίσκων χωρίς σύνδεση, μπορούμε να φορτώσουμε εκ νέου την τελευταία γνωστή κατάσταση και να εξετάσουμε πιθανές αλλαγές, υποβάθμιση, σαν η μονάδα να είναι ακόμα συνδεδεμένη και να παρακολουθείται ενεργά.

Σε αυτό το παράθυρο, είναι δυνατό να επιλέξετε οποιαδήποτε μονάδα (ή μονάδες) δίσκου που θα διαβαστεί με αυτόν τον τρόπο. Στη συνέχεια, η μονάδα εμφανίζεται με σκούρο μπλε χρώμα στην επάνω αριστερή περιοχή (λίστα φυσικών μονάδων δίσκου) στο κύριο παράθυρο, υποδεικνύοντας ότι δεν παρακολουθείται ενεργά, δεν είναι πλέον συνδεδεμένη (εκτός σύνδεσης) αλλά μπορεί να χρησιμοποιηθεί για να αναθεωρήσει την κατάσταση και το ιστορικό της.


Configure Network Attached Storage (NAS) disk monitoring

Διαμόρφωση παρακολούθησης δίσκων (NAS)

Εκτός από την παρακολούθηση, τη διάγνωση μονάδων δίσκου που είναι άμεσα συνδεδεμένες με την πραγματική διαμόρφωση, είναι δυνατή η παρακολούθηση των μονάδων που είναι συνδεδεμένες μέσω του δικτύου: για την παρακολούθηση των συσκευών που είναι συνδεδεμένες με το Δίκτυο Προσαρτημένης Αποθήκευσης (NAS). Από προεπιλογή οι συσκευές NAS δεν παρέχουν τρόπους για τον προσδιορισμό του πραγματικού μοντέλου του σκληρού δίσκου, της θερμοκρασίας, της υγείας και περαιτέρω πληροφορίες κατάστασης - αλλά με την επέκταση της λειτουργίας της συσκευής NAS, είναι δυνατή η δημιουργία περιοδικών αναφορών που ονομάζεται πηγή κατάστασης σχετικά με την το ίδιο το NAS, το οποίο μπορεί να διαβαστεί, να ερμηνευτεί και να προβληθεί από το Hard Disk Sentinel. Αυτές οι δυνατότητες οδήγησης στο NAS μπορούν να παρακολουθούνται σαν να συνδεθούν απευθείας με τον πραγματικό υπολογιστή. Οι μονάδες αποθήκευσης που είναι συνδεδεμένες στο δίκτυο εμφανίζονται με ανοιχτό πορτοκαλί χρώμα στη λίστα των φυσικών μονάδων δίσκου στο κύριο παράθυρο.

Παρακαλώ, για περισσότερες πληροφορίες ελέγξτε τον ιστότοπο: How to: monitor Network Attached Storage (NAS) status για λεπτομερείς πληροφορίες και οδηγίες βήμα προς βήμα, οδηγός και εικόνες που απεικονίζουν ολόκληρη τη διαδικασία. Σημείωση: αυτή η λειτουργία μπορεί να χρησιμοποιηθεί μόνο στην εγγεγραμμένη επαγγελματική έκδοση Hard Disk Sentinel PRO.


Configuration

Διαμόρφωση

Χρησιμοποιώντας αυτό το παράθυρο, είναι δυνατό να τροποποιήσετε τις επιλογές του Hard Disk Sentinel. Οι επιλογές είναι διατεταγμένες σε διαφορετικές κατηγορίες που βρίσκονται στην αριστερή πλευρά του παραθύρου. Κάνοντας κλικ σε μια κατηγορία θα εμφανιστούν οι αντίστοιχες επιλογές στη δεξιά σελίδα ελέγχου. Οι κατηγορίες αυτές είναι οι ακόλουθες:

  • Μονάδες σκληρών δίσκων

  • Προτιμήσεις

  • Παράθυρο κατάστασης

  • Κατώτατα όρια εικονίδιο / tray

  • Προειδοποιήσεις

  • Ρυθμίσεις μηνυμάτων

  • Διαμόρφωση E-mail

  • Εγγραφή

  • Αναβάθμιση

  • Προηγμένες επιλογές

  • Έλεγχος δίσκου

  • Πλήκτρα Συντόμευσης

  • Λειτουργίες (μόνο εάν έχει εγκατασταθεί η ΕΠΑΓΓΕΛΜΑΤΙΚΗ έκδοση)

  • Ολοκλήρωση

  • Αποστολή αναφοράς τεστ


Configuration: Hard disk drives

Διαμόρφωση: Μονάδες σκληρού δίσκου

Hard disk configuration

Στη σελίδα αυτή εμφανίζονται όλοι οι εντοπισμένοι σκληροί δίσκοι. Επιλέγοντας το πλαίσιο που είναι αριστερά πριν από τον αριθμό του σκληρού δίσκου, είναι δυνατόν να ορίσετε ποιος δίσκος θέλετε να εμφανιστεί στο παράθυρο κατάστασης.. Με διπλό κλικ σε οποιονδήποτε σκληρό δίσκο θα προστεθεί / αφαιρεθεί ένα εικονίδιο στο tray για τον επιλεγμένο σκληρό δίσκο

Είναι δυνατή η εμφάνιση μόνο ενός εικονιδίου δίσκου με την υψηλότερη θερμοκρασία. Με αυτό τον τρόπο το εικονίδιο μπορεί να αλλάξει και να αντικατοπτρίζει διαφορετικούς σκληρούς δίσκους (καθώς οι τιμές θερμοκρασίας ενδέχεται να διαφέρουν). Εάν αυτή η επιλογή είναι ενεργοποιημένη και η οθόνη σήματος συνθηκών είναι επίσης ενεργοποιημένη, εμφανίζεται το σύμβολο της χαμηλότερης τιμής υγείας που βρέθηκε (ακόμα και αν ο σκληρός δίσκος με τη χαμηλότερη τιμή υγείας δεν είναι ο ίδιος με τον σκληρό δίσκο με την υψηλότερη θερμοκρασία).

Σημείωση: Εάν μετακινήσουμε το δείκτη του ποντικιού πάνω απ'το εικονίδιο κάθε δίσκου, εμφανίζονται οι σχετικές λεπτομέρειες του σκληρού δίσκου σε ένα μικρό αιωρρούμενο πλαίσιο υποδείξεων.

Κάνοντας δεξιό κλικ σε οποιονδήποτε σκληρό δίσκο εμφανίζεται το τοπικό μενού του σκληρού δίσκου (ανατρέξτε στην παραπάνω εικόνα). Από αυτό το μενού, μπορείτε να εμφανίσετε ή να αποκρύψετε το εικονίδιο του δίσκου στη γραμμή tray ή να αποκτήσετε πρόσβαση στις λεπτομέρειες (σε οποιαδήποτε σελίδα πληροφοριών) του σκληρού δίσκου. Επιπλέον, το παράθυρο ακουστικής διαχείρισης μπορεί να ανοίξει από αυτό το μενού (αν αυτή η λειτουργία υποστηρίζεται από τον σκληρό δίσκο).

Εικονίδια δραστηριότητας δίσκου ("δραστηριότητα LEDs ")

Η σελίδα "Απόδοση σε πραγματικό χρόνο" εμφανίζει την τρέχουσα ταχύτητα μεταφοράς οποιασδήποτε μονάδας δίσκου και τη δραστηριότητα του δίσκου σε ποσοστό (τοις %). Είναι (όπως η χρήση της CPU σε ποσοστό % που εμφανίζεται από τη διαχείριση εργασιών των Windows) όπου μπορεί να δείξει πόσο χρόνο (τοις %) η μονάδα δίσκου είναι σε κατάσταση αδράνειας ή χρησιμοποιείται για μια λειτουργία ανάγνωσης / εγγραφής, πράγμα που μπορεί να δείξει εάν η μονάδα είναι "πλήρως” ενεργή ή μπορεί να εκτελείται πιο γρήγορα. Αυτό είναι ανεξάρτητο από τη χρήση του δίσκου (χρησιμοποιημένος / ελεύθερος χώρος).

Είναι δυνατό να προσθέσετε ένα εικονίδιο δίσκου για κάθε σκληρό δίσκο, όπου οι "λυχνίες LED" εμφανίζουν την παραπάνω δραστηριότητα δίσκου: περισσότερες λυχνίες LED δείχνουν ότι ο ηλεκτρομειωτήρας είναι πιο ενεργός - ενώ καμία (ή μόνο 1-2 λυχνίες LED) δείχνουν ότι η μονάδα δίσκου είναι σχεδόν σε αδράνεια, μπορεί να κάνει περισσότερη δραστηριότητα. Αυτή η λειτουργία μπορεί να είναι ιδιαίτερα χρήσιμη εάν η ενεργή λυχνία LED δραστηριότητας δίσκου δεν είναι ορατή, δεν λειτουργεί καθόλου (για παράδειγμα για πρόσθετο ελεγκτή δίσκου / κάρτες ελεγκτή RAID) και θέλουμε μια οπτική ανατροφοδότηση σχετικά με τη δραστηριότητα του δίσκου, η μονάδα εκτελεί εντολές ανάγνωσης ή εγγραφής.

Στην επιλογή Διαμόρφωση: Μονάδες σκληρού δίσκου, για να ενεργοποιήσετε το εικονίδιο δραστηριότητας για οποιονδήποτε σκληρό δίσκο, ενεργοποιήστε το πλαίσιο ελέγχου "Ενεργό εικονίδιο" της κατάλληλης μονάδας δίσκου (εάν ο Hard Disk Sentinel λαμβάνει δεδομένα απόδοσης σε πραγματικό χρόνο από το σύστημα, ώστε να εμφανίζεται η λέξη “Υποστηρίζεται”). Εναλλακτικά μπορείτε να προσθέσετε ένα μεμονωμένο εικονίδιο που να δείχνει την συνολική δραστηριότητα του δίσκου ενεργοποιώντας την επιλογή “Εμφάνιση συνολικής δραστηριότητας δίσκου σε ένα εικονίδιο στη γραμή εικονιδίων tray”.


Configuration: Preferences

Διαμόρφωση: Προτιμήσεις

Είναι δυνατό να ελέγξετε κάποιες γενικές επιλογές του Hard Disk Sentinel.

Εμφάνιση παράθυρου κατάστασης στην εκκίνηση: Το παράθυρο κατάστασης πρέπει ή δεν πρέπει να εμφανίζεται αυτόματα κατά την εκκίνηση της εφαρμογής. Η απόκρυψη ή η εμφάνιση του παραθύρου κατάστασης θα αλλάξει αυτήν την επιλογή επίσης (αν το παράθυρο κρυφτεί και η εφαρμογή ξαναρχίσει, το παράθυρο κατάστασης δεν θα εμφανιστεί αυτόματα).

Φόρτωση με Windows: θα πρέπει το Hard Disk Sentinel να ξεκινά κάθε φορά που ξεκινάει η εκκίνηση των Windows και ο χρήστης συνδέεται. Συνιστάται η χρήση αυτής της λειτουργίας, επειδή έτσι αναλύεται συνεχώς η κατάσταση των σκληρών δίσκων. Με την επιλογή καθυστέρησης πριν την εκκίνηση (δευτ.), είναι δυνατή η ρύθμιση μιας καθυστέρησης πριν από την πρόσβαση της εφαρμογής στις μονάδες σκληρού δίσκου. Είναι ιδιαίτερα χρήσιμη αν το σύστημα φορτώνει μεγάλο αριθμό άλλων εφαρμογών κατά την εκκίνηση, καθώς η επιλογή αφήνει περισσότερο χρόνο στο σύστημα να τα φορτώσει όλα και μετά να αρχίσει η φόρτωση του Hard Disk Sentinel.

Εμφάνιση κεντρικού παραθύρου κατά την έναρξη: προβάλλει αυτόματα το κύριο παράθυρο κατά την εκκίνηση της εφαρμογής. Σημείωση: αυτή η επιλογή μπορεί να απενεργοποιηθεί μόνο στην εγγεγραμμένη έκδοση. Στην μη καταχωρημένη έκδοση το κύριο παράθυρο εμφανίζεται αυτόματα κάθε φορά κατά την εκκίνηση.

Εμφάνιση της εφαρμογής στη γραμμή εργασιών και στο tray: εάν είναι ανοικτό οποιοδήποτε παράθυρο του Hard Disk Sentinel (εκτός από το παράθυρο κατάστασης), η εφαρμογή εμφανίζεται στη γραμμή εργασιών δίπλα σε άλλα εικονίδια εφαρμογών που εκτελούνται. Εάν αυτή η επιλογή είναι απενεργοποιημένη, τότε εμφανίζεται μόνο κάτω δεξιά στα εικονίδια του tray δίπλα στο ρολόι, ακόμη και αν υπάρχει ένα ή περισσότερα παράθυρα της εφαρμογής.

Είναι δυνατή η ρύθμιση της γλώσσας που θα χρησιμοποιηθεί στη διεπαφή και σε όλες τις αναφορές, στα mails και στα μηνύματα. Η μονάδα θερμοκρασίας (Κελσίου ή Φαρενάιτ) μπορεί να ρυθμιστεί και είναι δυνατή η επιλογή της μεταφερόμενης μονάδας δεδομένων (MB, GB ή TB, πολλαπλασιαζόμενης με το 1024) ) που θα χρησιμοποιηθεί στη σελίδα πληροφοριών επίδοσης όλων των σκληρών δίσκων. Επιπλέον, οι μονάδες φυσικού σκληρού δίσκου και το μεγέθους διαμερισμάτων μπορούν να διαμορφωθούν.


Configuration: Status window

Διαμόρφωση: Παράθυρο κατάστασης

Status window configuration

Η διάταξη του παραθύρου κατάστασης μπορεί να ρυθμιστεί σε αυτή τη σελίδα. Ο χρήστης μπορεί να επιλέξει οποιοδήποτε χρώμα ή εικόνα για να το χρησιμοποιήσει ως φόντο για το παράθυρο κατάστασης. Η επιλογή μπορεί να γίνει χρησιμοποιώντας το κατάλληλο κουμπί "Επιλογή". Ως προεπισκόπηση, το επιλεγμένο χρώμα ή εικόνα εμφανίζεται στην επάνω δεξιά γωνία. Σημείωση: όταν χρησιμοποιείτε μια εικόνα ως φόντο, η εικόνα τεντώνεται αυτόματα στο σωστό μέγεθος του παραθύρου κατάστασης.

Εάν είναι ενεργοποιημένη η επιλογή Προσκόλληση στις άκρες οθόνης, το παράθυρο κατάστασης δεν μπορεί να μετακινηθεί εκτός της οθόνης. Αντίθετα, το παράθυρο θα ευθυγραμμιστεί με το περίγραμμα της οθόνης εάν μετακινηθεί κοντά σε οποιοδήποτε περίγραμμα. Αν η επιλογή είναι απενεργοποιημένη, το παράθυρο μπορεί να μετακινηθεί (εν μέρει ή πλήρως) εκτός της οθόνης.

Είναι δυνατή η διαμόρφωση της διαφάνειας του παραθύρου κατάστασης (αν αυτό υποστηρίζεται από το λειτουργικό σύστημα) και ο χρήστης μπορεί να επιλέξει τον τύπο γραμματοσειράς, το μέγεθος και το χρώμα που προτιμά. Συνιστάται να χρησιμοποιείτε σωστές ρυθμίσεις, οι οποίες να είναι ευανάγνωστες για τον χρήστη (όσον αφορά τις προτιμήσεις του και το φως, την αντίθεση του περιβάλλοντος), αλλά το μέγεθος του παραθύρου δεν πρέπει να διαταράσσει τον χρήστη στην εργασία του.

Είναι δυνατή η αποστολή κλικ του ποντικιού στο παράθυρο κάτω από το παράθυρο κατάστασης. Με αυτόν τον τρόπο, το παράθυρο κατάστασης δεν δέχεται κλικ του ποντικιού και λειτουργίες μεταφοράς. Το καλύτερο είναι να συνδυάσετε αυτή την επιλογή με την επιλογή διαφάνειας - έτσι είναι δυνατό να κάνετε κλικ σε ένα παράθυρο κάτω από το παράθυρο κατάστασης. Σημείωση: Εάν αυτή η επιλογή είναι ενεργοποιημένη, το παράθυρο κατάστασης δεν μπορεί να μετακινηθεί ή να επιλεγεί. Το εικονίδιο tray μπορεί να χρησιμοποιηθεί για την πρόσβαση στις λειτουργίες της εφαρμογής.

Όλες οι πληροφορίες στο παράθυρο κατάστασης μπορούν να εμφανιστούν απευθείας στην επιφάνεια εργασίας.. Τα δεδομένα εμφανίζονται "κάτω από" όλα τα άλλα παράθυρα και οι πληροφορίες μπορούν να εξεταστούν κάνοντας κλικ στο εικονίδιο της επιφάνειας εργασίας. Χρησιμοποιώντας τις συντεταγμένες X και Y, είναι δυνατή η ρύθμιση της θέσης των πληροφοριών. Σημείωση: Οι πληροφορίες εμφανίζονται πάνω από τις συντομεύσεις και τα εικονίδια της επιφάνειας εργασίας, επομένως συνιστάται να καθορίσετε μια κενή περιοχή για τις πληροφορίες. Οι επιλογές "ενεργός επιφάνεια εργασίας" και "εμφάνιση ιστοσελίδας" πρέπει να απενεργοποιηθούν για να χρησιμοποιήσετε αυτήν τη δυνατότητα. Σημείωση: αυτή η λειτουργία μπορεί να χρησιμοποιήσει έντονα τον επεξεργαστή, επομένως δεν συνιστάται η χρήση του σε πιο αργούς υπολογιστές.

Χρησιμοποιώντας το πλήρως διαφανές φόντο, το φόντο του παραθύρου κατάστασης μπορεί να είναι εντελώς διαφανές - έτσι το παράθυρο κάτω από το παράθυρο κατάστασης είναι ορατά μόνο τα γράμματα και τα εικονίδια. Εάν αυτή η επιλογή είναι ενεργοποιημένη, το παράθυρο κατάστασης μπορεί να μην είναι κρυμμένο κάνοντας κλικ στο κόκκινο X αλλά μπορούν να χρησιμοποιηθούν τα πλήκτρα συντόμευσης για να χρεισιμοποιηθούν για την εμφάνιση / απόκρυψη του παραθύρου.

Η επιλογή Πάντα σε πρώτο πλάνο ελέγχει αν το παράθυρο κατάστασης εμφανίζεται πάνω από όλα τα άλλα παράθυρα (παραμένει στην κορυφή). Μετά την αλλαγή αυτής της επιλογής, απαιτείται πλήρης επανεκκίνηση του λογισμικού.

Υπάρχει μια λίστα με τα πιθανά στοιχεία που θα εμφανιστούν για κάθε σκληρό δίσκο στο παράθυρο κατάστασης. Σημείωση: τα διαμορφωμένα στοιχεία θα εμφανίζονται επίσης στο μικρό παράθυρο υποδείξεων όταν το ποντίκι μετακινείται πάνω από ένα εικονίδιο του tray.

Στα Windows Vista / 7, μπορείτε να χρησιμοποιήσετε ένα πλευρικό gadget για να εμφανίσετε πληροφορίες του σκληρού δίσκου (για παράδειγμα, θερμοκρασία και υγεία). Η οπτική εμφάνιση του gadget (χρώμα, γραμματοσειρά, σκληροί δίσκοι για προβολή) μπορεί να ρυθμιστεί από τις ρυθμίσεις παραθύρου κατάστασης.


Configuration: Thresholds / tray icon

Διαμόρφωση: Κατώτατα όρια /Εικονίδιο Tray

Thresholds and tray icon settings

Σε αυτή τη σελίδα είναι εφικτή η ρύθμιση της οπτικής εμφάνισης των εικονιδίων tray ανάλογα με τη θερμοκρασία της συσκευής. Κάθε επίπεδο έχει τα αντίστοιχα χρώματα: πράσινο, κίτρινο, κόκκινο - για να δείξει τη σχέση της θερμοκρασίας σε σύγκριση με τα κατώτατα επίπεδα.

Αυτά τα παγκόσμια κατώτατα όρια ισχύουν για όλες τις συσκευές, εκτός εάν ένα (ή περισσότερα) ενδέχεται να έχουν καθορίσει κατώτατο όριο θερμοκρασίας στη σελίδα Θερμοκρασία Στη συνέχεια, τα προσαρμοσμένα κατώτατα όρια που χρησιμοποιούνται για τις συγκεκριμένες συσκευές για την εμφάνιση του εικονιδίου και της προειδοποίησης ενεργοποίησης (όταν φθάσει το κατώτατο όριο).

Από προεπιλογή, το εικονίδιο εμφανίζει την τρέχουσα τιμή θερμοκρασίας του σκληρού δίσκου (με εναλλασσόμενο "αναβοσβήσιμο" το σύμβολο υγείας: Alerts εμφανίζεται εάν η τιμή υγείας βρίσκεται κάτω από το καθορισμένο όριο).

Τα χρώματα μπορούν να διαμορφωθούν σε τρία διαφορετικά βήματα: Είναι δυνατή η ρύθμιση του χρώματος του προσκηνίου και του φόντου για χαμηλή θερμοκρασία να οριστεί σε (πράσινο επίπεδο), για υψηλή θερμοκρασία (κόκκινο επίπεδο) και για ενδιάμεση θερμοκρασία μεταξύ των χαμηλών και υψηλών ρυθμίσεων σε (κίτρινο επίπεδο). Οι κατώτερες οριακές τιμές για χαμηλές και υψηλές θερμοκρασίες μπορούν να ρυθμιστούν σε αυτή τη σελίδα. Οποιοδήποτε χρώμα φόντου ή προσκηνίου μπορεί να είναι και διαφανές. Για αυτό το σκοπό, παρακαλούμε στο παράθυρο διαλόγου “Ορισμός προσαρμοσμένων χρωμάτων” να καθορίσετε ΚΟΚΚΙΝΟ = 254, ΠΡΑΣΙΝΟ= 254, ΜΠΛΕ= 255. Αυτό το χρώμα θα είναι φανερό τόσο στο παράθυρο κατάστασης όσιο και κάτω δεξιά το εικονίδιο του tray

Είναι επίσης δυνατό στο εικονίδιο tray στη γραμμή κάτω δεξιά, να εμφανίζεται ένα σύμβολο σχετικά με την καλή ή την κακή υγεία του δίσκου. Αυτό μπορεί να είναι το: Green (για τέλεια, και για υψηλή τιμή υγείας), ή το: Red (για κακή ή για χαμηλή κατάσταση υγείας), ή το: Yellow (για αποδεκτή τιμή μεταξύ των δύο κατώτατων ορίων). Είναι δυνατό να επιλέξετε πότε θα πρέπει να εμφανίζεται το σύμβολο υγείας - για παράδειγμα, να εμφανίζεται μόνο εάν η υγεία είναι πολύ χαμηλή είναι η (προεπιλεγμένη ρύθμιση).

Εάν είναι ενεργοποιημένη η ένδειξη θερμοκρασίας και συμβόλων υγείας, αυτές οι δύο εικόνες θα εμφανίζονται αναβοσβήνοντας (για ένα δευτερόλεπτο θα εμφανίζεται η τιμή θερμοκρασίας και για ένα δευτερόλεπτο θα εμφανίζεται το σύμβολο της τρέχουσας τιμής υγείας). Αυτό το "αναβόσβημα" είναι να προσελκύσει την προσοχή του χρήστη - αλλά μπορεί να είναι ενοχλητικό. Αν σας είναι ενοχλητικό, συνιστάται να διατηρήσετε την προεπιλεγμένη ρύθμιση: δηλαδήΚνα αναβοσβήνει το εικονίδιο του tray μόνο σε περίπτωση προβλήματος.

Σημείωση: Διαφορετικές συσκευές ενδέχεται να έχουν προσαρμοσμένα διαμορφωμένα όρια υγείας και στη σελίδα "Επισκόπηση". Αυτές λειτουργούν όπως τα προσαρμοσμένα όρια θερμοκρασίας, παρακάμπτουν τα κατώτατα όρια για την κατάσταση υγείας, όταν πρέπει να καθοριστούν οι συνθήκες κατάστασης και συναγερμού.


Configuration: Alerts

Διαμόρφωση: Ειδοποιήσεις

Ένα από τα πιο σημαντικά χαρακτηριστικά του Hard Disk Sentinel είναι να κάνει ειδοποιήσεις ή να εκτελέσει εργασίες όταν εντοπιστεί κάποιο πρόβλημα. Με αυτόν τον τρόπο τα προβλήματα μπορούν να αναγνωριστούν και να αποφευχθούν και με τη χρήση αυτόματων εργασιών, τα αρχεία μπορούν να αρχειοθετηθούν για να αποφευχθεί η απώλεια δεδομένων. Πολλές διαφορετικές εργασίες μπορούν να συνδεθούν σε οποιοδήποτε πρόβλημα.

Όταν αναμένεται αποτυχία: Τέτοιο συμβάν εμφανίζεται σε ένα σκληρό δίσκο, όταν οποιαδήποτε κρίσιμη παράμετρος S.M.A.R.T. υπερβεί το κατώτατο όριο που ορίζει ο κατασκευαστής. Σε μια τέτοια περίπτωση, ο σκληρός δίσκος πρέπει να αντικατασταθεί αμέσως. Σημείωση: αυτή τη στιγμή, η υγεία του σκληρού δίσκου έχει ήδη μειωθεί στο 0%. Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

Όταν η κατάσταση του δίσκου είναι χαμηλή:: αυτό το συμβάν εμφανίζεται σε έναν σκληρό δίσκο, όταν η τιμή υγείας είναι χαμηλότερη από το ρυθμισμένο επίπεδο κίτρινο ή κόκκινο. Σημείωση: αυτή η λειτουργία είναι πλήρως διαθέσιμη μόνο στην εγγεγραμμένη έκδοση. Στην μη καταχωρημένη έκδοση, μόνο το κίτρινο επίπεδο μπορεί να επιλεγεί για να ξεκινήσει μια ειδοποίηση.

Όταν η θερμοκρασία είναι υψηλή: αυτό συμβαίνει σε ένα σκληρό δίσκο όταν η θερμοκρασία αυξηθεί πάνω από το καθορισμένο κίτρινο ή κόκκινο επίπεδο. Σημείωση: αυτή η λειτουργία είναι πλήρως διαθέσιμη μόνο στην εγγεγραμμένη έκδοση. Στην μη καταχωρημένη έκδοση, μόνο το κίτρινο επίπεδο μπορεί να επιλεγεί για να ξεκινήσει μια ειδοποίηση.

Όταν προστίθεται μια νέα καταχώρηση αρχείου καταγραφής: αυτό το συμβάν εμφανίζεται σε έναν σκληρό δίσκο όταν αποκατασταθεί ένα κρίσιμο χαρακτηριστικό S.M.A.R.T. και αυτό το πρόβλημα καταγράφεται στο αρχείο καταγραφής σκληρού δίσκου. Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

Όταν ο ελεύθερος χώρος στο δίσκο είναι χαμηλός: αυτό το συμβάν εμφανίζεται σε μια λογική μονάδα δίσκου, όταν ο ελεύθερος χώρος βρίσκεται κάτω από το καθορισμένο όριο. Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση. Είναι δυνατόν να ρυθμίσετε το ελεύθερο όριο ελεύθερου χώρου στο δίσκο σε καθολικό επίπεδο (μία ρύθμιση για όλες τις λογικές μονάδες) ή είναι δυνατό να ορίσετε διαφορετικά όρια ελεύθερου χώρου στο δίσκο για κάθε λογική μονάδα δίσκου (χρησιμοποιώντας μονάδες σε τιμή επί τοις % ή σε megabyte (1024 x 1024 bytes)):

Free space thresholds

Είναι δυνατή η επιλογή της ειδοποίησης ήχου που θέλετε να χρησιμοποιήσετε. Αυτό μπορεί να είναι οποιοδήποτε αρχείο ήχου που υποστηρίζεται από το σύστημα (π.χ. wav, mid, mp3, wma) και το Hard Disk Sentinel θα το χρησιμοποιήσει ως προειδοποίηση.

Εάν η επιλογή "Επανάληψη ηχητικής ειδοποίησης" είναι ενεργοποιημένη, η εφαρμογή θα επαναλάβει την ειδοποίηση ήχου συνεχώς μέχρι ο χρήστης να επιβεβαιώσει την ηχητική ειδοποίηση απενεργοποιώντας τις ειδοποιήσεις ήχου (από το γρήγορο μενού ή από το κύριο παράθυρο). Με αυτόν τον τρόπο εμφανίζεται ο λόγος (οι λόγοι) των ειδοποιήσεων ήχου και ο χρήστης μπορεί να τα εξετάσει προτού να μπορέσει να απενεργοποιήσει περαιτέρω ειδοποιήσεις ήχου. Η χρήση αυτής της λειτουργίας συνιστάται σε διακομιστές όπου δεν υπάρχει τοπικός χρήστης - αλλά τα άτομα ενδέχεται να παρατηρήσουν την ειδοποίηση ήχου και η απομακρυσμένη ειδοποίηση δεν είναι δυνατή.

Η επιλογή Χρήση ηχείου Η/Υ επιτρέπει τη χρήση του εσωτερικού ηχείου Η / Υ ("βομβητής") αντί της κάρτας ήχου. Με αυτόν τον τρόπο δεν υπάρχει ανάγκη να συνδέσετε εξωτερικά ηχεία στον υπολογιστή. Η χρήση αυτής της λειτουργίας συνιστάται σε διακομιστές (σε συνδυασμό με την προηγούμενη επιλογή). Σημείωση: εάν η λειτουργία αυτή είναι ενεργοποιημένη, η ηχητική ειδοποίηση θα είναι διπλό μπιπ 1000 Hz αντί για αναπαραγωγή αρχείου ήχου στο ηχείο Η / Υ. Σημείωση: ορισμένοι υπολογιστές (ειδικά φορητοί υπολογιστές) ενδέχεται να μην έχουν ηχείο Η / Υ. Βεβαιωθείτε ότι υπάρχει πάντοτε η ηχητική ειδοποίηση στο σύστημά σας.

Χρησιμοποιώντας το κουμπί Δοκιμή ηχητικής ειδοποίησης μπορείτε να ελέγξετε τη διαμορφωμένη ειδοποίηση ήχου (αναπαραγωγή αρχείου ήχου ή χρήση του ηχείου PC). Εάν η ειδοποίηση δεν ακούγεται, μπορεί να χρειαστεί να ελέγξετε τα καλώδια και τα ηχεία ή να αλλάξετε τη διαμόρφωση.

Είναι δυνατό να στείλετε προγραμματισμένη Κατάσταση ηλεκτρονικού Ταχυδρομείου που περιέχει την τρέχουσα διαμόρφωση παραμέτρων και την κατάσταση όλων των σκληρών δίσκων. Ο Hard Disk Sentinel αποστέλλει αυτόματα το μήνυμα ηλεκτρονικού ταχυδρομείου αργότερα, εάν το μήνυμα ηλεκτρονικού ταχυδρομείου δεν μπόρεσε να σταλεί στον ρυθμισμένο χρόνο λόγω του ότι ο υπολογιστής δεν λειτουργούσε ή σε περίπτωση προβλήματος δικτύου. Σημείωση: Αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση..

Εάν χρησιμοποιείται η επιλογή Αποστολή / εμφάνιση μηνύματος για οποιοδήποτε πρόβλημα, το μήνυμα θα εμφανιστεί ή / και θα παραδοθεί σύμφωνα με τις διαμορφωμένες ρυθμίσεις παραμέτρων.

Εάν η επιλογή Δημιουργία Backup πανικού είναι ενεργοποιημένη, οι διαμορφωμένες εργασίες θα εκτελούνται αυτόματα όταν εντοπιστεί κάποιο πρόβλημα. Είναι δυνατό να ορίσετε διαφορετικές εργασίες με βάση τον προβληματικό σκληρό δίσκο. Σημείωση: Αυτή η λειτουργία είναι διαθέσιμη μόνο στην ΕΠΑΓΓΕΛΜΑΤΙΚΗ έκδοση.

Εάν είναι ενεργοποιημένη η επιλογή "Τερματισμός λειτουργίας" ο υπολογιστής θα απενεργοποιηθεί αυτόματα (τερματίζει η λειτουργία) για να αποφευχθούν περαιτέρω προβλήματα. Φυσικά η εφαρμογή περιμένει να ολοκληρωθούν όλες οι άλλες εργασίες πριν κλείσει τον υπολογιστή. Υπάρχει αντίστροφη μέτρηση ενός λεπτού πριν τερματιστεί και είναι δυνατό να ακυρώσετε τον τερματισμό κατά τη διάρκεια αυτής της περιόδου.

Σημαντικό: σε κάθε συνεδρία, κάθε πρόβλημα σε κάθε σκληρό δίσκο μπορεί να ξεκινήσει ειδοποίηση μόνο μία φορά. Με άλλες λόγια, εάν η θερμοκρασία του σκληρού δίσκου φτάσει στο κίτρινο επίπεδο και ενεργοποιηθεί μια ειδοποίηση για το κίτρινο επίπεδο, οι ειδοποιήσεις εκτελούνται (π.χ., η ηχητική ειδοποίηση αναπαράγεται ή η αλληλογραφία αποστέλλεται κ.λπ.). Αν ο σκληρός δίσκος κρυώσει κάτω από το Κατώτατο όριο και μετά ζεσταίνει ξανά σε κίτρινο επίπεδο, αυτός ο σκληρός δίσκος δεν παράγει ξανά προειδοποίηση. Με αυτόν τον τρόπο είναι δυνατό να αποφύγετε πάρα πολλές ειδοποιήσεις (για παράδειγμα, αποστολή πάρα πολλών μηνυμάτων ηλεκτρονικού ταχυδρομείου) εάν ο σκληρός δίσκος βρίσκεται κοντά στα κατώτατα όρια. Φυσικά, εάν ένας άλλος σκληρός δίσκος θα ζεσταθεί σε κίτρινο επίπεδο - θα δημιουργηθεί μια νέα ειδοποίηση.

Η λίστα των προηγουμένως χειρισμένων ειδοποιήσεων εκκαθαρίζεται καθημερινά, τα μεσάνυχτα. Σημαίνει ότι ένας υπολογιστής (διακομιστής) που λειτουργεί για μεγάλο χρονικό διάστημα (εβδομάδες και βάλε) μπορεί να κάνει μια ειδοποίηση ανά σκληρό δίσκο για κάθε πρόβλημα κάθε μέρα.

Η λίστα των προειδοποιήσεων που έχετε χειριστεί προηγουμένως μπορεί να διαγραφεί οποιαδήποτε στιγμή από το Κύριο παράθυρο και εάν το λογισμικό αποκτά πρόσβαση χρησιμοποιώντας τη συντόμευση του στην επιφάνεια εργασίας ή τη γρήγορη εκκίνηση, αυτές οι ενέργειες υποχρεώνουν τον Hard Disk Sentinel να αρχίσει εκ νέου προετοιμασία των εσωτερικών του δεδομένων και να εκδώσει ξανά τις ειδοποιήσεις.


Configuration: Message settings

Διαμόρφωση: Ρυθμίσεις μηνυμάτων

Όταν εντοπιστεί κάποιο πρόβλημα, ο Hard Disk Sentinel μπορεί να στείλει ή να εμφανίσει ειδοποίηση. Σε αυτήν τη σελίδα, είναι δυνατή η διαμόρφωση των τύπων αυτών των ειδοποιήσεων. Οποιοσδήποτε συνδυασμός των επιλογών είναι δυνατός. Σημείωση: πρέπει να επιλεγεί τουλάχιστον ένας τύπος ειδοποίησης.

Αποστολή ηλεκτρονικού ταχυδρομείου: σε περίπτωση προβλήματος, ο Hard Disk Sentinel θα στείλει ένα μήνυμα ηλεκτρονικού ταχυδρομείου με την περιγραφή του προβλήματος. Το μήνυμα ηλεκτρονικού ταχυδρομείου θα παραδοθεί όπως έχει διαμορφωθή στη σελίδα Διαμόρφωση e-mail Είναι δυνατή η κλήση της προεπιλεγμένης σύνδεσης στο διαδίκτυο πριν από την αποστολή (μπορεί να είναι απαραίτητη εάν χρησιμοποιείτε dial-up ή μόντεμ DSL) και είναι δυνατό να κλείσει (κολλήσει) η σύνδεση μετά την αποστολή του μηνύματος. Σημείωση: Εάν είναι ενεργοποιημένη η επιλογή “Τερματισμός της σύνδεσης μετά την αποστολή” αλλά η σύνδεση ήταν ήδη εγκατεστημένη πριν από την αποστολή ενός μηνύματος (ο υπολογιστής ήταν ήδη συνδεδεμένος), η σύνδεση ΔΕΝ θα κλείσει.

Ο χρήστης μπορεί να επιλέξει τον τύπο ηλεκτρονικού ταχυδρομείου. Αυτό μπορεί να είναι πλήρης έκθεση HTML (συμπεριλαμβανομένων εικόνων, αλλά ακόμα λιγότερο από 50 kbytes για έναν σκληρό δίσκο), πλήρες κείμενο αναφοράς (απλό κείμενο μόνο) ή σύντομη έκθεση κειμένου. Το τελευταίο είναι πολύ μικρό και σύντομο – αλλά χρήσιμο, εάν το μήνυμα πρέπει να παραδοθεί μέσω e-mail -> πύλης SMS. Σημείωση: ο επιλεγμένος τύπος αναφοράς θα αποσταλεί ως ένα ημερήσιο e-mail κατάστασης. Επίσης, ο επιλεγμένος τύπος αναφοράς (HTML ή κείμενο) θα αποθηκευτεί ή θα σταλεί όταν ο χρήστης κάνει κλικ στο αντίστοιχο κουμπί γρήγορου στο Κύριο παράθυρο.

Είναι δυνατή η διαμόρφωση των στοιχείων για να συμπεριληφθούν στο αναλυτικό κείμενο ή στην HTML αναφορά (αν χρησιμοποιείτε την καταχωρημένη έκδοση). Σημείωση: Ανεξάρτητα από τα διαμορφωμένα στοιχεία, η XML αναφορά περιέχει όλες τις ενότητες.

Αποστολή μηνύματος στον απομακρυσμένο υπολογιστή: Η ειδοποίηση μπορεί να σταλεί σε οποιονδήποτε υπολογιστή στο δίκτυο (ακριβώς όπως όταν χρησιμοποιείτε την εντολή NET SEND). Για να στείλετε και να λάβετε τέτοια μηνύματα, η υπηρεσία αγγελιοφόρων πρέπει να εκτελείται τόσο στον αποστολέα όσο και στους υπολογιστές παραλήπτες. Χρησιμοποιώντας το κουμπί 'Επιλογή" είναι δυνατό να επιλέξετε τον υπολογιστή παραλήπτη από το τοπικό δίκτυο. Αυτό μπορεί να είναι αργό σε μεγαλύτερα δίκτυα και ίσως είναι πιο γρήγορο να καθορίσετε απευθείας το όνομα του υπολογιστή (χωρίς το πρόθεμα \\). Είναι δυνατό να στείλετε πρώτα ένα δοκιμαστικό μήνυμα στον απομακρυσμένο υπολογιστή για να επαληθεύσετε τη σύνδεση.

Συμαντικό: Αν ο απομακρυσμένος υπολογιστής δεν είναι προσβάσιμος (δεν ανταποκρίνεται λόγω σφάλματος δικτύου ή διακοπής ρεύματος), ο Hard Disk Sentinel αποστέλλει αυτόματα τα μηνύματα κάθε 5 λεπτά μέχρι να πετύχει η παράδοση (κατά την τρέχουσα περίοδο λειτουργίας). Εάν ο χρήστης ξεκινήσει εκ νέου την εφαρμογή, η διαδικασία επανάληψης θα ακυρωθεί.

Σημείωση: Η υπηρεσία messenger υποστηρίζει μόνο μικρά μηνύματα (έως και 254 χαρακτήρες). Συνήθως από αυτές τις πληροφορίες, ο παραλήπτης (στις περισσότερες περιπτώσεις, ο διαχειριστής) μπορεί να διαβάσει μόνο την περιγραφή προβλήματος και τον υπολογιστή αποστολέα. Σε αυτές τις περιπτώσεις, ο διαχειριστής πρέπει να εξετάσει τον υπολογιστή του αποστολέα για προβλήματα. Συνιστάται πρώτα να ελέγξετε το αρχείο HDS_problem_log.txt στο φάκελο του Hard Disk Sentinel επειδή έχει πληροφορίες σχετικά με προηγούμενες ειδοποιήσεις. Είναι πιθανό ορισμένοι (μη τυπικοί χαρακτήρες ASCII) να εμφανίζονται εσφαλμένα στο παραδοθέν μήνυμα.

Εμφάνιση μηνυμάτων στην οθόνη:: χρησιμοποιώντας αυτήν την επιλογή, το μήνυμα θα εμφανιστεί στην οθόνη. Προαιρετικά, μπορεί να εμφανιστεί ένα προσαρμοσμένο μήνυμα πριν από την περιγραφή του προβλήματος. Ο Hard Disk Sentinel διαβάζει αυτό το προσαρμοσμένο μήνυμα από ένα αρχείο κειμένου πριν εμφανίσει την ειδοποίηση. Συνιστάται σε υπολογιστές που δεν είναι συνδεδεμένοι στο δίκτυο και οι μέθοδοι αποστολής μέσω απομακρυσμένου δικτύου δεν είναι δυνατές. Για παράδειγμα, ένα προσαρμοσμένο μήνυμα μπορεί να είναι "Παρακαλούμε καλέστε τον διαχειριστή στο τηλέφωνο XX-XXXXX-XXX και πείτε του τις ακόλουθες πληροφορίες:".

Προσθήκη αρχείου καταγραφής συμβάντων των Windows: Ειδοποίηση που προστέθηκε στο αρχείο καταγραφής συμβάντων (εφαρμογή) των Windows. Αυτό μπορεί να βοηθήσει τους διαχειριστές / εργαλεία να ανακτήσουν το αρχείο καταγραφής συμβάντων των Windows για να λαμβάνουν ειδοποίηση σχετικά με τις ειδοποιήσεις και τα προβλήματα (μόνο για καταχωρημένη έκδοση).

Εκτέλεση εξωτερικής εφαρμογής ή αρχείου δέσμης: κατά την προειδοποίηση, ξεκίνησε μια εξωτερικά διαμορφωμένη εφαρμογή (ή αρχείο BAT). Είναι δυνατό να επιλέξετε (ή να καθορίσετε με μη αυτόματο τρόπο τη γραμμή εντολών) και να επιλέξετε εάν η εξωτερική εφαρμογή θα πρέπει να εκτελείται "αόρατη", χωρίς να εμφανίζεται το παράθυρό της (μόνο για καταχωρημένη έκδοση).

Στην εξωτερική εφαρμογή (ή το αρχείο BAT) διατίθενται οι ακόλουθες μεταβλητές περιβάλλοντος, προκαθορισμένες από τον Hard Disk Sentinel:
HDS_TimeStamp : Ημερομηνία και ώρα της πραγματικής ειδοποίησης σε σταθερή μορφή yyyymmdd hhmmss
HDS_TimeStampClean : Ημερομηνία και ώρα της ειδοποίησης σε φιλική προς το χρήστη μορφή (τρέχουσα περιφερειακή ρύθμιση των Windows)
HDS_Host : Τρέχον όνομα κεντρικού υπολογιστή (υπολογιστής host)
HDS_Alert : Η ειδοποίηση (π.χ., υπερθέρμανση)
HDS_Disk : Επηρεαζόμενοι δίσκοι
HDS_Threshold : Διαμορφωμένο κατώτατο όριο (περιέχει βαθμούς Κελσίου / Φαρενάιτ ή σύμβολα %)
HDS_ThresholdValue : Καθορισμένο κατώτατο όριο (μόνο αριθμός)
HDS_Health : Γενικές πληροφορίες για την υγεία όλων των δίσκων
HDS_Partition : Γενικές πληροφορίες διαμερισμάτων όλων των μονάδων δίσκου
HDS_LowestDiskHealth : Η χαμηλότερη τιμή υγείας % όλων των μονάδων δίσκου

Σημείωση: Ηημερήσια Κατάστασην Ηλεκτρονικού Ταχειδρομείου μπορεί να είναι μόνο E-mail, ανεξάρτητα από τον επιλεγμένο τύπο ή τα μηνύματα σε αυτή τη σελίδα.


Configuration: E-mail configuration

Διαμόρφωση: Διαμόρφωση ηλεκτρονικού ταχυδρομείου

Σε αυτή τη σελίδα, ο χρήστης μπορεί να διαμορφώσει τις ρυθμίσεις που απαιτούνται για την αποστολή μηνύματος ηλεκτρονικού ταχυδρομείου. Οι απαιτούμενες ρυθμίσεις είναι:

  • Όνομα αποστολέα: Αυτό θα εμφανίζεται ως αποστολέας (για παράδειγμα όνομα του χρήστη του υπολογιστή).

  • Ηλεκτρονικό ταχυδρομείο αποστολέα : Διεύθυνση ηλεκτρονικού ταχυδρομείου του αποστολέα (για παράδειγμα διεύθυνση ηλεκτρονικού ταχυδρομείου του χρήστη του υπολογιστή).

  • Διακομιστής SMTP: Όνομα ή διεύθυνση IP του διακομιστή SMTP που θα χρησιμοποιήσει.

  • E-mail παραλήπτη: Διεύθυνση ηλεκτρονικού ταχυδρομείου του παραλήπτη που θα διαβάσει τα μηνύματα ηλεκτρονικού ταχυδρομείου με το πρόβλημα / κατάσταση (για παράδειγμα, ο διαχειριστής). Είναι δυνατόν να εισαγάγετε δύο ή περισσότερες διευθύνσεις, διαχωρισμένες με κόμμα (,)

  • Θύρα: Αν ο διακομιστής SMTP δεν χρησιμοποιεί την τυπική θύρα (25), αυτό μπορεί να οριστεί εδώ.

  • Όνομα χρήστη, Κωδικός πρόσβασης: Αν απαιτείται έλεγχος ταυτότητας κατά την αποστολή e-amil (απαιτείται για πολλούς παρόχους υπηρεσιών Διαδικτύου), αυτές οι πληροφορίες μπορούν να διαμορφωθούν εδώ. Εάν δεν χρειάζεται να επαληθεύσετε την ταυτότητα, αφήστε τα πεδία αυτά κενά. Είναι δυνατή η ενεργοποίηση της χρήσης SSL και TLS (STARTTLS) εάν απαιτείται για τη σύνδεση. Για τη ρύθμιση της αποστολής μηνυμάτων ηλεκτρονικού ταχυδρομείου μέσω του λογαριασμού Gmail, απαιτείται η θύρα 465 ή 587 με την επιλογή Ενεργοποίηση SSL.

Στο πεδίο "Λογαριασμός αλληλογραφίας" είναι δυνατό να επιλέξετε ένα λογαριασμό αλληλογραφίας Outlook ή Outlook Express που έχει διαμορφωθεί στο παρελθόν. Αν έχει επιλεγεί ένας λογαριασμός, θα συμπληρωθούν αυτόματα τα ονόματα και τα στοιχεία του αποστολέα, της διεύθυνσης ηλεκτρονικού ταχυδρομείου, του διακομιστή SMTP και των πεδίων ονόματος χρήστη (εάν χρειάζεται) σχετικά με τις ρυθμίσεις του λογαριασμού αλληλογραφίας. Με αυτόν τον τρόπο απαιτείται μόνο η διεύθυνση ηλεκτρονικού ταχυδρομείου του παραλήπτη - και ο κωδικός πρόσβασης, εάν απαιτείται έλεγχος ταυτότητας (για λόγους ασφαλείας, το πεδίο κωδικού πρόσβασης δεν συμπληρώνεται αυτόματα).

Σημείωση: Είναι πιθανό να μην εμφανίζονται όλοι οι καθορισμένοι λογαριασμοί αλληλογραφίας.

Σημείωση: Αφού ορίσετε όλες τις επιλογές, συνιστάται να χρησιμοποιήσετε το κουμπί "Δοκιμαστικό Mail" για να ελέγξετε τη διαμόρφωση μήπως υπάρχουν πιθανά προβλήματα παράδοσης ηλεκτρονικού ταχυδρομείου.


Configuration: Registration

Διαμόρφωση: Εγγραφή

Μετά την αγορά μιας καταχωρημένης έκδοσης, ο κωδικός καταχώρησης παραδίδεται αυτόματα στον χρήστη. Σε αυτή τη σελίδα, μπορείτε να καταχωρίσετε τον κωδικό εγγραφής για να εγγραφείτε και να ενεργοποιήσετε το Hard Disk Sentinel - ξεκλειδώνοντας όλα τα χαρακτηριστικά της εφαρμογής. Σημείωση: μια τυπική άδεια χρήσης είναι διαθέσιμη μόνο για την τυπική έκδοση του Hard Disk Sentinel, δεν θα είναι σε θέση να ενεργοποιήσει την έκδοση PRO. Επίσης, ο κωδικός εγγραφής PRO μπορεί να λειτουργήσει μόνο με την έκδοση PRO (η οποία περιέχει όλες τις λειτουργίες του προτύπου και πολλά άλλα).

Ο χρήστης πρέπει να επιλέξει και να εισαγάγει ένα όνομα χρήστη. Αυτό μπορεί να είναι οτιδήποτε, όπως το πραγματικό του όνομα, το ψευδώνυμο, το όνομα της εταιρείας του κλπ. Αυτό το όνομα εμφανίζεται στο πλαίσιο Πληροφορίες ως εγγεγραμμένος χρήστης. Αυτό το όνομα μπορεί να αλλάξει ελεύθερα αργότερα οποιαδήποτε στιγμή εισάγοντας ξανά τον κωδικό εγγραφής και πατώντας οποιοδήποτε κουμπί "Εγγραφή". Επειδή η εφαρμογή είναι ήδη ενεργοποιημένη, δεν υπάρχει ανάγκη επικοινωνίας μέσω δικτύου ή μεταφοράς αρχείων.

Ο Hard Disk Sentinel επιβεβαιώνει τον ίδιο τον κωδικό εγγραφής και κατόπιν ο κωδικός επαληθεύεται στον διακομιστή ηλεκτρονικής εγγραφής (αυτή η διαδικασία ονομάζεται ενεργοποίηση). Η εφαρμογή καταχωρείται και ενεργοποιείται εάν ο κωδικός είναι αποδεκτός τόσο από την ίδια την εφαρμογή όσο και από τον on-line διακομιστή. Αυτό απαιτείται για να αποφευχθεί η πειρατική χρήση του Hard Disk Sentinel.

Εάν ο υπολογιστής είναι συνδεδεμένος στο Internet, συνιστάται να χρησιμοποιήσετε τη μέθοδο ενεργοποίησης on-line. Για να το κάνετε αυτό, κάντε κλικ στην επιλογή "Εγγραφή και ενεργοποίηση on-line" αφού πρώτα εισαγάγετε το όνομα χρήστη και τον (έγκυρο) κωδικό καταχώρησης. Η ενεργοποίηση δεν διαρκεί περισσότερο από μερικά δευτερόλεπτα, ακόμα κι το διαθέσιμο εύρος ζώνης είναι μικρό.

Εάν η on-line μέθοδος ενεργοποίησης δεν είναι δυνατή, πρέπει να επιλεγεί η επιλογή "Εγγραφή και ενεργοποίηση με E-mail" (αφού εισαχθούν το όνομα χρήστη και ο (έγκυρος) κωδικός εγγραφής). Με αυτό τον τρόπο ο Hard Disk Sentinel δημιουργεί ένα αρχείο και ο χρήστης πρέπει να στείλει αυτό το αρχείο (από άλλο υπολογιστή) με e-mail στη διεύθυνση info@hdsentinel.com με τον 15ψήφιο κωδικό εγγραφής.. Εμείς θα στείλουμε πίσω το ενεργοποιημένο κλειδί που μπορεί να φορτωθεί από το "Φόρτωση ενεργοποιημένου αρχείου κλειδιού" (ή μπορεί να αντιγραφεί στο φάκελο εγκατάστασης του σκληρού δίσκου και να γίνει επανεκκίνηση) για να ενεργοποιηθεί το λογισμικό και να ενεργοποιηθούν όλες οι καταχωρημένες λειτουργίες του.

Χρησιμοποιώντας το κουμπί "Φόρτωση ενεργοποιημένου αρχείου κλειδιού" δεν είναι δυνατή η φόρτωση ενός παλιού ληφθέντος κλειδωμένου αρχείου κλειδιού (το οποίο ανήκει σε προηγούμενη εγκατάσταση), καθώς δεν λειτουργεί. Το ενεργοποιημένο αρχείο κλειδιού είναι μόνο μέρος της άδειας, οπότε και μόνο δεν θα ενεργοποιήσει το λογισμικό. Αν προτιμάτε να δημιουργήσετε αντίγραφα ασφαλείας της τρέχουσας άδειας χρήσης (και ρυθμίσεων, στατιστικών στοιχείων, αρχείων καταγραφής, λεπτομερειών) για μια προγραμματισμένη επανεγκατάσταση, χρησιμοποιήστε τη ρύθμιση Διαμόρφωση -> Ενημέρωση -> Δημιουργία αντιγράφων ασφαλείας για να τα αποθηκεύσετε όλα σε ένα αρχείο (το οποίο μπορεί να φορτωθεί ξανά μετά την πλήρη επανεγκατάσταση).

Σημείωση: Αν ο κωδικός εγγραφής σας δεν παρέχεται από την εταιρεία μας (δεν θα είναι έγκυρος) και η ενεργοποίηση στο διαδίκτυο προκαλεί σφάλματα, παρακαλούμε μην δοκιμάσετε τη μέθοδο ενεργοποίησης με e-mail. Οι αιτήσεις εγγραφής με εσφαλμένο κωδικό εγγραφής (ή χωρίς κωδικό εγγραφής) θα διαγραφούν αυτόματα.

Σημείωση: Εάν ο χρήστης -για κάποιον λόγο- πρέπει να επανεγκαταστήσει το λειτουργικό σύστημα, ο Hard Disk Sentinel μπορεί να εγκατασταθεί και να ενεργοποιηθεί εκ νέου όσες φορές θέλει ο χρήστης, εάν ο πρώτος εγκατεστημένος σκληρός δίσκος είναι ο ίδιος σε όλες τις περιπτώσεις. Εάν ο (πρώτος) σκληρός δίσκος για κάποιον λόγο θα πρέπει να αντικατασταθεί, ο αριθμός των νόμιμα επιτρεπομένων επαναδραστηριοποιήσεων μειώνεται κατά ένα. Στη συνέχεια, για αυτόν τον (νέο) σκληρό δίσκο ο χρήστης μπορεί να επανεγκαταστήσει και να επανενεργοποιήσει όσες φορές θέλει πάλι. Ο Hard Disk Sentinel μπορεί να συνδεθεί σε 5 (πέντε) διαφορετικούς πρωτεύοντες σκληρούς δίσκους (αν χρειαστεί να αντικαταστήσετε τον πρώτο σας σκληρό δίσκο σε έναν 6ο, παρακαλούμε επικοινωνήστε μαζί μας για να επεκτείνετε την άδειά σας). Ο δεύτερος, ο τρίτος, ή οι άλλοι δίσκοι ή άλλα εξαρτήματα δεν επηρεάζουν την καταχωρημένη κατάσταση της εφαρμογής. Ο χρήστης μπορεί ελεύθερα να προσθέσει / αφαιρέσει / αντικαταστήσει οποιονδήποτε δεύτερο ή άλλο σκληρό δίσκο.

Εάν υπάρχουν δύο ή περισσότερα λειτουργικά συστήματα στον ίδιο υπολογιστή, το Hard Disk Sentinel μπορεί να εγκατασταθεί, να καταχωρηθεί και να ενεργοποιηθεί σε όλα αυτά τα συστήματα.

Σημείωση: Η χρήση της έκδοσης CORPORATE θα κάνει αυτήν τη σελίδα διαμόρφωσης ακατάλληλη. Δεν είναι δυνατό να αλλάξετε το όνομα χρήστη ή να κάνετε κλικ σε οποιοδήποτε κουμπί "Εγγραφή και ενεργοποίηση", καθώς η εφαρμογή είναι ήδη καταχωρημένη και ενεργοποιημένη μόλις ολοκληρωθεί η εγκατάσταση.

Εάν η εγκατεστημένη άδεια χρήσης μπορεί να λήξει, εμφανίζεται η ημερομηνία λήξης σε αυτό το παράθυρο. Επικοινωνήστε με τον δημιουργό για να επεκτείνετε την άδειά σας εάν η άδειά σας έχει λήξει.


Configuration: Update

Διαμόρφωση: Αναβάθμιση

Ο Hard Disk Sentinel μπορεί να ενημερωθεί από τον διακομιστή on-line εάν υπάρχει και είναι διαθέσιμη μια ενημερωμένη έκδοση για λήψη. Ο χρήστης μπορεί να επιλέξει να χρησιμοποιήσει την αυτόματη (εβδομαδιαία) ενημέρωση και είναι δυνατό να τσεκάρει το πλαίσιο ελέγχου: Εύρεση νέας έκδοσης και αναβάθμιση εβδομαδιαίως για να ελέγχει για ενημερωμένη έκδοση και να την κατεβάσει αυτόματα. Η ημερομηνία εμφανίζεται όταν η εφαρμογή έχει ήδη ελεγχθεί τελευταία για μια νέα έκδοση.

Κατά την ενημέρωση (και τον έλεγχο για νέα έκδοση) η εφαρμογή κλείνει. Το εικονίδιο του tray, το παράθυρο κατάστασης και όλα τα άλλα ανοιγμένα παράθυρα θα είναι κλειστά κατά τη διάρκεια ελέγχου της λήψης της τελευταία έκδοσης και την κατεβάζει αυτόματα αν είναι νεότερη από την εγκατεστημένη:

Updater is checking latest version

Σημείωση: Κατά την εγγραφή και την ενεργοποίηση της ΕΠΑΓΓΕΛΜΑΤΙΚΗΣ έκδοσης, αυτή η ενότητα εκτελείται για τη λήψη της Αρχειοθέτης ενότητας. Αργότερα, η ενότητα αυτή ενημερώνεται επίσης επειδή η εφαρμογή είναι ήδη καταχωρημένη.

Σημείωση: Μετά την επιτυχή ενημέρωση, ξεκινά η νέα έκδοση. Η λίστα των προηγουμένων χρεισιμοποιημένων ειδοποιήσεων έχει διαγραφεί, οπότε τυχόν διαμορφωμένες ειδοποιήσεις ενδέχεται να αποσταλούν ξανά.

Σημείωση: Η λειτουργική μονάδα λήψεων μεταφορτώνει μόνο τις τελευταίες, τελικές (όχι beta) εκδόσεις. Οι εκδόσεις αξιολόγησης (beta) θα πρέπει να ληφθούν και να εγκατασταθούν χειροκίνητα.

Σημείωση: Οι εγγεγραμμένοι χρήστες μπορούν να ενημερώνονται ελεύθερα σε νεότερες εκδόσεις καθώς η εφαρμογή θα παραμείνει καταχωρημένη (αν ισχύει έγκυρος κωδικός εγγραφής που χρησιμοποιείται για την καταχώρισή της) μετά τη διαδικασία ενημέρωσης.

Είναι δυνατή η δημιουργία αντιγράφων ασφαλείας και η επαναφορά της τρέχουσας διαμόρφωσης. Το Backup αποθηκεύει την τρέχουσα διαμόρφωση, συμπεριλαμβανομένων όλων των επιλογών και των ρυθμίσεων έργου, τα προηγούμενα στατιστικά στοιχεία, τα αρχεία καταγραφής και τις λεπτομέρειες εγγραφής (εγγεγραμμένος χρήστης και αρχείο ενεργοποίησης). Με αυτόν τον τρόπο, μετά την πλήρη επανεγκατάσταση, ο χρήστης χρειάζεται μόνο να επαναφέρει την προηγούμενη διαμόρφωση - το λογισμικό θα εγγραφεί αυτόματα και όλες οι προηγούμενες ρυθμίσεις, τα στατιστικά στοιχεία θα λειτουργούν όπως πριν. Συνιστάται η περιοδική δημιουργία αντιγράφων ασφαλείας και στατιστικών στοιχείων σε αφαιρούμενα μέσα, τα οποία μπορούν να χρησιμοποιηθούν για επαναφορά σε περίπτωση ολικής επανεγκατάστασης.

Σημείωση: Εάν αλλάξετε τη διαμόρφωση υλικού, ίσως χρειαστεί να ενεργοποιήσετε ξανά το λογισμικό.

Σημείωση: Η επιλογή Αντίγραφα ασφαλείας διαμόρφωσης είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.


Configuration: Advanced options

Διαμόρφωση: Προηγμένες επιλογές

Αυτές οι επιλογές θα πρέπει να τροποποιούνται μόνο από προχωρημένους, έμπειρους χρήστες, καθώς αυτές οι επιλογές μπορεί να προκαλέσουν λανθασμένη ή ακατάλληλη λειτουργία του συστήματος..

Συχνότητα ανίχνευσης: ο χρόνος μεταξύ δύο διαδοχικών ανιχνεύσεων πληροφοριών σκληρού δίσκου (ανίχνευση πληροφοριών S.M.A.R.T. για την εμφάνιση θερμοκρασίας, υγείας κ.λπ.). Από προεπιλογή, ο Hard Disk Sentinel ανιχνεύει τέτοιες πληροφορίες μία φορά ανά 5 λεπτά. Πολλοί σκληροί δίσκοι ή αργές συσκευές ενδέχεται να μειώσουν την απόδοση της εφαρμογής και να αυξήσουν τους χρόνους απόκρισης. Στην περίπτωση αυτή συνιστάται να σύρετε το ρυθμιστικό προς τα δεξιά, αλλά είναι δυνατό να εντοπιστεί συχνότερα. Σημείωση: Οι πολύ συχνές ανιχνεύσεις (μία φορά ανά 1 ή 5 δευτερόλεπτα) μπορεί να μειώσουν την απόδοση ή την ανταπόκριση του λογισμικού (που θα χρειαζόταν διαρκώς πρόσβαση σε δίσκους και περιμένει την απάντηση από αυτά).

Σε γενικές γραμμές, ο Hard Disk Sentinel ελέγχει εάν η μονάδα είναι σε κατάσταση ηρεμίας όταν πρέπει να πραγματοποιηθεί η περιοδική ανίχνευση και αν ναι, δεν ξυπνά τη μονάδα μόνο για να ενημερώσει την κατάστασή της. Ορισμένες μονάδες δίσκου (και οι ελεγκτές δίσκων, τα προγράμματα οδήγησης) ενδέχεται να παρέχουν λανθασμένη κατάσταση ισχύος δίσκου, πράγμα που σημαίνει ότι το λογισμικό (ακόμα και αν καταφέρνει να καθορίσει την κατάσταση ισχύος) μπορεί να πιστεύει ότι ο οδηγός είναι ενεργός (όταν κοιμάται) που ξυπνά τη μονάδα δίσκου. Για αυτό, υπάρχει η επιλογή Αυτόματη ανίχνευση με βάση τη χρήση του δίσκου η οποία μπορεί να βοηθήσει: εάν είναι ενεργοποιημένη, ο Hard Disk Sentinel ελέγχει επίσης εάν υπήρξε πραγματική δραστηριότητα δίσκου στη μονάδα από την τελευταία ανίχνευση και εκτελεί πρόσβαση δίσκου μόνο σε αυτή την περίπτωση ο οδηγός θεωρείται ανενεργός / σε κατάσταση ύπνου).

Τρόπος υπολογισμού υγείας:: ο χρήστης μπορεί να επιλέξει τη μέθοδο για τον υπολογισμό της υγείας και των επιδόσεων για τους σκληρούς δίσκους. Συνιστάται η χρήση της επιλογής "Ανάλυση πεδίου δεδομένων" ή η πιο αυστηρή επιλογή ανάλυσης για τη βελτίωση της ασφάλειας των δεδομένων. Η αυστηρή μέθοδος (strict) συνιστάται σε διακομιστές, σε φορητούς υπολογιστές ή σε υπολογιστές με υψηλή χρήση δίσκου ή με εξαιρετικά σημαντικές πληροφορίες.

Ενεργοποίηση προειδοποίησης εάν ο σκληρός δίσκος δεν αποκρίνεται: εάν ο σκληρός δίσκος δεν ανταποκρίνεται στις ανιχνεύσεις του Hard Disk Sentinel, δημιουργείται μια καταχώρηση στο αρχείο καταγραφής (η οποία μπορεί να οδηγήσει σε ειδοποίηση εάν είναι ενεργοποιημένη). Στη σελίδα πληροφοριών δίσκου θα εμφανιστεί ένα κίτρινο και στη συνέχεια μια κόκκινη ετικέτα με το πρόβλημα. Η χρήση αυτής της επιλογής δεν συνιστάται σε όλες τις περιπτώσεις, μόνο όταν είναι πραγματικά απαραίτητη (για παράδειγμα, στα Windows 98 / ME).

Απενεργοποίηση του αυτόματου ελέγχου δίσκου κατά την εκκίνηση των Windows: χρησιμοποιώντας αυτήν την επιλογή, είναι δυνατό να απενεργοποιήσετε τη διαδικασία αυτόματου ελέγχου δίσκου που μπορεί να ξεκινήσει με τα Windows. Αυτό μπορεί να εμποδίσει μια κατεστραμμένη κεφαλή να έχει εσφαλμένη πρόσβαση και να καταστρέψει τις σταθερές περιοχές του δίσκου.

Καθυστέρηση πριν από έλεγχο δίσκου (δευτερόλεπτα): εάν είναι ενεργοποιημένος ο αυτόματος έλεγχος δίσκου, είναι δυνατό να ρυθμίσετε πόσα δευτερόλεπτα πρέπει να περιμένει το σύστημα πριν ξεκινήσει αυτή τη διαδικασία. Κατά τη διάρκεια αυτής της περιόδου, ο χρήστης μπορεί να ακυρώσει τον έλεγχο δίσκου πατώντας οποιοδήποτε πλήκτρο.

Συγχρονισμός του ρολογιού του υπολογιστή με ένα ατομικό ρολόι : το ρολόι του υπολογιστή θα συγχρονιστεί με την ώρα ενός απομακρυσμένου διακομιστή χρησιμοποιώντας το πρωτόκολλο χρόνου δικτύου NTP για να εμφανιστεί η σωστή ημερομηνία και ώρα. Αυτό είναι χρήσιμο για τον προσδιορισμό της ακριβούς ημερομηνίας και ώρας των ειδοποιήσεων. Η επιλογή μπορεί να είναι χρήσιμη σε παλαιότερα συστήματα (Windows XP και προηγούμενα), ειδικά εάν η έκδοση PROFESSIONAL είναι εγκατεστημένη και ρυθμισμένη ώστε να ξεκινά προγραμματισμένα τις εφαρμογές δημιουργίας αντιγράφων ασφαλείας. Σημείωση: εάν χρησιμοποιηθεί η μη καταχωρημένη έκδοση, αυτή η επιλογή θα απενεργοποιηθεί αυτόματα μετά την πρώτη συγχρονισμένη ροή του ρολογιού.

Δημιουργία και ενημέρωση του αρχείου XML: αν η επιλογή αυτή είναι ενεργοποιημένη, οι λεπτομέρειες του σκληρού δίσκου εξάγονται αυτόματα σε ένα ειδικό αρχείο XML που μπορεί να επεξεργαστεί με άλλο λογισμικό. Από προεπιλογή, το αρχείο HDSentinel.xml χρησιμοποιείται, αλλά μπορεί να αλλάξει εάν πιέσετε το κουμπί “Επιλογή” Το τελευταίο αρχείο XML που αποθηκεύτηκε την προηγούμενη ημέρα, αποθηκεύτηκε ως αντίγραφο ασφαλείας με επέκταση *.BAK. Για περισσότερες πληροφορίες, παρακαλούμε να ελέγξετε το δείγμα δέσμης ενεργειών: Πως να: “ενσωματώσετε τον Hard Disk Sentinel με αυτόματη εξαγωγή αναφοράς XML" .Σημείωση: αυτή η λειτουργία μπορεί να χρησιμοποιηθεί μόνο στην καταχωρημένη έκδοση.

Παροχή πληροφοριών κατάστασης με το WMI: Εάν είναι ενεργοποιημένη, η κατάσταση της μονάδας δίσκου και οι λεπτομέρειες (που ανιχνεύονται από το Hard Disk Sentinel) μπορούν να προσεγγιστούν από εφαρμογές / δέσμες ενεργειών τρίτων. Αυτό επιτρέπει στους προγραμματιστές, τους διαχειριστές, τους ολοκληρωτές συστημάτων να δημιουργούν προσαρμοσμένα εργαλεία για την καταγραφή / ειδοποίηση / έξοδο οποιασδήποτε ανιχνευθείσας λεπτομέρειας. Για περισσότερες πληροφορίες, παρακαλούμε να ελέγξετε το δείγμα δέσμηςενεργειών: "Πώς να: ζητήσετε πληροφορίες δίσκου με το WMI από το Hard Disk Sentinel".Σημείωση : αυτή η λειτουργία μπορεί να χρησιμοποιηθεί μόνο στην καταχωρημένη έκδοση.

Η επιλογή αυτόματης αποθήκευσης των δίσκων στο φάκελο επιτρέπει την αυτόματη αποθήκευση των αποτελεσμάτων μετά από όλες τις οόκληρωμένες δοκιμασίες (συμπεριλαμβανομένου και του σύντομου αυτοδιαγνωστικού ελέγχου / εκτεταμένου αυτοδιαγνωστικού ελέγχου / μεταφοράς, και όλων των δοκιμασιών επιφάνειας δίσκου από το μενού Δίσκος -> Τεστ επιφάνειας). Όταν ολοκληρωθούν οι δοκιμασίες, τα αποτελέσματα και οι λεπτομέρειες αποθηκεύονται αυτόματα στον καθορισμένο φάκελο, συμπεριλαμβανομένων των:
- ενός σύντομου αρχείου (selftestlog.txt) καταγραφής που περιέχει την ημερομηνία / ώρα δοκιμασίας, τον τύπο, τη διάρκεια, τα αποτελέσματα για όλες τις ολοκληρωμένες αυτό-δοκιμασίες υλικού που έγιναν (Μενού "Δίσκος" -> Σύντομος αυτοδιαγνωστικός έλεγχος, Εκτεταμένος αυτοδιαγνωστικός έλεγχος)
- πλήρης ολοκληρωμένη αναφορά δίσκου σχετικά με τον τεσταρισμένο σκληρό δίσκο όταν ολοκληρώθηκε ο σύντομος / εκτεταμένος αυτοδιαγνοστικός έλεγχος
- πλήρεις λεπτομέρειες (εικόνες χάρτη επιφάνειας δίσκου, εξαγωγές ταχύτητας μεταφοράς, αρχεία καταγραφής σφαλμάτων) όταν ολοκληρώθηκαν τα οποιαδήποτε αυτοδιαγνωστικά τεστ επιφάνειας δίσκου (Μενού "Δίσκος" ->Τεστ επιφάνειας).

Παρακολούθηση καταγραφής συμβάντων για προβλήματα σχετικά με δίσκους και αποθήκευση: Με αυτήν τη λειτουργία, ο Hard Disk Sentinel ανιχνεύει και εντοπίζει αν υπάρχει κάποιο θέμα που σχετίζεται με το υποσύστημα αποθήκευσης, το οποίο αναφέρθηκε από το πρόγραμμα οδήγησης του ελεγκτή δίσκου ή από τα ίδια τα Windows (ανεξάρτητα από το αυτο-παρακολούθηση της κατάστασης της μονάδας δίσκου). Αυτό περιλαμβάνει προβλήματα που σχετίζονται άμεσα με τον σκληρό δίσκο (π.χ. κακοί ή κατεστραμμένοι τομείς) -αλλά σχετίζονται και με κάτι άλλο όπως (καλώδια, συνδέσεις) που μπορεί να προκαλέσουν επανεκκίνηση, επανάληψη, προβλήματα επικοινωνίας ή άλλα προβλήματα. Τέτοια προβλήματα που αναφέρονται στην περιγραφή της υγείας και του κειμένου, για παράδειγμα:
Πρόσφατα προστέθηκαν στο αρχείο καταγραφής συμβάντων συστήματος οι ακόλουθες καταχωρήσεις:
56 προειδοποιήσεις, πιο πρόσφατες: Η λειτουργία IO στη διεύθυνση λογικού μπλοκ 8fa0 για το δίσκο 9 (όνομα PDO: \ Device \ 0000009d) επαναλήφθηκε. (δίσκος ID: 153)
Η ακόλουθη λειτουργία μπορεί να χρησιμοποιηθεί για τη βελτίωση της κατάστασης: Δίσκος -> Τεστ επιφάνειας -> Επιδιόρθωση δίσκου (Τεστ ανάγνωσης με επιδιόρθωση τομέων)

Αλλαγή φακέλου για την αποθήκευση στατιστικών στοιχείων και ρυθμίσεων: Με αυτήν την επιλογή, είναι δυνατή η ρύθμιση του Hard Disk Sentinel για να αποθηκεύσετε όλες τις πληροφορίες (τα στατιστικά στοιχεία, τις ρυθμίσεις, τα αρχεία καταγραφής, λεπτομέρειες, άδεια κλπ) σε ένα διαφορετικό φάκελο (ή ακόμα και σε μια διαφορετική μονάδα δίσκου) αντί να χρησιμοποιήσετε τον τοπικό φάκελο. Μπορείτε να ρυθμίσετε ακόμη και απομακρυσμένες μονάδες δίσκου ή μονάδες δικτύου, αλλά προσέξτε: αν ο κατάλληλος φάκελος (μονάδα δίσκου) δεν είναι προσβάσιμος κατά την εκκίνηση, ο Hard Disk Sentinel ενδέχεται να μην μπορεί να φορτώσει την άδεια χρήσης και τις προηγούμενες ρυθμίσεις / διαμόρφωση οπότε δεν μπορεί να λειτουργήσει όπως αναμένεται.


Configuration: Disk control

Διαμόρφωση: Έλεγχος δίσκου

Ο Hard Disk Sentinel εξετάζει συνεχώς τον χρησιμοποιημένο και ελεύθερο χώρο των λογικών μονάδων δίσκου (διαμερίσματα). Με αυτές τις πληροφορίες, είναι δυνατό να εμφανιστεί το μέγεθος του χρησιμοποιημένου χώρου στα εικονίδια μονάδας δίσκου. Επιπλέον, εμφανίζεται ένα σύμβολο σύμφωνα με την τρέχουσα κατάσταση του δίσκου στα εικονίδια της μονάδας δίσκου.

Τροποποίηση των εξ'ορισμού εικονιδίων σκληρ. δίσκου στην εξερεύνηση των Windows: Με αυτήν την επιλογή, είναι δυνατή η ενεργοποίηση / απενεργοποίηση της χρήσης των πρόσθετων εικονιδίων σκληρού δίσκου σε γενικό καθολικό επίπεδο. Εάν η επιλογή είναι απενεργοποιημένη, χρησιμοποιούνται τα αρχικά εικονίδια της μονάδας δίσκου των Windows. Αν είναι ενεργοποιημένη, χρησιμοποιούνται τα εκτεταμένα εικονίδια: στο εικονίδιο εμφανίζεται το μέγεθος του χρησιμοποιημένου χώρου και τα εικονίδια υγείας. Αυτά τα εικονίδια εμφανίζονται σε όλες τις εφαρμογές, συμπεριλαμβανομένης της Εξερεύνησης των Windows.

Παρακολούθηση χώρου στους δίσκους δικτύου: Είναι επίσης δυνατή η εξέταση των πληροφοριών ελεύθερου χώρου σε απομακρυσμένους δίσκους και η αυτόματη ενημέρωση αυτών των πληροφοριών στον πίνακα λογικής κίνησης του κύριου παραθύρου.

Αλλαγή του εξ'ορισμού εικονιδίου συστήματος για δίσκους δικτύου: μετά την ανίχνευση, το εικονίδιο των μονάδων δικτύου (απομακρυσμένες μονάδες) θα αντικατοπτρίζει το μέγεθος του χρησιμοποιημένου χώρου.

Παρακολούθηση χώρου στους αφαιρούμενους δίσκους: Είναι επίσης δυνατό να εξετάσετε τις πληροφορίες ελεύθερου χώρου σε αφαιρούμενους δίσκους (για παράδειγμα, φλασάκια, εξωτερικούς σκληρούς δίσκους, συσκευές ανάγνωσης καρτών) και να ενημερώσετε αυτόματα αυτές τις πληροφορίες στον πίνακα λογικής κίνησης του κύριου παραθύρου.

Αλλαγή του εξ'ορισμού εικονιδίου συστήματος για αφαιρούμενους δίσκους: μετά την ανίχνευση, το εικονίδιο των αφαιρούμενων μονάδων δίσκου θα αντικατοπτρίζει το μέγεθος του χρησιμοποιημένου χώρου σε αυτά.

Σημείωση: στις απομακρυσμένες και τις πιο αφαιρούμενες μονάδες δεν είναι δυνατή η ανίχνευση πληροφοριών S.M.A.R.T. Με αυτόν τον τρόπο το εικονίδιο αντιπροσωπεύει μόνο πληροφορίες που χρησιμοποιούνται / ελεύθερο χώρο, αλλά όχι υγεία.

Σημείωση: ο έλεγχος χώρου σε απομακρυσμένους και αφαιρούμενους δίσκους ενδέχεται να είναι αργός (ειδικά εάν ένας δίσκος δικτύου δεν είναι προσβάσιμος ή εάν ο στον αναγνώστη κάρτας δεν έχει εισαχθεί κάρτα). Συνιστάται να χρησιμοποιείτε αυτές τις επιλογές μόνο εάν δεν μειώνουν την απόδοση του συστήματος και της εφαρμογής.

Είναι δυνατό να καθορίσετε ποιες μονάδες δίσκου θα πρέπει να εξαιρεθούν από τον έλεγχο του χώρου στο δίσκο και ποιες μονάδες πρέπει να διατηρήσουν το προεπιλεγμένο εικονίδιο δίσκου. Παρακαλούμε καταχωρίστε τα γράμματα μονάδας δίσκου (χωρίς: ή κενά διαστήματα) στο αντίστοιχο πεδίο.

Σημείωση: Το Hard Disk Sentinel μπορεί να εντοπίσει και να τροποποιήσει τα εικονίδια μόνο αν εκτελείται. Αν η εφαρμογή είναι κλειστή, εμφανίζονται τα προηγούμενα αρχικά εικονίδια της μονάδας δίσκου (αρχικά εικονίδια συστήματος ή τα τροποποιημένα εικονίδια αν έχουν τροποποιηθεί από μια άλλη εφαρμογή)

Σημείωση: ορισμένα λειτουργικά συστήματα (για παράδειγμα το Windows XP SP1) ενδέχεται να μην εμφανίζουν τα σωστά εικονίδια σκληρού δίσκου. Αν αντιμετωπίσετε τέτοιο πρόβλημα αναβαθμίστε στο πιο πρόσφατο service pack.

Η επιλογή "Ορίστε εικονίδιο δίσκου" χρησιμοποιείται για τον καθορισμό του στυλ των εικονιδίων σκληρού δίσκου (στυλ XP ή Vista/7) που χρησιμοποιείται στην Εξερεύνηση των Windows και σε άλλο λογισμικό που εμφανίζει εικονίδια μονάδας δίσκου. Αυτά τα εικονίδια αντικατοπτρίζουν την κατάσταση υγείας του σκληρού δίσκου και τον χρησιμοποιημένο χώρο. Ξεκινώντας από την έκδοση 4.10, μπορείτε να φορτώσετε και να χρησιμοποιήσετε εξωτερικά πακέτα εικονιδίων (αρχεία .HDZ) και να λάβετε περισσότερες πληροφορίες σχετικά με το πακέτο εικονιδίων (προβολή πληροφοριών που παρέχονται από τον εκδότη του πακέτου εικονιδίων), εμφανίζοντας ένα παράδειγμα εικόνας που δείχνει τα πιθανά εικονίδια.

Απενεργοποίηση ανίχνευσης μονάδων δίσκων USB και SCSI: αυτή η επιλογή είναι διαθέσιμη μόνο για θέματα συμβατότητας, για να απενεργοποιήσετε την ανίχνευση εκτεταμένων πληροφοριών σχετικά με ειδικές συσκευές. Αυτό μπορεί να περιλαμβάνει επίσης σκληρούς δίσκους / SSD συνδεδεμένους σε ελεγκτές RAID, διαμορφωμένους σε συστοιχίες RAID ή μόνο συσκευές που χρησιμοποιούνται από ορισμένους ελεγκτές σκληρού δίσκου. Στις περισσότερες περιπτώσεις, αυτή η επιλογή ΔΕΝ απαιτείται, καθώς μπορεί να αποτρέψει την ανίχνευση της κατάστασης του σκληρού δίσκου σε όλα. Μπορεί να απαιτείται μόνο όταν χρησιμοποιούνται κάποιοι (κυρίως παλαιότεροι) αναγνώστες καρτών, καθώς ενδέχεται να ανταποκριθούν πολύ αργά στο λογισμικό. Αν συμβεί κάτι τέτοιο, χρησιμοποιήστε την επιλογή Αναφορά -> Αποστολή αναφοράς του τεστ στο δημιουργό.


Configuration: Hot keys

Διαμόρφωση: Πλήκτρα συντόμευσης

Hot key configuration

Είναι δυνατή η πρόσβαση σε ορισμένες λειτουργίες του Hard Disk Sentinel χρησιμοποιώντας τα πλήκτρα συντόμευσης. Αυτά είναι πλήκτρα πρόσβασης για ολόκληρο το σύστημα και λειτουργούν ακόμη και αν έχει επιλεγεί και ενεργοποιηθεί άλλη εφαρμογή (εκτός από ορισμένες εφαρμογές, για παράδειγμα τα παιχνίδια ενδέχεται να αποτρέψουν τη χρήση πλήκτρων συντόμευσης).

Οι πιο χρήσιμες λειτουργίες για πρόσβαση από τα πλήκτρα συντόμευσης είναι η εμφάνιση ή η απόκρυψη του παραθύρου κατάστασης, εμφάνιση του Κύριου παραθύρου ή του παραθύρου διαμόρφωσης.

Τα πλήκτρα συντόμευσης διατίθενται μόνο στην εγγεγραμμένη έκδοση.

Σημείωση: ορισμένοι συνδυασμοί πλήκτρων μπορεί να μην λειτουργούν σε όλα τα λειτουργικά συστήματα. Για παράδειγμα, τα Vista ενδέχεται να μπλοκάρουν τους συνδυασμούς πλήκτρων CTRL + ALT + Fx.


Operations

Λειτουργίες

Ο Hard Disk Sentinel PROFESSIONAL είναι σε θέση να δημιουργήσει αυτόματες λειτουργίες (backup), να προγραμματίσει και να τις εκτελέσει σε περίπτωση αποτυχίας ενός δίσκου. Αυτή η λειτουργία περιγράφεται στα ακόλουθα κεφάλαια:

  • Έργα

  • Χρονοδιάγραμμα

  • Δημιουργία Backup πανικού


Configuration: Operations

Αυτές οι λειτουργίες είναι διαθέσιμες μόνο στην ΕΠΑΓΓΕΛΜΑΤΙΚΗ έκδοση.

Χρησιμοποιώντας την έκδοση του Hard Disk Sentinel PRO, είναι δυνατόν να ορίσετε διάφορες εργασίες (έργα) και να προγραμματίσετε την εκτέλεση τους τακτικά. Τα καθορισμένα έργα μπορούν να εκτελεστούν σε περίπτωση μερικών συμβάντων, για παράδειγμα σε περίπτωση χαμηλής τιμής για την υγεία του δίσκου. Είναι δυνατή η εκτέλεση δύο ή περισσότερων διαφορετικών έργων ταυτόχρονα ή διαδοχικά (εκτέλεση ενός έργου μετά την ολοκλήρωση του άλλου έργου). Τα έργα είναι συνήθως εργασίες αρχειοθέτησης δεδομένων, αλλά είναι επίσης δυνατό να οριστούν και διαφορετικά είδη έργων.

Αρχικά, απαιτείται ένα μικρό σύντομο όνομα για το έργο δημιουργίας αντιγράφων ασφαλείας (αυτό δεν μπορεί να αλλάξει αργότερα). Κάνοντας κλικ στο κουμπί Νέο όνομα ο χρήστης μπορεί να εισάγει αυτό το όνομα και εμφανίζονται τα στοιχεία του νέου έργου - τα οποία πεδία τώρα είναι κενά.

Από το κουμπί Αφαίρεση το τρέχον έργο που προβάλλεται μπορεί να διαγραφεί από τη λίστα έργων, εάν δεν χρειάζεται πλέον. Σημείωση: εάν το έργο συσχετίστηκε με μία ή περισσότερες ημερομηνίες ή συμβάντα, ο χρήστης πρέπει να επιβεβαιώσει τη διαδικασία αφαίρεσης. Να είστε προσεκτικοί κατά την αφαίρεση ενός έργου το οποίο είχε άλλα έργα συνδεδεμένα σε μια ακολουθία έργων.

Ο χρήστης μπορεί να εισάγει περιγραφικό κείμενο σχετικά με την πραγματική λειτουργία του έργου στο πεδίο Σχόλιο Εάν το έργο χρειάζεται μια ερώτηση επιβεβαίωσης πριν από την εκτέλεση, το όνομα και αυτό το σχόλιο θα εμφανιστεί στον χρήστη – όπου μπορεί να αποφασίσει εάν μπορεί να εκτελεστεί το έργο ή να ακυρωθεί το έργο.

Ο τύπος του έργου μπορεί να είναι:

  • Εκτέλεση εξωτερικής εφαρμογής ή αρχείου δέσμης: το έργο θα ξεκινήσει την καθορισμένη εξωτερική εφαρμογή, εσωτερική εντολή (για παράδειγμα COPY) ή αρχείο δέσμης (BAT). Μπορεί να χρησιμοποιηθεί για παράδειγμα για τη συμπίεση ορισμένων φακέλων με οποιοδήποτε λογισμικό συμπίεσης ή / και για την εγγραφή αρχείων σε οπτικό δίσκο χρησιμοποιώντας μια εφαρμογή εγγραφής CD/DVD γραμμής εντολών. Μπορεί επίσης να χρησιμοποιηθεί για την εκκίνηση οποιασδήποτε άλλης εφαρμογής, για παράδειγμα, για την ενημέρωση της βάσης δεδομένων μιας εφαρμογής προστασίας από ιούς. Πρέπει να καθοριστεί η εφαρμογή με όλες τις παραμέτρους της γραμμής εντολών. Είναι δυνατή η επιλογή της εφαρμογής χρησιμοποιώντας το κουμπί Αναζήτηση Το όνομα και η διαδρομή της εφαρμογής πρέπει να καθορίζονται μέσα σε εισαγωγικά (") εάν το όνομα της εφαρμογής ή η διαδρομή της περιέχει ένα ή περισσότερα διαστήματα. Παράδειγμα: "C:\Program Files\MyProg Folder\MyProg.exe" παράμετρος 1 παράμετρος 2

    Αν ο χρήστης επιλέξει το στοιχείο "Έναρξη ως αόρατο, χωρίς εμφάνιση παραθύρου", η εφαρμογή θα λειτουργεί σε σιωπηλή λειτουργία (χωρίς να εμφανίζεται το παράθυρο).

    Εάν η επιλογή "Συναγερμός προειδοποίησης για σφάλμα" είναι ενεργοποιημένη, θα εμφανιστεί μια ειδοποίηση (σύμφωνα με τις Ρυθμίσεις μηνυμάτων) αν η εξωτερική εφαρμογή ή το αρχείο BAT επιστρέφει με κωδικό εξόδου διαφορετικό από "0". Σημείωση: όταν χρησιμοποιείτε αρχείο BAT, το EXIT xx μπορεί να χρησιμοποιηθεί για να καθορίσετε τον κωδικό εξόδου. Αν το αρχείο BAT περιέχει δηλώσεις όπως "if .. then" (αν.. έπειτα), τότε, αυτό μπορεί να χρησιμοποιηθεί για τον καθορισμό των σωστών κωδικών εξόδου σε διαφορετικά σημεία του αρχείου BAT. Ο κωδικός εξόδου "0" σημαίνει τον τερματισμό (χωρίς προβλήματα), ο οποιοσδήποτε άλλος κωδικός μας δίνει μια ειδοποίηση με τον επιστρεφόμενο κωδικό εξόδου (εάν αυτή η επιλογή είναι ενεργοποιημένη). Σε αυτή την περίπτωση, δεν θα ξεκινήσουν άλλα έργα που εξαρτώνται από αυτό το προβληματικό έργο.

  • Μεταφορά αρχείων και φακέλων:: σε αυτήν την περίπτωση η εσωτερική μονάδα αρχειοθέτησης χρησιμοποιείται για την αντιγραφή αρχείων. Χρησιμοποιώντας αυτήν την ενότητα, είναι δυνατό να ρυθμίσετε διαφορετικές επιλογές αρχειοθέτησης και να δημιουργήσετε διαφορετικές, συγκεκριμένες εργασίες δημιουργίας αντιγράφων ασφαλείας. Κάνοντας κλικ στο κουμπί Διαμόρφωση ο χρήστης μπορεί να καθορίσει τις επιλογές του έργου δημιουργίας αντιγράφων ασφαλείας. Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

  • Εγγραφή CD/DVD χρησιμοποιώντας το NERO:: Ο σκληρός δίσκος Sentinel θα χρησιμοποιήσει την εφαρμογή NERO (TM) από την Ahead Software AG για την αρχειοθέτηση του περιεχομένου οποιουδήποτε συγκεκριμένου φακέλου σε έναν οπτικό δίσκο

    Burn CD/DVD with Nero

    Απαιτείται να καθορίσετε τη θέση του αρχείου NEROCMD.EXE (έκδοση γραμμής εντολών του NERO) χρησιμοποιώντας το κουμπί Επιλογή εφαρμογής Εάν αυτό δεν έχει οριστεί, αλλά έχει ρυθμιστεί ένα έργο, ο Hard Disk Sentinel θα σας ζητήσει να διαμορφώσετε τη θέση της εφαρμογής που λείπει.

    Η γραμμή εντολών που πρόκειται να εκτελεστεί μπορεί να επιθεωρηθεί με όλες τις παραμέτρους. Πατώντας CTRL + C, είναι δυνατό να αντιγράψετε τα περιεχόμενα αυτού του παραθύρου στο πρόχειρο.

    Απαιτείται να καθορίσετε έναν φάκελο προέλευσης. Μπορεί να περιέχει μεταβλητές (για παράδειγμα, %USER%, %LAST%, κλπ), οι λεπτομέρειες των μεταβλητών περιγράφονται στις Ρυθμίσεις φακέλου. Εάν χρησιμοποιείται η %LAST%, ο πιο πρόσφατος φάκελος (που δημιουργήθηκε με τη χρήση ημερομηνίας και ώρας) από τον καθορισμένο φάκελο (ο οποίος στην περίπτωσή μας είναι ο L:\BACKUP), θα χρησιμοποιηθεί ως φάκελος προέλευσης. Αυτό θα πρέπει να χρησιμοποιείται όταν ένα άλλο έργο αποθηκεύτηκε προηγουμένως στο L:\BACKUP και η επιλογή "Χρησιμοποιήστε την τρέχουσα ημερομηνία ως όνομα φακέλου και διατηρήστε την τελευταία επιλογή πλήρους αρχείου XX", ενεργοποιήθηκε για το συγκεκριμένο έργο. project.

    Απαιτείται επίσης να επιλέξετε τη μονάδα για εγγραφή (σε περίπτωση που υπάρχουν δύο ή περισσότερες οπτικές συσκευές εγκατεστημένες στον υπολογιστή), και την ταχύτητα εγγραφής. Η ταχύτητα εγγραφής ρυθμίζεται αυτόματα ανάλογα με τις ιδιότητες εγγραφής και των μέσων που έχουν εισαχθεί. Ο τύπος του μέσου (CD or DVD) θα πρέπει επίσης να επιλέγεται. Η υπολειτουργία του buffer (BURN) η προστασία και η επιλογή "Επιβεβαίωση" μετά την εγγραφή μπορούν να ενεργοποιηθούν ή να απενεργοποιηθούν.

    Είναι δυνατόν να καθορίσετε οποιεσδήποτε άλλες παραμέτρους γραμμής εντολών. Θα σταλούν στο NEROCMD.EXE. Αυτή η παράμετρος μπορεί να είναι --disable_eject η οποία θα απενεργοποιήσει την εκτόξευση του δίσκου. Ο πλήρης κατάλογος παραμέτρων μπορεί να εμφανιστεί χρησιμοποιώντας την εντολή NEROCMD /?.

    Είναι δυνατή η σιωπηρή εκκίνηση της διαδικασίας εγγραφής (χωρίς την εμφάνιση οποιουδήποτε παραθύρου) και η ενεργοποίηση του χειρισμού σφαλμάτων, όπως η επιλογή για έργα με τύπο Εκτέλεση εξωτερικής εφαρμογής ή αρχείου δέσμης.. Ελέγξτε παραλκαλώ το εγχειρίδιο χρήστη NEROCMD για τον πλήρη κατάλογο πιθανών κωδικών εξόδου του NEROCMD.

    Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

  • Συμπίεση αρχείων χρησιμοποιώντας το RAR / 7-Zip: Το Hard Disk Sentinel μπορεί να χρησιμοποιήσει την εφαρμογή WINRAR (TM) από το RarSoft ή την ελεύθερη εφαρμογή 7-Zip ως συμπιεστή. Ο κατάλογος των διαθέσιμων επιλογών είναι ο ίδιος για τους δύο συμπιεστές. Σημείωση: Οι παλαιότερες εκδόσεις του 7-Zip δεν υποστηρίζουν τη δημιουργία αρχείων πολλαπλών τόμων.

    Archive (compress) files

    Απαιτείται να καθορίσετε τη θέση του αρχείου RAR.EXE ή του 7Z.EXE (εφαρμογή γραμμής εντολών συμπιεστή) χρησιμοποιώντας το κουμπί Επιλογή εφαρμογής Εάν αυτό δεν έχει οριστεί, αλλά έχει ρυθμιστεί ένα έργο, ο Hard Disk Sentinel θα σας ζητήσει να διαμορφώσετε τη θέση της εφαρμογής που λείπει.

    TΗ γραμμή εντολών που πρόκειται να εκτελεστεί μπορεί να επιθεωρηθεί με όλες τις παραμέτρους. Πατώντας CTRL + C, είναι δυνατό να αντιγράψετε τα περιεχόμενα αυτού του παραθύρου στο πρόχειρο.

    Για να συμπιέσετε το αρχείο, πρέπει να καθορίσετε τον Φάκελο προέλευσης. Μπορεί να περιέχει μεταβλητές (για παράδειγμα, %USER%, %LAST%, οι λεπτομέρειες των μεταβλητών περιγράφονται στις Ρυθμίσεις φακλελου).

    Απαιτείται επίσης να καθορίσετε ένα αρχείο προορισμού για την αποθήκευση του συμπιεσμένου αρχείου. Υπάρχει μια επιλογή για τη δημιουργία αρχείων πολλαπλών τόμων και τη διαμόρφωση του μεγέθους της έντασης σε kbytes (1024 bytes).

    AΟποιεσδήποτε άλλες παράμετροι γραμμής εντολών μπορούν να οριστούν για χρήση όταν ξεκινάει η εφαρμογή RAR ή 7Z. Τέτοιες παράμετροι μπορεί να είναι: -mXXX για να καθορίσετε τη μέθοδο συμπίεσης, -pXXX για να καθορίσετε έναν κωδικό πρόσβασης ή -sfx για να δημιουργήσετε αυτόματα εξαγόμενο αρχείο. Ο πλήρης κατάλογος παραμέτρων μπορεί να εμφανιστεί χρησιμοποιώντας το WINRAR /? ή την εντολή 7Z (χωρίς παραμέτρους.

    Είναι δυνατή η σιωπηρή εκκίνηση της διαδικασίας συμπίεσης (χωρίς εμφάνιση οποιουδήποτε παραθύρου) και η ενεργοποίηση του χειρισμού σφαλμάτων, όπως η επιλογή για έργα με τύπο Εκτέλεση εξωτερικής εφαρμογής ή αρχείου δέσμης . Παρακαλώ ελέγξτε το εγχειρίδιο χρήσης WINRAR ή 7-Zip για τον πλήρη κατάλογο πιθανών κωδικών εξόδου της εφαρμογής.

    Σημείωση: Αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

  • Εξαγωγή κλειδιών Μητρώου: τα καθορισμένα κλειδιά μητρώου θα εξαχθούν σε ένα αρχείο (το όνομα του αρχείου μπορεί να περιέχει επίσης και μεταβλητές.

    Export registry items

    Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

  • Ενεργοποίηση του υπολογιστή: Ενεργοποιήστε (ξεκινήστε) έναν απομακρυσμένο υπολογιστή στο τοπικό δίκτυο στέλνοντας πακέτο αφύπνισης στον υπολογιστή προορισμού. Απαιτείται να προσδιοριστεί η διεύθυνση MAC του υπολογιστή-προορισμού (μπορεί να το βρείτε για παράδειγμα από μια αναφορά του Hard Disk Sentinel στον υπολογιστή προορισμού). Προαιρετικά το λογισμικό μπορεί να περιμένει μέχρι ο υπολογιστής να είναι έτοιμος (απαντήσεις στο PING), αλλά μην περιμένετε περισσότερο από ένα καθορισμένο μέγιστο χρόνο. Συνιστάται να επαληθεύσετε το τείχος προστασίας, στον υπολογιστή πρέπει να είναι (ενεργοποιημένη η αφύπνιση (wake-on-lan) και η διαμόρφωση του δικτύου..

    Power on remote computers on network

    Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

  • Απενεργοποίηση Υπολογιστής: Ο τοπικός ή απομακρυσμένος υπολογιστής μπορεί να διακοπεί (τερματιστεί) ή να επανεκκινηθεί (επανεκκίνηση). Ο τοπικός υπολογιστής μπορεί επίσης να τεθεί σε κατάσταση αναμονής ή αδρανοποίησης.

    Power off remote computer on network

    Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση..

  • Αποστολή αρχείων με ηλεκτρονικό ταχυδρομείο: Με αυτήν τη λειτουργία, τα αρχεία (ή πλήρεις φάκελοι με όλα τα αρχεία και τους υποφακέλους) μπορούν να μεταφερθούν σε e-mail. Μετά την επιλογή του κατάλληλου τύπου (αρχεία ή φακέλους) τα αρχεία / φάκελοι θα πρέπει να καθορίζονται και να διαχωρίζονται με το ερωτηματικό (;). Οι επιλογές αποστολέα, διακομιστή αλληλογραφίας και ελέγχου ταυτότητας στη σελίδα Διαμόρφωση E-mail χρησιμοποιούνται για την αποστολή μηνυμάτων.

    Send files in e-mail

    Είναι δυνατή η αποστολή όλων των αρχείων σε ξεχωριστά μηνύματα ηλεκτρονικού ταχυδρομείου (π.χ. αποστολή ενός αρχείου ανά μήνυμα). Αυτή η επιλογή είναι ιδανική για την αποστολή μεμονωμένων αρχείων (αρχεία) που δεν είναι πολύ μεγάλα για μεταφορά με e-mail. Για πολλά μικρότερα αρχεία, είναι δυνατή η συλλογή αρχείων μέχρι να επιτευχθεί ένα ελάχιστο όριο και να στείλετε τα αρχεία μαζί σε ένα μήνυμα. Με αυτόν τον τρόπο όλα τα μηνύματα θα περιέχουν για παράδειγμα 2000 kbytes δεδομένων εκτός από το τελευταίο που περιέχει τα υπόλοιπα αρχεία. Πριν από τη χρήση αυτής της επιλογής, συνιστάται να επαληθεύσετε την ποσότητα δεδομένων και το διαθέσιμο χώρο ταχυδρομείου στο διακομιστή αλληλογραφίας (ή που παρέχεται από τον παροχέα υπηρεσιών δικτύου).

    Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

  • Αρχεία μεταφοράς FTP: Με αυτήν την επιλογή είναι δυνατή η μεταφόρτωση αρχείων ή πλήρων φακέλων σε διακομιστή FTP. Μετά την επιλογή του κατάλληλου τύπου (αρχεία ή φακέλοι) τα αρχεία / φάκελοι θα πρέπει να καθορίζονται και να διαχωρίζονται με το ερωτηματικό (;).

    Upload files to FTP server

    Για να μεταφέρετε τα αρχεία, το όνομα διακομιστή (απομακρυσμένου) FTP ή τη διεύθυνση IP, απαιτείται το όνομα χρήστη και ο κωδικός πρόσβασης για σύνδεση. Προαιρετικά μπορεί να οριστεί επίσης η θύρα μεταφοράς (από προεπιλογή είναι = 21, τυπική θύρα FTP), η επιλογή παθητικής λειτουργίας και ο απομακρυσμένος φάκελος. Το κουμπί Διαμόρφωση ανοίγει ένα παράθυρο με περισσότερες επιλογές για τον έλεγχο της μεταφοράς, συμπεριλαμβανομένων των υποστηριζόμενων Επιλογών Αρχειοθέτησης και του χρόνου διακοπής FTP και του μέγιστου αριθμού προσπαθειών.

    Σημείωση: Η επιλογή "διατηρήστε τα τελευταία πλήρη αρχεία XX" μπορεί να χρησιμοποιηθεί με τη μεταφορά FTP. Η συνέχιση (REST) δεν υποστηρίζεται

    Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

  • Τεστ σκληρών δίσκων(s): Είναι δυνατή η εξέταση και η δοκιμασία των σκληρών δίσκων χρησιμοποιώντας το Αυτοδιαγνωστικός έλεγχος υλικού (υποστηρίζονται σκληροί δίσκοι IDE και S-ATA). Οι δίσκοι που πρόκειται να εξεταστούν παρατίθενται και μπορούν να επιλεγούν ή είναι δυνατή η ταυτόχρονη δοκιμή όλων των εγκατεστημένων σκληρών δίσκων.

    Εάν μετακινήσετε το δείκτη του ποντικιού πάνω σε έναν σκληρό δίσκο, οι υποστηριζόμενες δοκιμασίες εμφανίζονται σε ένα μικρό παραθυράκι υποδείξεων. Επιλέξτε τύπο δοκιμασίας από τις υποστηριζόμενες δοκιμές.

    Είναι δυνατή η αποστολή αναφοράς μετά την ολοκλήρωση της δοκιμασίας (πάντα ή μόλις συμβεί ένα σφάλμα). Η αναφορά περιέχει τις λεπτομέρειες της δοκιμασίας, συμπεριλαμβανομένων τυχόν νέων προβλημάτων που βρέθηκαν(νέοι κακοί τομείς, για παράδειγμα,).

    Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

Σημείωση: Οι ακόλουθες εκδόσεις ενδέχεται να έχουν περισσότερους διαφορετικούς τύπους έργων.

Το κουμπί Έναρξη τώρα μπορεί να χρησιμοποιηθεί για την άμεση έναρξη του έργου. Χρησιμοποιήστε πάντα το κουμπί "Αποθήκευση" πριν κάνετε κλικ σε αυτό το κουμπί για να αποθηκεύσετε τυχόν τροποποιημένες επιλογές για το έργο.

Χρησιμοποιώντας το κουμπί Create shortcut for project on the desktop ο Hard Disk Sentinel θα δημιουργήσει μια συντόμευση στην επιφάνεια εργασίας για το τρέχον επιλεγμένο έργο. Η συντόμευση μπορεί να χρησιμοποιηθεί για την εκκίνηση του σχετικού έργου (ακόμα και αν ο Hard Disk Sentinel δεν είναι ενεργός). Σημείωση: εάν το έργο περιέχει μεταβλητές, οι μεταβλητές αξιολογούνται τη στιγμή της δημιουργίας της συντόμευσης. Συνεπώς, συνιστάται να μην χρησιμοποιούνται μεταβλητές σε προγράμματα που έχουν σχεδιαστεί για να εκτελούνται χειροκίνητα ή να χρησιμοποιούν μόνο σταθερές μεταβλητές (για παράδειγμα%COMPUTER%). Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

Το κουμπί Αποθήκευση θα πρέπει να χρησιμοποιείται για την αποθήκευση της τροποποιημένης διαμόρφωσης. Με αυτόν τον τρόπο θα αποθηκευτεί η τρέχουσα λίστα έργων, ο κατάλογος των καθορισμένων χρονοπρογραμματισμών και η λίστα των καθορισμένων συμβάντων. Συνιστάται να χρησιμοποιείτε αυτό το κουμπί συχνά επειδή ορισμένες επιλογές είναι διαθέσιμες μόνο εάν η διαμόρφωση αντιγράφων ασφαλείας είναι αποθηκευμένη. Χρησιμοποιώντας το κουμπί Επαναφορά προεπιλεγμένων έργων είναι δυνατή η επαναφόρτιση των ρυθμίσεων δημιουργίας αντιγράφων ασφαλείας που αποθηκεύσατε προηγουμένως. Μπορεί να είναι χρήσιμο για επανάκτηση από τυχαία διαγραφή ή τροποποίηση.

Αφού καθοριστεί το πλάνο δημιουργίας αντιγράφων ασφαλείας, θα πρέπει να συνδεθούν σε διαφορετικό χρόνο σε διαφορετικές ημέρες στη σελίδα Χρονοπρογραμματισμός ή σε διαφορετικά συμβάντα. Ένα τέτοιο συμβάν μπορεί να είναι το Δημιουργία backup πανικού. Θα εκτελεστεί σε περίπτωση που προκύψει κάποιο πρόβλημα που εντοπίζεται σε οποιονδήποτε σκληρό δίσκο και η επιλογή εκκίνησης για δημιουργία backup πανικού είναι ενεργοποιημένη για αυτό το πρόβλημα στη σελίδα ειδοποιήσεων.


Configuration: Operations, Schedule

Διαμόρφωση: Λειτουργίες, Χρονοπρογραμματισμός

Αυτές οι λειτουργίες είναι διαθέσιμες μόνο στην ΕΠΑΓΓΕΛΜΑΤΙΚΗ έκδοση.

Schedule of projects

Μπορεί να οριστεί διαφορετικός κατάλογος έργων για κάθε ημέρα της εβδομάδας. Από το μενού δίπλα στην επιλογή Εκτέλεση κάθε: μπορείτε να επιλέξετε τη ημέρα της εβδομάδας για να εξετάσετε τα καθορισμένα έργα και να προσθέσετε / αναθεωρήσετε τη διαμόρφωση.

Με τη χρήση της Αναστολή λειτουργίας την επόμενη ημέρα είναι δυνατή η απενεργοποίηση όλων των έργων την επόμενη επιλεγμένη ημέρα. Για παράδειγμα, εάν η τρέχουσα ημέρα είναι επιλεγμένη και εμφανίζεται την Τρίτη και αυτή η επιλογή είναι επιλεγμένη, τα έργα που προγραμματίζονται για την Τρίτη δεν θα εκτελεστούν την Επόμενη Τρίτη. Με αυτόν τον τρόπο είναι δυνατή η προσωρινή απενεργοποίηση των έργων για μια προγραμματισμένη υπηρεσία. Μετά την παρέλευση της ημέρας (π.χ. μετά την επόμενη Τρίτη), η εφαρμογή θα επανέλθει αυτόματα σε κανονική λειτουργία και όλα τα έργα θα λειτουργήσουν όπως πριν. Με αυτό τον τρόπο ο διαχειριστής δεν θα πρέπει να ανησυχεί για την απενεργοποίηση με μη αυτόματο τρόπο και στη συνέχεια για την εκ νέου ενεργοποίηση των έργων μετά την ολοκλήρωση της υπηρεσίας.

Το κόκκινο X κάτω από τη στήλη Διαγραφή μπορεί να χρησιμοποιηθεί για να αφαιρέσει το αντίστοιχο έργο από τη λίστα. Φυσικά, το ίδιο το έργο δεν θα διαγραφεί, μπορεί να επιλεγεί ξανά οποιαδήποτε στιγμή αργότερα για να προστεθεί σε μια λίστα έργων. Στη συνέχεια (από αριστερά προς τα δεξιά) εμφανίζεται ο αριθμός έργου π.χ.(Έργο 1) Αυτό είναι σημαντικό μόνο αν ο χρήστης θέλει να δημιουργήσει μια αλυσίδα έργων (διαδοχική εκτέλεση έργων, μία μετά την άλλη)..

Στο πλαίσιο κάτω από τη στήλη Έργο, εμφανίζεται το όνομα του έργου. Ο χρήστης μπορεί να επιλέξει το έργο που θα εκτελεστεί από τη λίστα των έργων που δημιουργήσατε προηγουμένως.

Στη στήλη Έναρξη είναι δυνατό να οριστεί πότε πρέπει να εκτελεστεί το έργο. Οι πιθανές επιλογές είναι:

  • Διόρθωση χρόνου: το έργο θα εκτελεστεί την ώρα που ορίζεται στη στήλη "Ώρα" (ώρα: λεπτά). Εάν το έργο δεν ήταν δυνατό να εκτελεστεί κατά τη ρυθμισμένη ώρα (για παράδειγμα, το σύστημα δεν ήταν έτοιμο λόγω προβλήματος τροφοδοσίας), το έργο μπορεί να εκτελείται σε μεταγενέστερη (αλλά πρώτη διαθέσιμη) ώρα. Αυτό μπορεί να ελεγχθεί από την επιλογή Εκτέλεση αργότερα option. Συνιστάται για την πραγματοποίηση διορθωτικών, πιο προγραμματισμένων έργων (για παράδειγμα πλήρες αντίγραφο ασφαλείας κατά τη διάρκεια της νύχτας)

  • Μετά τη φόρτωση: ξεκινήστε το έργο μετά την εκκίνηση του Hard Disk Sentinel και την προ-καθορισμένη καθυστέρηση που πέρασε. Η καθυστέρηση μπορεί να ρυθμιστεί στη στήλη "Ώρα" (ώρα: λεπτά). TΤο έργο θα εκτελεστεί μετά από κάθε επανεκκίνηση του Hard Disk Sentinel. Εάν το σύστημα χρειάζεται να επανεκκινείται τακτικά, μπορεί να εκτελείται πολλές φορές την ημέρα. Συνιστάται για γρήγορη δημιουργία αντιγράφων ασφαλείας (για παράδειγμα, αποθήκευση νέων ή τροποποιημένων εγγράφων, εικόνων κλπ.).

  • Μετά το φόρτωμα 1 / ημέρα: ξεκινήστε το έργο μετά την εκκίνηση του Hard Disk Sentinel και με την προκαθορισμένη καθυστέρηση που έχει περάσει. Η καθυστέρηση μπορεί να ρυθμιστεί στη στήλη "Ώρα" (ώρα: λεπτά). Το έργο θα εκτελεστεί μόνο μετά την πρώτη εκκίνηση του Hard Disk Sentinel σε όλες τις ημέρες, έτσι ώστε να εκτελείται το μέγιστο μία φορά την ημέρα. Συνιστάται οι εργασίες να εκτελούνται τουλάχιστον μία φορά την ημέρα, για παράδειγμα, την ενημέρωση μιας βάσης δεδομένων προστασίας από ιούς κλπ.

  • Επαναληπτικά:: παναλάβετε το έργο μετά από μια διαμορφωμένη περίοδο. Η περίοδος μπορεί να ρυθμιστεί στη στήλη "Ώρα" ώρα: λεπτά). Προτείνεται για την αποθήκευση συχνά τροποποιημένων δεδομένων, αρχείων, εικόνων κλπ. που δημιουργούνται συχνά.

  • Μετά το X: μπορείτε να ξεκινήστε ένα έργο όταν θα έχει ολοκληρωθεί ένα άλλο έργο με αριθμό Χ?. Διατίθεται μόνο εάν αποθηκευτεί η λίστα έργων με τον αριθμό έργου Χ. Σημείωση: εάν κάποιο έργο στην αλυσίδα ακυρωθεί από τον χρήστη ή αν ο χρήστης δεν επιθυμεί να ξεκινήσει ένα έργο σε εκείνη την ώρα, όλα τα περαιτέρω έργα που εξαρτώνται από το ακυρωθέν, δεν θα ξεκινήσουν. Είναι δυνατή η σύνδεση ενός ή περισσοτέρων έργων σε ένα έργο που ολοκληρώθηκε στο παρελθόν (εάν τα έργα έχουν την ίδια επιλογή "Μετά το X"). Με αυτόν τον τρόπο τα έργα αυτά θα εκτελούνται ταυτόχρονα, αμέσως μετά την ολοκλήρωση του άλλου έργου (με τον αριθμό "Χ") Συνιστάται για τη: συμπίεση αρχειοθετημένων αρχείων, για εγγραφή αυτών σε οπτικά μέσα.

Εάν είναι επιλεγμένη η επιλογή “Ρωτήστε πριν την εκτέλεση” το έργο δεν θα εκτελείται αυτόματα. Αντ 'αυτού, εμφανίζεται ένα παράθυρο επιβεβαίωσης με το όνομα και το σχόλιο του έργου και ο χρήστης πρέπει να επιτρέψει την εκκίνηση του έργου. Με αυτόν τον τρόπο ο χρήστης μπορεί να καθυστερήσει την εκτέλεση του έργου (και όλα τα ανάλογα έργα με αυτό) περιμένοντας πριν να πατήσετε το κουμπί. Εάν ο χρήστης ακυρώσει την εκτέλεση, δεν θα ξεκινήσει το έργο και όλα τα εξαρτώμενα από αυτό έργα. Σημείωση: αυτή η επιλογή μπορεί να απενεργοποιηθεί μόνο στην εγγεγραμμένη έκδοση. Η μη εγγεγραμμένη έκδοση χρειάζεται πάντα επιβεβαίωση για την εκτέλεση του έργου.

Αποεπιλέγοντας την επιλογή Ενεργοποιημένη, το έργο θα απενεργοποιηθεί και δεν θα ξεκινήσει. Με αυτόν τον τρόπο ένα έργο μπορεί να απενεργοποιηθεί για μεγαλύτερο χρονικό διάστημα - χωρίς να καταργηθεί από τη λίστα έργων. Σημείωση: εάν ένα ή περισσότερα έργα εξαρτώνται από το έργο με ειδικές ανάγκες, τέτοια έργα δεν θα εκτελούνται επίσης. Ο σκληρός δίσκος Sentinel εμφανίζει μια προειδοποίηση σχετικά με αυτήν την κατάσταση και ο χρήστης μπορεί να ελέγξει τη διαμόρφωση.

Κάντε κλικ στο "Προσθήκη νέου έργου στη λίστα" στο τέλος της λίστας για να προσθέσετε νέο έργο στο ημερήσιο πρόγραμμα


Configuration: Operations, Panic backup

Διαμόρφωση: Λειτουργίες, Δημιουργία Backoup πανικού

Αυτές οι λειτουργίες είναι διαθέσιμες μόνο στην ΕΠΑΓΓΕΛΜΑΤΙΚΗ έκδοση.

Panic backup: start project on problem

Είναι δυνατή η σύνδεση της εκτέλεσης του έργου σε διαφορετικά γεγονότα, όπως στη σελίδα χρονο-προγραμματισμού "Χρονοδιάγραμμα". Για παράδειγμα, εάν η τιμή για την υγεία οποιουδήποτε σκληρού δίσκου είναι πολύ χαμηλή ή εάν η θερμοκρασία είναι πολύ υψηλή, μπορεί να εκτελεστεί ένα έργο. Ο χρήστης πρέπει να ενεργοποιήσει τους διαφορετικούς τύπους προβλημάτων όταν ένα έργο πρέπει να ξεκινήσει στη σελίδα "Προειδοποιήσεις".

Είναι δυνατό να καθορίσετε μια γενική λίστα έργων. Όλα τα έργα αυτής της λίστας θα εκτελούνται αν υπάρχει κάποιο πρόβλημα σε κάποιο σκληρό δίσκο (και είναι ενεργοποιημένο το "backup πανικού"για το αντίστοιχο πρόβλημα στη σελίδα "Προειδοποιήσεις") Επιπλέον, ο χρήστης μπορεί να δημιουργήσει διαφορετική λίστα έργων για κάθε εγκατεστημένο σκληρό δίσκο. Με αυτό τον τρόπο είναι δυνατό να προσδιοριστεί ότι τα δεδομένα θα πρέπει να αρχειοθετούνται από τον πρώτο σκληρό δίσκο στο δεύτερο τακτικά και σε περίπτωση που ο πρώτος σκληρός δίσκος έχει χαμηλή τιμή υγείας και αν υπάρχει πρόβλημα με τον δεύτερο σκληρό δίσκο, τα δεδομένα πρέπει να αντιγράφονται σε εξωτερικό δίσκο ή σε απομακρυσμένο διακομιστή.

Από το πλαίσιο δίπλα στο Δίσκος μπορείτε να επιλέξετε τον αντίστοιχο δίσκο ή να επιλέξετε τη γενική λίστα έργων (επιλέγοντας την επιλογή "οποιουδήποτε σκληρού δίσκου").

Το κόκκινο X κάτω απ’ τη στήλη "Διαγραφή" μπορεί να χρησιμοποιηθεί για να αφαιρέσετε (απενεργοποιήσετε) το αντίστοιχο έργο από τη λίστα. Φυσικά, το ίδιο το έργο δεν θα διαγραφεί, μπορεί να επιλεγεί ξανά οποιαδήποτε στιγμή αργότερα για να προστεθεί σε μια άλλη έργων. Στη συνέχεια (από αριστερά προς τα δεξιά) εμφανίζεται ο αριθμός έργου Αυτό είναι σημαντικό μόνο αν ο χρήστης θέλει να δημιουργήσει μια αλυσίδα έργων (διαδοχική εκτέλεση έργων, το ένα μετά την άλλο).

Στο πλαίσιο κάτω από τη στήλη Έργο, εμφανίζεται το όνομα του έργου. Ο χρήστης μπορεί να επιλέξει το έργο που θα εκτελεστεί από τη λίστα των έργων που δημιουργήσατε προηγουμένως..

Στη στήλη "Έναρξη" είναι δυνατό να οριστεί πότε πρέπει να εκτελεστεί το έργο. Οι πιθανές επιλογές είναι:

  • Αυτόματα: έναρξη του έργου αμέσως μόλις εντοπιστεί το πρόβλημα.

  • Μετά το X: έναρξη του έργου όταν ολοκληρωθεί ένα άλλο έργο με αριθμό Χ. Διατίθεται μόνο εάν έχει αποθηκευτεί η λίστα έργων με τον αριθμό έργου Χ. Σημείωση: εάν κάποιο έργο στην αλυσίδα ακυρωθεί από τον χρήστη ή ο χρήστης αρνείται να ξεκινήσει ένα έργο όταν χρειαζόταν να το επιτρέψει, όλα τα περαιτέρω έργα εξαρτώνται από την ακυρωθείσα, δεν θα ξεκινήσει. Είναι δυνατή η σύνδεση ενός ή περισσοτέρων έργων σε ένα έργο που ολοκληρώθηκε στο παρελθόν (εάν τα έργα έχουν την ίδια επιλογή "After X"). Με αυτόν τον τρόπο τα έργα αυτά θα εκτελούνται ταυτόχρονα, αμέσως μετά την ολοκλήρωση του άλλου έργου (με τον αριθμό Χ).

Εάν είναι επιλεγμένη η επιλογή “Ρωτήστε πριν την εκτέλεση”, το έργο δεν θα εκτελείται αυτόματα. Αντ 'αυτού, εμφανίζεται ένα παράθυρο επιβεβαίωσης με το όνομα και το σχόλιο του έργου και ο χρήστης πρέπει να επιτρέψει την εκκίνηση του έργου. Με αυτόν τον τρόπο ο χρήστης μπορεί να καθυστερήσει την εκτέλεση του έργου (και όλα τα ανάλογα έργα με αυτό) περιμένοντας πριν να πατήσετε το κουμπί. Εάν ο χρήστης ακυρώσει την εκτέλεση, δεν θα ξεκινήσει το έργο και όλα τα εξαρτώμενα από αυτό έργα. Σημείωση: αυτή η επιλογή μπορεί να απενεργοποιηθεί μόνο στην εγγεγραμμένη έκδοση. Η μη εγγεγραμμένη έκδοση χρειάζεται πάντα επιβεβαίωση για την εκτέλεση του έργου.

Αποεπιλέγοντας την επιλογή Ενεργοποιημένη το έργο θα απενεργοποιηθεί και δεν θα ξεκινήσει. Με αυτόν τον τρόπο ένα έργο μπορεί να απενεργοποιηθεί για μεγαλύτερο χρονικό διάστημα - χωρίς να καταργηθεί από τη λίστα έργων. Σημείωση : εάν ένα ή περισσότερα έργα εξαρτώνται από το έργο με ειδικές ανάγκες, τέτοια έργα δεν θα εκτελούνται επίσης. Ο σκληρός δίσκος Sentinel εμφανίζει μια προειδοποίηση σχετικά με αυτήν την κατάσταση και ο χρήστης μπορεί να ελέγξει τη διαμόρφωση.

Κάντε κλικ στο Προσθήκη νέου έργου στη λίστα στο τέλος της λίστας για να προσθέσετε νέο έργο στο ημερήσιο πρόγραμμα.


Transfer files

Μεταφορά αρχείων

Η εγγεγραμμένη έκδοση του Hard Disk Sentinel PROFESSIONAL έχει εσωτερική μονάδα αρχειοθέτησης. Περιέχει πολυάριθμες λειτουργίες για τη διαμόρφωση, και με τη χρήση αυτής της λειτουργικής μονάδας είναι δυνατή η δημιουργία διαφορετικών, κατάλληλων λειτουργιών δημιουργίας αντιγράφων ασφαλείας για την τρέχουσα κατάσταση. Η διαμόρφωση και η λειτουργίες περιγράφονται στα ακόλουθα κεφάλαια:

  • Λειτουργίες

  • Ρυθμίσεις φακέλου

  • Γενικές (καθολικές) ρυθμίσεις

  • Επιλογές έργου

  • Μεταφορά αρχείων (επεξεργασία)


Configuration: Operations, transfer files

Διαμόρφωση: Λειτουργίες, μεταφορά αρχείων

Αυτές οι λειτουργίες είναι διαθέσιμες μόνο στην εγγεγραμμένη ΕΠΑΓΓΕΛΜΑΤΙΚΗ έκδοση.

Modify project settings

Για να ρυθμίσετε τη μεταφορά αρχείων και φακέλων, το πιο σημαντικό είναι να καθορίσετε τους φακέλους προέλευσης και προορισμού.

Κάνοντας κλικ στο κουμπί Νέο εμφανίζεται το παράθυρο Επιλογή φακέλων όπου μπορούν να διαμορφωθούν αυτοί οι φάκελοι. Το κουμπί "Επεξεργασία" ανοίγει αυτό το παράθυρο και οι τιμές που έχετε ορίσει προηγουμένως μπορούν να τροποποιηθούν (διπλό κλικ σε οποιαδήποτε καταχώρηση της λίστας θα ανοίξει αυτό το παράθυρο.) Χρησιμοποιώντας το κουμπί "Διαγραφή", η τρέχουσα επιλεγμένη καταχώρηση θα αφαιρεθεί από τη λίστα.

Στη σελίδα Καθολικές ρυθμίσειςs μπορείτε να διαμορφώσετε τις συνολικές επιλογές για όλα τα έργα "μεταφορά αρχείων και φακέλων". Στη σελίδα "Επιλογή έργων" υπάρχουν πολλές επιλογές για την τελειοποίηση του τρέχοντος επιλεγμένου έργου.


Configuration: Operations, transfer files, folder settings

Διαμόρφωση: Λειτουργίες, μεταφορά αρχείων, ρυθμίσεις φακέλων

Αυτές οι λειτουργίες είναι διαθέσιμες μόνο στην εγγεγραμμένη ΕΠΑΓΓΕΛΜΑΤΙΚΗ έκδοση.

Modify project settings

Για να ρυθμίσετε τη μεταφορά αρχείων και φακέλων, το πιο σημαντικό είναι να καθορίσετε τους φακέλους προέλευσης και προορισμού.

Είναι δυνατή η επιλογή ή η μη αυτόματη εισαγωγή του φακέλου προέλευσης και του φακέλου προορισμού. Είναι δυνατή η χρήση περισσότερων από έναν φάκελο προορισμού (ακόμα και σε διαφορετικές μονάδες ή διαφορετικούς υπολογιστές). Τα αρχεία από τον φάκελο προέλευσης θα αντιγραφούν σε όλους τους φακέλους προορισμού. Είναι δυνατόν να καθορίσετε οποιαδήποτε (μία ή περισσότερες) μεταβλητές κατά τον ορισμό του φακέλου προορισμού. Για παράδειγμα, είναι δυνατή η δημιουργία διαφορετικών φακέλων με βάση το όνομα χρήστη, το όνομα του υπολογιστή ή τη διεύθυνση IP. Ο Hard Disk Sentinel δημιουργεί αυτόματα τον φάκελο πριν από την αρχειοθέτηση, αν χρειαστεί

Η μεταβλητή %LAST=folder% αντικαθίσταται από το όνομα του πιο πρόσφατα ενημερωμένου υποφακέλου από τον καθορισμένο φάκελο. Αυτό είναι χρήσιμο αν ο χρήστης θέλει να αποθηκεύσει περισσότερες, διαφορετικές καταστάσεις δημιουργίας αντιγράφων ασφαλείας, αλλά τα πιο πρόσφατα αρχεία χρειάζονται περαιτέρω επεξεργασία (για παράδειγμα, η εγγραφή των πιο πρόσφατων αρχείων στον οπτικό δίσκο CD/DVD). Αυτή η λειτουργία και οι ρυθμίσεις της θα περιγραφούν στη σελίδα. επιλογών έργου.

Είναι δυνατό να χρησιμοποιήσετε μια συντομότερη μορφή αυτής της επιλογής: για να καθορίσετε μόνο την %LAST%. Σε αυτήν την περίπτωση, θα αναζητηθεί ο φάκελος πριν από το %LAST% για τον πιο πρόσφατο αρχειοθετημένο φάκελο. Για παράδειγμα, C:\BACKUP\%LAST=C:\BACKUP% και C:\BACKUP\%LAST% θα έχουν το ίδιο αποτέλεσμα (το νεότερο αρχείο από C:\BACKUP). Αν απαιτείται η εγγραφή ενός CD / DVD και ένα από αυτά τα παραδείγματα παρέχεται ως φάκελος προέλευσης, ο πιο πρόσφατος φάκελος θα αντιγραφεί στον οπτικό δίσκο.

Σημείωση: Ο φάκελος %LAST=folder% και ο %LAST% μπορούν να χρησιμοποιηθούν μόνο εάν η επιλογή Χρησιμοποιήσετε την τρέχουσα ημερομηνία ως όνομα φακέλου και διατηρήσετε την τελευταία επιλογή XX ολοκληρωμένων αρχείων είναι ενεργοποιημένη.

Σημείωση: τα ονόματα των φακέλων μπορούν να υποδεικνύουν τοπικές ή απομακρυσμένες μονάδες δίσκου (δικτύου). Είναι επίσης δυνατό να καθορίσετε τις διαδρομές UNC (για παράδειγμα, \\server\share\folder). Παρακαλώ βεβαιωθείτε ότι οι αντίστοιχοι πόροι δικτύου είναι διαθέσιμοι για την εφαρμογή.


Configuration: Operations, transfer files, global settings

Διαμόρφωση: Λειτουργίες, μεταφορά αρχείων, σφαιρικές ρυθμίσεις

Αυτές οι λειτουργίες είναι διαθέσιμες μόνο στην εγγεγραμμένη ΕΠΑΓΓΕΛΜΑΤΙΚΗ έκδοση.

Modify project settings

Είναι δυνατή η διαμόρφωση των αρχείων (που ταιριάζουν με τις καθορισμένες μάσκες αρχείων) που θα πρέπει να αγνοούνται. Αυτά τα αρχεία δεν θα αρχειοθετηθούν.

Σημείωση: Αυτή η επιλογή θα επηρεάσει την εκτέλεση όλων των έργων δημιουργίας αντιγράφων ασφαλείας.


Configuration: Operations, transfer files, project options

Διαμόρφωση: Λειτουργίες, αρχεία μεταφοράς, επιλογές έργου

Αυτές οι λειτουργίες είναι διαθέσιμες μόνο στην εγγεγραμμένη ΕΠΑΓΓΕΛΜΑΤΙΚΗ έκδοση.

Modify project settings

Χρησιμοποιώντας αυτές τις επιλογές, ο χρήστης μπορεί να προσαρμόσει το έργο δημιουργίας αντιγράφων ασφαλείας.

Υπολογισμός της ποσότητας των δεδομένων που πρόκειται να αντιγραφούν: Ο Hard Disk Sentinel μπορεί να υπολογίσει το συνολικό ποσό των δεδομένων που θα αρχειοθετηθούν πριν ξεκινήσει η διαδικασία αρχειοθέτησης. Αυτό μπορεί να χρειαστεί αρκετό χρόνο αν υπάρχουν πολλά αρχεία και φάκελοι για backup - έτσι αυτή η λειτουργία μπορεί να απενεργοποιηθεί. Εάν το έργο έχει σχεδιαστεί για να είναι ένα έργο "backup πανικού", αυτή η λειτουργία πρέπει να απενεργοποιηθεί για να ξεκινήσει η αρχειοθέτηση το συντομότερο δυνατό. Εάν αυτή η επιλογή είναι ενεργοποιημένη, εμφανίζεται η πρόοδος και ο εκτιμώμενος χρόνος που απομένει για τη λειτουργία δημιουργίας αντιγράφων ασφαλείας..

Να μην ξεκινήσει εάν η ποσότητα των δεδομένων είναι μικρότερη από XX kbytes: Να μην ξεκινήσει την αρχειοθέτηση εάν ο φάκελος προέλευσης δεν περιέχει το καθορισμένο ποσό δεδομένων. Με τη χρήση αυτής της επιλογής, είναι δυνατό να διατηρούνται τα υπάρχοντα αντίγραφα ασφαλείας και να αποφεύγεται η δημιουργία αντιγράφων ασφαλείας κενών φακέλων ή φακέλων με μόνο μερικό περιεχόμενο.

Ειδοποιήστε σε περίπτωση που υπάρχουν πολύ λίγα δεδομένα: Δημιουργήστε μια ειδοποίηση αν η ποσότητα των δεδομένων είναι κάτω από το καθορισμένο όριο. Αυτό μπορεί να είναι ένα email,ένα μήνυμα δικτύου ή μια προειδοποίηση που εμφανίζεται στην οθόνη, σύμφωνα με τις "Ρυθμίσεις μηνυμάτων". Είναι δυνατή η δημιουργία ηχητικής ειδοποίησης επίσης (βλ. παρακάτω).

Επαλήθευση αντιγραμμένων δεδομένων: κατά τη διάρκεια της διαδικασίας δημιουργίας αντιγράφων ασφαλείας, ο Hard Disk Sentinel δημιουργεί αυτόματα μια τιμή ελέγχου CRC για όλα τα αρχεία και αποθηκεύει αυτές τις τιμές στα αρχεία που έχουν αρχειοθετηθεί. (Αυτές οι πληροφορίες θα είναι διαθέσιμες στο μέλλον στη μονάδα αποκατάστασης για να μπορεί να επαληθεύσει την ακεραιότητα όλων των αρχείων που έχουν αρχειοθετηθεί και να επαναφέρει αυτόματα τα αρχεία). Εάν αυτή η επιλογή είναι ενεργοποιημένη, η ακεραιότητα των αρχείων θα επαληθευτεί μετά την αρχειοθέτηση. Εάν η μέτρηση των αρχείων αρχειοθέτησης είναι μεγάλη, αυτή η διαδικασία μπορεί να διαρκέσει πολύ χρόνο, (ίσως και περισσότερο χρόνο από τη διαδικασία δημιουργίας αντιγράφων ασφαλείας).

Αντιγραφή μόνο νέων και ενημερωμένων αρχείων:αρχειοθετήστε μόνο νέα ή ενημερωμένα αρχεία από την τελευταία λειτουργία δημιουργίας αντιγράφων ασφαλείας.

Εκκαθάριση των αρχειοθετημένων (bit) στα αντιγραμμένα αρχεία: Ο Hard Disk Sentinel καθαρίζει τα αρχειοθετημένα δυαδικά ψηφία (bit) σε όλα τα αρχεία μετά από δημιουργία αντιγράφου ασφαλείας. Αυτό θα διασφαλίσει ότι τα αρχεία έχουν αρχειοθετηθεί. Συνιστάται η χρήση αυτής της επιλογής μαζί με την προηγούμενη.

Διαγραφή αρχείων προέλευσης μετά από επιτυχημένη αντιγραφή: αφαιρέστε όλα τα αρχεία προέλευσης όταν ολοκληρωθεί η διαδικασία αρχειοθέτησης. Χρησιμοποιήστε αυτή τη λειτουργία μόνο σε ειδικές περιπτώσεις (για παράδειγμα, δημιουργία αντιγράφων ασφαλείας από μια συσκευή αποθήκευσης μικρής χωρητικότητας και μετά αδειάστε τη συσκευή). Σημείωση: οι (κενοί) φάκελοι δεν θα διαγραφούν.

Αποθήκευση υποφακέλων: είναι δυνατή η ενεργοποίηση της αρχειοθέτησης όλων των αρχείων σε όλους τους υποφακέλους κάτω από τους φακέλους προέλευσης.

Αποθηκεύστε επίσης το όνομα του φακέλου προέλευσης με τα περιεχόμενά του: εάν αυτή η επιλογή είναι ενεργοποιημένη, το όνομα φακέλου προέλευσης (ο τελευταίος φάκελος από τη διαδρομή προέλευσης) θα δημιουργηθεί επίσης στο φάκελο προορισμού και όλα τα αρχεία και οι υποφάκελοι από τον φάκελο προέλευσης θα αποθηκευτούν σε αυτό το φάκελο. Αν η επιλογή είναι απενεργοποιημένη, τα περιεχόμενα του φακέλου προέλευσης θα αποθηκευτούν απευθείας στο φάκελο προορισμού.

Να μην εμφανίζεται το παράθυρο κατάστασης αποθήκευσης: κανονικά, το παράθυρο προόδου αντιγραφής εμφανίζεται κατά τη διάρκεια της διαδικασίας αρχειοθέτησης. Αν η επιλογή είναι απενεργοποιημένη, το παράθυρο δεν θα εμφανιστεί, μόνο ένα εικονίδιο της λίστας που αναβοσβήνει υποδεικνύει ότι υπάρχει μια διαδικασία δημιουργίας αντιγράφων ασφαλείας που βρίσκεται σε εξέλιξη.

Χρησιμοποιήστε την τρέχουσα ημερομηνία ως όνομα φακέλου και φυλάξτε τα τελευταία 20 πλήρη αρχεία XX: όταν είναι ενεργοποιημένη αυτή η επιλογή, τα περιεχόμενα των φακέλων προέλευσης αποθηκεύονται περισσότερες φορές από τους φακέλους προορισμού. Με αυτό τον τρόπο είναι δυνατό να έχετε πολλά διαφορετικά αρχεία αντιγράφων ασφαλείας. Για παράδειγμα, εάν το πρόγραμμα δημιουργίας αντιγράφων ασφαλείας έχει ρυθμιστεί να εκτελείται καθημερινά και αυτή η επιλογή είναι ενεργοποιημένη με 7 πλήρη αρχεία, όλα τα αρχεία θα αποθηκευτούν για μία εβδομάδα αναδρομικά (όλα τα αρχεία θα αποθηκευτούν 7 φορές, δηλαδή, ένα αντίγραφο ασφαλείας για κάθε ημέρα). Ο φάκελος με την τρέχουσα ημερομηνία και ώρα θα δημιουργηθεί αυτόματα στον φάκελο προορισμού και τα αρχεία προέλευσης θα αρχειοθετηθούν σε αυτό. Εάν ο φάκελος προορισμού περιέχει ήδη τον καθορισμένο αριθμό πλήρων ολοκληρωμένων αρχείων, το παλαιότερο αρχείο θα διαγραφεί αυτόματα. Χρησιμοποιώντας αυτήν την επιλογή, είναι δυνατή η επαναφορά από ένα σταθερό αρχείο οποιασδήποτε προηγούμενης ημέρας σε περίπτωση απώλειας ή απώλειας δεδομένων. Αλλά έχει ένα μειονέκτημα: απαιτεί πολύ περισσότερο χώρο αποθήκευσης από ένα απλό αντίγραφο ασφαλείας.

Είναι δυνατή η δημιουργία μιας αναφοράς μετά την εκτέλεση ενός έργου δημιουργίας αντιγράφων ασφαλείας. Η αναφορά μπορεί να δημιουργηθεί σε όλες τις περιπτώσεις (σε περίπτωση αποτυχίας / προβλήματος ή όταν το έργο ολοκληρώθηκε χωρίς σφάλματα) ή μόνο όταν παρουσιάστηκε κάποιο πρόβλημα. Είναι επίσης δυνατό να απενεργοποιηθεί εντελώς η δημιουργία αναφορών για αυτό το έργο. Η αναφορά μπορεί να εμφανιστεί στην οθόνη με email, με μήνυμα δικτύου, ή με συναγερμό, ανάλογα με τις Ρυθμίσεις μηνυμάτων. Προαιρετικά, μπορεί να ενεργοποιηθεί μια ηχητική ειδοποίηση αν αντιμετωπιστεί κάποιο πρόβλημα.

Ενεργοποιόντας την επιλογή Ηχητική ειδοποίηση για προβλήματα δημιουργείται μια ηχητική ειδοποίηση σύμφωνα με τις ρυθμίσεις ήχου που έχουν οριστεί στη σελίδα Ειδοποιήσεις.

Είναι δυνατή η ρύθμιση της προτεραιότητας λειτουργίας. Με τον καθορισμό "μέγιστης" προτεραιότητας, το έργο θα εκτελείται το συντομότερο δυνατό. Αυτό μπορεί να μειώσει την απόδοση άλλων εφαρμογών που εκτελούνται, αλλά με αυτόν τον τρόπο τα αρχεία ενδέχεται να αρχειοθετηθούν νωρίτερα. Συνιστάται να χρησιμοποιείτε τη "μέγιστη" προτεραιότητα για τις λειτουργίες δημιουργίας αντιγράφων ασφαλείας πανικού, αλλά για άλλα έργα να ορίζονται σε κατάσταση αδράνειας ή σε κανονική


ransfer files and folders

Μεταφορά αρχείων και φακέλων

Εάν το έργο έχει ρυθμιστεί έτσι ώστε να "μεταφέρει αρχεία και φακέλους" στο παράθυρο διαμόρφωσης έργου, η εσωτερική μονάδα αρχειοθέτησης χρησιμοποιείται για αρχειοθέτηση. Κατά τη διάρκεια της διαδικασίας, εμφανίζεται ένα παράθυρο προόδου με το τρέχον βήμα (π.χ. μεταφορά αρχείων, επαλήθευση αρχειοθέτησης κλπ.) Και εμφανίζεται η τρέχουσα κατάσταση και ο εναπομείναντα χρόνος - αν έχει ενεργοποιηθεί η επιλογή (eg. transfer files, verify archive, etc.) and the current status and remaining time are displayed - if the Υπολογισμός ποσότητας δεδομένων προς αντιγραφή.

Project is running (archiving files)

Η εκτέλεση μπορεί να ακυρωθεί με το κουμπί Ακύρωση Σε αυτήν την περίπτωση, ο Hard Disk Sentinel δημιουργεί μια αναφορά (εάν η επιλογή δημιουργίας αναφοράς είναι ενεργοποιημένη) σχετικά με το ότι ο χρήστης ακύρωσε το τρέχον τρέχον έργο. Όλα τα άλλα έργα που εξαρτώνται από το ακυρωθέν έργο δεν θα ξεκινήσουν. Σημείωση: Σε ορισμένες περιπτώσεις η διαδικασία μπορεί να συνεχίσει να εκτελείται για μερικά δευτερόλεπτα πριν σταματήσει.

Το κουμπί X (κλείσιμο) μπορεί να χρησιμοποιηθεί για να κλείσει (κρύψει) αυτό το παράθυρο προόδου. Αυτό δεν θα σταματήσει τη λειτουργία εκκίνησης, το εικονίδιο της γραμμής ειδοποιήσεων (tray) που αναβοσβήνει στη γραμμή ειδοποιήσεων θα δείχνει ότι η λειτουργία συνεχίζεται:

Showing backup status on tray

Ο Hard Disk Sentinel εμφανίζει την τρέχουσα λειτουργία, το βήμα και την πρόοδο αν ο δείκτης του ποντικιού μετακινηθεί πάνω από αυτό το εικονίδιο του δίσκου. Το πλήρες παράθυρο προόδου μπορεί να εμφανιστεί με ένα κλικ με το αριστερό πλήκτρο του ποντικιού (και αυτό θα κρύψει και το εικονίδιο της γραμμής ειδοποιήσεων tray).

Σημείωση: αφού ολοκληρωθεί η εκτέλεση του έργου, αποθηκεύονται οι πληροφορίες κατάστασης ή προβλημάτων στο αρχείο project_log.txt στο φάκελο του Hard Disk Sentinel. Συνιστάται η εξέταση αυτού του αρχείου σε περίπτωση προβλήματος.


Configuration: Integration

Διαμόρφωση: Ολοκλήρωση

Σε αυτή τη σελίδα είναι δυνατό να ρυθμίσετε τον τρόπο με τον οποίο πρέπει να ενσωματωθεί η εφαρμογή στο σύστημα. Μόνο οι προχωρημένοι χρήστες θα πρέπει να χρησιμοποιούν αυτές τις επιλογές και τις λειτουργίες.

ΠΡΟΣΤΑΣΙΑ

Το λογισμικό μπορεί να προστατεύεται με κωδικό πρόσβασης. Χωρίς να γνωρίζει αυτόν τον κωδικό πρόσβασης, ο χρήστης δεν είναι σε θέση να εξετάσει και να τροποποιήσει τις τρέχουσες ρυθμίσεις. Προαιρετικά το κύριο παράθυρο πληροφοριών μπορεί επίσης να προστατεύεται, επομένως δεν είναι δυνατή η προβολή λεπτομερειών του σκληρού δίσκου χωρίς τον κωδικό πρόσβασης.

Όταν η προστασία είναι ενεργοποιημένη, ο διαχειριστής μπορεί να αποκτήσει πρόσβαση στο αντίστοιχο παράθυρο μετά την εισαγωγή του σωστού κωδικού πρόσβασης. Το λογισμικό θυμάται τον κωδικό πρόσβασης μετά το κλείσιμο των πληροφοριών ή το παράθυρο διαμόρφωσης, ο χρήστης δεν χρειάζεται να τον εισάγει ξανά - εκτός εάν είναι ενεργοποιημένη η επιλογή αυτόματης αποσύνδεσης. Σε αυτήν την περίπτωση μετά τη λήξη της καθορισμένης τιμής εξόδου, ο Hard Disk Sentinel θα ζητήσει ξανά τον κωδικό πρόσβασης.

Ο διαχειριστής του συστήματος μπορεί να χρησιμοποιήσει το κουμπίe "Αποσύνδεση τώρα" οποιαδήποτε στιγμή για να αποσυνδεθεί μετά την επαλήθευση και την τροποποίηση των ρυθμίσεων. Αυτό προστατεύει ξανά τη διεπαφή του χρήστη με τον κωδικό πρόσβασης.

Σημείωση: Αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

Υπηρεσία

Ο Hard Disk Sentinel μπορεί να λειτουργήσει σε δύο διαφορετικές λειτουργίες. Μπορεί να λειτουργεί ως Εφαρμογή ή ως Υπηρεσία. Από προεπιλογή, εκτελείται σε λειτουργία εφαρμογής: το λογισμικό ξεκινά αφού συνδεθεί ο χρήστης (με τα κατάλληλα δικαιώματα διαχειριστή). Πριν από την έκδοση 2.02, αυτή ήταν η μόνη λειτουργία.

Όταν εκτελείτε το Hard Disk Sentinel ως υπηρεσία NT, το λογισμικό ξεκινάει με το λειτουργικό σύστημα και εκτελείται ακόμα και αν δεν έχει συνδεθεί κανένας χρήστης ή εάν ο χρήστης έχει μόνο περιορισμένα δικαιώματα. Με αυτό τον τρόπο το Hard Disk Sentinel λειτουργεί ανεξάρτητα από τον τρέχοντα χρήστη: μπορεί να ελέγχει και να επαληθεύει την κατάσταση του σκληρού δίσκου, να ξεκινά τις λειτουργίες δημιουργίας αντιγράφων ασφαλείας - όπως ακριβώς και η άλλη λειτουργία.

Μόνο ο διαχειριστής του συστήματος μπορεί να εγκαταστήσει, ή να απεγκαταστήσει και να διαχειριστεί υπηρεσίες. Έτσι, ο διαχειριστής θα πρέπει να ρυθμίσει την εφαρμογή (για παράδειγμα, ορίστε κατώτατα όρια, επιλογές συναγερμού) και στη συνέχεια να μεταβείτε στη λειτουργία Υπηρεσία. Συνιστάται να χρησιμοποιήσετε την προηγούμενη (Προστασία) λειτουργία επίσης για να αποτρέψετε μη εξουσιοδοτημένες αλλαγές στη διαμόρφωση..

Σημειώσεις σχετικά με τη λειτουργία υπηρεσίας:

  • Αυτή η δυνατότητα είναι διαθέσιμη μόνο σε λειτουργικά συστήματα που βασίζονται σε NT (Windows 2000, XP, 2003, Vista, Win7, Win8, Win10 και Windows Server 2003/2008/2012/2016 κ.ο.κ.).

  • Το λογισμικό εκτελεί την ίδια λειτουργικότητα στην κατάσταση λειτουργίας και στη λειτουργία εφαρμογής: δίδει ειδοποιήσεις, εκτελεί λειτουργία δημιουργίας αντιγράφων ασφαλείας και ούτω καθεξής.

  • Το όνομα της υπηρεσίας είναι: HardDiskSentinelService, και τρέχει σε περιβάλλον ασφαλείας του "Τοπικό σύστημα". Ο διαχειριστής μπορεί να το αλλάξει αυτό χρησιμοποιώντας το παράθυρο "Πίνακας Ελέγχου"--> "Εργαλεία διαχείρισης" --> παράθυρο "Υπηρεσίες" εάν είναι απαραίτητο (για παράδειγμα, για να ενεργοποιήσετε την πρόσβαση σε απομακρυσμένες μονάδες δίσκου και πόρους). Τα διαμορφωμένα αντίγραφα ασφαλείας και οι εξωτερικές εφαρμογές κληρονομούν τα καθορισμένα δικαιώματα.

  • Η υπηρεσία μπορεί να ξεκινήσει και να σταματήσει από την ομάδα προγραμμάτων του Hard Disk Sentinel χρησιμοποιώντας τη σωστή συντόμευση. Μετά τη διακοπή της υπηρεσίας, είναι δυνατή η πλήρης κατάργησή της και η επιστροφή στη λειτουργία εφαρμογής. Ο χρήστης πρέπει να έχει δικαιώματα διαχειριστή και πρέπει να εισάγει τον σωστό κωδικό πρόσβασης για να το κάνει αυτό (αν έχει ενεργοποιηθεί η δυνατότητα προστασίας).

  • Είναι δυνατή η χρησιμοποίηση του λογισμικού σε "Αόρατη" λειτουργία (χωρίς να εμφανίζονται παράθυρα, ή εικονίδια δίσκων, ή μηνύματα κλπ.) εάν η επιλογή "Επιτρέπεται η υπηρεσία αλληλεπίδρασης με επιφάνεια εργασίας" είναι απενεργοποιημένη (στο παράθυρο "Ιδιότητες υπηρεσίας" του λειτουργικού συστήματος). Σε αυτήν την περίπτωση ο χρήστης δεν μπορεί να έχει πρόσβαση στα βασικά στοιχεία και στα παράθυρα διαμόρφωσης - εκτός και αν ο ίδιος σταματήσει την υπηρεσία χρησιμοποιώντας τη συντόμευση "Τερματισμός υπηρεσίας". Τα Windows Vista / 7/8/10 δεν εμφανίζουν καμία διεπαφή του χρήστη για διαδραστικές υπηρεσίες, οπότε η υπηρεσία Hard Disk Sentinel εκτελείται σε μια "αόρατη" κάτω από λειτουργία Vista / 7/8/10.

  • Στην επαγγελματική έκδοση του Hard Disk Sentinel Tray η συντόμευση είναι διαθέσιμη από την ομάδα προγραμμάτων. Αυτό δείχνει τα εικονίδια του δίσκου και επιτρέπει την πρόσβαση στις πληροφορίες κατάστασης του σκληρού δίσκου στα Windows Vista / 7/8/10 και στα νεότερα λειτουργικά συστήματα, ακόμη και αν ο Hard Disk Sentinel εκτελείται σε λειτουργία "Υπηρεσία". Με αυτό τον τρόπο οι χρήστες με περιορισμένα δικαιώματα ενδέχεται να λάβουν πληροφορίες σχετικά με την κατάσταση του σκληρού δίσκου και τους δείκτες θερμοκρασίας/υγείας στο δίσκο.

  • Η υπηρεσία σταματά και ξεκινά αυτόματα με το σύστημα, ο χρήστης δεν χρειάζεται να το σταματήσει την υπηρεσία με μη αυτόματο τρόπο πριν από τον τερματισμό του υπολογιστή.

  • Ο διαχειριστής πρέπει να απενεργοποιήσει την πρόσβαση του φακέλου Hard Disk Sentinel για χρήστες με περιορισμένα δικαιώματα. Με αυτό τον τρόπο οι χρήστες δεν θα μπορούν να εξετάζουν και να τροποποιούν ρυθμίσεις και πληροφορίες έξω από την εφαρμογή.

  • Ορισμένα συστήματα, εφαρμογές ή θέματα επιφάνειας εργασίας ενδέχεται να προκαλέσουν την εμφάνιση ή μερική εμφάνιση ορισμένων τμημάτων της διεπαφής χρήστη (παράθυρο κατάστασης, πληροφορίες σχετικά με το dekstop).

  • Είναι δυνατή η εκκίνηση και η διακοπή της υπηρεσίας χρησιμοποιώντας το παράθυρο "Πίνακας Ελέγχου"--> "Εργαλεία διαχείρισης" --> "Υπηρεσίες". Κάντε δεξί κλικ στο HardDiskSentinelService και θα εμφανιστεί ένα αναδυόμενο μενού με τις εντολές “¨Εναρξη” και “Διακοπή”. Αυτό είναι επίσης δυνατό να γίνει και από έναν απομακρυσμένο υπολογιστή εάν ο χρήστης έχει τα κατάλληλα δικαιώματα.

  • Όταν διακοπεί η υπηρεσία, είναι δυνατή η εγκατάσταση ή η απεγκατάσταση της υπηρεσίας χρησιμοποιώντας τις εντολές HDSentinel.exe /INSTALL or HDSentinel.exe /UNINSTALL στο φάκελο εγκατάστασης του Hard Disk Sentinel.

Απομεμακρυσμένος Έλεγχος

Ενεργοποίηση κατάστασης Web: Ενεργοποίηση κατάστασης Web: Εάν η Ενεργοποίηση κατάστασης Web είναι ενεργοποιημένη, είναι δυνατή η εξέταση της κατάστασης του σκληρού δίσκου από τον τοπικό ή έναν απομακρυσμένο υπολογιστή / κινητό τηλέφωνο / PDA χρησιμοποιώντας ένα πρόγραμμα περιήγησης στο Web. Προαιρετικά μπορεί να χρησιμοποιηθεί ένας κωδικός πρόσβασης για την αποτροπή μη εξουσιοδοτημένης πρόσβασης. Με αυτόν τον τρόπο θα πρέπει να χρησιμοποιείται οποιοδήποτε όνομα χρήστη και ο κωδικός πρόσβασης στον πίνακα Προστασία για να γίνει η σύνδεση.

Είναι δυνατό να καθορίσετε οποιαδήποτε θύρα HTTP, ανάλογα με την τρέχουσα διαμόρφωση δικτύου.

Σημείωση: αυτή η λειτουργία είναι διαθέσιμη μόνο στην εγγεγραμμένη έκδοση.

Όταν αυτή η επιλογή είναι ενεργοποιημένη, μπορούν να χρησιμοποιηθούν τα ακόλουθα ερωτήματα στο πρόγραμμα περιήγησης ιστού:

  • http://server: port /status: ολόκληρο το παράθυρο κατάστασης με όλα τα περιεχόμενα (ακριβώς όπως έχει διαμορφωθεί), το οποίο ενημερώνεται περιοδικά μετά την πάροδο του προκαθορισμένου χρόνου Το παράθυρο δεν έχει σύνορα και περιθώρια και μπορεί να εισαχθεί σε ένα IFRAME.

  • http://server:port/statuswin.bmp : παράθυρο κατάστασης (μόνο εικόνα))

  • http://server:port/report: λεπτομερής αναφορά HTML που περιέχει τις διαμορφωμένες ενότητες αναφορών

  • http://server:port/xml : πλήρης XML αναφορά

Σημείωση: το παράθυρο κατάστασης δεν χρειάζεται να εμφανίζεται στον υπολογιστή (διακομιστής) για να χρησιμοποιήσετε αυτή τη λειτουργία.

Για παράδειγμα: εάν η επιλογή είναι ενεργοποιημένη στον τοπικό υπολογιστή και χρησιμοποιούνται οι προεπιλεγμένες ρυθμίσεις, εισάγετε http://localhost:61220/status σε ένα πρόγραμμα περιήγησης για να εξετάσετε τις πληροφορίες του σκληρού δίσκου.

Σημειώσεις: όλα τα αιτήματα καταγράφονται με IP και με ημερομηνία στο αρχείο "NetLog.txt". Ερωτήματα εκτός από τα παραπάνω επιστρέφουν 403 Απαγορευμένο σφάλμα 403 στο πρόγραμμα περιήγησης. IΔεν είναι δυνατή η πρόσβαση στο σύστημα αρχείων ή σε οποιαδήποτε άλλη πληροφορία από αυτήν τη λειτουργία.

Σημείωση: εάν ο υπολογιστής (διακομιστής) διαθέτει δυναμική διεύθυνση IP, απαιτείται η χρήση της υπηρεσίας ενός δυναμικού παροχέα DNS (μετάφραση της δυναμικής διεύθυνσης IP σε ένα όνομα κεντρικού υπολογιστή) για την από απόσταση πρόσβαση στον υπολογιστή. Αυτή η υπηρεσία διατίθεται δωρεάν (για παράδειγμα) http://www.no-ip.com και http://www.dyndns.com.

    Hard Disk Status displayed in a remote browser (PDA)
    Hard Disk Status displayed in a remote browser (PDA)Hard Disk Status displayed in a remote browser (PDA)

Τα παράθυρα κατάστασης του Hard Disk Sentinel από δύο ή περισσότερους υπολογιστές μπορούν εύκολα να συνδυαστούν σε μία μόνο ιστοσελίδα (η οποία ενημερώνεται αυτόματα ώστε να αντικατοπτρίζει την τρέχουσα κατάσταση). Με αυτόν τον τρόπο είναι δυνατό να εξεταστεί από απόσταση η κατάσταση των διαφορετικών διαμορφώσεων, ανοίγοντας αυτή τη σελίδα (αρχείο HTML, το οποίο μπορεί να βρίσκεται σε ένα διακομιστή αρχείων στο δίκτυο ή στο ίδιο το PC/τηλέφωνο/PDA) ή σε ένα πρόγραμμα περιήγησης. Παραδείγματα:

    <html>
<head>
<title>Hard Disk Sentinel Status</title>
</head>
<body>
<center>
<iframe src="http://192.168.2.101:61220/status" width=220
height=61 frameborder=0></iframe><br>PC #1<br><br>
<iframe src="http://192.168.2.102:61220/status" width=220
height=61 frameborder=0></iframe><br>PC #2<br><br>
<iframe src="http://192.168.2.103:61220/status" width=220
height=61 frameborder=0></iframe><br>PC #3<br><br>
</body>
</html>
    Εμφανίζει 3 παράθυρα κατάστασης σε IFRAMEs (ενημερώνονται αυτόματα, ξεχωριστά).
    <html>
<head>
<title>Hard Disk Sentinel Status</title>
<META HTTP-EQUIV="Refresh" CONTENT="300">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
<META HTTP-EQUIV="Expires" CONTENT="-1">
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
</head>
<body>
<center>
<a href="http://192.168.2.101:61220/report"><img
src="http://192.168.2.101:61220/statuswin.bmp" border=0></a><br>PC #1<br><br>
<img src="http://192.168.2.102:61220/statuswin.bmp"><br>PC #2<br><br>
<img src="http://192.168.2.103:61220/statuswin.bmp"><br>PC #3<br><br>
</body>
</html>
    Εμφανίζει 3 παράθυρα κατάστασης και ενημέρωση όλων κάθε 300 δευτερόλεπτα. Όταν κάνετε κλικ στο πρώτο παράθυρο, εμφανίζεται ολόκληρη η αναφορά για αυτόν τον υπολογιστή.
    Hard Disk Status displayed in a remote browser (PDA)
    Τα παραπάνω αποθηκεύτηκαν σε ένα αρχείο HTML στο PDA και ανοίχτηκαν στο πρόγραμμα περιήγησης.

Αποδοχή απομακρυσμένων συνδέσεων από το διακομιστή:: Το Hard Disk Sentinel Enterprise μπορεί να χρησιμοποιηθεί εξ αποστάσεως για την ανάλυση προβλημάτων σκληρού δίσκου, επιβεβαιώστε την κατάσταση του σκληρού σας δίσκου για μια δοκιμασία σκληρών δίσκων σε υπολογιστές που εκτελούν το πρόγραμμα-πελάτη Hard Disk Sentinel. Εάν αυτή η επιλογή είναι ενεργοποιημένη, ο διακομιστής μπορεί να στείλει εντολές και να εντοπίσει πληροφορίες σχετικά με αυτόν τον υπολογιστή.

Ενεργοποίηση υπηρεσίας DynDNS, No-IP ή μιας προσαρμοσμένης υπηρεσίας Custom Dyamic DNS (Προσαρμοσμένο δυναμικό DNS): Με τη χρήση αυτών των υπηρεσιών, είναι δυνατό να αντιστοιχίσετε ένα όνομα κεντρικού υπολογιστή σε μια μεταβαλλόμενη (δυναμική) διεύθυνση IP ενός υπολογιστή. Με αυτό το σταθερό όνομα κεντρικού υπολογιστή, ο υπολογιστής θα μπορούσε να αποκτήσει πρόσβαση εξ αποστάσεως, έτσι είναι δυνατή η απομακρυσμένη διαχείριση (κατάσταση ιστού, απομακρυσμένες συνδέσεις).

Για να το ρυθμίσετε αυτό απαιτείται εγγραφή σε μία από τις παραπάνω υπηρεσίες. Στη συνέχεια, το όνομα χρήστη, ο κωδικός πρόσβασης και το όνομα του καταχωρημένου κεντρικού υπολογιστή θα πρέπει να ρυθμιστεί στο σκληρό Hard Disk Sentinel. Αργότερα, όταν η εφαρμογή εντοπίσει ότι έχει αλλάξει τη διεύθυνση IP του υπολογιστή, θα ενημερώσει αυτόματα τη διεύθυνση για τον συνδεδεμένο κεντρικό υπολογιστή σε 1 λεπτό. Με τον τρόπο αυτό θα είναι δυνατή η απομακρυσμένη πρόσβαση αφού ο υπολογιστής ξανασυνδέεται το δίκτυο.

Το κουμπί "Ρύθμιση" θα πρέπει να χρησιμοποιείται για να καθορίσετε το όνομα χρήστη, τον κωδικό πρόσβασης και το όνομα κεντρικού υπολογιστή για τον συγκεκριμένο παροχέα δυναμικού DNS. Μετά από μια ενημέρωση της IP, η τελευταία απάντηση του διακομιστή μπορεί να ελεγχθεί μετακινώντας το δείκτη του ποντικιού πάνω από την αντίστοιχη επιλογή "Δυναμικό DNS". Αυτή η απόκριση διακομιστή είναι χρήσιμη για τη διάγνωση οποιουδήποτε προβλήματος (για παράδειγμα εσφαλμένο όνομα χρήστη κλπ.).


Configuration: Send test report

Διαμόρφωση: Αποστολή αναφοράς δοκιμασίας

Από αυτή τη σελίδα, είναι δυνατό να δημιουργήσετε μια αναφορά δοκιμασίας με λεπτομερείς πληροφορίες ανίχνευσης και να την στείλετε στον δημιουργό. Μια τέτοια αναφορά ενδέχεται να έχει περισσότερες πληροφορίες (σε σύγκριση με μια πλήρη αλλά μορφοποιημένη αναφορά HTML ή κειμένου) σχετικά με τους ανιχνευμένους σκληρούς δίσκους, τον τύπο και τις λεπτομέρειες τους. Αυτές οι πληροφορίες μπορεί να σας βοηθήσουν να εξετάσετε πιθανά προβλήματα ή να βελτιώσετε την εφαρμογή, γι 'αυτό παρακαλούμε να στείλετε αυτές τις αναφορές στη διεύθυνση: reports@hdsentinel.hu

Η αναφορά μπορεί να σταλεί αμέσως μετά τη δημιουργία της. Με αυτό τον τρόπο το Hard Disk Sentinel θα το ανεβάσει αυτόματα στη διεύθυνση www.hdsentinel.com. Αν δεν υπάρχει ενεργή σύνδεση στο διαδίκτυο, η αναφορά μπορεί να αποθηκευτεί σε ένα αρχείο από το κουμπί Αποθύκευση και ο χρήστης μπορεί να το στείλει αργότερα (από έναν άλλο υπολογιστή).


ΤHard Disk Tests

Τεστ Σκληρού δίσκου

Οι παρακάτω σελίδες περιγράφουν τις διάφορες δοκιμές δίσκου που είναι διαθέσιμες στο Hard Disk Sentinel. Συνιστάται να διαβάσετε προσεκτικά αυτές τις σελίδες (ειδικά τις γενικές πληροφορίες) πριν να χρησιμοποιήσετε οποιαδήποτε από αυτά τα τεστ όπως:

  • Γενικές πληροφορίες, απαντήσεις σχετικά με τις δοκιμασίες δίσκου

  • Αυτοδιαγνωστικά τεστ υλικού: σύντομες, εκτεταμένες δοκιμασίες μεταφοράς

  • Τεστ τυχαίας αναζήτησης

  • Τεστ επιφανείας


Tests - General information

Δοκιμασίες - Γενικές πληροφορίες

Πώς είναι δυνατόν η υγεία του σκληρού δίσκου να είναι χαμηλή; περιγραφή κειμένου δείχνει τους κακούς τομείς αλλά οι δοκιμασίες δεν παρουσιάζουν προβλήματα;

Όταν ο σκληρός δίσκος βρίσκει έναν κακό τομέα, προσπαθεί να αποθηκεύσει (ανακατανομήσει) τα περιεχόμενα από τον τομέα στην μια εφεδρική περιοχή. Όταν αυτό ολοκληρωθεί, η θέση του αρχικού –κακού- τομέα σημαδεύεται και ο δίσκος δεν το χρησιμοποιεί πια: όλες οι περαιτέρω λειτουργίες ανάγνωσης και εγγραφής ανακατευθύνονται στον νέο ελεύθερο τομέα. Με αυτό τον τρόπο οι δοκιμές (που δεν σημαίνει μόνο δοκιμές αυτού του λογισμικού) μπορούν να έχουν πρόσβαση μόνο σε αυτή την τροποποιημένη επιφάνεια. Σε μια βέλτιστη κατάσταση η επιφάνεια είναι πραγματικά τέλεια - τα προβλήματα είναι σταθερά, οι κακές περιοχές δεν χρησιμοποιούνται πλέον. Το πρόβλημα μπορεί να προκληθεί μόνο εάν η κακή περιοχή είναι σχετικά μεγάλη (με αποτέλεσμα η υγεία του δίσκου να είναι χαμηλή) και με όλο και περισσότερα προβλήματα (π.χ. να γεννιούνται και άλλοι αδύναμοι και κακοί τομείς). Για να διορθώσετε αυτά τα ζητήματα, σας παρακαλώ να χρησιμοποιήσετε τα τεστ που είναι ενσωματωμένα στο Hard Disk Sentinel επειδή μπορούν να επαληθεύσουν και να διορθώσουν αυτά τα προβλήματα σε ένα ελεγχόμενο περιβάλλον. Για περισσότερες πληροφορίες σχετικά με αυτά τα προβλήματα, ελέγξτε την ενότητα περιγραφής κειμένου ..

Όλες οι δοκιμές έχουν σχεδιαστεί για να αποκαλύπτουν τα προβλήματα του δίσκου. Η υγεία υπολογίζεται με βάση τα προβλήματα που εντοπίζονται στον σκληρό δίσκο και η δοκιμασία μπορεί να προκαλέσει μείωση της υγείας. Η υγεία θα μπορούσε να αυξηθεί μόνο εάν τα προβλήματα θα γίνουν "κρυμμένα" (αλλά δεν επιλυθεί! Αυτό δεν είναι εφικτό - εκτός εάν ο δίσκος είχε αδύναμους τομείς πριν από το τεστ και ο αριθμός τους μπορεί να μειωθεί (ακόμη και πίσω στο μηδέν). Η καταμέτρηση ποσότητας άλλων προβλημάτων που εντοπίστηκαν (και σταθερά) από τον σκληρό δίσκο δεν μπορεί να μειωθεί και δεν θα ήταν καλό, αλλά χρησιμοποιώντας τη στήλη "Αντιστάθμιση" στη σελίδα S.M.A.R.T. αυτά τα προβλήματα μπορούν να αγνοηθούν εάν η κατάσταση της μονάδας είναι σταθερή. Για περισσότερες πληροφορίες, ελέγξτε την Περιγραφή κειμένου και τις ενότητες βαθμονόμησης θερμοκρασίας.

Γιατί η δοκιμή βρίσκει περισσότερο ή λιγότερο κακούς τομείς από αυτούς που εμφανίζονται στην περιγραφή του κειμένου;

Οι κακοί τομείς που εμφανίζονται στην περιγραφή του κειμένου έχουν ήδη ανακατανεμηθεί από το σκληρό δίσκο, οι οποίοι δεν χρησιμοποιούνται πλέον. Οι κακοί τομείς που αποκαλύπτονται από τη δοκιμασία εξακολουθούν να βρίσκονται σε ενεργή επιφάνεια, έτσι ώστε να προκαλέσουν ενδεχομένως απώλεια δεδομένων. Ο στόχος μας είναι να αναγκάσουμε τον σκληρό δίσκο να ανακατανείμει αυτούς τους τομείς και για να αποτρέψει τη μελλοντική χρήση τους. Συνήθως ο δίσκος λειτουργεί καλύτερα (ακόμη και η τιμή του για την υγεία μπορεί να μειωθεί λόγω της ανακατανομής).

Μπορεί η υγεία να βελτιωθεί; Μπορεί να αποκατασταθεί στο 100 %;

Εάν ο σκληρός δίσκος είχε αδύναμους τομείς, η κατάστασή τους μπορεί να βελτιωθεί κατά τη διάρκεια των δοκιμασιών. Αυτό μπορεί να έχει ως αποτέλεσμα την αύξηση της τιμής υγείας - ακόμα και στο 100%, εάν δεν βρέθηκαν άλλα προβλήματα με τη μονάδα δίσκου. Σε όλες τις άλλες περιπτώσεις, η υγεία μπορεί να μειωθεί εάν η κατάσταση της μονάδας δίσκου δεν είναι σταθερή και αποκαλύπτονται νεότερα προβλήματα.

Εάν η μονάδα είναι σταθερή: η υγεία δεν αλλάζει ακόμα και μετά από πολλά περάσματα των δοκιμασιών εγγραφής, τα προηγούμενα προβλήματα μπορεί να διαγραφούν στη σελίδα S.M.A.R.T. χρησιμοποιώντας τη στήλη οφσέτ. Με αυτόν τον τρόπο η υγεία μπορεί να αποκατασταθεί στο 100 %.

Η αντικατάσταση εγγύησης είναι δυνατή μόνο σε 0% υγεία. Αν η υγεία είναι υψηλότερη (αλλά εξακολουθεί να είναι χαμηλή), συνιστάται να ξεκινήσετε τα τεστ (ακόμη και πολλές φορές) για να αποκαλύψετε περαιτέρω προβλήματα που δεν ανιχνεύονται αυτήν τη στιγμή.

Γιατί είναι καλό να χρησιμοποιήσετε τις δοκιμασίες δίσκου του Hard Disk Sentinel; Γιατί δεν αρκεί η απλή αντιγραφή αρχείων (για να αναγκαστεί η ανακατανομή);

Κατά τη διάρκεια των δοκιμασιών στο λογισμικό, οι σκληροί δίσκοι βρίσκονται υπό καλύτερο έλεγχο και παρακολούθηση σε σύγκριση με τις εργασίες απλού αρχείου. Το σύστημα αρχείων είναι αποσυναρμολογημένο για να αποτρέψει την πρόσβαση του λειτουργικού συστήματος και του άλλου λογισμικού από το δίσκο και η κατάσταση του συστήματος αρχείων (για παράδειγμα κατακερματισμός) δεν επηρεάζει τη δοκιμή. Η απόδοση των μπλοκ, η επανάληψη της μέτρησης και η υγεία του δίσκου και η θερμοκρασία είναι όλοι οι παράγοντες που παρακολουθούνται συνεχώς κατά τη διάρκεια των δοκιμασιών. Είναι ακόμη δυνατή η επιθεώρηση των περιεχομένων του τομέα οποιαδήποτε στιγμή. Όπως και η χειρουργική επέμβαση είναι δυνατή μόνο στο νοσοκομείο - ο έλεγχος και η επισκευή του σκληρού δίσκου έχει το δικό του ελεγχόμενο περιβάλλον.

Τύποι δοκιμασιών

Γενικά, διατίθενται δύο διαφορετικές δοκιμασίες: Αυτοδοκιμασία υλικού, και Δοκιμασία λογισμικού (αμφότερες είναι διαθέσιμες στο Hard Disk Sentinel). Η μεταγενέστερη κατηγορία περιέχει επίσης το τεστ τυχαίας αναζήτησης χρόνου το οποίο είναι μια ειδική δοκιμασία καθώς δεν επαληθεύει την επιφάνεια, απλά αναζητά τις δυνατότητες της μονάδας δίσκου.

Οι δοκιμασίες υλικού μπορούν να είναι καλύτερες από τις μεθόδους λογισμικού επειδή μπορούν να εξετάσουν το σύστημα δίσκων και τα εξαρτήματα (για παράδειγμα το κεφαλή, το σέρβο, τα ηλεκτρικά εξαρτήματα κ.λπ.) με έναν ειδικό τρόπο που δεν είναι εφικτός από τις μεθόδους λογισμικού. Δεν επηρεάζει τις αποθηκευμένες πληροφορίες ώστε να μπορούν να χρησιμοποιηθούν οποτεδήποτε (σε σκληρούς δίσκους IDE και S-ATA που τις υποστηρίζουν), χωρίς ιδιαίτερη προετοιμασία ή δημιουργία αντιγράφων ασφαλείας. Η χρήση των δοκιμασιών υλικού συνιστάται περιοδικά, ειδικά σε τέλειους (ή σχεδόν τέλειους) δίσκους για να αποκαλυφθούν τυχόν κρυμμένα προβλήματα.

Σε ορισμένες περιπτώσεις, αυτά τα τεστ υλικού (Δίσκος -> Σύντομος αυτοδιαγνωστικός έλεγχος, και Δίσκος -> Εκτεταμένος αυτοδιαγνωστικός έλεγχος) δεν είναι διαθέσιμα, δεν υποστηρίζονται ή οδηγούν σε σφάλμα γρήγορα ακόμη και σε σχετικά χαμηλό αριθμό προβλημάτων. Δεν επιστρέφονται άλλες πληροφορίες σχετικά με το αποτέλεσμα, για παράδειγμα δεν είναι δυνατό να αναφερθεί ο τομέας (ή οι τομείς) που έχουν υποστεί ζημιά. Σε αυτή την περίπτωση απαιτείται μια κατάλληλη μέθοδος δοκιμής λογισμικού.

Όταν μιλάμε για δοκιμασίες λογισμικού είναι σημαντικό να γνωρίζουμε ότι η λειτουργία WRITE που επηρεάζει την επιφάνεια του δίσκου είναι η πιο σημαντική: αυτό αναγκάζει τον σκληρό δίσκο να επαληθεύσει την ακεραιότητα του τομέα δεδομένων, να το αναδιανείμει αν χρειαστεί και να επιδιορθώσει έναν αδύναμο τομέα. Εξαιτίας αυτού, όλες οι δοκιμές τύπου READ (για παράδειγμα, το scandisk αλλά και η μορφή) δεν μπορούν να χρησιμοποιηθούν για την επίλυση προβλημάτων δίσκου (και σε πολλές περιπτώσεις δεν μπορούν ακόμη να ανιχνεύσουν τέτοια προβλήματα). Το Scandisk ελέγχει και διορθώνει μόνο λογικά σφάλματα (σφάλματα που σχετίζονται με το σύστημα αρχείων) τα οποία δεν συνδέονται πραγματικά με την κατάσταση του φυσικού δίσκου, τα σφάλματα (γι 'αυτό συνήθως εξαφανίζονται μετά από πλήρη επαναδιαίρεση και επαναδιαμόρφωση του δίσκου).

Οι δοκιμασίες ΕΓΓΡΑΦΗΣ είναι συνήθως καταστρεπτικές καθώς πρέπει να υπερκαλύψουν τα αποθηκευμένα δεδομένα στο δίσκο. Σε όλες τις περιπτώσεις να είστε πολύ προσεκτικοί πριν ξεκινήσετε οποιαδήποτε από αυτές τις δοκιμασίες δίσκου, είναι σημαντικό να δημιουργήσετε αντίγραφα ασφαλείας όλων των δεδομένων πριν κάνετε ένα τεστ ΕΓΓΡΑΦΗΣ!

Οι δοκιμασίες λογισμικού συνιστώνται να χρησιμοποιούνται λιγότερο συχνά σε σύγκριση με τις δοκιμασίες υλικού. Οι δοκιμασίες λογισμικού είναι χρήσιμες όταν:

  • εγκαθίσταται στο σύστημα νέος ΚΕΝΟΣ σκληρός δίσκος,
  • κάποιοι αυτοδιαγνωστικοί έλεγχοι υλικού έχουν ολοκληρωθεί με πολλά σφάλματα,
  • ο σκληρός δίσκος είναι ύποπτος (όπως για παράδειγμα, όταν κάνει περίεργους θορύβους) ή/και υπάρχουν μεταβολές στην υγείας του,
  • απαιτείται η ανανέωση των αποθηκευμένων δεδομένων στο σκληρό δίσκο ή σε συσκευή SSD / flash (χωρίς διαγραφή δεδομένων), η οποία συνιστάται να χρησιμοποιείται περιοδικά για να αποτρέψει τα κελιά να "ξεχνούν" τις αποθηκευμένες πληροφορίες. Η συχνότητά τους βασίζεται στην πραγματική χρήση της συσκευής.

Σε τέτοιες περιπτώσεις, συνιστάται να χρησιμοποιήσετε πρώτα τη δοκιμασία ανάγνωσης η οποία δεν επηρεάζει τις αποθηκευμένες πληροφορίες. Η δοκιμασία ανάγνωσης δεν μπορεί να διορθώσει τυχόν σφάλματα αλλά μπορεί να δείξει ποιες περιοχές της μονάδας δίσκου δεν είναι τέλειες, κατεστραμμένες ή / και με κάποια καθυστέρηση προσπελάσιμες και δείχνουν τα χαρακτηριστικά της θερμοκρασίας και απόδοσης της μονάδας. Η πραγματική επαλήθευση και επιδιόρθωση σφαλμάτων είναι δυνατή αργότερα με μια κατάλληλη δοκιμασία εγγραφής. Σε περίπτωση περισσότερων προβλημάτων, συνιστάται η δημιουργία αντιγράφων ασφαλείας των δεδομένων και η χρήση του τεστ επιφάνειας δίσκου με εκ νέου περάσματα ενεργοποίησης (ακόμη και με επίπεδο 3 ή υψηλότερο). Άλλο λογισμικό μπορεί (εσφαλμένα) να καλέσει μια απλούστερη έκδοση αυτής της δοκιμής ως μορφοποίηση χαμηλού επιπέδου..

ΣΗΜΑΝΤΙΚΟ: Ο δημιουργός δεν παρέχει καμία εγγύηση για τα αποθηκευμένα δεδομένα σε οποιονδήποτε δίσκο! Σε όλες τις περιπτώσεις συνιστάται η δημιουργία αντιγράφων ασφαλείας ΟΛΩΝ ΤΩΝ ΔΕΔΟΜΕΝΩΝ και να διαβάσετε προσεκτικά την περιγραφή των δοκιμασιών πριν ξεκινήσετε οποιαδήποτε από τις δοκιμασίες.


Hardware Self Tests

Αυτοδιαγνωστικός έλεγχος Υλικού

Οι αυτόματες δοκιμασίες υλικού που είναι ενσωματωμένες στους σκληρούς δίσκους IDE / Serial ATA / SCSI / SAS είναι η τέλεια λύση για να ελέγξετε γρήγορα την κατάσταση του σκληρού δίσκου ή με πολύ μεγάλες λεπτομέρειες. Συνήθως οι σύντομες και οι εκτεταμένες δοκιμασίες υποστηρίζονται από τους σκληρούς δίσκους, αλλά ορισμένα μοντέλα υποστηρίζουν και άλλες (μεταφορά) αυτοέλεγχο κλπ. Η λίστα με όλες τις υποστηριζόμενες αυτόματες δοκιμασίες και ο εκτιμώμενος χρόνος τέτοιων δοκιμασιών εμφανίζονται στη σελίδα "Πληροφορίες" του σκληρού δίσκου.

Οι αυτόματες δοκιμασίες είναι μη καταστρεπτικές, δεν επηρεάζουν τα δεδομένα που είναι αποθηκευμένα στο σκληρό δίσκο. Κατά τη διάρκεια της δοκιμασίας, ο σκληρός δίσκος μπορεί να χρησιμοποιηθεί ακόμα, αλλά μπορεί να είναι πιο αργός (και αντίστροφα: η χρήση του σκληρού δίσκου μπορεί να κάνει τη δοκιμασία πολύ μεγαλύτερη.) Μπορεί να είναι σημαντικό για ένα σκληρό δίσκο συστήματος όπου το σύστημα ή άλλο λογισμικό μπορεί να διαρκέσει μεγαλύτερο χρόνο ανάγνωσης/εγγραφής).

Οι Σύντομοι αυτοδιαγνωστικοί έλεγχοι επαληθεύουν τα βασικά στοιχεία του σκληρού δίσκου (κεφαλές ανάγνωσης / εγγραφής, σερβό, ηλεκτρονικά, εσωτερική μνήμη κ.λ.π.). Αυτή η δοκιμασία διαρκεί μόνο λίγα λεπτά.

Ο Εκτεταμένος αυτοδιαγνωστικός έλεγχος εκτελεί τα παραπάνω και έχει μια πλήρη επιφανειακή σάρωση που αποκαλύπτει τις προβληματικές περιοχές (εάν υπάρχουν) και αναγκάζει την ανακατανομή του κάθε κακού τομέα. Συνιστάται να χρησιμοποιείτε περιοδικά αυτή τη δοκιμασία για να επαληθεύσετε την υγεία του δίσκου - ειδικά σε σκληρό δίσκο με υγεία μικρότερη από 100%.

Η αυτοδιαγνωστικοί έλεγχοι Μεταφοράς (εάν υποστηρίζεται) εκτελούν συγκεκριμένα βήματα δοκιμασίας του κατασκευαστή. Αυτό συνήθως επαληθεύει τα μηχανικά μέρη του σκληρού δίσκου για να διασφαλιστεί ότι δεν σημειώθηκαν ζημιές στο χειρισμό.

Η ημερομηνία και τα αποτελέσματα (η επιτυχής ολοκλήρωση ή τα στοιχεία του σκληρού δίσκου που απέτυχαν) στο τελευταίο αυτοδιαγνωστικό τεστ, εμφανίζονται στη σελίδα Πληροφορίες. Σε αυτή τη σελίδα όλες οι υποστηριζόμενες δοκιμασίες σκληρού δίσκου μπορούν να ξεκινήσουν με το χέρι - ή είναι δυνατό να ρυθμίσετε τις αυτόματες (προγραμματισμένες) δοκιμασίες σκληρού δίσκου στη σελίδα "Λειτουργίες" (μόνο στην επαγγελματική έκδοση).


Random Seek Test

Τεστ τυχαίας αναζήτησης

Με αυτή τη δοκιμασία είναι δυνατό να επαληθεύσετε το επίπεδο θορύβου, το χρόνο αναζήτησης και το επίπεδο θερμοκρασίας του σκληρού δίσκου, ειδικά κάτω από υπερβολική χρήση του δίσκου.

Η δοκιμασία είναι ιδιαίτερα χρήσιμη μετά από αλλαγή του ακουστικού επιπέδου για να επαληθεύσει πως η τροποποιημένη ρύθμιση επηρεάζει το θόρυβο και αναζητά χρόνο. Αυτή η επαλήθευση μπορεί να γίνει με σύντομο (γρήγορο) τεστ.

Το τεστ μπορεί να χρησιμοποιηθεί για την επαλήθευση της σταθερότητας και της αύξησης της θερμοκρασίας του δίσκου κατά τη διάρκεια μιας μεγαλύτερης περιόδου υψηλής χρήσης. Είναι πιθανό ότι κατά τη διάρκεια της δοκιμασίας η θερμοκρασία μπορεί να αυξηθεί κατά 10-15 βαθμούς Κελσίου (σε σύγκριση με την θερμοκρασία που είχε στο ρελαντί), οπότε αν ο σκληρός δίσκος ήταν πολύ ζεστός πριν από την έναρξη της δοκιμής, συνιστάται η δοκιμασία να χρησιμοποιείται μόνο υπό έλεγχο και να ακυρωθεί το τεστ αν η θερμοκρασία φθάσει σε ένα κρίσιμο επίπεδο.

Συνιστώμενη χρήση της δοκιμασίας: Μετά την εγκατάσταση ενός νέου σκληρού δίσκου μια δοκιμασία μεγαλύτερης διάρκειας (8 ώρες ή περισσότερο) μπορεί να χρησιμοποιηθεί ως έλεγχος καταπόνησης του δίσκου για να επαληθευτεί η σταθερότητα του.

Η δοκιμασία μπορεί να χρησιμοποιηθεί ακόμα και αν ο Αυτοδιαγνωστικός έλεγχος υλικού σταματήσει από ένα σφάλμα ή αν δεν υποστηρίζεται από το σκληρό δίσκο. Η δοκιμασία απλά είναι ασφαλής, δεν επηρεάζει τα αποθηκευμένα δεδομένα, Απλά τοποθετεί την κεφαλή ανάγνωσης-εγγραφής του δίσκου στη σωστή θέση.

Σημείωση: η μη καταχωρημένη έκδοση επιτρέπει μόνο τη μικρότερη δοκιμασία (2 λεπτά) και μία μόνο φορά σε ένα δίσκο.


Surface Test

Τεστ επιφανείας

Χρησιμοποιώντας αυτή τη δοκιμασία, η επιφάνεια του σκληρού δίσκου μπορεί να εξεταστεί με διαφορετικές μεθόδους. Ορισμένες από αυτές τις μεθόδους είναι ασφαλείς για τα αποθηκευμένα δεδομένα, άλλα κάποιες άλλες είναι καταστροφικές: οι αποθηκευμένες πληροφορίες διαγράφονται μόνιμα κατά τη διάρκεια της λειτουργίας ενός τεστ.

Πρώτα πρέπει να επιλέξετε τον σκληρό δίσκο που θέλετε να τεστάρετε απ’ το πτυσσόμενο πλαίσιο (δίπλα απ’ την επιλογή “Δίσκος:”) και τον τύπο τεστ που θέλετε να ξεκινήσει. Η λεπτομερής περιγραφή της δοκιμασίας εμφανίζεται με την επιλογή της λειτουργίας τεστ στο πτυσσόμενο πλαίσιο επιλογών κάτω (δίπλα από την: “Επίδραση δεδομένων”) το λογισμικό εμφανίζει τον τρόπο με τον οποίο η κάθε δοκιμασία επηρεάζει τα αποθηκευμένα δεδομένα Συνιστάται ιδιαίτερα να διαβάσετε προσεκτικά αυτές τις πληροφορίες πριν ξεκινήσετε μια δοκιμασία. Ανοίξτε το πτυσσόμενο πλαίσιο επιλογών δίπλα από την επιλογή: “Λειτουργία Τεστ” για να επιλέξετε το κατάλληλο τεστ που θέλετε.

Είναι δυνατό να χρησιμοποιήσετε το κουμπί "Πολλαπλοί σκληροί δίσκοι" για να επιλέξετε περισσότερους δίσκους που θα δοκιμαστούν ταυτόχρονα χρησιμοποιώντας την ίδια μέθοδο δοκιμασίας, τις ίδιες επιλογές και ρυθμίσεις. Η ποσότητα των δίσκων που πρόκειται να δοκιμαστούν δεν είναι περιορισμένος (μόνο η συνολική απόδοση / πόροι του συστήματος μπορεί να περιορίσει την ποσότητα).

Οι δοκιμασίες που μπορούν να γίνουν είναι οι ακόλουθες:

- Τεστ ΑΝΑΓΝΩΣΗΣ - Ανάγνωση της επιφάνειας του δίσκου για να επαληθεύσετε αν όλοι οι τομείς είναι προσβάσιμοι και αναγνώσιμοι.

Η δοκιμασία αυτή είναι ασφαλής και δεν επηρεάζει τα αποθηκευμένα δεδομένα.

Τα προβλήματα δίσκου όμως ενδέχεται να παραμείνουν κρυμμένα και να μην αποκαλύψει ότι τα θέματα του δίσκου ΔΕΝ είναι σταθερά (όπως με το ScanDisk).

- Τεστ ΕΓΓΡΑΦΗΣ - Αντικαθιστά την επιφάνεια του δίσκου με ρυθμιζόμενο πρότυπο. Επιβάλλει την ανάλυση των αδύναμων τομέων και επαληθεύει τυχόν κρυμμένα προβλήματα και τα διορθώνει με την ανακατανομή των κακών τομέων (αυτή είναι η ανάπλαση της μονάδας δίσκου).

Επιτρέπει την καλύτερη χρήση του δίσκου καθώς μετά τη δοκιμασία θα χρησιμοποιηθεί η εφεδρική επιφάνεια αντί για τους προβληματικούς τομείς.

Σημείωση: Στη σελίδα διαμόρφωσης, είναι δυνατό να διαμορφωθεί το πρότυπο που θα γραφτεί από τη δοκιμασία εγγραφής. Από προεπιλογή, ο Hard Disk Sentinel γράφει μηδενικά (00 bytes), αλλά είναι πιθανό να καθορίσετε ότι όλοι οι τομείς θα πρέπει να περιέχουν τους αριθμούς τομέων (μπορεί να είναι χρήσιμοι σε μεταγενέστερη ανάκτηση δεδομένων) ή ακόμα και για τυχαία δεδομένα. Επίσης, είναι δυνατό να καθορίσετε οποιαδήποτε ακολουθία byte/byte ως μοτίβο αντικατάστασης. Για παράδειγμα, η εισαγωγή ABC στο πεδίο ακολουθίας byte/byte θα προκαλέσει ότι όλοι οι τομείς θα περιέχουν επαναλαμβανόμενες συμβολοσειρές ABC. Σε αυτήν την επιλογή, είναι δυνατό να εισαγάγετε δεκαεξαδική ακολουθία, για παράδειγμα 0x99 0x88 0x77 για να εγγράφονται τέτοιου είδους bytes. Είναι επίσης δυνατό να καθορίσετε FILE= υπάρχον όνομα αρχείου, τότε τα περιεχόμενα του αρχείου θα χρησιμοποιηθούν ως αντικατάσταση μοτίβου.

- Τεστ ΕΓΓΡΑΦΗΣ + ανάγνωσης (Μόνο έκδοση Pro) - Αντικαθιστά την επιφάνεια του δίσκου με διαμορφωμένο μοτίβο και στη συνέχεια διαβάζει τα περιεχόμενα του τομέα, για να επαληθεύσει εάν είναι προσβάσιμα και αμετάβλητα. Επιβάλλει την ανάλυση των αδύναμων τομέων και επαληθεύει τυχόν κρυμμένα προβλήματα και τα διορθώνει με την ανακατανομή των κακών τομέων (αυτή είναι η ανάπλαση της μονάδας δίσκου).

Επιτρέπει την καλύτερη χρήση του δίσκου καθώς μετά το τεστ θα χρησιμοποιηθεί η εφεδρική επιφάνεια αντί για τους προβληματικούς τομείς.

- Ανάγνωση + ΕΓΓΡΑΦΗ + τεστ ανάγνωσης (Περιοχή ανανέωσης δεδομένων) (Μόνο έκδοση Pro) - Διαβάζει αποθηκευμένα δεδομένα από κάθε μπλοκ, γράφει πίσω τα περιεχόμενα και τελικά διαβάζει τις πληροφορίες και συγκρίνει με τα αρχικά περιεχόμενα. Με την εκτεταμένη δοκιμασία, χρησιμοποιείται ένας επιπλέον κύκλος εγγραφής πριν από την σύνταξη του περιεχομένου για τη βελτίωση της απόδοσης και της διόρθωσης σφαλμάτων (αναγέννηση δίσκου).

Η λειτουργία είναι συνήθως ασφαλής για τις αποθηκευμένες πληροφορίες, αλλά μπορεί να προκύψει απώλεια δεδομένων εάν το σύστημα δεν είναι σταθερό ή / και μετά από διακοπή ρεύματος, υπερχρονισμού, προβλήματα μνήμης / τροφοδοσίας / καλωδίων και άλλους παράγοντες.

Η δοκιμασία μπορεί να χρησιμοποιηθεί για την ανανέωση της περιοχής δεδομένων της συσκευής αποθήκευσης, χωρίς την ανάγκη πλήρους διαγραφής, αλλά εξακολουθεί να συνιστάται η αντιγραφή σημαντικών δεδομένων (αντίγραφα ασφαλείας) πριν από αυτή τη δοκιμασία.

- Επαναπροετοιμασία της επιφάνειας του δίσκου για (μόνο με έκδοση Pro) - Αντικαθιστά την επιφάνεια του δίσκου με ειδικό μοτίβο εκκίνησης για να το επαναφέρει την κατάσταση της επιφάνειας του δίσκου στις προεπιλεγμένες (κενές) περιοχές και να διαβάσει τα περιεχόμενα του τομέα, για να επαληθεύσει εάν είναι προσβάσιμα και αμετάβλητα. Επιβάλλει την ανάλυση των αδύναμων τομέων και ελέγχει για τυχόν κρυμμένα προβλήματα και τα διορθώνει με την ανακατανομή των κακών τομέων (αυτή είναι η ανάπλαση της μονάδας δίσκου).

Επιτρέπει την καλύτερη χρήση του δίσκου καθώς μετά τη δοκιμασία θα χρησιμοποιηθεί η εφεδρική επιφάνεια αντί για τους προβληματικούς τομείς. Πολύ εντατική και χρονοβόρα δοκιμασία, ειδικά αν το επίπεδο (ο αριθμός της αντικατάστασης κύκλων) έχει οριστεί σε υψηλότερη τιμή.

Η απλή έκδοση αυτής της δοκιμασίας συνήθως (λανθασμένα) καλείται ως μορφή χαμηλού επιπέδου από άλλα εργαλεία. Μπορεί να χρησιμοποιηθεί αποτελεσματικά για τη μόνιμη καταστροφή των αποθηκευμένων πληροφοριών (καταστροφή δεδομένων Standard Navso P-5239-26).

- Επισκευή δίσκου (Μόνο με έκδοση Pro) - Διαβάζει την επιφάνεια του δίσκου για να εξακριβωθεί αν όλοι οι τομείς είναι αναγνώσιμοι και αναγκάζει τη μονάδα δίσκου να επιδιορθώσει τυχόν προβληματικούς (εκκρεμείς, αδύναμους) τομείς: Επαναφέρει την κατάσταση του δίσκου σε καλή κατάσταση ή κάνει ανακατανομή (αντικατάσταση από εφεδρική περιοχή) εάν απαιτείται να αποφευχθεί η περαιτέρω χρήση του αρχικού τομέα.
Η εξέταση είναι ασφαλής για τα αποθηκευμένα δεδομένα και τα κατεστραμμένα αρχεία θα είναι αναγνώσιμα, ωστόσο τα θραύσματα των αρχείων σε κατεστραμμένους τομείς μπορεί να είναι κατεστραμμένα. Τα αρχεία των επηρεαζόμενων επισκευασμένων τομέων εμφανίζονται όταν ολοκληρωθεί η δοκιμασία.
Η δοκιμασία είναι καλύτερα να χρησιμοποιηθεί για την επισκευή δίσκων με αδύναμους τομείς χωρίς την ανάγκη πλήρους δημιουργίας αντιγράφων ασφαλείας (και τη χρήση της επαναπροετοιμασίας της επιφάνειας του δίσκου και λειτουργεί και στις δύο μονάδες συστήματος και σε δευτερεύουσες μονάδες. Για περισσότερες πληροφορίες, επιλέξτε την σελίδα: Περίπτωση σκληρού δίσκου: αδύναμοι τομείς

Κάθε δοκιμασία έχει διαφορετικές επιλογές διαμόρφωσης:

Γενικά, είναι δυνατό να ρυθμίσετε τη σειρά των μπλοκ που πρόκειται να ελεγχθούν και προαιρετικά μπορεί να καθοριστεί επανάληψη (έτσι το λογισμικό εκτελεί την ίδια δοκιμασία στο δίσκο δύο ή περισσότερες φορές) και είναι δυνατή η αποσυναρμολόγηση όλων των λογικών τόμων ) κατά τη διάρκεια της δοκιμασίας. Το τελευταίο συνιστάται ιδιαίτερα να εμποδίσετε την πρόσβαση άλλου λογισμικού και του λειτουργικού συστήματος στο δίσκο κατά τη διάρκεια της δοκιμασίας. Η μονάδα συστήματος (που περιέχει το λειτουργικό σύστημα, τον ριζικό φάκελο του χρήστη ή το αρχείο μετάθεσης (swapfile) των Windows) δεν μπορεί να κλειδωθεί με αυτόν τον τρόπο. Λόγω του τρέχοντος συστήματος που εκτελείται, μόνο δοκιμασία ανάγνωσης (η οποία δεν επηρεάζει αποθηκευμένα δεδομένα) μπορεί να χρησιμοποιηθεί σε μια μονάδα συστήματος.

Σημείωση: ορισμένες δοκιμασίες (για παράδειγμα η επαναπροετοιμασία της επιφάνειας του δίσκου και οι δοκιμασίες της περιοχής ανανέωσης δεδομένων) και οι επιλογές δοκιμασίας είναι διαθέσιμες μόνο στην επαγγελματική έκδοση του λογισμικού.

Σημείωση: για να αποτραπεί η χρήση μη εξουσιοδοτημένων ατόμων στις δοκιμασίες (ειδικά οι δοκιμασίες εγγραφής), το λογισμικό ζητά τον Κωδικό ενεργοποίησης που έχετε ορίσει πριν ανοίξει το παράθυρο δοκιμασίας.

Στοιχεία των δοκιμασιών

Το λογισμικό διαιρεί την περιοχή δεδομένων σε 10000 μπλοκ, αυτός είναι ο χάρτης επιφανείας του δίσκου. Όταν πατηθεί κάποιο μπλοκ από το ποντίκι, εμφανίζονται τα περιεχόμενα του τομέα κάτω από το επιλεγμένο μπλοκ. Με αυτόν τον τρόπο είναι δυνατή η επιθεώρηση των αποθηκευμένων δεδομένων ή/και των γραπτών δεδομένων μετά από μια δοκιμασία εγγραφής. Είναι δυνατή η εξέταση του περιεχομένου του τομέα (και η επαναφορά των αποτελεσμάτων μιας δοκιμασίας που αποθηκεύτηκε προηγουμένως) χωρίς να ξεκινήσετε μια δοκιμασία κάνοντας κλικ στο κουμπί Προβολή Αυτό είναι ασφαλές για τα αποθηκευμένα δεδομένα στο δίσκο.

Κατά τη διάρκεια των δοκιμασιών, ο Hard Disk Sentinel επαληθεύει την ακεραιότητα κάθε τομέα κάτω από τα εμφανιζόμενα μπλοκ. Αν το μπλοκ είναι προσβάσιμο και μπορεί να επεξεργαστεί χωρίς σφάλματα, εμφανίζονται με Πράσινο χρώμα. Το πιο σκοτεινό πράσινο χρώμα σημαίνει ότι οι τομείς είναι πιο αργοί και πιο δύσκολο να επεξεργαστούν (ανάγνωση ή εγγραφή ανάλογα με τον τύπο τεστ) αλλά είναι ακόμα καλοί. Έχοντας ορισμένους (ιδιαίτερα τυχαίους) πιο σκούρο πράσινο μπλοκ είναι απολύτως αποδεκτοί αν δεν σχηματίζουν μια συνεχή, μεγαλύτερη περιοχή (ειδικά με κίτρινο ή κόκκινο μπλοκ κοντά). Το λογισμικό φιλτράρει το αποτέλεσμα των πιο αργών χρόνων μεταφοράς στο τέλος των δίσκων. Εάν οι τομείς είναι πιο δύσκολη η απόκτηση πρόσβασης και μπορούν να επεξεργαστούν μόνο μετά από μία ή περισσότερες επαναλήψεις, τότε τα μπλοκ έχουν υποστεί βλάβη αλλά έχουν επισκευαστεί, και το λογισμικό εμφανίζει τα αντίστοιχα μπλοκ με κίτρινο χρώμα. Το κόκκινο χρώμα σημαίνει ότι δεν είναι δυνατή η επεξεργασία του τομέα των τομέων (ανάγνωση ή γραφή - σύμφωνα με την επιλεγμένη δοκιμασία). Μπορεί να απαιτηθεί περαιτέρω δοκιμασία ΕΓΓΡΑΦΗΣ για να αναγκάσετε τη μονάδα δίσκου να ανακατανείμει τους προβληματικούς τομείς στον τομέα.

Σε περίπτωση βλάβης ή εύρεσης κακών μπλοκ, συνιστάται να εξετάσετε ολόκληρη την επιφάνεια δεδομένων με μία ή περισσότερες δοκιμασίες ΕΓΓΡΑΦΗΣ. Κατά τη διάρκεια των δοκιμών εγγραφής, το λογισμικό αναγκάζει τον σκληρό δίσκο να επαληθεύει την κατάσταση των τομέων στην επιφάνεια και να τα ανακατανέμει στην εφεδρική περιοχή. Με αυτόν τον τρόπο ο αρχικός (κακός) τομέας δεν θα χρησιμοποιηθεί ξανά και όλες οι περαιτέρω εργασίες ανάγνωσης και εγγραφής ανακατευθύνονται στην εφεδρική περιοχή. Αυτό ονομάζεται αναγέννηση. Ο προκύπτων σκληρός δίσκος λειτουργεί καλύτερα, είναι ακόμη πιθανό ότι στις επόμενες δοκιμασίες να εμφανίζει μόνο καλά (πράσινα) μπλοκ επειδή οι κακοί τομείς δεν χρησιμοποιούνται πλέον. Η ανεπιθύμητη ενέργεια της αναγέννησης είναι ότι η υγεία της μονάδας δίσκου μπορεί να μειωθεί επειδή όλο και περισσότερα προβλήματα μπορεί να αποκαλύπτονται. Έτσι η αναγέννηση συνήθως αυτό που κάνει, δεν βελτιώνει την υγεία (εκτός αν εντοπιστούν αδύναμοι τομείς και η κατάσταση τους σταθεροποιηθεί).

Κατά τη διάρκεια των δοκιμασιών αν εντοπιστεί κακό μπλοκ, είναι πιθανό ότι το λογισμικό ή / και το λειτουργικό σύστημα να μην ανταποκρίνεται κατά τη διάρκεια της ανακατανομής. Αυτό μπορεί να διαρκέσει μερικά λεπτά ή και ώρες - ανάλογα με το μέγεθος της πληγείσας επιφάνειας. Δεν συνιστάται η ακύρωση της λειτουργίας και η αποφυγή επαναφοράς ή απενεργοποίησης του υπολογιστή. Είναι πιθανό ο ελεγκτής δίσκου ή ο οδηγός του να αποσυνδέσουν τον δίσκο που δεν ανταποκρίνεται, ώστε να εξαφανιστεί από το σύστημα. Αυτό είναι πιθανότερο με μία σύνδεση USB. Εάν συμβεί αυτό, συνιστάται η σύνδεση του σκληρού δίσκου απευθείας στη μητρική πλακέτα ή σε διαφορετικό ελεγκτή και να ξεκινήσετε πάλι τη δοκιμασία.

Συνιστάται η χρήση των δοκιμασιών: Ξεκινήστε μια εκτεταμένη δοκιμασία εγγραφής (για παράδειγμα με "επανεγκατάσταση της επιφάνειας του δίσκου") για να επαληθεύσετε αν η επιφάνεια του δίσκου είναι χρησιμοποιήσιμη και εξαναγκάστε την επαλήθευση και την ανακατανομή οποιωνδήποτε τομέων αυτή τη στιγμή. Όπως και το τεστ τυχαίας αναζήτησης, το λογισμικό μετρά τα επίπεδα θερμοκρασίας κατά τη διάρκεια αυτών των δοκιμών, έτσι ώστε να μπορεί να ελέγχεται η υψηλότερη δυνατή θερμοκρασία κατά τη διάρκεια αυτού του ακραίου φορτίου. Οι δοκιμασίες μπορούν να ξεκινήσουν και σε άλλους τύπους συσκευών αποθήκευσης (όχι μόνο σε σκληρούς δίσκους), για παράδειγμα σε συσκευές SSD, σε κάρτες μνήμης FLASH, μπορούν να ελεγχθούν και οι δοκιμασίες - και η δοκιμασία "Ανάγνωση – Εγγραφή - Ανάγνωση" η δοκιμασία μπορεί να χρησιμοποιηθεί αποτελεσματικά για την αποφυγή της απώλειας δεδομένων που προκαλείται από το φαινόμενο "Απώλεια μνήμης" αποτέλεσμα των κυψελών μνήμης.

Οι δοκιμασίες μπορούν να είναι χρήσιμες ακόμη και αν οι δοκιμασίες υλικού σταματούν με σφάλματα, δεν υποστηρίζονται ή δεν είναι διαθέσιμες.

Σημείωση: η μη καταχωρημένη έκδοση δεν επιτρέπει την έναρξη οποιασδήποτε δοκιμασίας (ελέγχων). Είναι δυνατή η προβολή μόνο των τομέων με μη εγγεγραμμένες εκδόσεις.

Σημείωση: κατά τη διάρκεια των δοκιμών, το λογισμικό και το λειτουργικό σύστημα που εκτελείται στο παρασκήνιο ενδέχεται να επηρεάσουν την απόδοση (και συνεπώς το προκύπτον χρώμα) κάθε τεμαχίου μπλοκ. Για να ελαχιστοποιηθεί αυτό το φαινόμενο, το λογισμικό εμποδίζει την εκκίνηση του προφύλαξης οθόνης, εμποδίζει τον υπολογιστή να εισέλθει σε κατάσταση αναμονής ή χαμηλότερης διαχείρισης ενέργειας και χρησιμοποιώντας υψηλότερη προτεραιότητα. Συνιστάται να κλείσετε όλες τις άλλες λειτουργίες στο παρασκήνιο κατά τη διάρκεια της δοκιμασίας και επαναλάβετε τη δοκιμασία αν η μείωση των επιδόσεων πραγματοποιεί μια μεγαλύτερη περιοχή (και όχι μόνο 1-1 τεμάχια μπλοκ). Το λογισμικό έχει τη δυνατότητα να επαναλάβει τη δοκιμασία για να ελαχιστοποιήσει αυτή τη στιγμιαία μείωση επιδόσεων.

Παύση, συνέχιση, επανεκκίνηση

Οι δοκιμασίες δίσκου σε υψηλής χωρητικότητας σκληρούς δίσκους ενδέχεται να διαρκέσουν μεγάλο χρονικό διάστημα, μερικές φορές 12-24 ώρες ή ακόμα περισσότερο. Αν ποτέ χρειαστεί να θέσετε σε παύση τη δοκιμασία δίσκου, απλά κάντε κλικ στο χάρτη επιφάνειας δίσκου,, σε οποιοδήποτε από τα λευκά τετράγωνα (ή τα ήδη επεξεργασμένα πράσινα μπλοκ) για να ανοίξει το παράθυρο “Επιθεωρητής Περιεχομένου δίσκου”, εμφανίζοντας τα ακατέργαστα περιεχόμενα του τομέα. Η δοκιμασία έχει τεθεί σε παύση ενώ εμφανίζεται αυτό το παράθυρο και αν το κλείσετε, η δοκιμασία συνεχίζεται αυτόματα.

Εάν υπάρχει λόγος για ακύρωση της δοκιμασίας, μπορείτε να ξανά ξεκινήσετε τη δοκιμασία αργότερα από το συγκεκριμένο σημείο του τεστ: Επιλέξτε το μενού Δίσκος -> Τεστ επιφάνειας και τον κατάλληλο τύπο δοκιμασίας, αλλά πριν ξεκινήσετε τη δοκιμασία σε αυτό το παράθυρο, επιλέξτε την καρτέλα “Διαμόρφωση”. Υπάρχει μια επιλογή που ονομάζεται “Οριακά Τεστ σε συγκεκριμένα μπλοκ δεδομένων” όπου είναι δυνατόν να ορίσετε τη διαμόρφωση του πρώτου και του τελευταίου μπλοκ που θα δοκιμαστούν. Για παράδειγμα, για να ελέγξετε τα τελευταία 25% των μπλοκ, καθορίστε ως πρώτο μπλοκ (τετράγωνο) για τεστ = το 7500, και ως τελευταίο τετράγωνο = το 9999.

Ο Hard Disk Sentinel δεν επαναφέρεται αυτόματα εκεί που είχε σταματήσει αλλά συνεχίζει απ’ την αρχή μια δοκιμασία που έχει ήδη ξεκινήσει. Όταν η δοκιμασία σταμάτησε, το λογισμικό δεν μπόρεσε να ελέγξει τι συμβαίνει ακριβώς με τη μονάδα μετά τη διακοπή της δοκιμασίας, δεν θα μπορούσε να εγγυηθεί την επιτυχή δοκιμασία σε αυτή την περίπτωση. Είναι δυνατή η πλήρης επανεκκίνηση, οι ενημερώσεις των Windows / συστήματος, ακόμη και οι αλλαγές σύνδεσης συσκευών (υλικού) και έτσι - οι οποίες μπορεί να επηρεάσουν ολόκληρη τη λειτουργία του δίσκου- και το αποτέλεσμα της δοκιμής..

Αυτό ισχύει ιδιαίτερα όταν συμβαίνει κάτι ανεπιθύμητο / απρόβλεπτο (όπως απώλεια ισχύος, διακοπή ρεύματος ή υπερβολική τάση όταν επανέλθει η ισχύς). Αυτά μπορεί ακόμη και να προκαλέσουν ζημιές σε οποιοδήποτε μέρος της μονάδας (γενικά σε οποιοδήποτε υλικό) έτσι ακόμα και αν προηγουμένως δοκιμάσατε για παράδειγμα το 92% της μονάδας δίσκου και μετά συνεχίζουμε, δεν μπορούμε να είμαστε σίγουροι ότι τα πράγματα είναι 100% τέλεια.

Σε τέτοιες περιπτώσεις, ο χρήστης μπορεί να εξετάσει εάν μπορεί να ξεκινήσει εκ νέου ολόκληρη τη δοκιμή - ή να ξεκινήσει από ένα συγκεκριμένο σημείο, για παράδειγμα από το τελευταίο γνωστό δοκιμασμένο μπλοκ.

Παραδείγματα

Το τέλος της χρησιμοποιούμενης περιοχής δεδομένων είναι κακό. Τα κακά μπλοκ (κόκκινο) σχηματίζουν συνεχείς περιοχές, δηλώνοντας μας ένα σοβαρό πρόβλημα επιφάνειας του δίσκου. Παρατηρήστε το κίτρινο κατεστραμμένο μπλοκ κοντά στην κάτω αριστερή γωνία: είναι γείτονας ενός κακού μπλοκ και κατά πάσα πιθανότητα θα μετατραπεί σε κακό μπλοκ σε μία μεταγενέστερη χρήση. Ακόμη και στα μη φθαρμένα μπλοκ η προσβασιμότητα είναι πολύ αργή. Συνιστάται να ελέγξετε τη θέση του πρώτου προβληματικού μπλοκ με τον δείκτη του ποντικιού και να δημιουργήσετε διαμερίσματα που δεν χρησιμοποιούν την παρακάτω περιοχή.

Ο σκληρός δίσκος έδειξε πολλά προβλήματα. Σταμάτησε κατά τις εργασίες ανάγνωσης και γραφής και η υγεία του ήταν σχετικά χαμηλή (30%). Υπήρχαν διαφορετικά κακά, κατεστραμμένα και αργά προσιτά μπλοκ.

Ο ίδιος δίσκος μετά από πολλές δοκιμασίες "Επανεγκαθιστά την επιφάνεια δίσκου". Οι αδύναμοι τομείς είναι σταθεροί και οι κακοί τομείς ανακατανέμονται (η υγεία μειώνεται στο 20%) αλλά η συνολική επιφάνεια βελτιώνεται και ο δίσκος μπορεί να χρησιμοποιηθεί για αρκετό καιρό (αλλά δεν συνιστάται η αποθήκευση σημαντικών δεδομένων λόγω των προβλημάτων).

Ένας τυπικός σκληρός δίσκος χαμηλής υγείας (22%). Πολλές δοκιμασίες εγγραφής ειδικά το τεστ (Επαναπροετοιμασία επιφάνειας δίσκου) μπορούν να βελτιώσουν την κατάσταση, αλλά δεν συνιστάται η χρήση του πρώτου μισού αυτής της μονάδας δίσκου παρά μόνο (δημιουργώντας διαμερίσματα μόνο στο δεύτερο μισό της μονάδας δίσκου).


Appendix - Information

Παράρτημα

Γενικές πληροφορίες σχετικά με την Τεχνολογία S.M.A.R.T. και τις λειτουργίες του Hard Disk Sentinel περιγράφονται στα ακόλουθα κεφάλαια:

  • Αρχικές συγκεκριμένες (raw) τιμές προμηθευτή

  • Υπολογισμός υγείας

  • Υπολογισμός απόδοσης

  • Χρόνος ενεργοποίησης

  • Ρύθμιση θερμοκρασίας

  • Γνωστά χαρακτηριστικά S.M.A.R.T.


Vendor specific vs raw S.M.A.R.T. values

Αρχικές συγκεκριμένες (raw) τιμές προμηθευτή

Όπως περιγράφεται στη σελίδα S.M.A.R.T. των σκληρών δίσκων, μπορεί να διαπιστώσετε ότι η αξιολόγηση των χαρακτηριστικών είναι δυνατή με τη χρήση της συγκεκριμένης μεθόδου για τον προμηθευτή (έλεγχος της τιμής και των χειρότερων πεδίων) ή χρησιμοποιώντας διαφορετική μέθοδο που είναι ανεξάρτητη από τον κατασκευαστή (έλεγχος του πεδίου δεδομένων). Πώς λειτουργούν αυτές οι δύο διαφορετικές μέθοδοι και ποια είναι η διαφορά;

Συγκεκριμένες τιμές προμηθευτή

Η τρέχουσα κατάσταση του σκληρού δίσκου εξετάζεται συνεχώς από πολλούς αισθητήρες. Οι μετρημένες αρχικές raw τιμές αποθηκεύονται (στο πεδίο "δεδομένα" του αντίστοιχου χαρακτηριστικού S.M.A.R.T.) και αξιολογούνται με αλγόριθμο (που κωδικοποιείται εσωτερικά στο υλικολογισμικό του σκληρού δίσκου).

Μετά από αυτήν την αξιολόγηση, το συγκεκριμένο αποτέλεσμα του πωλητή για το χαρακτηριστικό αυτό αποθηκεύεται στο πεδίο τιμής Υποδεικνύει πώς το "καλό" είναι το χαρακτηριστικό (σε σύγκριση με τον αριθμό στο κατώτατο πεδίο). Όταν ο σκληρός δίσκος είναι καινούργιος (αχρησιμοποίητος), αυτή η τιμή έχει θεωρητική μέγιστη τιμή και στη συνέχεια μειώνεται - έως ότου φτάσει το κατώτατο επίπεδο.

Με αυτόν τον τρόπο ένα χαρακτηριστικό είναι τέλειο αν η ακόλουθη ανισότητα είναι TRUE:

A - f(r) >= C

Όπου:

  • A - είναι η θεωρητική μέγιστη τιμή, η "καλύτερη" δυνατή τιμή για το χαρακτηριστικό.

  • f - είναι μια συνάρτηση για τον υπολογισμό της μείωσης με βάση τις πρώτες αρχικές τιμές (r). Συνήθως είναι μια γραμμική συνάρτηση, έτσι η τιμή “r” πολλαπλασιάζεται με μια σταθερή τιμή Β.

  • C - είναι το κατώτατο επίπεδο για συγκεκριμένο προμηθευτή. Κάτω από αυτό το επίπεδο, το χαρακτηριστικό θεωρείται προβληματικό.

Η χρήση αυτής της μεθόδου έχει ορισμένα μειονεκτήματα. Οι τιμές A, B, C (ή η συνάρτηση f) δεν καθορίζονται με ακρίβεια (αυτές μπορεί να διαφέρουν από μοντέλο σε μοντέλο, ακόμη και σε δύο σκληρούς δίσκους από τον ίδιο κατασκευαστή). Ένα άλλο μειονέκτημα είναι ότι τα χαρακτηριστικά αξιολογούνται ανεξάρτητα, η σχέση μεταξύ τους αγνοείται.

Στην πραγματική ζωή είναι δυνατόν να βρεθούν μη ρεαλιστικές τιμές που μπορεί να υποδηλώνουν ακατάλληλη κατάσταση του σκληρού δίσκου. Ορισμένοι κατασκευαστές σκληρών δίσκων μπορούν να καθορίσουν 60-70 χρόνια ή και περισσότερο για μια συνολική διάρκεια ζωής του σκληρού δίσκου όταν εξετάζεται το αντίστοιχο χαρακτηριστικό. Επίσης, είναι πιθανό ότι απαιτούνται πολλές χιλιάδες κακοί τομείς, μέχρι ο σκληρός δίσκος να εμφανιστεί ως προβληματικός εάν χρησιμοποιηθεί η παραπάνω μέθοδος. Φυσικά, πολλά προβλήματα μπορεί να συμβούν πολύ καιρό πριν φθάσουν σε αυτό το όριο. Για παράδειγμα, η εξέταση και η ανακατανομή δεδομένων από τομείς που βρίσκονται σε κακή (κατεστραμμένη) περιοχή δεδομένων μπορεί να διαρκέσει πολύ χρόνο (ή ακόμη και ώρες) - και μπορεί να μην ολοκληρωθεί χωρίς προβλήματα. Κατά τη διάρκεια αυτής της διαδικασίας, το σύστημα συνήθως δεν αποκρίνεται, οπότε ένας προβληματικός σκληρός δίσκος που δημιουργεί επανειλημμένα προβλήματα μπορεί να μειώσει σημαντικά τη συνολική σταθερότητα του συστήματος..

Οι περισσότερες εφαρμογές ανάλυσης σκληρών δίσκων χρησιμοποιούν την παραπάνω μέθοδο για να καθορίσουν την κατάσταση υγείας του σκληρού δίσκου. Σε πολλές περιπτώσεις, η εμφανιζόμενη κατάσταση του σκληρού δίσκου είναι πολύ καλύτερη από την πραγματική λόγω των κατώτατων μετριοπαθών τιμών. Ορισμένοι κατασκευαστές ενδέχεται να αλλάξουν τις τιμές για να δείξουν την κατάσταση υγείας του οδηγού τους καλύτερα από άλλες. Αυτό μπορεί να παραπλανήσει ορισμένα λογισμικά ή τους χρήστες.

Είναι σημαντικό, αφού ένα χαρακτηριστικό S.M.A.R.T. φτάσει στο κατώτατο επίπεδο, ο σκληρός δίσκος θα πρέπει να λειτουργεί για 24 ώρες (για να εκτελέσετε ένα πιθανό αντίγραφο ασφαλείας). Στις περισσότερες περιπτώσεις δεν είναι αρκετό και μόνο μερικά δεδομένα μπορούν να αποθηκευτούν κατά τη διάρκεια αυτής της περιόδου. Η αποθήκευση δεδομένων από έναν προβληματικό, σχεδόν νεκρό σκληρό δίσκο μπορεί να είναι πολύ οδυνηρή, μακρά και δαπανηρή διαδικασία. Είναι καλύτερο να εντοπιστεί και να προετοιμαστεί για το πρόβλημα πολύ καιρό πριν από μια καταστροφική κατάσταση..

Ανάλυση αρχικών raw τιμών

Ο Hard Disk Sentinel σχεδιάστηκε για να ξεπεράσει αυτή την κατάσταση. Οι προεπιλεγμένες μέθοδοι αξιολόγησης ελέγχουν τις πρώτες τιμές των χαρακτηριστικών S.M.A.R.T. Με αυτόν τον τρόπο είναι δυνατό να προσδιοριστεί η υγεία του σκληρού δίσκου ανεξάρτητα από τους κατασκευαστές και τα μοντέλα. Σημείωση: είναι δυνατή η επιλογή μεθόδου αξιολόγησης συγκεκριμένου προμηθευτή στον υπολογισμό της κατάστασης. Ωστόσο, η συνεχής χρήση αυτής της μεθόδου δεν συνιστάται (λόγω των προβλημάτων που περιγράφονται παραπάνω), καθώς μπορεί να οδηγήσει σε ακατάλληλα αποτελέσματα.

Όταν αξιολογούνται οι ακατέργαστες τιμές raw, δεν υπάρχει προκαθορισμένο όριο (συγκεκριμένου προμηθευτή) για τα χαρακτηριστικά. Αλλά τα αυξανόμενα προβλήματα μειώνουν την υγεία του δίσκου (συνεχώς και δραστικά) και αυτό προβλέπει την πιθανή αποτυχία και απώλεια δεδομένων.

Η λεπτομερής επεξήγηση των μεθόδων υπολογισμού περιγράφεται εδώ ..


Health calculation

Υπολογισμός υγείας

Είναι δυνατό να επιλέξετε πολλές διαφορετικές μεθόδους υπολογισμού για την (κατάσταση) υγείας στις Επιλογές για προχωρημένους. Οι διαφορές μεταξύ αυτών των μεθόδων αξιολόγησης είναι:

Ανάλυση πεδίου δεδομένων

Εάν αυτή η επιλογή είναι επιλεγμένη, οι αρχικές (raw) τιμές μέτρησης (που εμφανίζονται στη στήλη Δεδομένα για τα αντίστοιχα χαρακτηριστικά ιδιότητας S.M.A.R.T.), χρησιμοποιούνται για τον καθορισμό της υγείας του σκληρού δίσκου. Κατά την ανάπτυξη της μεθόδου υπολογισμού, οι ακόλουθες πτυχές ήταν σημαντικές:

  • Πρέπει να απεικονίζει την πραγματική κατάσταση. Δεν πρέπει να εξαρτάται από το χρόνο ή τις προηγούμενες τιμές. Προσδιορίστε το αποτέλεσμα χωρίς να χρησιμοποιήσετε μακροχρόνιες μεθόδους ανάλυσης ή δοκιμασιών.

  • Δεν θα πρέπει να αυξάνεται με την πάροδο του χρόνου - μην εμφανίζετε καλύτερα την κατάσταση υγείας μετά από κάποιο χρονικό διάστημα (εκτός εάν κάποιοι εκκρεμείς τομείς δοκιμάστηκαν με επιτυχία και μπορούν να χρησιμοποιηθούν επειδή δεν έχουν πλέον προβλήματα).

  • Θα πρέπει να απεικονίζει μικρές αλλαγές και αλλοιώσεις. Ο συνεχώς αυξανόμενος αριθμός προβλημάτων θα πρέπει να μειώνει συνεχώς το αποτέλεσμα.

  • Θα πρέπει να υπολογίζει τη σχέση μεταξύ χαρακτηριστικών ιδιοτήτων. Τα πιο διαφορετικά προβλήματα θα πρέπει να μειώσουν το αποτέλεσμα πολύ δραστικά από ότι ένα μόνο προβληματικό χαρακτηριστικό.

  • Το αποτέλεσμα θα πρέπει να είναι το ίδιο για δύο (ή περισσότερους) σκληρούς δίσκους με τα ίδια προβλήματα, ακόμα και αν οι σκληροί δίσκοι προέρχονται από διαφορετικούς κατασκευαστές.

  • Το αποτέλεσμα σε ορισμένες περιπτώσεις θα πρέπει να ελέγχεται. Για παράδειγμα, μετά την αντικατάσταση προβληματικής τροφοδοσίας, τα προβλήματα που αναφέρθηκαν προηγουμένως πρέπει να αγνοηθούν. Επίσης, ένας ακατάλληλος αισθητήρας πρέπει να αγνοηθεί, ή η τιμή του πρέπει να τροποποιηθεί (ανατρέξτε στη βαθμονόμηση θερμοκρασίας για αυτό).

Ο σκληρός δίσκος αρχικά έχει 100% κατάσταση. Όλες οι κρίσιμες παράμετροι S.M.A.R.T. για την υγεία (εάν είναι διαθέσιμες, εξαρτάται από τον κατασκευαστή) μειώνουν αυτήν την τιμή. Αυτά τα χαρακτηριστικά έχουν ένα προκαθορισμένο βάρος και μια μέγιστη οριακή τιμή (η τελευταία ορίζει τη μέγιστη υποβάθμιση της τιμής υγείας για το χαρακτηριστικό ιδιότητας). Η συνολική ποσοστιαία τιμή υγείας υπολογίζεται πολλαπλασιάζοντας τις υπόλοιπες ποσοστιαίες τιμές (100 - υποβάθμιση %).

Αυτήν τη στιγμή, ο Hard Disk Sentinel έχει δύο διαφορετικές μεθόδους. Χρησιμοποιώντας την προεπιλεγμένη μέθοδο, τα βάρη και τα όρια (βλ. Παρακάτω) είναι ελαφρύτερα. Εάν χρησιμοποιούνται οι πιο αυστηρές επιλογές συνιστώμενες για διακομιστές οι τιμές είναι πολύ πιο αυστηρές, τα προβλήματα μπορεί να μειώσουν την υγεία πολύ δραστικά.

Οι παρακάτω πίνακες περιέχουν τα σχετικά με την υγεία (κρίσιμα) χαρακτηριστικά S.M.A.R.T. που επηρεάζουν την τιμή υγείας με τα βάρη και τα μέγιστα όριά τους:

Βάρη και όρια για την προεπιλεγμένη μέθοδο υπολογισμού:

Χαρακτηριστικό S.M.A.R.T. | Βάρος / Φορτίο | Όριο %
Οι ανακατανεμημένοι τομείς υπολογίζονται σε | 1 | 70
Αναζήτηση ρυθμού σφάλματος | 0.5 | 20
Μέτρηση αντίστροφης περιστροφής | 3 | 60
Πλήθος συμβάντων ανακατανομής | 0.6 | 30
Υπολογισμός τρεχόντων εκκρεμών τομέων | 0.6 | 48
Off line υπολογισμός μη διορθώσιμων τομέων | 1 | 70

Βάρη και όρια για την πιο αυστηρή μέθοδο υπολογισμού:

Χαρακτηριστικό S.M.A.R.T. | Βάρος / Φορτίο | Όριο %
Οι ανακατανεμημένοι τομείς υπολογίζονται σε | 6 | 60
Αναζήτηση ρυθμού σφάλματος | 2 | 20
Μέτρηση αντίστροφης περιστροφής | 6 | 40
Πλήθος συμβάντων ανακατανομής | 4 | 30
Υπολογισμός τρεχόντων εκκρεμών τομέων | 4 | 30
Off line υπολογισμός μη διορθώσιμων τομέων | 6 | 60

Οι αριθμοί καθορίζονται εξετάζοντας τις εκθέσεις (Αναφορές) που έχουν φτάσει και την κατάσταση S.M.A.R.T. (μη χρησιμοποιήσιμων) σκληρών δίσκων που έχουν ληφθεί για την ανάκτηση δεδομένων.

Σημείωση: Η στήλη Δεδομένα περιέχει δεκαεξαδικές τιμές. Αυτά θα πρέπει να μετατραπούν σε δεκαδικές τιμές πριν από τον υπολογισμό. Τα κατώτερα από 16 bits (τα πιο τέταρτα ψηφία) χρησιμοποιούνται στη μέθοδο υπολογισμού.

Για παράδειγμα: χρησιμοποιώντας την προεπιλεγμένη cμέθοδο υπολογισμού. Εάν η ιδιότητα "Ανακατανεμημένα τμήματα μέτρησης" έχει 0002 στη στήλη "Δεδομένα", η τιμή υγείας είναι = 100 x (100 - 2x1)% = 98%

Εάν το χαρακτηριστικό "Υπολογισμός τρεχόντων εκκρεμών τομέων” έχει 0005 στη στήλη ”Δεδομένα”, επίσης στον ίδιο σκληρό δίσκο, η υγεία είναι = 98 x (100 - 5x0,6)% = 95%. Η πιο αυστηρή μέθοδος υπολογισμού δίνει 100 x (100 - 2x6)% x (100 - 5x4)% = 70% ως προκύπτουσα τιμή υγείας.

Το όριο επί τοις % ορίζει πόσο τοις % μπορεί το χαρακτηριστικό να μειώσει τη συνολική τιμή υγείας. Για παράδειγμα, εάν η παράμετρος "Off line μη διορθώσιμοι τομείς” περιέχει 0200 στη στήλη "Δεδομένα" (που είναι 512 εάν μετατραπεί σε δεκαδική τιμή), η υγεία θα πρέπει να μειωθεί κατά 512 x 1= 512 %, αλλά το όριο για αυτό το χαρακτηριστικό είναι μόνο 70%. Με άλλα λόγια, αν η τιμή των "Απενεργοποιημένων μη διορθώσιμων τομέων" είναι υψηλή, η τιμή υγείας του δίσκου δεν μπορεί να είναι μεγαλύτερη από 30%. Άλλα προβλήματα ενδέχεται να μειώσουν περισσότερο την τιμή της υγείας.

Ανάλυση συγκεκριμένων τιμών προμηθευτή

Εάν αυτή η επιλογή είναι επιλεγμένη, αξιολογούνται τα σχετιζόμενα με την υγεία S.M.A.R.T. χαρακτηριστικά aΌλες αυτές οι ιδιότητες θα έχουν μια τιμή μικρής κατάστασης που υπολογίζεται μεταξύ 0 και 100% με βάση την πραγματική τιμή, το κατώτατο όριο και τη θεωρητική μέγιστη τιμή (η τελευταία καθορίζεται από το Hard Disk Sentinel με βάση τον κατασκευαστή και το μοντέλο). Ο πολλαπλασιασμός αυτών των τιμών θα δώσει τη συνολική τιμή υγείας της κατάστασης του σκληρού δίσκου.

Για παράδειγμα: το κατώτατο όριο για την "Ανακατανομή των τομέων" είναι 36, η τιμή είναι 84 και η αρχική τιμή για αυτό το χαρακτηριστικό ήταν 100. Η τιμή κατάστασης για αυτό το χαρακτηριστικό είναι: (1 - (100-84) / (100-36 )) χ 100 = 75%. Αν (για τον ίδιο σκληρό δίσκο) το όριο για το "Ποσοστό αναζήτησης σφάλματος" είναι 30, η τιμή είναι 60 και η αρχική τιμή είναι 90, η κατάσταση αυτού του χαρακτηριστικού είναι 50% και η συνολική υγεία του σκληρού δίσκου είναι 37,5 %.

Σημείωση: Η έκδοση1.40 και προηγούμενες εκδόσεις του Hard Disk Sentinel είχαν αυστηρότερη μέθοδο υπολογισμού, συνιστάται για διακομιστές Η αναβάθμιση από έκδοση 1.40 ή παλαιότερη μπορεί να έχει ως αποτέλεσμα την εμφάνιση διαφορετικής τιμής υγείας. Στη σελίδα Επιλογές για προχωρημένους είναι δυνατή η τροποποίηση της μεθόδου υπολογισμού οποιαδήποτε στιγμή.

Σημείωση: η επιλεγμένη μέθοδος υπολογισμού αποθηκεύεται στις αναφορές για να αποφευχθεί η σύγχυση.

Σημείωση: συνήθως οι διαφορετικές τιμές υγείας ακολουθούν τον τύπο:

Συγκεκριμένος προμηθευτής >= Προεπιλογή >= Πιο αυστηρή

Χρησιμοποιώντας τη μέθοδο "Αυστηρότερη", η τιμή για την υγεία μειώνεται δραστικά σε περίπτωση οποιουδήποτε μικρού προβλήματος, επομένως η χρήση αυτής της μεθόδου συνιστάται μόνο όταν δεν επιτρέπεται κανένα (ακόμη και μικρό) πρόβλημα.

Υγεία δίσκων SSD

Οι κυψέλες μνήμης σε συσκευές στερεάς κατάστασης SSD (γενικά οι δίσκοι αποθήκευσης flash) μπορούν να ανεχτούν μόνο περιορισμένο αριθμό αντικατάστασης, οπότε έχουν "φθορά" κατά την κανονική χρήση.

Η λειτουργία "εξισορρόπηση φθοράς" του SSD προσπαθεί να αποκρύψει / ελαχιστοποιήσει αυτό το φαινόμενο αλλά γενικά δεν μπορεί να εξαλειφθεί. Συνήθως η συσκευή SSD διατηρεί μια γενική υγεία των κυττάρων μνήμης και παρέχει αυτές τις πληροφορίες με διάφορα χαρακτηριστικά.

Εάν δεν εντοπιστούν προβλήματα, ο Hard Disk Sentinel διαβάζει αυτά τα χαρακτηριστικά για να προσδιορίσει την πλήρη υγεία της συσκευής (SSD) στερεάς κατάστασης και εμφανίζει στην περιγραφή του κειμένου: Η υγεία καθορίζεται από συγκεκριμένα χαρακτηριστικά S.M.A.R.T:

Τέτοια χαρακτηριστικά μπορεί να είναι # 177 Καταμέτρηση φθοράς, # 231 SSD Τέλος ζωής, # 233 Δείκτης φθοράς μέσου, Χρησιμοποιούμενο ποσοστό, Υπολειπόμενη διάρκεια ζωής μονάδας δίσκου ή παρόμοια. Στη σελίδα S.M.A.R.T., μπορούμε να εξετάσουμε την τρέχουσα τιμή και επίσης να αλλάξουμε το χρόνο.

Αυτές οι τιμές (και συνεπώς η υγεία) υπολογίζονται από το SSD, ανεξάρτητα από οποιοδήποτε λογισμικό, με βάση την πραγματική χρήση: με το ποσό των γραπτών δεδομένων, την αντοχή στο χρόνο και ούτω καθεξής. Για να διατηρήσετε υψηλή την υγεία, προσπαθήστε να ελαχιστοποιήσετε την ποσότητα των δεδομένων που έχουν εγγραφεί στο SSD σας.


Performance calculation

Υπολογισμός απόδοσης

Η τιμή επίδοσης του σκληρού δίσκου μπορεί να υπολογιστεί με διαφορετικό τρόπο (όπως η Τιμή υγείας). Η επιλογή μεθόδου υπολογισμού στον πίνακα επιλογών για προχωρημένους ορίζει επίσης τη μέθοδο που χρησιμοποιείται για τον υπολογισμό της απόδοσης.

Ανάλυση πεδίου δεδομένων

Ο Hard Disk Sentinel συνδυάζει διαφορετικές τιμές για να προσδιορίσετε αυτή την τιμή. Οι αρχικές τιμές που σχετίζονται με τα Χαρακτηριστικά S.M.A.R.T. που σχετίζονται με την απόδοση (για παράδειγμα, ο χρόνος αναζήτησης), επηρεάζουν τη συνολική απόδοση κατά μέγιστο 25%. Ο αριθμός των σφαλμάτων μεταφοράς δεδομένων (σφάλματα υπερέντασης ATA CRC) που βρέθηκαν τον τελευταίο μήνα μπορεί επίσης να μειώσει την τιμή απόδοσης κατά 25%. Αυτά τα σφάλματα μεταφοράς δεν δείχνουν πραγματικά το πρόβλημα του σκληρού δίσκου αλλά μπορούν να μειώσουν τη σταθερότητα και την απόδοση του συστήματος.

Το υπόλοιπο 50% της τιμής απόδοσης υπολογίζεται εξετάζοντας τον τρέχοντα τρόπο μεταφοράς DMA και τον μέγιστο διαθέσιμο τρόπο μεταφοράς. Εάν ο σκληρός δίσκος λειτουργεί μόνο σε λειτουργία PIO (προγραμματισμένη είσοδος / έξοδος), αυτό το μέρος της τιμής κατάστασης είναι 0 αντί 50.

Για παράδειγμα: Αν η ταχύτητα μεταφοράς είναι μόνο Ultra DMA 2 (33 MB/s) αντί για το μέγιστο διαθέσιμο ποσοστό μεταφοράς Ultra DMA 5 (100 MB/s) αλλά τα χαρακτηριστικά S.M.A.R.T. που σχετίζονται με την απόδοση είναι σωστά και δεν βρέθηκαν σφάλματα μεταφοράς δεδομένων τον τελευταίο μήνα, η συνολική τιμή απόδοσης θα είναι 25 + 25 + (2/5) x 50 = 70%. Σε αυτό το παράδειγμα, το πρόβλημα προκαλείται πιθανώς από τη χρήση ενός παλιού καλωδίου IDE με μόνο 40 καλώδια..

Ανάλυση συγκεκριμένων τιμών προμηθευτή

Εάν αυτή η επιλογή είναι επιλεγμένη, αξιολογούνται τα Χαρακτηριστικά S.M.A.R.T. που σχετίζονται με την απόδοση Όλες αυτές οι ιδιότητες θα έχουν μια τιμή που υπολογίζεται μεταξύ 0 και 100% με βάση την πραγματική τιμή, το κατώτατο όριο και τη θεωρητική μέγιστη τιμή (η τελευταία καθορίζεται από το Hard Disk Sentinel βάσει του κατασκευαστή και του μοντέλου). Ο πολλαπλασιασμός αυτών των τιμών θα δώσει τη συνολική τιμή απόδοσης της κατάστασης του σκληρού δίσκου.


Power on time

Χρόνος ενεργοποίησης

Ο χρόνος λειτουργίας του σκληρού δίσκου μπορεί να καθοριστεί εξετάζοντας την ένδειξη # 9 "Καταμέτρηση χρόνου ενεργοποίησης" χαρακτηριστικού του σκληρού δίσκου S.M.A.R.T. Αυτή η τιμή υποστηρίζεται από τους περισσότερους σύγχρονους σκληρούς δίσκους IDE και S-ATA.

Η αρχική τιμή αυτού του χαρακτηριστικού αυξάνεται διαρκώς όταν ο σκληρός δίσκος βρίσκεται σε κατάσταση τροφοδοσίας (εκτελείται, αλλά δεν εκτελεί απαραίτητα λειτουργία ανάγνωσης ή εγγραφής). Η μονάδα του χρόνου εξαρτάται από τον κατασκευαστή. Μπορεί να είναι ώρες (η τιμή αυξάνεται μία φορά ανά ώρα), λεπτά ή μισά λεπτά. Διαφορετικές μονάδες είναι επίσης δυνατές και δύο σκληροί δίσκοι από τον ίδιο κατασκευαστή ενδέχεται να μην έχουν τιμή ίδιου χρόνου.

Μετά την εγκατάσταση, ο Hard Disk Sentinel αρχίζει την εξέταση αυτού του χαρακτηριστικού. Ελέγχει το χρόνο που έχει παρέλθει μεταξύ δύο διαδοχικών αυξήσεων της αρχικής τιμής αυτού του χαρακτηριστικού. Κατά τη διάρκεια αυτής της δοκιμασίας, εμφανίζεται μια εκτιμώμενη τιμή ισχύος στην ώρα (με γκρι χρώμα) και μπορεί να μην είναι ακριβής. Αυτή η δοκιμασία μπορεί να διαρκέσει έως και 20 λεπτά. Εάν ο χρήστης κλείσει την εφαρμογή κατά τη διάρκεια της δοκιμασίας, θα επανεκκινηθεί αυτόματα στην επόμενη εκκίνηση του Hard Disk Sentinel έως ότου μπορεί να καθορίσει τη μονάδα χρόνου που χρησιμοποιείται σε όλους τους σκληρούς δίσκους. Μετά την επιτυχή μέτρηση, η μονάδα αποθηκεύεται και θα χρησιμοποιηθεί αυτόματα αργότερα. Αυτή η μέτρηση δεν επηρεάζει την απόδοση του σκληρού δίσκου ή του υπολογιστή.

Μετά τη μέτρηση (ή αν δεν είναι απαραίτητη) εμφανίζεται η ακριβής τιμή ισχύος ή του χρόνου ενεργοποίησης (με μαύρο χρώμα) και το κείμενο "εκτιμώμενη τιμή" δεν εμφανίζεται. Εάν η εμφανιζόμενη τιμή φαίνεται λανθασμένη (πολύ χαμηλή ή υψηλή), μπορεί να χρησιμοποιηθεί το κουμπί "Επανάληψη τεστ"

Όταν ολοκληρωθεί η μέτρηση, συνιστάται η αποστολή μιας αναφοράς test. Οι λαμβανόμενες αναφορές βοηθούν στην περαιτέρω ανάπτυξη και είναι πιθανό σε μια μεταγενέστερη έκδοση να εμφανίζεται η ακριβής μέτρηση χρόνου ενεργοποίησης από την πρώτη φορά (χωρίς την ανάγκη μέτρησης).

Η τιμή που εμφανίζεται δίπλα στο Χρόνος ενεργοποίησης δείχνει το συνολικό χρόνο που ο κινητήρας λειτουργεί (τροφοδοτείται). Ο χρόνος αναμονής (όταν δεν υπήρξε λειτουργία ανάγνωσης ή εγγραφής) αυξάνει επίσης αυτή την τιμή, αλλά ο χρόνος αναμονής δεν αυξάνεται αυτή τη φορά. Μια εμφανιζόμενη ημέρα σημαίνει 24 ώρες. Για παράδειγμα, ένας σκληρός δίσκος δύο ετών, ο οποίος χρησιμοποιείται 12 ώρες κάθε μέρα, θα παρουσιάζει το ίδιο "χρόνο ενεργοποίησης" με έναν σκληρό δίσκο ενός έτους, ο οποίος χρησιμοποιείται σε 24ωρη λειτουργία (όπως ένα σκληρό δίσκο 3 ετών που λειτουργεί 8 ώρες κάθε μέρα).

Σημείωση: Η εμφάνιση του τροφοδοτικού ενδέχεται να μην είναι σωστή σε ορισμένα μοντέλα.

Εκτιμώμενη υπολειπόμενη διάρκεια ζωής

Ανάλυση του πεδίου δεδομένων

Αν η επιλογή "Πεδίο ανάλυσης δεδομένων" έχει επιλεγεί ως μέθοδος υπολογισμού κατάστασης on the σελίδα επιλογών για προχωρημένους, ο υπολειπόμενος χρόνος ζωής υπολογίζεται με την ακόλουθη μέθοδο:

  • Από προεπιλογή, η συνολική αναμενόμενη διάρκεια ζωής ενός σκληρού δίσκου σε άριστη κατάσταση ορίζεται ως 5 έτη (που εκτελούνται κάθε μέρα και νύχτα σε όλες τις ημέρες). Αυτό είναι ίσο με 1825 ημέρες σε λειτουργία 24/7 ή 43800 ώρες.

  • Η εξαντλημένη ώρα ενεργοποίησης μειώνει αυτήν την τιμή.

  • Το αποτέλεσμα μειώνεται ανάλογα με τον αριθμό των ημερών που η θερμοκρασία ήταν πολύ υψηλή. Εάν η μέγιστη (μέγιστη) θερμοκρασία ήταν υψηλή, δεν είναι τόσο κρίσιμη, αλλά εάν η μέση θερμοκρασία ήταν πολύ υψηλή (δηλαδή η θερμοκρασία ήταν υψηλή για μεγαλύτερο χρονικό διάστημα) το αποτέλεσμα μειώνεται δραστικά.

  • Το αποτέλεσμα πολλαπλασιάζεται με το τετράγωνο της τιμής υγίας του δίσκου.

Σημείωση: Ο Hard Disk Sentinel εμφανίζει 1000 ημέρες ως μέγιστη τιμή για την εκτιμώμενη υπολειπόμενη διάρκεια ζωής. Φυσικά σε μια ιδανική κατάσταση αυτή η τιμή δεν θα μειωθεί ακόμη και μετά από εκατοντάδες ημέρες.

Για παράδειγμα: ο σκληρός δίσκος λειτουργεί για 600 ημέρες (600 x 24 ώρες) και η θερμοκρασία του δεν ήταν πολύ ζεστή (δεν υπήρχαν μέρες με πολύ υψηλή μέση θερμοκρασία) και η υγεία είναι 70%. Η συνολική εναπομένουσα διάρκεια ζωής είναι 1225 x 0,7 x 0,7 = 600 ημέρες και 6 ώρες.

Όπως μπορείτε να δείτε, η τιμή της υγείας καθορίζει δραστικά την εκτιμώμενη υπολειπόμενη διάρκεια ζωής του σκληρού δίσκου. Εάν η τιμή υγείας είναι χαμηλή, η υπολειπόμενη διάρκεια ζωής θα παραμείνει αμετάβλητη για πολλές ημέρες, ακόμα και αν αυξηθεί η τιμή του χρόνου ενεργοποίησης. Για παράδειγμα, αν η τιμή για την υγεία είναι 25% για έναν σκληρό δίσκο, απαιτούνται 16 ημέρες (αν υποθέσουμε ότι ο σκληρός δίσκος λειτουργεί 24 ώρες την ημέρα) για να μειώσει την υπόλοιπη διάρκεια ζωής του με μία μόνο ημέρα (επειδή είναι 16 x 0,25 x 0,25 = 1).

Σημείωση: η εκτιμώμενη απομένουσα διάρκεια ζωής εξαρτάται από πολλούς παράγοντες (θερμοκρασία, υγεία) γι 'αυτό συνιστάται να εκτελέσετε τα βήματα της βαθμονόμησης θερμοκρασίας και επιλέξτε τη σωστή μέθοδο υπολογισμού κατάστασης με βάση την πραγματική κατάσταση και χρησιμοποιήστε τις σωστές τιμές αντιστάθμισης για τα χαρακτηριστικά S.M.A.R.T. αν είναι απαραίτητο. Μόνο οι προχωρημένοι χρήστες θα πρέπει να χρησιμοποιούν και να τροποποιούν αυτές τις επιλογές επειδή ένας λάθος συνδυασμός ρυθμίσεων ενδέχεται να οδηγήσει σε εσφαλμένη εμφάνιση ορισμένων τιμών.

Ανάλυση συγκεκριμένων τιμών προμηθευτή

Εάν χρησιμοποιείται η ρύθμιση "Ανάλυση συγκεκριμένων τιμών προμηθευτή", ο εκτιμώμενος χρόνος ζωής καθορίζεται από την ημερομηνία υπέρβασης της τιμής κατώτερου ορίου για το κρίσιμο χαρακτηριστικό S.M.A.R.T. το οποίο θα φθάσει στο κατώτατο όριο του πριν από οποιαδήποτε άλλα κρίσιμα χαρακτηριστικά S.M.A.R.T. του σκληρού δίσκου. Αυτές οι ημερομηνίες υπέρβασης των κατώτατων ορίων εμφανίζονται στα γραφήματα χαρακτηριστικών S.M.A.R.T. ενός σκληρού δίσκου (αν επιλέξετε την επιλογή "Ανάλυση συγκεκριμένων τιμών προμηθευτή" δίπλα στο γράφημα)."

Σημείωση: Αυτή η μέθοδος είναι αξιόπιστη μόνο αν ο Hard Disk Sentinel αναλύει συνεχώς τους σκληρούς δίσκους για πολύ μεγάλο χρονικό διάστημα (αυτό μπορεί να είναι εβδομάδες ή και μήνες). Σε άλλες περιπτώσεις είναι δυνατόν να προβλέψουμε με λανθασμένα αποτελέσματα από μια μικρή υποβάθμιση των χαρακτηριστικών (για παράδειγμα, η υπέρβαση της κατώτατης τιμής θα ήταν τον Ιανουάριο του 2100. Φυσικά αυτό δεν είναι πραγματικό, αλλά αυτές οι τιμές μπορεί να εμφανιστούν σε άλλες εφαρμογές παρακολούθησης σκληρών δίσκων). Για να αποφύγετε αυτήν την κατάσταση, ο Hard Disk Sentinel εμφανίζει 1000 ημέρες ως μέγιστη τιμή για την εκτιμώμενη υπολειπόμενη διάρκεια ζωής. Φυσικά σε μια ιδανική κατάσταση αυτή η τιμή δεν θα μειωθεί ακόμη και μετά από εκατοντάδες ημέρες.


Temperature calibration

Βαθμονόμηση θερμοκρασίας

Ο αισθητήρας θερμοκρασίας που είναι ενσωματωμένος στους περισσότερους σύγχρονους σκληρούς δίσκους μπορεί να δώσει ακατάλληλα αποτελέσματα. Η διαφορά μεταξύ της μετρούμενης και της πραγματικής θερμοκρασίας μπορεί να είναι 7-9 βαθμούς Κελσίου ή ακόμα περισσότερο.

Για να διορθώσετε αυτό το πρόβλημα, είναι δυνατόν (και συνιστάται) να μετρήσετε την πραγματική θερμοκρασία του σκληρού δίσκου χρησιμοποιώντας ένα εξωτερικό υπέρυθρο θερμόμετρο ή ένα μπροστινό πλαίσιο με αισθητήρα θερμοκρασίας και να ρυθμίσετε τη διαφορά μεταξύ της θερμοκρασίας που μετρήθηκε και της θερμοκρασίας που εμφανίζεται από το Hard Disk Sentinel (που αναφέρεται από τον ίδιο τον οδηγό) ως αντιστάθμιση θερμοκρασίας. Αυτό ονομάζεται βαθμονόμηση.

Αφού μετρηθεί η πραγματική θερμοκρασία (από το θερμόμετρο ή με άλλο εξωτερικό αισθητήρα θερμοκρασίας), η μετατόπιση μπορεί να υπολογιστεί αφαιρώντας την τιμή που αναφέρει το λογισμικό από τη μετρούμενη τιμή. Αυτή η μετατόπιση μπορεί να είναι θετική (το λογισμικό αναφέρει μικρότερη θερμοκρασία από την πραγματική) ή αρνητική (το λογισμικό αναφέρει υψηλότερη θερμοκρασία από την πραγματική).

Αυτή η μετατόπιση μπορεί να οριστεί στη σελίδα S.M.A.R.T. του σκληρού δίσκου, αφού επιλέξετε το χαρακτηριστικό # 194 (θερμοκρασία σκληρού δίσκου) και χρησιμοποιώντας τα κουμπιά +/- (κάνοντας κλικ στον αριθμό μεταξύ των εικονιδίων, η τιμή της στήλης “Αντιστάθμιση” (offset) μπορεί να εισαχθεί απευθείας σε βαθμούς Κελσίου).

S.M.A.R.T. attributes, details and trends

Ο Hard Disk Sentinel θα αυξήσει αυτόματα (ή θα μειώσει) όλες τις αναφερόμενες θερμοκρασίες του σκληρού δίσκου από τη ρυθμισμένη τιμή μετατόπισης. Με αυτόν τον τρόπο θα εμφανίζεται και θα χρησιμοποιείται η σωστή (πραγματική) θερμοκρασία σε όλες τις περιπτώσεις (για παράδειγμα, κατά τον έλεγχο της θερμοκρασίας του σκληρού δίσκου έναντι ενός κατώτατου ορίου και κατά την αποθήκευση αναφορών κ.λπ.)

Συνιστάται η εκτέλεση της βαθμονόμησης της θερμοκρασίας σε όλους τους εγκατεστημένους σκληρούς δίσκους, αν είναι δυνατόν. Ίδιοι τύποι σκληρών δίσκων μπορεί να απαιτούν διαφορετικές μετατοπίσεις θερμοκρασίας.

Σημείωση: εάν η βαθμονόμηση δεν είναι δυνατή (το πλαίσιο του υπολογιστή δεν μπορεί να ανοιχτεί), μπορεί να προσδιοριστεί μια εκτιμώμενη τιμή αντιστάθμισης, ελέγχοντας την πρώτη εμφανιζόμενη θερμοκρασία αμέσως μετά την εκκίνηση του υπολογιστή και συγκρίνοντας την τιμή με τη θερμοκρασία περιβάλλοντος (δωμάτιο, γραφείο). Αυτή τη στιγμή, η CPU, η κάρτα γραφικών ή άλλα εξαρτήματα δεν είναι πολύ ζεστά και δεν επηρεάζουν τη θερμοκρασία του σκληρού δίσκου. Φυσικά αυτό ισχύει μόνο αν ο υπολογιστής είχε αρκετό χρόνο για να κρυώσει μέχρι να πάρει τη θερμοκρασία περιβάλλοντος (δεν είχε τροφοδοτηθεί για τουλάχιστον 8 ώρες).

Για παράδειγμα, αν η θερμοκρασία του σκληρού δίσκου εμφανίζεται στους 17 βαθμούς Κελσίου (αμέσως μετά την εκκίνηση του υπολογιστή) και η θερμοκρασία δωματίου είναι 22 βαθμούς Κελσίου, μπορεί να ρυθμιστεί ως τιμή αντιστάθμισης το +5 (επειδή ο σκληρός δίσκος δεν μπορεί να είναι πιο δροσερός από τη θερμοκρασία του) . Αυτή η μετατόπιση είναι καλύτερη από τίποτα, αλλά φυσικά απαιτείται ένα εξωτερικό θερμόμετρο για τον προσδιορισμό της κατάλληλης τιμής μετατόπισης θερμοκρασίας.

Σημείωση: η μετατόπιση θερμοκρασίας πρέπει να καθορίζεται σε βαθμούς Κελσίου ανεξάρτητα από την επιλεγμένη θερμοκρασία που μπορεί να είναι σε βαθμούς (Κελσίου ή σε Φαρενάιτ).

Σημείωση: η μη καταχωρημένη έκδοση επαναφέρει αυτόματα όλες τις τιμές μετατόπισης σε 0, όταν ο χρήστης επανεκκινήσει το Hard Disk Sentinel.


S.M.A.R.T. attributes

Λίστα χαρακτηριστικών S.M.A.R.T. (ATA)

Αυτή είναι η λίστα όλων των γνωστών χαρακτηριστικών που υποστηρίζονται από σκληρούς δίσκους IDE και Serial ATA. Σημείωση: Ορισμένοι κατασκευαστές μπορεί επίσηςνα χρησιμοποιήσουν τα χαρακτηριστικά για διαφορετικούς σκοπούς. Χαρακτηριστικά που δεν παρατίθενται εδώ είναι χαρακτηριστικά "προμηθευτή" (και ο σκοπός τους δεν είναι γνωστός).

1 | Ρυθμός ανάγνωσης σφαλμάτων αρχικών τιμών | Παρουσιάστηκαν σφάλματα κατά την ανάγνωση πρωτογενών δεδομένων από έναν δίσκο. Αναφέρθηκε πρόβλημα με την επιφάνεια του δίσκου ή με τις κεφαλές ανάγνωσης/εγγραφής. Κρίσιμη ιδιότητα
2 | Ρυθμός Ικανότητας επίδοσης | Γενική ικανότητα απόδοσης του σκληρού δίσκου. Αναφέρεται πρόβλημα με τον κινητήρα, ή με σερβομηχανισμό ή με ρουλεμάν..
3 | Χρόνος παλινδρομικής περιστροφής (σπινιάρισμα) | Χρόνος που απαιτείται από την άτρακτο για την πλήρη περιστροφή ανά RPM (Περιστροφή ανά λεπτό) Δείχνει πρόβλημα με τον κινητήρα ή με τα έδρανα. Κρίσιμη ιδιότητα
4 | Μετρήσεις Έναρξης/Διακοπής | Αριθμός κύκλων έναρξης/διακοπής του άξονα. Αυτή η τιμή δεν επηρεάζει άμεσα την κατάσταση της μονάδας.
5 | Ανακατανομή του αριθμού των τομέων (Ανακατανομή των τομέων) | Αριθμός τομέων που μεταφέρονται στην εφεδρική περιοχή. Αναφέρεται πρόβλημα με την επιφάνεια του δίσκου ή τις κεφαλές ανάγνωσης/εγγραφής. Κρίσιμη ιδιότητα
6 | Ανάγνωση του περιθωρίου καναλιού | Περιθώριο καναλιού κατά την ανάγνωση δεδομένων Δεν προσδιορίζεται η ακριβής λειτουργία αυτού του χαρακτηριστικού.
7 | Αναζήτηση ποσοστού σφάλματος | Ποσοστό σφαλμάτων τοποθέτησης των κεφαλών ανάγνωσης / εγγραφής Αναφέρθ8ηκε πρόβλημα με το σερβό, ή την κεφαλή. Η υψηλή θερμοκρασία μπορεί επίσης να προκαλέσει αυτό το πρόβλημα. Κρίσιμη ιδιότητα
8 | Αναζήτηση του χρόνου απόδοσης | Μέσος χρόνος αναζητήσεων των κεφαλών Σημειώθηκε πρόβλημα με το σέρβο. Κρίσιμη ιδιότητα
9 | Καταμέτρηση του χρόνου ενεργοποίησης | Συνολικός χρόνος ενεργοποίησης της μονάδας δίσκου. Η μονάδα μέτρησης εξαρτάται από τον κατασκευαστή.
10 | Επανάληψη μέτρησης περιστροφής σπινιαρίσματος | Επανάληψη μέτρησης προσπαθειών εκκίνησης περιστροφής Αναφέρει πρόβλημα με κινητήρα, ή τα έδρανα ή το τροφοδοτικό. Κρίσιμη ιδιότητα
11 | Αναβάθμιση της βαθμονόμησης μονάδας δίσκου | Αριθμός προσπαθειών για τη βαθμονόμηση μιας μονάδας Ένδειξη προβλήματος με κινητήρα, ή τα έδρανα ή το τροφοδοτικό.
12 | Υπολογισμός κύκλου ισχύος μονάδας | Αριθμός πλήρων κύκλων ενεργοποίησης/απενεργοποίησης Αυτή η τιμή δεν επηρεάζει άμεσα την κατάσταση της μονάδας.
13 | Μέτρηση ρυθμού σφαλμάτων ανάγνωσης | Αριθμός σφαλμάτων ανάγνωσης λογισμικού Ο αριθμός των μη διορθωμένων σφαλμάτων ανάγνωσης.
184 | Σφάλμα από άκρη σε άκρη | Αριθμός σφαλμάτων ισοτιμίας κατά τη μεταφορά μεταξύ της κρυφής μνήμης RAM και του κεντρικού υπολογιστή.
187 | Αναφέρονται μη διορθώσιμα σφάλματα | Σφάλματα που δεν ήταν δυνατό να ανακτηθούν χρησιμοποιώντας μεθόδους διόρθωσης σφαλμάτων υλικού.
188 | Εντολή Εκτός χρόνου | Αριθμός των ματαιωμένων λειτουργιών εξαιτίας λήξης χρονικού ορίου του HDD. Η μεγαλύτερη τιμή από μηδέν μπορεί να υποδεικνύει προβλήματα σύνδεσης καλωδίου ή τροφοδοσίας δεδομένων.
189 | Στιγμιαία Υψηλή εγγραφή | Αριθμός εργασιών μη ασφαλούς εγγραφής εκτός της κανονικής περιοχής πτήσης της κεφαλής.
190 | Θερμοκρασία ροής αέρα | Θερμοκρασία ροής αέρα Η θερμοκρασία του αέρα μέσα στο περίβλημα του σκληρού δίσκου.
191 | Μηχανικό σοκ | Αριθμός προβλημάτων που προκαλούνται από μηχανικό σοκ. Η επιτάχυνση (για παράδειγμα η πτώση) μπορεί να προκαλέσει μηχανικό σοκ.
192 | Κύκλος επανάληψης Απενεργοποίησης ισχύος | Αριθμός κύκλων απενεργοποίησης Αυτή η τιμή δεν επηρεάζει άμεσα την κατάσταση της μονάδας δίσκου.
193 | Καταμέτρηση κύκλου φόρτωσης/εκφόρτωσης | Αριθμός κύκλων φόρτωσης/εκφόρτωσης. Αριθμός κύκλων μετακίνησης της κεφαλής σε θέση ζώνης προσγείωσης.
194 | Θερμοκρασία HDD | Θερμοκρασία δίσκου Η θερμοκρασία στο εσωτερικό του σκληρού δίσκου.
195 | Ανάκτηση υλικού ECC | Αριθμός διορθώσιμων σφαλμάτων Αριθμός σφαλμάτων που διορθώθηκαν από τον εσωτερικό μηχανισμό διόρθωσης σφαλμάτων.
196 | Πλήθος συμβάντων ανακατανομής | Αριθμός επιχειρησιακών πράξεων χαρτογράφησης τομέα Αριθμός όλων των επιτυχημένων και αποτυχημένων λειτουργιών χαρτογράφησης. Κρίσιμη ιδιότητα
197 | Καταμέτριση ασταθών τομέων | Καταμέτρηση εργασιών επανα-χαρτογράφησης ασταθών τομέων Αυτοί οι ασταθής τομείς μπορούν να μεταφερθούν στην εφεδρική περιοχή. Κρίσιμη ιδιότητα
198 | Off-Line καταμέτριση μη διορθώσιμων τομέων | Αριθμός μη διορθώσιμων σφαλμάτων κατά την ανάγνωση/εγγραφή Υποδεικνύει πρόβλημα επιφάνειας του δίσκου ή με τις κεφαλές ανάγνωσης/εγγραφής. Κρίσιμη ιδιότητα
199 | Καταμέτρηση σφαλμάτων Ultra ATA CRC | Αριθμός σφαλμάτων κατά τη μεταφορά δεδομένων μεταξύ δίσκου και κεντρικού υπολογιστή Υποδεικνύει πρόβλημα με την τροφοδοσία ρεύματος ή το καλώδιο δεδομένων.
200 | Βαθμός σφάλματος εγγραφής | Παρουσιάστηκαν σφάλματα κατά την εγγραφή πρωταρχικών δεδομένων από έναν δίσκο. Υποδεικνύει πρόβλημα με την επιφάνεια του δίσκου ή με τις κεφαλές ανάγνωσης/εγγραφής.
201 | Μέγιστο ποσοστό σφάλματος ανάγνωσης | Αριθμός των σφαλμάτων ανάγνωσης λογισμικού Ο αριθμός των μη διορθωμένων σφαλμάτων ανάγνωσης.
202 | Σφάλματα σήματος διεύθυνσης δεδομένων | Αριθμός σφαλμάτων σημείωσης διεύθυνσης δεδομένων Αριθμός εσφαλμένων ή μη έγκυρων σημάτων διεύθυνσης
203 | Εκτέλεση Ακύρωση | Αριθμός σφαλμάτων διόρθωσης δεδομένων Μη έγκυρο άθροισμα ελέγχου διόρθωσης σφαλμάτων που βρέθηκε κατά τη διόρθωση σφαλμάτων.
204 | Απλή διόρθωση ECC | Αριθμός διορθωμένων σφαλμάτων δεδομένων Σφάλματα διορθωμένα από τον εσωτερικό μηχανισμό διόρθωσης σφαλμάτων..
205 | Συντελεστής θερμικής Ασυμμετρίας | Αριθμός θερμικών προβλημάτων Συνολικός αριθμός προβλημάτων που προκαλούνται από υψηλή θερμοκρασία
206 | Ύψος πτήσης κεφαλής | Ύψος ιπτάμενης κεφαλής δίσκου Το ύψος των κεφαλών δίσκου πάνω από την επιφάνεια του δίσκου.
207 | Τρέχουσα υψηλή Περιστροφή | Τρέχουσα τιμή κατά τη διάρκεια παλινδρομικής περιστροφής (σπινάρισμα) Το απαιτούμενο ρεύμα για την περιστροφή του δίσκου.
208 | Βόμβος σπιναρίσματος | Αριθμός κύκλων που απαιτούνται για το σπινάρισμα Ο αριθμός των επαναλήψεων κατά τη διάρκεια του σιναρίσματος λόγω του χαμηλού διαθέσιμου ρεύματος
209 | Απενεργοποίηση απόδοσης | Η απόδοση του δίσκου κατά τη διάρκεια των λειτουργιών εκτός σύνδεσης. Η αναζήτηση επιδόσεων της μονάδας δίσκου κατά τη διάρκεια εσωτερικών δοκιμών.
211 | Κραδασμοί κατά τη διάρκεια εγγραφής | Κραδασμοί που ανέκυψαν κατά τη λειτουργία εγγραφής.
212 | Σοκ κατά τη διάρκεια εγγραφής | Κίνδυνοι σοκ κατά τη διάρκεια λειτουργίας εγγραφής.
220 | Μετατόπιση δίσκου | Η απόσταση του δίσκου έχει μετατοπιστεί σε σχέση με τον άξονα. Η εσφαλμένη περιστροφή του δίσκου μπορεί να οφείλεται σε μηχανικό κλονισμό (σοκ) ή σε υψηλή θερμοκρασία
221 | Δείκτης σφαλμάτων αισθητήρα (G-Sense) | Αριθμός μηχανικών σφαλμάτων Αριθμός σφαλμάτων που προκύπτουν από αιφνίδιο τράνταγμα ή κραδασμούς
222 | Φορτωμένες ώρες | Αριθμός ενεργοποιημένων ωρών Αυτή η τιμή αυξάνεται συνεχώς (κατά μία φορά ανά ώρα).
223 | Μέτρηση επανάληψης φόρτωσης/εκφόρτωσης | Αριθμός εργασιών φόρτωσης/εκφόρτωσης Ο αριθμός εισόδου/εξόδου των κεφαλών μονάδας δίσκου στη ζώνη δεδομένων.
224 | Φορτίο προστριβής | Μηχανική ταχύτητα τριβής Ο ρυθμός τριβής μεταξύ των μηχανικών μερών. Αναφέρετε πρόβλημα με το μηχανικό υποσύστημα της μονάδας δίσκου.
226 | Χρόνος για τη φόρτωση | Συνολικός χρόνος φόρτωσης των κεφαλών Ο χρόνος κατά τον οποίο οι κεφαλές ανάγνωσης/εγγραφής βρίσκονται στη ζώνη δεδομένων.
227 | Υπολογισμός ενίσχυσης ροπής | Βαθμός αύξησης ροπής. Αύξηση ροπής κατά τη διάρκεια της λειτουργίας περιστροφής του σκληρού δίσκου.
228 | Μέτριση απενεργοποίησης αναστροφής | Αριθμός κύκλων απενεργοποίησης του ηλεκτρικού ρεύματος Ο αριθμός των φορών που αποσύρθηκε η κεφαλή λόγω απώλειας ισχύος.
230 | Ένταση κεφαλής GMR | Πλάτος τοποθέτησης κεφαλής Μετακίνηση απόστασης μεταξύ των λειτουργιών.
231 | Θερμοκρασία σκληρού δίσκου | Θερμοκρασία δίσκου Η θερμοκρασία στο εσωτερικό του σκληρού δίσκου
240 | Χειμερινές ώρες πτήσης κεφαλής | Πλήθος ωρών ρύθμισης θέσης της κεφαλής. Χρόνος που χρειάστηκε κατά την τοποθέτηση των κεφαλών μονάδας δίσκου
250 | Μέτρηση συχνότηταςεπανάληψης σφαλμάτων ανάγνωσης | Αριθμός επαναλήψεων κατά τη διάρκεια των εργασιών ανάγνωσης Αριθμός σφαλμάτων που βρέθηκαν κατά την ανάγνωση ενός τομέα στην επιφάνεια του δίσκου.
254 | Πλήθος συμβάντων ελεύθερης πτώσης | Πλήθος συμβάντων ελεύθερης πτώσης που ανιχνεύθηκαν από τον αισθητήρα επιταχυνσιόμετρο.

Λίστα χαρακτηριστικών S.M.A.R.T. (SCSI)

Αυτή είναι η λίστα όλων των γνωστών χαρακτηριστικών που υποστηρίζονται από σκληρούς δίσκους SCSI. Σημείωση: Ορισμένοι κατασκευαστές μπορούν επίσης να χρησιμοποιήσουν τα χαρακτηριστικά για διαφορετικούς σκοπούς. Χαρακτηριστικά που δεν παρατίθενται εδώ σε αυτή τη λίστα είναι χαρακτηριστικά άλλου "προμηθευτή" (και ο σκοπός τους δεν είναι γνωστός).

01 | Ρυθμιστές υπεράνω / κάτω buffer
02_0000 | Εγγραφή επιδιορθωμένων σφαλμάτων χωρίς σημαντική καθυστέρηση
02_0001 | Εγγραφή σφαλμάτων που επιδιορθώθηκαν με πιθανές καθυστερήσεις
02_0002 | Συνολικά σφάλματα εγγραφής
02_0003 | Συνολικά επιδιορθωμένα σφάλματα εγγραφής
02_0004 | Συνολικά σφάλματα εγγραφής που επιδιορθώθηκαν από αλγόριθμο
02_0005 | Συνολικά εγγεγραμμένα bytes
02_0006 | Συνολικά μη διορθωμένα σφάλματα εγγραφής
03_0000 | Ανάγνωση σφαλμάτων που διορθώθηκαν με τη μέθοδο υλικού ECC
03_0001 | Ανάγνωση σφαλμάτων που διορθώθηκαν με πιθανές καθυστερήσεις
03_0002 | Συνολικά σφάλματα ανάγνωσης
03_0003 | Συνολικά διορθωμένα σφάλματα ανάγνωσης
03_0004 | Συνολικά σφάλματα ανάγνωσης που διορθώθηκαν από τον αλγόριθμο
03_0005 | Σύνολο bytes ανάγνωσης
03_0006 | Συνολικά μη διορθωμένα σφάλματα ανάγνωσης
04_0000 | Ανάγνωση ανάστροφων σφαλμάτων διορθωμένων με τη μέθοδο υλικού ECC
04_0001 | Ανάγνωση ανάστροφων σφαλμάτων διορθωμένων με πιθανές καθυστερήσεις
04_0002 | Συνολικά σφάλματα αντίστροφης ανάγνωσης
04_0003 | Συνολικά διορθωμένα σφάλματα αντίστροφης ανάγνωσης
04_0004 | Συνολικά σφάλματα αντίστροφης ανάγνωσης διορθωμένα απ'τον αλγόριθμο
04_0005 | Σύνολο byte ανάγνωσης
04_0006 | Συνολικά μη διορθωμένα σφάλματα αντίστροφης ανάγνωσης
05_0000 | Επαλήθευση των διορθωμένων σφαλμάτων χωρίς σημαντική καθυστέρηση
05_0001 | Επαλήθευση των σφαλμάτων που διορθώθηκαν με πιθανές καθυστερήσεις
05_0002 | Σύνολο επαλήθευσης σφαλμάτων
05_0003 | Συνολική επαλήθευση σφαλμάτων που έχουν διορθωθεί
05_0004 | Συνολική επαλήθευση σφαλμάτων που έχουν διορθωθεί από αλγόριθμο
05_0005 | Συνολικά επαληθευμένα bytes
05_0006 | Σύνολο επαλήθευσης των μη διορθωμένων σφαλμάτων
06_0000 | Μη μεσαία σφάλματα
07 | Τελευταίο συμβάν σφάλματος
0B | Τελευταίο αναβαλλόμενο σφάλμα ή ασύγχρονο συμβάν
0D_0000 | Θερμοκρασία
0D_0001 | Θερμοκρασία αναφοράς
0E_0001 | Ημερομηνία κατασκευής (έτος/εβδομάδα)
0E_0002 | Λογιστική ημερομηνία
0E_0003 | Καθορισμένος αριθμός κύκλων κατά τη διάρκεια ζωής της συσκευής
0E_0004 | Συσσωρευμένοι κύκλοι έναρξης λειτουργίας
0F | Δεδομένα παραμέτρων εφαρμογής πελάτη
10 | Καταγραφή αποτελεσμάτων αυτοδιαγνωστικού αυτοελέγχου
18 | Αρχείο καταγραφής συγκεκριμένης θύρας πρωτοκόλλου
37_0000 | Τα μπλοκ που αποστέλλονται στον εκκινητή
37_0001 | Μπλοκ απεσταλμένα από τον εκκινητή
37_0002 | Μπλοκ που διαβάζονται από την κρυφή μνήμη και αποστέλλονται στον εκκινητή
37_0003 | I/O εντολές με μέγεθος μικρότερο από το μέγεθος τμήματος
37_0004 | I/O εντολές εισόδου/εξόδου με μέγεθος μεγαλύτερο από το μέγεθος τμήματος
3E_0000 | Ενεργοποίηση στην ώρα του
3E_0008 | Υπόλοιπα λεπτά μέχρι την επόμενη εσωτερική δοκιμασία


Text Description

Περιγραφή κειμένου

Ο Hard Disk Sentinel αναλύει τα χαρακτηριστικά S.M.A.R.T. που παρέχονται από το δίσκο και αξιολογώντας αυτές τις τιμές, δημιουργεί και εμφανίζει μια βαθμολογία κειμένου. Μπορεί να περιέχει τον αριθμό προβλημάτων που έχουν προκύψει κατά τη διάρκεια ζωής του σκληρού δίσκου, τα προβλήματα στροβιλικής περιστροφής (με σπινιάρισμα), τα σφάλματα μεταφοράς δεδομένων κλπ. Το χρώμα φόντου αυτής της περιοχής (πράσινο, κίτρινο, κόκκινο) υποδηλώνει την υγεία του δίσκου. Η περιοχή κειμένου ενδέχεται να περιέχει συμβουλές για τη διόρθωση των προβλημάτων, επομένως συνιστάται η ανάγνωση των λεπτομερειών.

Ποιο είναι το επόμενο βήμα;

Εάν το επίπεδο υγείας του δίσκου είναι κάτω από το 100%, αυτό δεν σημαίνει απαραίτητα καταστροφή. Η εμφανιζόμενη τιμή υγείας υπολογίζεται από όλα τα προβλήματα που βρέθηκαν ποτέ στη διάρκεια του δίσκου μέχρι τώρα. Όλα αυτά τα προβλήματα καταγράφονται στην εσωτερική βάση δεδομένων (στο πίνακα S.M.A.R.T.) του δίσκου και το λογισμικό Hard Disk Sentinel διαβάζει και τις εμφανίζει.

Το πρώτο είναι να επαληθεύσουμε ότι τα προβλήματα αυτά εξακολουθούν να είναι πραγματικά - ή έχουν ήδη καθοριστεί ή η κατάσταση έχει ήδη βελτιωθεί. Για παράδειγμα, αν εμφανίζονται κακοί τομείς δεν χρησιμοποιούνται πλέον από τον σκληρό δίσκο και δεν είναι δυνατή η πρόσβαση τους με οποιονδήποτε τρόπο (η εφεδρική περιοχή χρησιμοποιείται αντί των προβληματικών τομέων). Αυτός είναι ο λόγος για τον οποίο οι εφαρμογές 'σαρωτές επιφάνειας' (για παράδειγμα το scandisk) δεν παρουσιάζουν κανένα πρόβλημα, διότι δοκιμάζουν επίσης την εφεδρική περιοχή (βλ. Παρακάτω).

Επίσης αν εμφανιστεί πρόβλημα σπινιαρίσματος (που μπορεί να προκληθεί από αδύναμη τροφοδοσία ή προβλήματα με την κεντρική ισχύος) και αυτά είναι ήδη σταθερά (για παράδειγμα, η τροφοδοσία αντικαθίσταται ή εγκαθίσταται ένα UPS), τέτοια προβλήματα δεν είναι πλέον σημαντικά .

Το πιο σημαντικό είναι να βεβαιωθείτε εάν η κατάσταση του σκληρού δίσκου είναι σταθερή ή όχι: πώς μεταβάλλεται η τιμή της υγείας υπό υψηλό φορτίο και κατά τη διάρκεια μακροχρόνιας χρήσης. Αν η τιμή για την υγεία δεν είναι υπερβολικά υψηλή αλλά σταθερή (δεν μεταβάλλεται), τα προβλήματα που εντοπίστηκαν προηγουμένως μπορούν να αγνοηθούν επειδή ο δίσκος δεν χρησιμοποιεί πάλι τους αναδιανεμημένους τομείς και δεν βρέθηκαν νέοι κακοί / αδύναμοι τομείς (αν η περιγραφή του κειμένου περιέχει αυτό).

Η καλύτερη μέθοδος είναι το Αυτοδιαγνωστικό τεστ υλικού (του δίσκου), το οποίο μπορεί να ελέγξει αν η τρέχουσα κατάσταση είναι σταθερή. Μποροεί να ξεκινήσει διαφορετικές δοκιμασίες από το μενού Δίσκος Και οι δύο εξετάζουν τα στοιχεία του δίσκου (κεφαλές, σέρβο, υλικολογισμικό, εσωτερική μνήμη κλπ) και ο εκτεταμένος αυτοδιαγνωστικός έλεγχος επαληθεύει επίσης την πλήρη επιφάνεια της μονάδας δίσκου. Εάν οι δοκιμασίες αυτές ολοκληρωθούν χωρίς προβλήματα (ακόμη και αν η υγεία του οδηγού είναι μικρότερη από 100%) τότε η κατάσταση μπορεί να θεωρηθεί σταθερή.

Εάν οποιαδήποτε (ή και τα δύο) τεστ αναφέρουν προβλήματα, συνιστάται η χρήση διαφορετικής μεθόδου για εκτεταμένα τεστ. Ένα καλό παράδειγμα είναι να αντικαταστήσετε την πλήρη επιφάνεια του δίσκου (όχι μόνο να εκτελέσετε τη δοκιμασία ανάγνωσης). Αυτό μπορεί να γίνει με τα διάφορα Τεστ επιφάνειας τα οποία είναι διαθέσιμα στο μενού "Δίσκος" του Hard Disk Sentinel. Ο καλύτερος τρόπος είναι να χρησιμοποιήσετε τη μέθοδο Επαναπροετοιμασία επιφάνειας δίσκου που διατίθενται διάφορες δοκιμασίες για να επαληθεύσετε την επιφάνεια του δίσκου. Οι δοκιμασίες Εγγραφή είναι καλύτερες καθώς μπορούν να ανιχνεύσουν και να επιδιορθώσουν αποτελεσματικά τυχόν προβλήματα αλλά επικίνδυνες και απετούν μεγάλη προσοχή.

Εάν η τιμή για την υγεία και η εμφανιζόμενη περιγραφή κειμένου είναι σταθερή, δεν αλλάζει μετά τις δοκιμασίες και για μεγαλύτερο χρονικό διάστημα, τα τρέχοντα προβλήματα μπορούν να διαγραφούν. Με αυτόν τον τρόπο το λογισμικό δεν θα εμφανίζεται πλέον τίποτα περισσότερο, απλώς θα μετράει νέα προβλήματα στη μελλοντική χρήση - και μέχρι να μη βρεθεί κανένα πρόβλημα, η τιμή για την υγεία να οριστεί εκ νέου στο 100%.
Για να καθαρίσετε τα υπάρχοντα προβλήματα, ανοίξτε τη σελίδα "S.M.A.R.T." του δίσκου και βρείτε τα χαρακτηριστικά που παρουσιάζουν προβλήματα (αυτά σημειώνονται με το σύμβολο “!” ). Κάντε κλικ στη στήλη "Αντιστάθμιση" και εισαγάγετε μια αρνητική τιμή, το ίδιο μπορείτε να δείτε και στη στήλη "Δεδομένα" στη γραμμή αυτή (και στην περιγραφή κειμένου της μονάδας). Για παράδειγμα, εάν εμφανιστούν 5 αναδιανεμημένοι τομείς, τότε προσδιορίστε "-5" στη στήλη "Αντιστάθμιση" για το αντίστοιχο χαρακτηριστικό. Ελέγξτε τη σελίδα Βαθμονόμηση θερμοκρασίας για περισσότερες λεπτομέρειες σχετικά με τη χρήση αντισταθμιστικών (offsets) τιμών.

Εν πάση περιπτώσει, συνιστάται να παρακολουθείτε συνεχώς τέτοιους δίσκους, ειδικά εάν εμφανίζονται δύο ή περισσότερα διαφορετικά προβλήματα ή / και αδύναμοι τομείς στην περιγραφή του κειμένου. Η παρακολούθηση αυτή επιτρέπει την ανίχνευση οποιουδήποτε (ακόμη και μικρού) νέου προβλήματος και δίνει την ευκαιρία να εκτελεστεί ένα αντίγραφο ασφαλείας σε τέτοιες περιπτώσεις. Η έκδοση PRO του λογισμικού μπορεί να το κάνει αυτόματα.

Εάν η υγεία είναι χαμηλή αλλά πάνω από 0 %, δεν είναι δυνατόν να ζητήσετε αντικατάσταση του δίσκου και ας υπάρχει εγγύηση. Σε αυτό το σημείο (σχετικά με την πραγματική υγεία ή τα αποτελέσματα της δοκιμασίας) ο δίσκος μπορεί να έχει "πολύ λίγα" προβλήματα από την άποψη του κατασκευαστή - οπότε οι κατασκευαστές συνήθως αρνούνται την αντικατάσταση τέτοιου δίσκου κι' ας υπάρχει εγγύηση.
Γενικά, η αντικατάσταση της εγγύησης είναι δυνατή μόνο εάν ο αριθμός των προβλημάτων είναι υψηλότερος και φτάσει στο κατώτατο όριο που ορίζεται από τον κατασκευαστή. Σε αυτό το σημείο, η υγεία πέφτει στο 0%.

Είναι σημαντικό να γνωρίζετε ότι οι σοβαρές δοκιμασίες (και ιδιαίτερα οι δοκιμασίες υλικού) μπορούν να αποκαλύψουν περισσότερα προβλήματα, γεγονός που μπορεί να μειώσει περισσότερο την τιμή της υγείας.

Ίσως είναι δυνατή η χρήση της εφαρμογής δοκιμασίας δίσκου που παρέχεται από τον κατασκευαστή για την επαλήθευση της κατάστασης του δίσκου. Είναι σημαντικό να γνωρίζουμε ότι ορισμένα από αυτά δεν διορθώνουν πραγματικά, αλλά μόνο κρύβουν προβλήματα τα οποία μπορούν να εμφανιστούν ξανά σε μεταγενέστερη χρήση. Αυτός είναι ο λόγος για τον οποίο συνιστάται να παρακολουθείτε συνεχώς το δίσκο μετά την ολοκλήρωση του δοκιμαστικού λογισμικού του κατασκευαστή - ειδικά εάν η τιμή της υγείας αλλάζει προς οποιαδήποτε κατεύθυνση.

Κατεστραμμένοι τομείς;?

Τι είναι ένας "κακός τομέας"; Πώς γεννήθηκαν και πώς μπορούν να διορθωθούν; Οι χρήστες συγχέονται επειδή η επαλήθευση της επιφάνειας του δίσκου με λογισμικό (για παράδειγμα, χρησιμοποιώντας το Windows Scandisk) δεν αναφέρει κανένα πρόβλημα ή κακό τομέα.

Το S.M.A.R.T. αναλύει συνεχώς την επιφάνεια του δίσκου κατά τη διάρκεια κανονικών λειτουργιών. Εάν εντοπίσει μια προβληματική περιοχή (ένας ή περισσότεροι τομείς όπου τα δεδομένα είναι δύσκολο να διαβαστούν ή να εγγραφούν), προσπαθεί να διαβάσει τα δεδομένα και να τα αντιγράψει (ανακατανομήσει) σε μια ελεύθερη εφεδρική περιοχή. Η αρχική θέση σφραγίζεται (εσωτερικά) και χαρακτηρίζεται ως κακή(κατεστραμμένη) και όλες οι εργασίες ανάγνωσης / εγγραφής που δείχνουν στην αρχική θέση μεταφέρονται αυτόματα στην επόμενη εφεδρική περιοχή.

Όταν ολοκληρωθεί η λειτουργία, η αρχική (κακή) περιοχή δεν είναι πλέον προσβάσιμη από το λογισμικό. Ακόμη και η επανεγκατάσταση ή η ολοκλήρωση της εκ νέου μορφοποίησης δεν θα παρουσιάσει προβλήματα επειδή η αρχική κακή περιοχή δεν θα χρησιμοποιείται πια. Αυτός είναι ο λόγος για τον οποίο το λογισμικό (για παράδειγμα το Scandisk των Windows) δεν θα βρει προβληματικούς τομείς. Μόνο η λειτουργία ασφαλή κατάργηση υλικού θα μπορεί να έχει πρόσβαση σε αυτήν την περιοχή (επίσης εκκαθάριση αυτών των τομέων).

Αυτός είναι και ο λόγος για τον οποίο για παράδειγμα, η εντολή DOS "format" δεν θα δείξει ποτέ κακούς τομείς στους περισσότερους σύγχρονους σκληρούς δίσκους λόγω του S.M.A.R.T. (εκτός αν η εφεδρική περιοχή είναι πλήρης, αλλά κάτι είναι δύσκολο να βρεθεί ένας τέτοιος σκληρός δίσκος).

Η ανακατανομή των τομέων μπορεί να ολοκληρωθεί με ή χωρίς κάποια λάθη (οι σκληροί δίσκοι λειτουργούν πολύ καλύτερα τώρα σε σχέση με τα παλαιότερα μοντέλα). Ωστόσο, η διαδικασία ανακατανομής μπορεί να προκαλέσει αστάθεια του συστήματος εάν διαρκέσει πάρα πολύς χρόνος.

Ο χρήστης δεν μπορεί να παρατηρήσει τίποτα για τα βήματα που περιγράφονται παραπάνω - μόνο όταν ο αριθμός των κακών τομέων είναι αρκετά υψηλός (δηλαδή, έχει φθάσει στο κατώτατο όριο) και στη συνέχεια το S.M.A.R.T. προβλέπει μια πιθανή αποτυχία.

Μια πολύ μικρή γρατσουνιά ή σχισμή στην επιφάνεια του δίσκου μπορεί να προκαλέσει κάποιους κακούς τομείς. Συνήθως, εάν ο αριθμός των κακών τομέων είναι χαμηλός, δεν προκαλούν μεγάλα προβλήματα. Αλλά εάν ο αριθμός τους αυξάνεται διαρκώς (και η εμφανιζόμενη τιμή υγείας μειώνεται), τότε αυτά μπορούν να οδηγήσουν σε αποτυχία. Συνιστάται να παρακολουθείτε συνεχώς τον σκληρό σας δίσκο εάν ο σκληρός σας δίσκος δεν είναι τέλειος 100%..

Υγεία του SSD - Τέλειο SSD με χαμηλή υγεία;

TΗ περιγραφή κειμένου μπορεί να λέει ότι το SSD είναι τέλειο, αλλά η υγεία είναι σχετικά χαμηλή. Αυτό μπορεί να συμβεί αν το SSD δεν έχει σφάλματα, δεν υπάρχουν σημάδια κακών τομέων (κακά κύταρα μνήμης) ή παρόμοια προβλήματα.

Ωστόσο, λόγω της φθοράς των κυψελών μνήμης που προκαλούνται από τις διαδικασίες εγγραφής στο SSD, η υγεία του SSD μειώνεται συνεχώς. Η λειτουργία φθορά - ευθυγράμμιση του SSD προσπαθεί να ελαχιστοποιήσει αυτό το φαινόμενο - αλλά δεν μπορεί να εξαλειφθεί εντελώς.

Η τρέχουσα υγεία αυτού του SSD καθορίζεται από κάποια συγκεκριμένα χαρακτηριστικά S.M.A.R.T., για παράδειγμα το No "# 209 Υπολειπόμενη διάρκεια ζωής του δίσκου " (ή ένα ή περισσότερα άλλα χαρακτηριστικά) όπως αναφέρθηκε από το Hard Disk Sentinel. Εάν επιλέξετε αυτό το χαρακτηριστικό στη σελίδα S.M.A.R.T., μπορείτε να ελέγξετε τον τρόπο που άλλαξε με την πάροδο του χρόνου στο γράφημα που βρίσκεται κάτω από τη λίστα.

Εάν η υγεία του SSD είναι χαμηλή, είναι πιθανό τα δεδομένα που είναι αποθηκευμένα στα κελιά μνήμης να καταστραφούν ή να χαθούν.

Οι σκληροί δίσκοι δεν επηρεάζονται από αυτό το φαινόμενο (φθοράς), οπότε είναι δυνατό να βρεθούν πολλοί σκληροί δίσκοι με 100% υγεία (ακόμα και μετά από χρόνια χρήσης). Αντίθετα, η υγεία των SSD μειώνεται συνεχώς με την πάροδο του χρόνου.

Τεστ σκληρού δίσκου

Συνιστάται η περιοδική ανάλυση και επαλήθευση της κατάστασης του δίσκου (ειδικά αν ο σκληρός δίσκος δεν είναι τέλειος, η υγεία είναι κάτω από 100%). Ο Hard Disk Sentinel προσφέρει μεγάλο αριθμό δοκιμασιών από το μενού: "Δίσκος" συμπεριλαμβανομένων του Αυτοδιαγνωστικού ελέγχου, για την ανάλυση της λειτουργικότητας των εξαρτημάτων του σκληρού δίσκου και ολόκληρης της επιφάνειας. Αυτές οι δοκιμασίες υλικού μπορούν να ξεκινήσουν από το μενού "Δίσκος" ΅στη σελίδα Πληροφορίες ή αυτόματα (προγραμματισμένα) στη σελίδα Λειτουργίες (Μόνο στην επαγγελματική έκδοση)

Επίσης, το μενού: "Δίσκος" "Τεστ επιφάνειας" μπορεί να χρησιμοποιηθεί για την επαλήθευση και την επαναφορά της επιφάνειας του δίσκου με δοκιμασίες ανάγνωσης και εγγραφής για την αποκάλυψη και την επίλυση των προβληματων δίσκου.