Wprowadzenie

Dziękujemy bardzo za używanie Hard Disk Sentinel. Jest to aplikacja do analizy dysku twardego, utworzona w celu monitorowania stanu dysku twardego, temperatury oraz zdrowotności. Ponadto, może ujawnić ewentualne problemy ze spadkiem wydajności oraz przewidzieć awarię dysku twardego. Korzystając z tego oprogramowania, można uniknąć poważnej utraty danych.

Proszę uważnie zapoznać się z dokumentacją. W kolejnych rozdziałach wszystkie funkcje i cechy Hard Disk Sentinel zostaną opisane.


Dyski twarde

Wewnątrz komputera może znajdować się jeden lub więcej fizycznych dysków twardych. Głowice odczytu / zapisu obracającego się dysku wykonują cały odczyt, zapis i operacje usuwania.

Wraz ze wzrostem pojemności dysków twardych, dane są przechowywane na coraz mniejszych obszarach powierzchni dysku. Każde małe (nawet mikroskopowe) uszkodzenia lub zabrudzenia powierzchni mogą bardzo zmniejszyć szanse na dostęp do ważnych danych. Dyski są hermetycznie zamknięte, aby zatrzymać wilgoć i brud na zewnątrz obudowy dysku.

Proces ten nie zawsze kończy się bezproblemowo. Możliwe jest, że niektóre części powierzchni dysku, nie mogą być odczytane lub zapisane ze względu na niewielkie uszkodzenia lub zabrudzenia. W tym przypadku ten obszar na dysku twardym zaznaczany jest jako zły i nigdy nie będzie można korzystać ponownie z tych sektorów przy każdej operacji (odczytu lub zapisu). Jeżeli to miejsce zawierało zapisane wcześniej dane, Hard Disk Sentinel spróbuje odczytać ten sektor dysku twardego i skopiować dane do pierwszego specjalnego wolnego obszaru. Po zakończeniu tego procesu, wszelki dostęp do starej części zostanie przekierowany do wolnego obszaru. Oryginalny (problematyczny) obszar dysku nie będzie dostępny nawet po całkowitym sformatowaniu.

To brzmi nieźle - bo problem zostanie automatycznie rozwiązany, lecz użytkownik nie zauważy niczego o stale pogarszającym się stanie dysku twardego, do momentu aż dysk twardy stanie się bezużyteczny i dane zostaną utracone.

Mogą wystąpić różne problemy powodujące pogorszenie się stanu dysku twardego. Zbyt wysoka temperatura, nieprawidłowe zasilanie lub wstrząsy mechaniczne oraz wibracje mogą poważnie uszkodzić dysk. Wiele z tych problemów może być wykryte za pomocą Hard Disk Sentinel i można uniknąć utraty danych wskutek zaistniałych problemów.

S.M.A.R.T.

S.M.A.R.T. (System monitorowania i powiadamiania o błędach działania dysku twardego) został wprowadzony przez IBM. Został on stworzony w celu monitorowania stanu dysku za pomocą różnych metod i narzędzi. Pojedynczy dysk twardy ATA może zawierać do 30 takich zmierzonych wartości (atrybutów). Niektóre z nich bezpośrednio lub pośrednio wpływają na stan zdrowotności dysku twardego, a inne zawierają informacje statystyczne.

Dzisiaj wszystkie nowoczesne dyski twarde IDE/SATA/SCSI mają funkcję S.M.A.R.T. Nie jest to standardem - tak oznaczone atrybuty mogą być różne dla różnych producentów. W związku z tym, niezależnie od producenta dysku metoda analizowania zdrowotności jest niezbędna do ustalenia rzeczywistego stanu każdego dysku twardego. Hard Disk Sentinel może to zrobić, zobacz sekcję metody obliczania kondycji.

Wiele atrybutów jest wykorzystywanych przez wszystkich producentów i są stosowane w taki sam (lub prawie taki sam) sposób. Dlatego też na przykład możliwe jest wykrycie temperatury i mocy zasilania na wielu dyskach twardych. Wartości te (i wiele innych) są monitorowane przez aplikację.

Zgodnie ze specyfikacją S.M.A.R.T. gdy zostanie wykryty problem, dysk powinien działać przez co najmniej 24 godziny, aby wykonać kopię zapasową danych. Ale w wielu przypadkach ten czas nie wystarcza - dlatego ważne jest, aby rozpoznać problemy i przygotować się, zanim będzie za późno..

Uwaga: Niektóre kontrolery dysków twardych lub sterowniki mogą uniemożliwić odczyt i sprawdzenie wartości S.M.A.R.T. W takich przypadkach, obecny stan zdrowotności, temperatury lub innych stanów, nie może być określony na zagrożonym dysku twardym. W tym celu proszę skontaktować się z producentem w celu uzyskania zaktualizowanego sterownika lub oprogramowania firmware. Nie jest możliwe określenie stanu S.M.A.R.T. zewnętrznych dysków twardych USB / FireWire oraz macierzy RAID.


Instalacja

Windows 8, 7, Vista, 2012, 2008, XP, 2003, 2000, NT4: bez przygotowania (na przykład instalacja pakietów innych producentów) wymaga przed instalacją Hard Disk Sentinel, wznowienia instalacji dopiero po ponownym uruchomieniu systemu operacyjnego.

Użytkownicy Windows 98/98SE/ME: Te systemy operacyjne nie obsługują S.M.A.R.T. i sterowniki ładowane są jako domyślne. Przed instalacją, należy skopiować plik Smartvsd.vxd z Windows\System do foldera Windows\System\IoSubsys i uruchomić ponownie komputer. Proszę zainstalować Hard Disk Sentinel dopiero po tej procedurze. (problem jest opisany na stronie sieciowej Microsoft.

Po pobraniu aplikacji można ją zainstalować na dowolnym fizycznym, nie wymiennym dysku twardym. Domyślnie oferowana jest instalacja do folderu Program Files. Nie jest zalecana i nie jest obsługiwana instalacja w pamięci wymiennej (np. pendrive), ponieważ aplikacja stale zapisuje aktualne wartości pomiarowe do Bazy Danych (w folderze instalacyjnym). Dlatego jest możliwość odzyskania z tej bazy danych uprzednio określonych wartości graficznych.

Podczas instalacji można utworzyć ikonę aplikacji na pulpicie i na pasku szybkiego uruchamiania. Hard Disk Sentinel jest uruchamiany automatycznie po instalacji - jeżeli użytkownik tego nie wyłączy.

Domyślne

Okno stanu jest wyświetlane automatycznie w prawym górnym rogu. Zawiera modele, temperatury i stan wartości zainstalowanych dysków twardych. Okno główne jest również wyświetlane, dostarczając bardziej szczegółowych informacji. Wszystkie cechy Hard Disk Sentinel są dostępne z tego okna.

Domyślnie aplikacja nie ma włączonych żadnych alarmów / ostrzeżeń, ale nowo znalezione problemy są rejestrowane w dzienniku dysku twardego.

Hard Disk Sentinel automatycznie wpisuje wartości do rejestru podczas następnego uruchamiania systemu Windows. W ten sposób rozpoczyna się monitorowanie stanu dysku twardego, bezpośrednio po uruchomieniu systemu Windows. Oczywiście, funkcja ta może być wyłączona.


Komponenty aplikacji

Główne składniki Hard Disk Sentinel są opisane w następujących sekcjach:

  • Okno stanu

  • Ikona zasobnika

  • Ikona dysku

  • Szybkie menu

  • Okno główne

  • Konfiguracja

  • Konfiguracja i wykonywanie zadań tworzenia kopii zapasowej (dostępne tylko w wersji PROFESJONALNEJ)


Okno stanu

Klikając przycisk "Pokaż okna stanu" (3-ci przycisk od lewej na pasku przycisków w oknie głównym) jest możliwe przełączenie wyświetlanie na małe okna stanu. Zawierają one modele, temperatury i stan wartości zainstalowanych dysków twardych. Te okna stanu wyświetlane są zawsze na wierzchu, nad wszystkimi innymi oknami. W ten sposób możliwe jest monitorowanie aktualnego stanu dysków.

  • Gdy wskaźnik myszy jest przesuwany nad oknem stanu, mała ikona (X) jest wyświetlana w prawym górnym rogu okna stanu. Okna stanu zostaną ukryte jeżeli użytkownik kliknie (lewym przyciskiem myszki) na tą ikonę.

  • Po kliknięciu lewym przyciskiem myszki w otwartym oknie stanu, wyświetlana jest lista dysków logicznych w dolnej części okna stanu, proponowany jest szybki podgląd wolnego miejsca na każdym dysku. Jeżeli użytkownik kliknie na dowolnym dysku logicznym, jest on automatycznie otwierany w Eksploratorze Windows. Kliknięcie lewym przyciskiem w oknie stanu ukrywa panel informacyjny tego dysku logicznego.

    Okno stanu z informacją o dysku logicznym

  • Możliwe jest przesunięcie otartego okna stanu w dowolne położenie na ekranie, klikając i przytrzymując lewy przycisk myszki można przesuwać okno stanu. Domyślnie okna stanu nie można przenieść poza ekran (jest wyrównywane do krawędzi ekranu), ale można to wyłączyć. W ten sposób okno stanu można przenieść (częściowo lub całkowicie) poza ekran.

  • Po podwójnym kliknięciu (po lewej), wyświetlane są szczegóły dysku twardego pod kursorem w oknie głównym aplikacji.

  • Za pomocą prawego przycisku myszki, wyświetlane jest szybkie menu. (Może być wyświetlane także przez kliknięcie prawym przyciskiem myszki na ikonę w zasobniku. Jest to przydatne, jeżeli okno stanu jest ukryte).

Uwaga: Informacje i układy wyświetlane w oknie stanu mogą być konfigurowane. Aplikacja automatycznie zapisuje zmiany i pozycję okna stanu i następnym razem wyświetlone zostanie okno uprzednio skonfigurowane (lub nie są wyświetlane wszystkie okna - jeżeli okno stanu zostało wcześniej ukryte).


Ikony zasobnika

    Pokazywanie ikony informacji w zasobniku

W prawym dolnym rogu, obok zegara Hard Disk Sentinel może wyświetlać stan dysków twardych za pomocą ikon(y) w zasobniku. Po nowej instalacji, ikona z informacją o temperaturze dotyczy każdego dysku twardego (jeżeli można wykryć temperaturę dysku twardego). Aplikacja wyświetla zbyt wysokie i wysokie temperatury za pomocą różnych kolorów: poniżej 40 stopni Celsjusza tło ikony jest zielone, pomiędzy 40 a 50 stopni ikona temperatury jest żółta oraz powyżej 50 stopni tło ikony jest czerwone. Oczywiście te progi i kolory mogą być konfigurowane w oparciu o preferencje użytkownika.

Jeżeli dwa lub więcej dysków ma ikony w zasobniku, to może nie być jasne, do którego dysku należy ikona. Ikony są wyświetlane w kolejności dysków twardych (od lewej do prawej), ale w niektórych przypadkach, te ikony mogą być uporządkowane ze względu na system operacyjny lub inną aplikację używającą ikon(y) w zasobniku. Jeżeli wskaźnik myszy przesuwany nad każdą ikoną Hard Disk Sentinel, w zasobniku wyświetlany jest numer, model, temperatura, kondycja oraz inne informacje są wyświetlane jako podpowiedź (wszystko jest wyświetlane w oknie stanu dla danego dysku).

Jeśli użytkownik kliknie dwukrotnie (lewym przyciskiem myszki) na każdą ikonę dysku w zasobniku, w oknie głównym są wyświetlane szczegółowe informacje o wszystkich zainstalowanych dyskach.

Kliknięcie prawym przyciskiem myszki ikony w zasobniku wyświetla szybkie menu z najczęściej wykorzystywanymi funkcjami.


Ikony dysku

Na ikonach dysków logicznych Hard Disk Sentinel stale wyświetlany jest stan tych dysków (zdrowotność, która może być dobra, dopuszczalna i zła) oraz ilość zajętego miejsca. W ten sposób w dowolnej aplikacji (np. Windows Explorer) obecny stan dysków można łatwo odczytać.

Wyświetlanie ikon zdrowotności dysku twardego oraz używanego miejsca

Opcja ta jest szczególnie przydatna, jeżeli są zainstalowane dwa lub więcej dysków twardych lub jeżeli okno stanu nie może być wyświetlone. Używane miejsce jest wyświetlane w 16 różnych krokach. Jeżeli zwiększa się ilość używanego miejsca na dysku logicznym, tło ikony zmienia się na kolor żółty, a następnie na czerwony.

Uwaga: Wyświetlana ilość zajętego miejsca zależy od ustawienia progu wolnego miejsca na dysku. Istnieje możliwość konfigurowania progu wolnego miejsca inaczej dla każdego dysku logicznego. Jeżeli skonfigurowany jest wyższy próg wolnego miejsca, zespół osiągnie żółte lub czerwone obszary wcześnie.

Symbol w zależności od żywotności dysku twardego jest wyświetlany w prawym dolnym rogu ikony. Domyślnie symbol ten jest zielony, jeżeli zdrowotność dysku jest wyższa niż 50%. Od 25% do 50% jest wyświetlany żółty wykrzyknik a poniżej wartości 25% jest wyświetlany czerwony znak X na ikonach dysków logicznych. Oczywiście te wartości progowe mogą być konfigurowane.

Uwaga: symbol żywotności wyświetlany jest tylko na dyskach z włączonym S.M.A.R.T. na których możliwe jest wykrycie aktualnego stanu żywotności. Na dyskach logicznych skojarzonych z zewnętrznymi dyskami twardymi (USB/FireWire) oraz na dyskach zdalnych, możliwe jest tylko wyświetlenie informacji o używanym miejscu. (Opcja ta jest domyślnie wyłączona i może być włączona w kontrola dysku panelu konfiguracji). Informacje o żywotności nie są wyświetlane w systemach Windows 98/98SE/ME.

Aby wyświetlić aktualny stan dysków, wymagane jest okresowe sprawdzanie stanu dysków (zdrowotność, używane miejsce). Wolniejsze urządzenia lub napędy (np. pewien rodzaj czytników kart i dyski sieciowe) mogą wymagać więcej czasu na wykrywanie i może to zwiększyć czas odpowiedzi aplikacji lub spowolnić system. W takich przypadkach, opcja ta powinna być częściowo lub całkowicie wyłączona dla tych napędów. Może to być skonfigurowane w kontrola dysku panelu konfiguracji.

Hard Disk Sentinel powinien być aktywny (uruchomiony), aby wyświetlać symbol zdrowotności i używanego miejsca na ikonach dysków logicznych. Jeżeli nie jest uruchomiony, te dodatkowe informacje nie będą wyświetlane.


Szybkie menu

Menu to jest wyświetlane, gdy użytkownik kliknie prawym przyciskiem myszki w oknie stanu lub ikonę w zasobniku. Z tego menu można:

  • Pokazywać lub ukrywać okno stanu (dostępna jest właściwa opcja).

  • Otwierać stronę konfiguracji oraz ustawień preferencji.

  • Wyświetlać statystyki temperatury twardego dysku.

  • Wyświetlać szczegółowe informacje o twardym dysku w oknie głównym (będzie wyświetlony wybrany uprzednio panel informacji).

  • Wyświetlać Pomoc.

  • Wyświetlać okno aplikacji zawierające informacje o zainstalowanej wersji, nazwie zarejestrowanego użytkownika, szybkie łączenie ze stroną internetową aplikacji oraz nazwie i adresie e-mail osoby, która dokonała tłumaczenia interfejsu.

  • Włączać lub wyłączać powiadomienia dźwiękowe podczas bieżącej sesji. Jeżeli alarmy dźwiękowe zostały włączone na stronie Alarmy, po wykryciu problemu (np. przegrzanie, mało miejsca na dysku, itp.) aplikacja utworzy słyszalny alarm. (Opcjonalnie, alarm może być powtarzany tak długo aż użytkownik nie potwierdzi, że zna ten problem, klikając tą opcję, lub przy użyciu tej samej opcji w oknie głównym.) Za pomocą tej opcji, alarmy dźwiękowe mogą być wyłączone w bieżącej sesji. Po uruchomieniu aplikacji, alarmy dźwiękowe są automatycznie włączane ponownie - lepiej jest skorzystać z tej opcji, niż wyłączać alarmy dźwiękowe na stronie alarmów.

  • Zamykać Hard Disk Sentinel. Uruchomiona aplikacja zostanie zatrzymana i nie będzie monitorowany stan dysków twardych. Uwaga: przy następnym uruchomieniu, zmiany w żywotności dysku od ostatniego uruchomienia zostaną przeanalizowane i nastąpi zalogowanie do dziennika dysku. W ten sposób, jeżeli Hard Disk Sentinel nie może pracować ciągle, lecz jest uruchamiany okresowo, można go używać do weryfikacji zmian stanu dysków (obniżanie żywotności).


Okno główne

W oknie głównym programu Hard Disk Sentinel możliwy jest dostęp do wszystkich funkcji i ustawień za pomocą menu głównego lub przycisków szybkiego uruchamiania.

Okno główne informacji o dysku twardym

Menu główne zawiera następujące opcje:

  • Plik: w tym oknie istnieje opcja zamknięcia (zatrzymania) Hard Disk Sentinel.

  • Widok: umożliwia wybór, który panel informacyjny powinien być wyświetlony dla wybranego dysku twardego.

  • Raport: pełny tekst raportu lub HTML może być utworzone przy użyciu tej opcji. Istnieje możliwość tylko zapisu (i od razu otwarcia) raportu lub wysłania go bezpośrednio na adres e-mail.
    Domyślnie skonfigurowano adres odbiorcy i jest on wyświetlany w opcjach konfiguracji e-mail używanych do przesyłania raportu e-mail.

  • Preferencje: cechy i funkcje aplikacji mogą być skonfigurowane w tym oknie. Opcje są rozmieszczone w różnych kategoriach.

  • Pomoc: bieżąca pomoc lub wyświetlanie okna o programie.

Gdy wskaźnik myszy jest przesuwany nad przyciskami szybkiego uruchamiania w menu głównym, funkcja przycisków są wyświetlane w oknie podpowiedzi. Za pomocą przycisków, możliwe jest wykonywanie następujących zadań:

  • Odśwież ponownie sprawdza stan wszystkich dysków twardych, bez względu na ustawioną częstotliwość wykrywania.

  • Ponownie włącza alarmy czyści listę z obsługiwanych alarmów , więc alarmy dźwiękowe będą wysłane ponownie i odtwarzane, itp.

  • Pokaż / ukryj okno stanu ukrywa lub pokazuje okno stanu.

  • Modyfikacja poziomu akustyki konfiguruje poziom akustyki dysku twardego (jeżeli jest obsługiwany). Wyższy poziom akustyki oznacza więcej hałasu, większą wydajność oraz szybsze wyszukiwanie, niższy poziom akustyki oznacza mniej hałasu, lecz wolniejsza wydajność wyszukiwania.

  • Wyszukiwanie testu wyszukuje test wydajności, hałasu i poziomu temperatury. Test może być skutecznie stosowany do "zagrożonych" dysków twardych, zwiększających temperaturę.

  • Testy napędu wykonuje auto-testy wewnętrznych dysków twardych w celu weryfikacji krytycznych elementów i ujawnienia wszelkich ukrytych problemów.

  • Utwórz i zapisz raport zapisuje pełny raport. Można wybrać typ raportu (tekst lub HTML).

  • Wyślij raport e-mailem wysyła pełny raport e-mailem. Można wybrać typ raportu (tekst lub HTML).

  • Wyślij raport testowy do autora wysyła raport z przeprowadzonych testów do autora, aby pomóc w dalszym rozwoju programu. Przydatne do sprawdzenia problemów lub wykrycia problemów.

  • Konfiguracja otwiera okno konfiguracji.

  • Włącz / wyłącz alarmy dźwiękowe wyłącza lub włącza alarmy dźwiękowe dla bieżącej sesji. Jeżeli opcja "Powtórz alarm dźwiękowy" jest włączona, przycisk ten może być użyty w celu potwierdzenia alarmu dźwiękowego oraz wyłączenia kolejnych alarmów.

  • Pomoc otwiera aktualną pomoc.

  • O programie wyświetla okno informacji o programie.

    Pod przyciskami szybkiego uruchamiania są wyświetlane po lewej stronie zainstalowane fizyczne dyski twarde (górny panel) i dostępne dyski logiczne (dolny panel). Poziomy rozdzielające pomiędzy listami górną i dolną mogą być używane w celu zmiany wielkości poszczególnych paneli. Jeżeli którykolwiek dysk fizyczny lub logiczny będzie zaznaczony lewym przyciskiem myszki, szczegóły dysku lub napędu będą wyświetlone w powiększonym prawym panelu informacyjnym.

    W panelach wyboru. lista napędów jest okresowo aktualizowana. W ten sposób informacje z dysków są zawsze szybkie i najnowsze (temperatura, zdrowotność lub wolne miejsce) i odzwierciedlają rzeczywisty stan dysków.

    Rozdzielacz pomiędzy panelem wyboru a informacyjnym może być używany w celu zmiany wielkości tych dwóch obszarów. Uwaga: Aplikacja automatycznie zapisuje położenie i rozmiar okna oraz pozycję rozdzielacza. W ten sposób następnym razem okno pojawi się w pozycji użytej wcześniej.

    W panelu informacyjnym będą wyświetlone aktualnie wybrane szczegóły, dysk fizyczny lub napęd logiczny


Informacje o dysku fizycznym

Istnieje wiele różnych dostępnych stron informacyjnych dla dysku fizycznego. Możliwa jest zmiana widoku pomiędzy stronami za pomocą kart lub wybór stron z menu Widok.

  • Przegląd

  • Temperatura

  • S.M.A.R.T.

  • Informacje

  • Dziennik

  • Wydajność dysku

  • Alarmy


Przegląd

Wyświetla aktualną wydajność oraz wartość zdrowotności wybranego dysku twardego. (proszę kliknąć na link w celu sprawdzenia metod obliczania tych wartości).

Następnie jest wyświetlany tekst opisu aktualnego stanu. Hard Disk Sentinel analizuje atrybuty S.M.A.R.T. dostarczone przez ten dysk, ocenia te wartości, tworzy i wyświetla tekst oceny. Może on zawierać liczbę problemów napotkanych podczas istnienia dysku twardego, problemy z rozpędzaniem talerzy, błędy przesyłania danych, itp. Kolor tła tego obszaru (zielony, żółty, czerwony) wskazuje zdrowotność dysku. Obszar tekstu może zawierać wskazówki do rozwiązania problemów, dlatego zalecane jest, aby przeczytać szczegóły.

Pośrodku są wyświetlane wartości czas zasilania oraz szacunkowy pozostały czas zdrowotności. Proces pomiaru i obliczania tych wartości jest opisany w dodatku.

W dolnej części panela graficznego wyświetlana jest historia uprzednio zmierzonej wartości zdrowotności dysku. Hard Disk Sentinel zapisuje najgorszą wartość zdrowotności mierzoną codziennie i wartości te są wyświetlane na wykresie. Jeżeli aplikacja jest używana przez dłuższy czas, pasek przewijania pod wykresem można wykorzystać, aby przejść do poprzedniego dnia. Używając małej ikonki, wykres można zapisać jako obraz (BMP lub JPG).


Statystyki temperatury

Na tej stronie możliwe jest sprawdzenie aktualnej, średniej oraz maksymalnej temperatury zmierzonej w dniu dzisiejszym.

Na podstawie wartości temperatur, wyświetlana jest ocena tekstowa (podobnie jak ocena w oparciu o zdrowotności dysku). W przypadku zbyt wysokiej temperatury, aplikacja może podać wskazówki jak uniknąć problemów.

W wielu przypadkach spowodowane to jest niedokładnością czujnika temperatury wewnątrz dysku. Zalecane jest wykonanie procedury kalibracji temperatury (ten tekst będzie wyświetlany, do momentu ustawienia przesunięcia (nawet 0) dla tego dysku twardego).

Na dole tej strony są wyświetlane poprzednie wartości zmierzone podczas bieżącej sesji. Możliwe jest również sprawdzenie średniej oraz maksymalne temperatury zmierzonej w poprzednich dniach. Jeżeli Hard Disk Sentinel jest używany przez dłuższy czas, pasek przewijania pod wykresem można wykorzystać, aby przejść do poprzedniego dnia. Używając małej ikonki, wykres można zapisać jako obraz (BMP lub JPG).


S.M.A.R.T.

Na stronie S.M.A.R.T. (system monitorowania i powiadamiania o błędach działania dysku twardego) jest wyświetlana lista atrybutów S.M.A.R.T. dla wybranego dysku twardego IDE lub Serial ATA. Wszystkie dyski twarde mogą przechowywać do 30 różnych atrybutów odzwierciedlających rzeczywisty stan dysku twardego. Na liście atrybuty są określane przez producenta - więc nie wszystkie dyski zawierają wszystkie atrybuty. Lista jest ustalona przez producenta więc, nie jest możliwe, aby dodać lub usunąć atrybuty z dysku twardego po opuszczeniu fabryki. Lista ta może ulec zmianie na różnych dyskach tego samego producenta, ale z reguły dyski twarde tego samego typu mają zazwyczaj taką samą listę atrybutów.

S.M.A.R.T. Szegóły atrybutu, flagi oraz tendencje dla wybranego atrybutu

Od lewej do prawej strony listy rozpoczyna się identyfikator (numer), którego zakres może wynosić od 0 od 255. Jeżeli atrybut ma bezpośredni wpływ na stan zdrowotności dysku twardego może osiągnąć poziom krytyczny, Hard Disk Sentinel wyświetla przed numerem zielony znacznik (atrybut OK) lub czerwony znak X (atrybut nie jest prawidłowy).

Następnie wyświetlana jest nazwa atrybutu - jeżeli jest znana. Większość atrybutów jest powszechnie używana przez wszystkich (lub prawie wszystkich) producentów, lecz wartości i znaczenie niektórych atrybutów nie są znane, ponieważ producent nie udostępnia takich informacji.

Kolumna Próg zawiera wartość graniczną dla atrybutu. Jeżeli kolumna Wartość zawiera liczbę, która jest mniejsza od wartości progowej, atrybut nie jest prawidłowy. Jeżeli atrybut jest krytyczny, czerwony X jest wyświetlany w tym przypadku na początku tej linii. W kolumnie Najgorsza, wyświetlana jest zawsze najgorsza zmierzona wartość.

W kolumnie Stan wyświetlany jest aktualny stan tego atrybutu. Może to być:

  • OK: wartość równa lub większa od wartości progowej. Nie ma problemu.

  • OK: (Zawsze pozytywnie): próg wynosi zero, tak, że nie jest możliwe, aby miał wartość mniejszą. Zazwyczaj wyświetlane atrybuty zawierają jedynie informacje statystyczne.

  • Niepowodzenie: dla atrybutu wartość przekroczyła próg (wartość jest mniejsza niż próg).

  • Przekroczono limit użycia: dla nie krytycznego atrybutu wartość przekroczyła próg (wartość mniejsza od progu).

W kolumnie Dane wyświetlane są zmierzone wartości RAW. Wartości te nie są zależne od dysku twardego. Natomiast kolumna Wartość zawiera wartość oceny, zależną od producenta oraz dysku twardego. Wartości te są wyświetlane w formacie szesnastkowym. Możliwy jest wybór wartości dziesiętnych z wyświetlonego menu po kliknięciu prawym przyciskiem myszki na tabelę S.M.A.R.T.

Analizując stan dysku oraz obliczanie wartości zdrowotności, zaleca się sprawdzenie wartości RAW, ponieważ w ten sposób możliwe jest obiektywne określenie stanu dysku twardego, niezależnie od producenta.

W kolumnie Przesunięcie można określić wartość przesunięcia (dodatnią lub ujemną). Hard Disk Sentinel będzie dodawać (odejmować) tą wartość dla atrybutu podczas oceny dysku. Można tego użyć na przykład w czasie procedury kalibracji temperatury. Istnieje wiele możliwości ustawienia wartości przesunięcia:

  • Przy użyciu ikony + lub - : zmniejszenie lub zwiększenie wartości o jeden.

  • Poprzez kliknięcie na cyfrę pomiędzy ikonami (-, +): Wartość może być określona bezpośrednio w małym oknie.

  • Jeżeli przyciskiem + lub - wybrany jest prawidłowy atrybut, klawiszem ENTER można określić wartość przesunięcia.

Uwaga: zalecane jest, w celu określania przesunięcie bezpośrednie klikniecie na cyfrę lub naciśnięcie klawisza ENTER .

W kolumnie okna dialogowego Zastosuj można włączyć/wyłączyć ten atrybut. Jeżeli atrybut jest wyłączony, nie jest określana wartość zdrowotności oraz wydajności. Zmiany (Pogorszenia) wyłączonych atrybutów nie będą zapisane w dzienniku dysku twardego. Z tego względu, wyłączanie jakichkolwiek atrybutów NIE jest zalecane.

Uwaga: używając przesunięcia i opcji Zastosuj, stan dysku twardego może być błędnie lub niedokładnie wyświetlany. Tylko zaawansowani użytkownicy powinni modyfikować którąś z tych opcji.

Uwaga: zmiany przesunięć i opcji Zastosuj będą zapisywane tylko w wersji zarejestrowanej. Jeżeli używana jest wersja niezarejestrowana, zmiany w tych opcjach są automatycznie odrzucane po ponownym uruchomieniu aplikacji.

Tekst opisu (ze znaczeniem i wagą tego atrybutu) jest wyświetlany jako wskazówka przy przesuwaniu myszki nad atrybutem. Po kliknięciu prawym przyciskiem myszki w tabeli, wyświetlane jest menu podręczne z opcją, aby zachować widoczny opis dla każdego z atrybutów. Pełna lista znanych atrybutów S.M.A.R.T. jest opisana w dodatku.

Za pomocą prawego przycisku myszki, można skopiować informacje wyświetlane w tabeli do schowka. Później można wkleić te informacje do pliku tekstowego, e-mail lub dokumentu.

Wykres atrybutu

Pod tabelą, wyświetlany jest wykres historii aktualnie wybranego atrybutu S.M.A.R.T. Na tym wykresie możliwe jest sprawdzenie zmian atrybutu. Dwa punkty końcowe wykresu odzwierciedlają pierwszą wartość pomiarową (dzień instalacji) i najnowszą (bieżącą) wartość atrybutu. Wszystkie inne dni między tymi dwiema datami są wybierane automatycznie.

Obok wykresu, wyświetlane są flagi stanu atrybutu. Wszystkie atrybuty mogą mieć jedną lub więcej flag stanu. Wskazują one ogólnie na główny cel atrybutu. Wśród nich może być stan:

  • Krytyczny: wartość ta może zdecydowanie wpływać na stan zdrowotności dysku twardego (np. ilość sektorów przeniesiona do obszaru rezerwowego).

  • Statystyczny: wartość nie wpływa bezpośrednio lub pośrednio na stan dysku (np. ilość cykli zasilania).

  • Wydajność: wartość może mieć wpływ na wydajność lub szybkość dysku (np. czas zasilania, czas wyszukiwania).

  • Błędy wyszukiwania: zazwyczaj naprawialne atrybuty, których wartość nie wpływa bezpośrednio na zdrowotność dysku twardego (np. częstość błędów wyszukiwania głowic magnetycznych).

  • Przydzielanie sektorów: wartość liczbowa zwiększa się, gdy występują niektóre zdarzenia lub problemy (np. znalezienie nowego uszkodzonego sektora).

  • Samo naprawianie: Wartość atrybutu jest na bieżąco monitorowana.

Widok wykresu atrybutu

Możliwe jest wyświetlanie dwóch rodzajów liczb. Domyślnie wyświetlane pole danych jest zaznaczone, a więc wartości RAW są wyświetlane niezależnie od producentów. Domyślny tryb pracy może być wybrany na stronie konfiguracji opcje zaawansowane. Różnice między tymi metodami są opisane tutaj.

Wyświetlanie pola danych

Wartości te wzrastają w przypadku wystąpienia problemu, ponieważ w rzeczywistości zawierają wiele problemów (na przykład, ilość uszkodzonych sektorów) lub zdarzeń. Wykres jest idealny, jeżeli ma tendencję do stabilizacji.

Wiele atrybutów (na przykład, czas zasilania, ilość pełnych cykli zasilania napędu, itp.) jest zawsze zwiększona. Powoduje to, tendencję do zwiększania wartości tych atrybutów na wykresie, lecz jest to zupełnie normalne. Dla niektórych (szczególnie statystycznych) atrybutów, wartość może być bardzo duża, a następnie może spaść, jest to również normalne. Wykres jest istotny dla krytycznych atrybutów (na przykład Realokacja, ilość uszkodzonych sektorów), gdzie analiza poprzednich wartości może ujawnić problematyczne dni w zdrowotności dysku.

Wyświetlanie wartości określonej przez producenta

Sprawdzając wartości liczbowe w kolumnie "Wartość"; możliwe jest sprawdzenie tendencji wartości zależnych od producenta. Wartości w przypadku wystąpienia problemów zmniejszają się aż do osiągnięcia wartości progowej dla atrybutu. Jeśli atrybut jest krytyczny i próg zostanie osiągnięty, na dysku S.M.A.R.T. wystąpi problem i w tym momencie należy natychmiast zastąpić ten dysk. Na tym etapie, producent powinien wymienić dysk w ramach gwarancji.

Ciemnoniebieska linia połączy rzeczywiste zmierzone wartości. W dolnej części wykresu, próg jest wyświetlany żółtą linią.

Jeżeli tendencja jest malejąca, fioletowa linia połączy ostatnią zmierzoną wartość z progiem. Linia ta wykreślana jest na podstawie poprzednich wartości (niebieska linia). Wskazuje to przewidywaną degradację dysku w przyszłości: jeżeli wartość atrybutu zostanie obniżona, jeżeli data wartości progowej zostanie wcześniej przekroczona (kiedy wartość osiągnie poziom progowy) będzie to z łatwością odczytane.

Na przykład (patrz zdjęcie powyżej), można odczytać, że dysk twardy był pierwszy raz sprawdzany 28 października 2006. W tym czasie wartość przesuniętych (realokowanych) sektorów wynosiła 100. W dniu 9 listopada 2006, wartość ta wynosi tylko 95 (z powodu wielu przesuniętych (realokowanych) sektorów, nastąpiła zmiana wartości ze 100 na 95). Jeżeli ta tendencja się utrzyma, to atrybut osiągnie wartość progową (36) 31 marca 2007 (jest on wyświetlany z prawej strony, aby był bardziej czytelny). Oznacza to, że w tym dniu (lub wcześniej) należy wymienić dysk, z powodu rosnącej ilości błędów na tym dysku twardym.

Różnice między tymi dwoma metodami są opisano tutaj.

Uwaga: dla dysków twardych SCSI, panel S.M.A.R.T. zawiera informacje statystyczne dostarczone przez dysk twardy SCSI (na przykład: wszystkie bajty odczytane/zapisane, ilość błędów odczytu/zapisu itp.). Wykres na liście, może być użyty w celu sprawdzenia tendencji każdego takiego atrybutu.

Domyślnie wykres pokazuje wartości zmierzone w różnych okresach, kiedy Hard Disk Sentinel był aktywny i mógł rejestrować aktualny stan. Daty są wybierane automatycznie, a wykres jest dostosowany do pokazania zmian atrybutów, tendencji.
Kliknij podwójnie myszką na wykresie, aby wyświetlić wszystkie możliwe daty. Aby wyeksportować wszystkie wyświetlane wartości (w formacie CSV) razem z odpowiednią datą pomiaru, kliknij prawym przyciskiem myszki na wykresie i wybierz opcję Zapisz.

Kliknij pomiędzy tabelą a wykresem S.M.A.R.T. oraz przeciągnij myszką w celu zmiany wielkości paneli.


Informacje

Na stronie informacyjnej, jest wyświetlane wiele szczegółów z dysku twardego. Należą do nich między innymi: producent typ modelu, wersja wydania finalnego (wersja wnętrzna) oraz numer seryjny dysku twardego. Mogą być one używane do weryfikacji oraz identyfikacji dysku twardego .

Wyświetlany jest również napęd(y) logiczny skojarzony z dyskiem. Może to być przydatne, kiedy istnieje w systemie wiele zainstalowanych dysków twardych oraz wiele dysków logicznych.

Za pomocą prawego przycisku myszki, można skopiować informacje wyświetlane w tabeli do schowka. Później można wkleić te informacje do pliku tekstowego, e-mail lub dokumentu.

Dysk twardy IDE, Serial ATA

Dyski twarde IDE i Serial ATA są kontrolowane i identyfikowane za pomocą interfejsu ATA. Hard Disk Sentinel wykrywa i pokazuje właściwości fizyczne (na przykład, całkowita liczba sektorów, bajtów korekcji błędów, itp.).Rozmiar bufora może być ważny: jest to wielkość wewnętrznej pamięci podręcznej dysku. Gdy wydajność jest ważna, zaleca się używać dysków o większych rozmiarach bufora.

Wyświetlane są maksymalne i aktualnie wybrane tryby Ultra DMA. Ostatnia aktualnie określona teoretyczna maksymalna szybkość przesyłania danych pomiędzy dyskiem a hosta. Oczywiście lepsza jest większa wartość.

Jeżeli aktualnym trybem jest Ultra DMA (0), system nie używa trybu transferu Ultra DMA i działa tylko w trybie PIO (zaprogramowane I/O). Znacznie to zmniejsza wydajność systemu i dysku, ponieważ procesor musi czekać na każde zakończenie operacji odczytu/zapisu. Zaleca się, aby sprawdzić konfigurację i rozwiązać ten problem (na przykład poprzez ponowne zorganizowanie dysków twardych i urządzeń optycznych używając nowszych kabli). Tryb Ultra DMA 33 (2) oznacza, że stary kabel IDE jest używany tylko z 40 przewodami, zamiast nowszych kabli IDE z 80 przewodami. Nie zaleca się korzystania z okrągłych lub zbyt długich kabli.

Uwaga: w niektórych kontrolerach lub systemach możliwe jest, że napęd działa w trybie PIO, ale poprzednio wybrany tryb Ultra DMA i tak jest wyświetlany w tym oknie. Jeżeli nie jesteś pewien, lecz występuje spadek wydajności, sprawdź aktualne ustawienia w Menedżerze urządzeń, wybierając właściwości kontrolera (IDE).

Uwaga: Hard Disk Sentinel sprawdza, czy informacje w tabeli ATA są kompletne i czy suma kontrolna jest prawidłowa. To ostatnie zapewnia, że wykryte i wyświetlone informacje są prawidłowe. Jeżeli tak nie jest, możliwe jest, że niektóre wartości nie mogą być prawidłowo zgłoszone przez dysk (na przykład wartość wydajności, tryb transferu UDMA oraz właściwości serial ATA). W takich przypadkach wyświetlane są ostrzeżenia:

Bajty kontrolne ATA

Nieprawidłowa wartość bajtu kontrolnego ATA lub sumy kontrolnej ATA nie wpływa na wykrywanie i wyświetlanie wartości temperatury i zdrowotności.

Zarządzanie akustyką

Zarządzanie akustyką dysku

Istnieje możliwość przeglądania i modyfikacji ustawień akustyki, jeżeli jest to obsługiwana przez dysk twardy. Wyższe poziomy akustyki pozwalają na szybsze (lecz głośniejsze) działanie. Przy ustawienie niższego poziomu dysk będzie wolniejszy lecz cichszy (odczyt /zapis pozycjonowanie głowicy będzie wolniejsze lecz bardziej ciche). Ustawienia akustyki nie mają wpływu na prędkość obrotową napędu. Jeśli dysk obsługuje zarządzanie akustyką, możliwa jest zmiana akustyki poprzez kliknięcie Dostosuj.

Najważniejsze cechy ATA są wyświetlane, więc dodatkowe funkcje mogą być sprawdzone (na przykład, tryb zabezpieczeń, zarządzanie zasilaniem, itp.).

Szczegóły S.M.A.R.T.

Auto-testy (testy sprzętu) S.M.A.R.T.

Wyniki oraz szczegóły Automatycznych testów dysku twardego są wyświetlane w tej sekcji. Obsługiwane automatyczne testy można wykonać, klikając na Kliknij i Rozpocznij. Szacunkowy czas wykonania auto-testów jest wyświetlany (producent przedstawił te szacunki), ale auto-testy mogą zająć znacznie więcej czasu, aby zakończyć ich działanie. Krótki auto-test sprawdza funkcjonalność głównych składników dysków twardych (głowica, serwomechanizm, elektronika). Rozszerzony auto-test oraz auto-testy transportowe. Opcje (jeżeli są obsługiwane) wykonywanie czynności specyficznych dla producenta testu. Rozszerzony auto-test weryfikuje całkowitą powierzchnię dysku. Podczas tej operacji, problematyczne obszary (jeżeli występują) są weryfikowane, więc jest zalecane okresowe wykonywanie testu.

Podczas testu, zostanie wyświetlone okno o aktualnym stanie dysku. Po zakończeniu testu, jest wyświetlane, pomyślny lub niepowodzenie (oraz brak elementów, którymi może być serwomechanizm, elektronika, głowica, itp. Podczas auto-testu dysku twardego można używać. Zwykle dioda HDD jest ciemna podczas testów, ale można usłyszeć pracę dysku. Operacje odczytu/zapisu podczas testu mogą spowolnić test - i na odwrót: ponieważ testowanie podczas operacji odczytu/zapisu może być wolniejsze, więc zaleca się wykonywanie testu w okresie bezczynności dysku.

Uwaga: auto-test Rozszerzony oraz Transportowy (jeżeli jest obsługiwany) może być używany tylko w wersji zarejestrowanej.

Dysk twardy SCSI

Dla dysku SCSI również są wyświetlane informacje niezbędne do identyfikacji dysku twardego. Producent dostarcza ciągi znaków oraz funkcję przewidywania awarii, równocześnie wyświetlane są również wartości ASC RAW oraz ASCQ.


Poziomy akustyki

Konfiguracja poziomu akustyki

Możliwe jest wyświetlenie lub modyfikacja ustawień akustyki na dysku twardym IDE/Serial ATA, jeżeli ta funkcja jest obsługiwana przez dysk .Wyższe poziomy akustyczne pozwalają na szybsze (ale głośniejsze) operacje. Ustawienie niższego poziomu powoduje spowolnienie dysku i cichszy (odczyt/zapis, pozycjonowanie głowicy będzie wolniejsze i bardziej ciche). Ustawienia akustyki nie mają wpływu na prędkość obrotową napędu.

Jeżeli jest obsługiwana przez dysk możliwość modyfikacji poziom akustyki w tym oknie. Za pomocą suwaka, użytkownik może wybrać, co jest dla niego ważniejsze (ciche czy szybkie działanie lub wybranie innego punkt równowagi między punktami końcowymi). Wyświetlany jest zalecany poziom akustyki (zależy od producenta). Ustawienie jakiegokolwiek poziomu akustyki nie ma wpływu na stan zdrowotności dysku twardego.

Jeśli dwa lub więcej dysków twardych jest testowane i porównywane (na przykład, ze wzorcem analizy porównawczej (benchmark), wszystkie dyski powinny mieć skonfigurowany taki sam poziom akustyki (np. najszybciej lub najwolniej), aby uzyskać dokładniejsze wyniki.

Uwaga: Konfiguracja poziomu akustyki bardzo zależy od możliwości hosta (kontrolera, płyty głównej) oraz zainstalowanych sterowników. Jeżeli kontroler lub sterownik nie obsługuje tej funkcji, wyświetlany jest komunikat o błędzie i poziom akustyki pozostaje niezmieniony. Mamy nadzieję, że coraz więcej producentów będzie wbudowywać tą funkcję do kontrolerów i sterowników.


Dziennik

Dla każdego dysku twardego zainstalowanego w systemie, Hard Disk Sentinel prowadzi dziennik. W tym dzienniku w polu dane S.M.A.R.T. są zapisywane najważniejsze atrybuty. Tymi atrybutami są:

  • 5: Ilość przesuniętych (realokowanych) sektorów.

  • 10: Ilość prób ponownego uruchomienia osi dysku.

  • 196: Ilość operacji przesuwania (realokowania) sektorów.

  • 197: Ilość sektorów oznaczonych jako niestabilne.

  • 198: Ilość nie naprawionych błędów.

  • 199: Ilość błędów transmisji w trybie Ultra ATA, Ilość błędów CRC (błędy przesyłania danych).

Jeżeli dysk twardy nie odpowiada na zapytania z Hard Disk Sentinel przez dłuższy czas, należy się zalogować (jeśli ta funkcja jest włączona na stronie opcje zaawansowane).

Wszystkie wpisy mają dokładną datę i godzinę, identyfikator atrybutu oraz poprzednie i nowe wartości RAW atrybutu. Możliwa jest zmiana dwóch lub więcej atrybutów od czasu poprzedniego wykrywania (zwłaszcza jeśli Hard Disk Sentinel jest uruchamiany tylko od czasu do czasu), tworząc dwie lub więcej pozycji wpisu.

Możliwa jest konfiguracja aplikacji do wysyłania/tworzenia alarmów jeżeli nowy wpis zostanie dodany do dziennika. W ten sposób, jeżeli Hard Disk Sentinel wykryje jakieś nowe problemy (mogące zmienić stan dysku), może on ostrzec o tym użytkownika. Ta cecha dostępna jest tylko w wersji zarejestrowanej.

Możliwe jest wyłączenie niektórych atrybutów dysku na stronie S.M.A.R.T. przy użyciu opcji pod kolumną "Włączone". Zmienione lub wyłączone atrybuty nie będą zapisane w dzienniku (nie będą generować alarmów) oraz nie będą mieć wpływu na wartość zdrowotności dysku.

Uwaga: W bieżącej wersji dziennika zapisywane jest tylko 50 najnowszych problemów. Natomiast najstarsze problemy są odrzucane.


Wydajność w czasie rzeczywistym

Na tej stronie, ilość przesłanych danych (odczyt oraz zapis) są wyświetlane zarówno w bieżącej sesji jak i od czasu instalacji. Używając tego, wyświetlane są również, średnie wartości dobowe ilość zapisanych i odczytanych danych.

Hard Disk Sentinel nieustannie monitoruje bieżące szybkości zapisu i odczytu i sprawdza, jak aktualnie są używane, podkreślając dla dysku twardego. Jest to wyświetlane w procentach (%) wartości, podobnie jak użytkownik może sprawdzić użycie procesora w Menedżerze zadań.

Kiedy Hard Disk Sentinel wykryje operację zapisu, wyświetlana jest pomarańczowa "led" szybkości zapisu. W przypadku operacji odczytu, wyświetlana jest jasnoniebieska "led" szybkość odczytu. Oczywiście te kolory są niezależne od stanu zdrowotności dysku twardego.

Na podstawie aktualnej szybkości przesyłania oraz aktualnego użycia dysku, aplikacja szacuje możliwe (teoretycznie) maksymalne przesyłanie, które może być osiągnięte w krótkim czasie, szczytowej szybkości przesyłania. Wartość ta jest obliczana według tej formuły: (szacunkowa maksymalna szybkość przesyłania) = (aktualna szybkość przesyłania) / (aktualne użycie dysku %). Na przykład, jeżeli przesyłanie danych wynosi 20 MB/sek oraz aktualne użycie dysku wynosi 50%, wówczas szacunkowa maksymalna szybkość przesyłania wynosi 40 Mb/sek. Aby zwiększyć precyzję, wartości obliczone przy niskim użyciu dysku są automatycznie pomijane. Jest to wartość teoretycznie maksymalna, niektóre urządzenia, bufory i inne aplikacje mogą mieć wpływ na tą wartość.

Wykresy na dole pokazują rzeczywistą wartość aktywności dysku / szybkość przesyłania jasnoniebieska linia oraz wartość średnia czerwona linia (średnia z ostatnich zmierzonych wartości rzeczywistych).

Na przykład, jeżeli rozpoczniemy operację kopiowania, można zobaczyć, że uskoki linii jasnoniebieskiej są natychmiastowe (odzwierciedla to, że operacja jest aktywna) a czerwonej linii postępują wolniej. Średnia ta jest użyteczna w przypadku dużej liczby operacji dyskowych, w tym samym czasie (na przykład, jeżeli inne oprogramowanie ma stale dostęp do dysku twardego), wówczas ta średnia może odzwierciedlać aktywność dysku / lepsza szybkość przesyłania - zamiast ciągle zmieniających się wartości rzeczywistych.

Aktualna szybkość przesyłania dysku i wykresy użycia dysku mogą być przydatne w wielu przypadkach. Na przykład:

  • W przypadku używania dwóch lub więcej dysków twardych, można sprawdzić, które dyski są aktywne i jak szybko działają. Np. jeżeli system jest zainstalowany na pierwszym dysku twardym, a na innym(ch) twardym(ch) aplikacja, która generuje ogromny ruch, użycie miejsca na dysku dla aplikacji można łatwo sprawdzić. Podczas stałego obciążenia, aktualne korzystanie z systemu na dysku twardym może być również sprawdzone, ujawniając zbyt duże użycie pamięci wirtualnej.

  • Podczas kopiowania pomiędzy dwoma różnymi dyskami twardymi. Szybkość przesyłania oraz szybkości dwóch dysków można porównywać, a to może ujawnić który napęd jest wolniejszy od innych.

  • Podczas nagrywania danych na pamięci optycznej: aby sprawdzić rzeczywistą szybkość przesyłania danych (szybkość nagrywania) oraz sprawdzić, jak duże jest wykorzystanie dysku. Mniejsze wykorzystanie dysku oznacza, że można wybrać większą szybkość nagrywania.

  • Na serwerze (plik lub serwer bazy danych z ogromnym obciążeniem), możliwe jest sprawdzenie wykorzystania i szybkości przesyłania dysku(ów). Pomoże to administratorowi zdecydować czy nowy dysk twardy (szybszy) jest wymagany w przypadku dodawania nowych klientów .

  • Jeżeli podczas pracy ze stałą szybkością (na przykład nagrywanie na DVD) użycie dysku stale rośnie i spada (istnieje wiele uskoków na wykresie), dane na dysku twardym mogą być bardzo pofragmentowane i zalecana jest defragmentacja. (także zbyt duże wykorzystanie pamięci wirtualnej może spowodować ten problem).

Uwaga: Monitorowanie wydajności w czasie rzeczywistym, zależy od aktualnego systemu operacyjnego. Nie jest dostępne w systemach Windows 95/98/ME. Na niektórych dyskach zewnętrznych (na przykład karty pamięci lub pendrive), funkcja ta nie jest obsługiwana.

Uwaga: Monitorowanie wydajności w czasie rzeczywistym zależy od wydajności funkcji licznika obiektów systemu Windows, jest on niezależny od rzeczywistego stanu zdrowotności dysku twardego. Jeżeli ta funkcja jest wyłączona w systemie Windows lub liczniki wydajności są uszkodzone lub nie znalezione, monitorowanie w czasie rzeczywistym wydajności jest niedostępne. Aby uzyskać więcej informacji, prosimy sprawdzić Brak informacji o wyświetlanej wydajności. Co jest nie tak? strona sekcji Najczęściej zadawane pytania.


Alarmy

Alarmy generowane przez dysk twardy znajdują się na tej stronie.

Lista zawiera zarówno typy zdarzeń (przegrzanie, niska żywotność, przewidywane uszkodzenia, itp.) oraz datę zdarzenia.

Tylko wydarzenia skojarzone z co najmniej jednym alarmem (alarm dźwiękowy, e-mail, itp.) są rejestrowane i wyświetlane na tej liście.


Napęd logiczny

Informacje o napędzie logicznym

W panelu informacyjnym wyświetlane są szczegóły wybranego dysku logicznego, oraz skojarzony dysk(i) fizyczny, jaki jest typ woluminu, nazwa, numer seryjny (w przypadku rozłożonych lub lustrzanych woluminów, dysk logiczny może być skojarzony z większą ilością dysków fizycznych). W tym oknie wyświetlane są również informacje o ilości całkowitego i wolnego miejsca na dysku.


Konfiguracja

Za pomocą tego okna możliwe jest modyfikowanie opcji Hard Disk Sentinel. Możliwości są rozmieszczone w różnych kategoriach, które znajdują się po lewej stronie okna. Kliknięcie kategorii wyświetli odpowiadające opcje w następnym okienku konfiguracji. Kategoriami tymi są:

  • Napędy dysku twardego

  • Preferencje

  • Okno stanu

  • Progi / ikona zasobnika

  • Alarmy

  • Ustawienia wiadomości

  • Konfiguracja e-mail

  • Rejestracja

  • Aktualizacja

  • Opcje zaawansowane

  • Kontrola dysku

  • Klawisze skrótów

  • Działania (tylko jeżeli jest zainstalowana wersja PROFESJONALNA)

  • Integracja

  • Wyślij wyniki testu


Konfiguracja: Napędy dysku twardego

Konfiguracja dysku twardego

Na tej stronie, wyświetlane są wszystkie wykryte dyski twarde. Zaznaczając pole przed numerem dysku twardego możliwe jest ustawienie, który dysk(i) mają być wyświetlane w oknie stanu. Kliknij dwukrotnie na dowolnym dysku twardym, aby dodać/usunąć ikonę z zasobnika dysku twardego.

Możliwe jest wyświetlanie tylko jednej pojedynczej ikony w zasobniku o najwyższej temperaturze. W ten sposób ikona może się zmieniać, odzwierciedlając różne dyski twarde (których wartości temperatury mogą się różnić). Jeśli ta opcja jest włączona, wyświetlany jest symbol znalezionej najniższej wartości zdrowotności (nawet jeżeli dysk twardy o najniższej wartości zdrowotności nie jest tym samym dyskiem o najwyższej temperaturze).

Uwaga: gdy wskaźnik myszy jest przesuwany nad ikoną zasobnika, szczegóły związane z dyskiem twardym są wyświetlane w małym okienku podpowiedzi.

Kliknięcie prawym przyciskiem myszki na dowolnym dysku twardym powoduje wyświetlenie menu lokalnego dysku twardego (patrz zdjęcie powyżej). W tym menu możliwe jest, pokazanie lub ukrycie ikony dysku wyświetlanej w zasobniku lub dostęp do szczegółów (każda strona informacji) dysku twardego.
Ponadto okno zarządzania akustyką może być otwierane w tym menu (jeżeli ta funkcja jest obsługiwana przez ten dysk twardy).


Konfiguracja: Preferencje

Możliwe jest kontrolowanie niektórych ogólnych opcji Hard Disk Sentinel.

Wyświetl okno stanu po uruchomieniu: okno stanu powinno automatycznie pojawić się lub nie pojawić po uruchomieniu aplikacji. Ukrywanie lub wyświetlanie okna stanu zmienia również tą opcję (jeżeli okno było ukryte, a aplikacja zostanie ponownie uruchomiona, okno stanu nie będzie automatycznie wyświetlane).

Uruchom razem z Windows: Hard Disk Sentinel będzie uruchamiany za każdym razem, gdy jest uruchamiany Windows. Zaleca się skorzystanie z tej funkcji, ponieważ w ten sposób stan dysków twardych jest stale analizowany.

Wyświetl ekran główny po uruchomieniu: automatycznie wyświetla okno główne, gdy aplikacja jest uruchamiana. Uwaga: Opcja ta może być wyłączona tylko w wersji zarejestrowanej. W wersji niezarejestrowanej okno główne jest automatycznie wyświetlane po każdym uruchomieniu.

Pokaż aplikację również na pasku zadań: jeżeli okno Hard Disk Sentinel jest otwarte (z wyjątkiem okna stanu), aplikacja jest wyświetlana również na pasku zadań, obok innych uruchomionych aplikacji. Jeżeli ta opcja jest wyłączona, wyświetlane są tylko obok zegara, ikony zasobnika, nawet jeżeli jest otwarte jedno lub więcej okien aplikacji.

Możliwe jest skonfigurowanie języka używanego w interfejsie oraz wszystkich raportów i wiadomości e-mail. Jednostka temperatury (stopnie Celsjusza lub Fahrenheita) może być również skonfigurowana oraz możliwy jest wybór jednostek przesyłania danych (MB, GB lub TB, mnożone przez 1024) do wykorzystania na stronie informacji o wydajności wszystkich dysków twardych.


Konfiguracja: Okno stanu

Okno stanu Konfiguracji

Układ okna stanu można skonfigurować na tej stronie. Użytkownik może wybrać dowolny kolor lub obraz do wykorzystania go jako tło dla okna stanu. Wyboru można dokonać za pomocą odpowiedniego przycisku "Wybierz". W podglądzie, wybrany kolor lub obraz jest wyświetlany w górnym prawym rogu. Uwaga: gdy jest używany obraz jako tło, zostanie on automatycznie rozciągnięty do prawidłowego wymiaru okna stanu.

Jeżeli opcja Przyciągnij do krawędzi ekranu jest włączona, okna stanu nie można przenieść poza ekran. Zamiast tego, okno zostanie wyrównany do krawędzi ekranu, jeżeli jest przesuwane w pobliże każdej granicy. Jeżeli opcja jest wyłączona, okno można przesuwać (częściowo lub całkowicie) poza ekran.

Możliwe jest skonfigurowanie przezroczystości okna stanu (jeżeli jest obsługiwane przez system operacyjny) i użytkownik może wybrać preferowany typ czcionki, rozmiar i kolor. Zaleca się używać odpowiednich ustawień, które są czytelne dla użytkownika (dotyczą jego preferencji oraz jaskrawości i kontrastu środowiska), lecz rozmiar okna nie powinien przeszkadzać użytkownikowi w pracy.

Możliwe jest wysyłanie kliknięć myszką do okna pod oknem stanu. W ten sposób okno stanu nie zaakceptuje żadnych kliknięć myszką i operacji przeciągania. Najlepsze jest połączenie tej opcji z opcją przezroczystości - możliwe jest więc klikanie w oknie poniżej okna stanu. Uwaga: jeżeli ta opcja jest włączona, okno stanu nie może być przesunięte lub wybrane. Ikony zasobnika mogą być używane w celu uzyskania dostępu do funkcji aplikacji.

Wszystkie informacje w oknie stanu mogą być wyświetlane bezpośrednio na pulpicie. Dane są wyświetlane "pod" wszystkimi innymi oknami i informacje można sprawdzić poprzez kliknięcie ikony pokaż pulpit. Za pomocą współrzędnych X i Y, można skonfigurować położenie informacji na ekranie. Uwaga: Informacje te są wyświetlane powyżej skrótów i ikon na pulpicie, więc jest zalecane, aby określić pusty obszar dla informacji. Opcje "Aktywny pulpit" i "wyświetlanie strony sieci Web" powinny być włączone, aby skorzystać z tej funkcji. Uwaga: funkcja ta może intensywnie korzystać z procesora, więc nie zaleca się stosowania jej na wolniejszych komputerach.

Używając pełnej przezroczystości tła, okno stanu może być całkowicie przezroczyste - więc okno pod oknem stanu jest widoczne między literami a ikoną. Jeżeli ta opcja jest włączona, okno stanu może być ukryte, klikając na czerwony X, lecz można również użyć klawisza skrótu do pokazania/ukrycia okna.

Opcja Zawsze na wierzchu, okno stanu jest wyświetlane nad wszystkimi innymi oknami (zawsze na wierzchu). Po zmianie tej opcji wymagane jest ponowne uruchomienie oprogramowania..

Istnieje lista dostępnych elementów do wyświetlenia dla każdego dysku twardego w oknie stanu. Uwaga: skonfigurowane elementy będą wyświetlane również w oknie podpowiedzi gdy myszka jest przesuwana nad ikoną w zasobniku.

W systemie Windows Vista, można użyć gadżetu Vista, aby wyświetlić informacje o dysku twardym (na przykład, temperatura oraz zdrowotność). Wygląd zewnętrzny gadżetu (kolor, czcionka, dyski twarde do wyświetlenia) można dostosować w ustawieniach w oknie stanu.


Konfiguracja: Progi / Ikony zasobnika

Progi oraz ustawienia ikony zasobnika

Na tej stronie można ustawić wygląd Ikony zasobnika. Domyślnie ikona wyświetla aktualną wartość temperatury dysku twardego (oraz symbol zdrowotności: Alerts jeżeli wartość zdrowotności jest skonfigurowana naprzemiennie z wartością progową).

Kolory można skonfigurować w trzech różnych etapach: możliwe jest skonfigurowanie koloru pierwszego planu i tła dla niskiej temperaturze (poziom zielony), wysokiej temperatury (poziom czerwony) i ustawień temperatury pomiędzy niską a wysoką (poziom żółty). Wartości progowe dla niskich i wysokich temperatur mogą być skonfigurowane na tej stronie. Dowolny kolor tła lub pierwszego planu może być przezroczysty. W tym celu prosimy określić kolory CZERWONY = 254, ZIELONY = 254, NIEBIESKI = 255 w oknie "Definiuj kolory niestandardowe". Kolor ten będzie przezroczysty zarówno w okno stanu, jak i ikonie zasobnika.

Możliwe jest wyświetlenie symbolu ikony dotyczącego zdrowotności dysku również w zasobniku. Może być zielony Green (idealny, w przypadku wysokiej wartości zdrowotności), czerwony Red (zły, w przypadku niskiej wartości) lub żółty Yellow (dopuszczalny, pomiędzy dwoma progami). Możliwe jest również wybranie, kiedy symbole zdrowotności powinny być wyświetlane - na przykład wyświetlane tylko wtedy, gdy stan zdrowotności jest zbyt niski.

Jeżeli są włączone i wyświetlane oba symbole, zarówno temperatury oraz zdrowotności, te dwa obrazy wyświetlane są naprzemiennie (przez jedną sekundę wyświetlana jest wartość temperatury i przez sekundę wyświetlany jest symbol aktualnej wartości zdrowotności). To "migotanie" może przyciągnąć uwagę użytkownika - ale może być również niepokojące. Zaleca się zachowanie ustawień domyślnych: migotanie ikony w zasobniku tylko w przypadku wystąpienia problemu.


Konfiguracja: Alarmy

Jedną z najważniejszych cech Hard Disk Sentinel jest powiadamianie lub wykonywanie zadań, jeżeli zostanie znaleziony problem. W ten sposób problemy mogą być uznane i można uniknąć problemów za pomocą automatycznych zadań, pliki mogą być również archiwizowane, aby zapobiec utracie danych. Wiele różnych zadań może być dołączonych do problemu.

Kiedy spodziewano się awarii: to zdarzenie występuje na dysku twardym, jeżeli krytyczne parametry S.M.A.R.T. zostały przekroczone próg określony przez producenta. W tym momencie, dysk twardy powinien być natychmiast zastąpiony. Uwaga: w tym czasie, zdrowotność dysku już spadła do 0%. Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

Kiedy stan dysku jest niski: to zdarzenie występuje na dysku twardym, jeżeli wartość zdrowotności jest mniejsza niż określona poziomem żółtym lub czerwonym. Uwaga: ta funkcja jest w pełni dostępna tylko w wersji zarejestrowanej. W wersji niezarejestrowanej, tylko poziom żółty może być wybrany, aby wszcząć alarm.

Kiedy temperatura jest za wysoka: to zdarzenie występuje na twardym dysku, jeżeli temperatura wzrośnie powyżej skonfigurowanego poziomu, żółtego lub czerwonego. Uwaga: ta funkcja jest w pełni dostępna tylko w wersji zarejestrowanej. W wersji niezarejestrowanej, tylko poziom żółty może być wybrany, aby wszcząć alarm.

Kiedy dodawany jest nowy wpis dziennika: to zdarzenie występuje na twardym dysku, jeżeli krytyczny atrybut S.M.A.R.T. pogorszy się, a problem ten zostanie zapisany w dzienniku dysku twardego. Uwaga: ta funkcja jest w pełni dostępna tylko w wersji zarejestrowanej.

Kiedy jest mało wolnego miejsca na dysku: to zdarzenie występuje na twardym dysku logicznym, jeżeli ilość wolnego miejsca jest mniejsza niż skonfigurowana w progu. Uwaga: ta funkcja jest w pełni dostępna tylko w wersji zarejestrowanej. Możliwe jest ogólne skonfigurowanie progu wolnego miejsca na dysku (jedno ustawienie dla wszystkich dysków logicznych) lub można ustawić różne progi ilości wolnego miejsca osobno dla każdego dysku logicznego (używając bajtów % lub megabajtów (1024 x 1024 bajty) jako jednostek):

Progi wolnego miejsca

Możliwe jest wybranie dźwięku alarmu do użycia. Może to być dowolny plik dźwiękowy obsługiwany przez system (np. wav, mid, mp3, wma), a Hard Disk Sentinel będzie go używać jako dźwięku alarmu.

Jeżeli opcja Powtarzaj alarm dźwiękowy jest włączona, aplikacja będzie ciągle powtarzać alarm dźwiękowy, dopóki użytkownik nie potwierdzi wyłączenia alarmów dźwiękowych w (szybkie menu lub w oknie głównym). W ten sposób są wyświetlane przyczyny powiadomień dźwiękowych, a użytkownik może je sprawdzić, przed wyłączeniem kolejnych alarmów dźwiękowych. Korzystanie z tej funkcji jest zalecane na serwerach, gdzie nie ma użytkownika lokalnego - ale ludzie mogą zauważyć alarm dźwiękowy a zdalny alarm nie jest możliwy.

Jeżeli opcja Używaj głośniczka PC jest włączona, używasz wewnętrznego głośniczka PC ("buzer") zamiast karty dźwiękowej. W ten sposób nie ma potrzeby podłączania zewnętrznych głośników do komputera. Zastosowanie tej funkcji jest zalecane na serwerach (w połączeniu z poprzednią opcją). Uwaga: jeżeli ta funkcja jest włączona, dźwięk alarmu będzie podwójnym dźwiękiem "beep-beep" 1000 Hz, zamiast odtwarzania pliku dźwiękowego w głośniczku PC. Uwaga: niektóre komputery (zwłaszcza notebooki) nie mają głośniczka. Należy zawsze upewnić się, czy alarm dźwiękowy jest słyszalny w systemie.

Jeżeli użyjesz przycisku Testuj alarm dźwiękowy, można przetestować skonfigurowany alarm dźwiękowy (odtworzyć plik dźwiękowy lub użyć głośniczka PC). Jeżeli alarm nie jest słyszalny, może być potrzebne sprawdzenie przewodów i głośników lub zmiana konfiguracji.

Możliwe jest wysłanie zaplanowanego stanu e-mailem, który zawiera bieżącą konfigurację i stan wszystkich dysków twardych. Hard Disk Sentinel automatycznie wysyła e-mail później, jeżeli e-mail nie może być wysłany w skonfigurowanym czasie z powodu nie działającego komputera lub w przypadku problemów z siecią. Uwaga: ta funkcja jest w pełni dostępna tylko w wersji zarejestrowanej.

Jeżeli używasz opcji Wyślij/wyświetl wiadomość dla każdego problemu, zostanie wyświetlona wiadomość oraz/lub wysłana zgodnie z konfiguracją ustawień wiadomości.

Jeżeli opcja Awaryjna kopia zapasowa jest włączona, w skonfigurowane zadania wykonywane będą automatycznie, jeżeli zostanie znaleziony problem. Możliwe jest określenie różnych zadań w oparciu o problematyczne dyski. Uwaga: Ta funkcja jest dostępna tylko w wersji PROFESJONALNEJ.

Jeżeli opcja Zamknij system jest włączona, komputer będzie automatycznie wyłączony (shut down) w celu zapobieżenia dalszym problemom. Oczywiście aplikacja czeka przed wyłączeniem komputera, na zakończenie wszystkich innych zadań. Odliczana jest jedna minuta przed wyłączeniem i w tym czasie można anulować zamknięcie.

Ważne: w każdej sesji, każdy problem, na każdym dysku twardym może zainicjować alarm tylko raz. Innymi słowy, jeżeli temperatura dysk twardego osiągnie poziom żółty i alarm jest włączony dla poziomu żółtego, będą wykonane alarmy (np. odtwarzany jest alarm dźwiękowy lub zostanie wysłany e-mail, itp.). Jeżeli dysk twardy ochłodzi się poniżej progu, a następnie ogrzeje ponownie do poziomu żółtego, alarm nie będzie ponownie wygenerowany. W ten sposób można uniknąć zbyt dużej ilości alarmów (np. przesłania zbyt wielu e-maili), jeżeli dysk twardy jest w pobliżu poziomów progowych. Oczywiście, jeżeli inny dysk twardy nagrzeje się do poziomu żółtego - będzie wygenerowany nowy alarm.

Każdego dnia o północy jest czyszczona lista poprzednio obsługiwanych alarmów. Oznacza to, że uruchomiony komputer (serwer), przez dłuższy czas (kilka lub więcej tygodni), może utworzyć jeden wpis na dysku twardym dla każdego codziennego problemu.

Listę obsługiwanych wcześniej alarmów można usunąć w każdej chwili w okno główne oraz jeżeli oprogramowanie jest dostępne za pomocą skrótu na pulpicie lub Szybkie uruchomienie. Działania te zmuszają Hard Disk Sentinel, aby ponownie zainicjować swoje wewnętrzne dane oraz ponowić alarmy.


Konfiguracja: Ustawienia wiadomości

Kiedy zostanie znaleziony problem, Hard Disk Sentinel może wysłać lub wyświetlić ostrzeżenie. Na tej stronie, można skonfigurować typy takich alarmów. Możliwe są dowolne kombinacje opcji. Uwaga: powinien być wybrany co najmniej jeden typ alarmu.

Wyślij e-mail: w przypadku problemu, Hard Disk Sentinel wyśle e-mail z opisem problemu. E-maile będą dostarczane zgodnie z konfiguracją na stronie konfiguracja e-mail. Możliwe jest przed wysłaniem, wybranie domyślnego połączenia internetowego (jest to konieczne w przypadku korzystania z połączeń telefonicznych lub modemu DSL) oraz możliwość zamknięcia (zawieszenia) połączenia po wysłaniu wiadomości. Uwaga: jeżeli opcja zamykania połączenia jest włączona, ale połączenie było już zestawione przed wysłaniem e-maila (komputer został już połączony), połączenie NIE zostanie zamknięte.

Użytkownik może wybrać typ e-maila. Może to być pełny raport HTML (z dołączonymi zdjęciami, ale zawsze mniej niż 50 kilobajtów dla jednego dysku twardego), pełny raport tekstowy (tylko zwykły tekst) lub krótki raport tekstowy. Ten ostatni jest bardzo mały i szybki - przydatny, jeżeli komunikat powinien być dostarczony za pośrednictwem poczty e-mail -> bramki SMS. Uwaga: wybrany typ raportu będzie wysyłany jako codzienna wiadomość e-mail. Również wybrany typ raportu (HTML lub tekstowy) będzie można zapisać lub wysyłać, gdy użytkownik kliknie odpowiedni przycisk skrótu w oknie głównym.

Możliwe jest skonfigurowanie elementów w celu dołączenia do szczegółowego tekstu lub raportu HTML (w przypadku korzystania z zarejestrowanej wersji). Uwaga: niezależnie od skonfigurowanych elementów, raport XML zawiera wszystkie sekcje.

Wyślij wiadomość do komputera zdalnego: Alarm może być wysłany do dowolnego komputera w sieci (podobnie jak w przypadku korzystania z polecenia NET SEND lub MSG, nowsze wersje Windows). Aby odbierać i wysyłać takie wiadomości, usługa "posłańca" musi być uruchomiona na obu komputerach, zarówno nadawcy jak i odbiorcy. Za pomocą przycisku Wybierz, można wybrać komputer adresata z sieci lokalnej. Może to być zbyt wolne w dużych sieciach, ale może być szybsze poprzez bezpośrednie określenie nazwy komputera (bez \\ prefiksu). Możliwe jest również wysłanie wiadomość testowej do komputera zdalnego w celu sprawdzenia połączenia.

Ważne: jeżeli komputer zdalny nie jest dostępny (nie reaguje z powodu błędu sieci lub awarii zasilania), Hard Disk Sentinel automatycznie ponownie przesyła komunikat(y) co 5 minut, aż do pomyślnej realizacji (w bieżącej sesji). Jeżeli użytkownik zrestartuje (ponownie uruchomi) aplikację, powtarzanie wysyłania zostanie anulowane.

Uwaga: Usługa "posłańca" obsługuje tylko małe wiadomości (do 254 znaków). Zazwyczaj z tej informacji, odbiorca (w większości przypadków, administrator) może odczytać tylko opis problemu i komputer nadawcy. W takich przypadkach, administrator powinien sprawdzić komputer nadawcy na występujące problemy. Zaleca się najpierw sprawdzenie pliku HDS_problem_log.txt w folderze z Hard Disk Sentinel, ponieważ zawiera informacje o poprzednich wpisach. Możliwe, że niektóre znaki (niestandardowe ASCII) są wyświetlane nieprawidłowo w dostarczonej wiadomości.

Wyświetl wiadomość na ekranie: używając tej opcji, zostanie wyświetlony komunikat na ekranie. Opcjonalnie, niestandardowy komunikat może być wyświetlany przed opisem problemu. Hard Disk Sentinel odczytuje ten niestandardowy komunikat z pliku tekstowego przed wyświetleniem alarmu. Zalecany jest dla komputerów, które nie są podłączone do sieci i metody zdalnego wysyłania nie są możliwe. Na przykład, niestandardowy komunikat może wyglądać tak "Zadzwoń do administratora na telefon XX-XXXXX-XXX i przekaż mu następujące informacje;

Uwaga: codzienne wiadomości e-mail mogą być jedynie pocztą elektroniczną, niezależnie od wybranego typu komunikatu(ów) na tej stronie.


Konfiguracja: Konfiguracja e-mail

Na tej stronie można skonfigurować ustawienia potrzebne do dostarczenia wiadomości e-mail. Wymagane ustawienia to:

  • Imię i nazwisko nadawcy: będzie on wyświetlany jako nadawca (np. nazwa użytkownika komputera).

  • Nadawca e-mail: adres e-mail nadawcy (na przykład adres e-mail użytkownika komputera).

  • Serwer SMTP: nazwa lub adres IP używanego serwera SMTP.

  • Odbiorca e-mail: adresy e-mail odbiorców, którzy będą czytać o tym problemie/stan e-maila (na przykład, administrator). Możliwe jest wprowadzenie dwóch lub więcej adresów, rozdzielonych przecinkiem (,)

  • Port: Jeżeli serwer SMTP nie wykorzystuje standardowego portu (25), można go określić tutaj.

  • Nazwa użytkownika, Hasło: Jeżeli wymagana jest autoryzacja przy wysyłaniu wiadomości e-mail (jest wymagana przez wielu dostawców usług internetowych), informacje te mogą być skonfigurowane tutaj. Jeżeli nie ma potrzeby uwierzytelniania, proszę pozostawić te pole puste.

W polu Konto e-mail możliwe jest wybranie wcześniej skonfigurowanego konta e-mail Outlook lub Outlook Express. Jeżeli konto jest zaznaczone, pola nazwa nadawcy, adres e-mail, serwer SMTP i nazwa użytkownika (w razie potrzeby) zostaną wypełnione automatycznie, w zakresie ustawień konta pocztowego. W ten sposób wymagane jest tylko wpisanie odbiorcy e-mail - oraz hasła, jeżeli jest wymagana autoryzacja (ze względów bezpieczeństwa, pole hasła nie jest wypełniane automatycznie).

Uwaga: możliwe jest, że nie wszystkie zdefiniowane konta poczty będą wyświetlane.

Uwaga: po ustawieniu wszystkich opcji, zaleca się użycie przycisku Testowy e-mail, aby sprawdzić konfigurację lub ujawnić ewentualne problemy z dostarczaniem e-mail.


Konfiguracja: Rejestracja

Po zakupieniu zarejestrowanej wersji, kod rejestracji jest automatycznie dostarczany do użytkownika. Na tej stronie, kod rejestracyjny może być wprowadzony do rejestracji i aktywacji Hard Disk Sentinel - odblokowanie wszystkich funkcji aplikacji. Uwaga: Podstawowa licencja jest dostępna tylko dla wersji podstawowej tak, że nie będzie można aktywować wersji PRO. W przeciwieństwie do tego, przy użyciu kodu rejestracji PRO, można wykorzystać wszystkie funkcje obu wersji podstawowej i pro.

Użytkownik powinien wybrać i wprowadzić nazwę użytkownika. Może to być cokolwiek, prawdziwe nazwisko, pseudonim, nazwa firmy, itp. Nazwa ta jest wyświetlana w oknie rejestracji, jako zarejestrowany użytkownik. Tę nazwę można dowolnie zmienić później w dowolnym momencie ponownie wprowadzając kod rejestracyjny i naciskając dowolny przycisk "Rejestracja". Ponieważ aplikacja jest już aktywowana, nie ma potrzeby jakiejkolwiek komunikacji sieciowej lub przesyłania plików.

Hard Disk Sentinel sprawdza kod rejestracyjny, a następnie kod jest weryfikowany on-line na serwerze rejestracji (procedura ta nazywana jest aktywacja). Aplikacja zostaje zarejestrowana i aktywowana, jeżeli kod jest zaakceptowany zarówno przez samą aplikację oraz serwer on-line. Jest to konieczne, aby zapobiec używaniu pirackiego programu Hard Disk Sentinel.

Jeżeli komputer jest podłączony do Internetu, zaleca się użycie metody aktywacji on-line. Aby to zrobić, należy kliknąć przycisk Rejestracja i aktywacja on-line po wprowadzeniu nazwy użytkownika i kodu rejestracyjnego (właściwego). Aktywacja nie trwa dłużej niż kilka sekund, nawet jeżeli jest dostępna mniejsza przepustowość połączenia.

Jeżeli metoda aktywacji on-line nie jest możliwa, należy wybrać opcję Rejestracja i aktywacja przez e-mail (po wprowadzeniu nazwy użytkownika i kodu rejestracyjnego (właściwego). W ten sposób Hard Disk Sentinel tworzy plik i użytkownik musi wysłać ten plik (z innego komputera) w wiadomości e-mail na adres info@hdsentinel.hu, w celu otrzymania kodu rejestracyjnego. Będziemy odsyłać aktywowany plik klucza (KeyFile), który należy skopiować do foldera instalacyjnego Hard Disk Sentinel. Po uruchomieniu aplikacji, wszystkie zarejestrowane funkcje będą dostępne.

Uwaga: Jeżeli kod rejestracyjny nie jest naszej firmy (niewłaściwy) i w wyniku aktywacji on-line, powstaje błąd, prosimy nie próbować metody aktywacji poprzez e-mail. Wnioski rejestracyjne z niewłaściwym kodem rejestracyjnym (lub w ogóle bez kodu rejestracyjnego) będą automatycznie usuwane.

Uwaga: jeżeli użytkownik musi ponownie zainstalować system operacyjny, Hard Disk Sentinel może być ponownie zainstalowany i reaktywowany tyle razy, ile razy użytkownik chce, jeżeli wcześniej zainstalowany dysk twardy jest taki sam we wszystkich przypadkach. Jeżeli ten (poprzedni) dysk twardy musi być wymieniony, ilość legalnie dozwolonych ponownych aktywacji jest zmniejszana o jedną. Następnie dla tego (nowego) dysku twardego, użytkownik może ponownie przeinstalowywać i ponownie aktywować aplikację, tyle razy ile chce. Do Hard Disk Sentinel można podłączyć do 5 (pięciu) różnych dysków podstawowych (jeżeli musisz wymienić swój pierwszy dysk twardy na jeden z 6-ciu, skontaktuj się z nami, aby przedłużyć licencję). Drugie, trzecie i dalsze dyski lub inne elementy nie mają wpływu na stan zarejestrowanej aplikacji. Użytkownik może dowolnie dodawać/usuwać/zamieniać na 2-gi lub dalsze dyski twarde.

Jeżeli na tym samym komputerze są zainstalowane dwa lub więcej systemów operacyjnych, Hard Disk Sentinel może być zainstalowany, zarejestrowany i aktywowany dla wszystkich tych systemów.

Uwaga: używając wersji KORPORACYJNEJ ta strona konfiguracji będzie bezużyteczna. Nie jest możliwe, aby zmienić nazwę użytkownika lub kliknąć na dowolny przycisk "Rejestracja i aktywacja", jeżeli aplikacja jest już zarejestrowana i aktywna po zakończeniu instalacji.

Jeżeli zainstalowana licencja mogła wygasnąć, data ważności jest wyświetlona w oknie. Proszę skontaktować się z autorem w celu przedłużenia licencji, jeżeli licencja straciła ważność.


Konfiguracja: Uaktualnianie

Hard Disk Sentinel może sam aktualizować on-line z serwera i sprawdzać czy jest dostępna zaktualizowana wersja do pobrania. Użytkownik może zdecydować czy stosować sprawdzanie aktualizacji automatycznie (raz w tygodniu), lub może użyć przycisku Znajdź nową wersję i zaktualizuj teraz, aby sprawdzić dostępność aktualizacji i pobrać ją automatycznie. Wyświetlana jest data, kiedy aplikacja ostatnio sprawdzała dostępność nowej wersji.

Podczas aktualizacji (oraz sprawdzania nowych wersji) aplikacja zostanie zamknięta. Jeżeli jest nowsza wersja niż zainstalowana, ikona w zasobniku, okno stanu i wszystkie inne otwarte okna będą zamknięte podczas sprawdzania przez moduł Aktualizatora dostępności najnowszej wersji i plików do pobrania:

Sprawdzanie najnowszej wersji przez Aktualizatora

Uwaga: po rejestracji i aktywacji wersji PROFESJONALNEJ, zostanie uruchomiony moduł do pobrania modułu archiwizatora. Następnie moduł zostanie również zaktualizowany, ponieważ aplikacja jest już zarejestrowana.

Uwaga: po pomyślnej aktualizacji, nowa wersja zostanie uruchomiona. Lista obsługiwanych wcześniej alarmów zostanie wyczyszczone, więc wszelkie skonfigurowane alarmy mogą być wysyłane ponownie.

Uwaga: Moduł Aktualizatora pobiera tylko ostatnią, ostateczną (nie beta) wersję. Wersję (beta) do oceny należy pobrać i zainstalować ręcznie.

Uwaga: Zarejestrowani użytkownicy mogą swobodnie aktualizować do nowszych wersji, jak aplikacja zostanie zarejestrowana (jeżeli użyłeś właściwego kodu rejestracyjnego) po procesie aktualizacji.

Możliwe jest tworzenie kopii zapasowych oraz przywracanie aktualnej konfiguracji. W kopii zapasowej jest zapisana bieżąca konfiguracja, łącznie ze wszystkimi opcjami oraz projekt konfiguracji, poprzednie statystyki, dzienniki i szczegóły rejestracji (zarejestrowany użytkownik i plik aktywacyjny). W ten sposób po kompletnej ponownej instalacji użytkownik potrzebuje tylko przywrócić poprzednią konfigurację - oprogramowanie zostanie automatycznie zarejestrowane i wszystkie poprzednie ustawienia, statystyki będą działać jak dotychczas.
Zaleca się okresowo robienie kopii zapasowej konfiguracji i statystyk na nośnikach wymiennych, które mogą być stosowane w przypadku całkowitej reinstalacji.

Uwaga: Jeżeli konfiguracja sprzętowa została zmieniona, może być wymagana ponowna aktywacja oprogramowania.

Uwaga: opcja konfiguracji kopii zapasowej dostępna jest tylko w zarejestrowanej wersji.


Konfiguracja: Opcje zaawansowane

Opcje te powinny być modyfikowane tylko przez zaawansowanych użytkowników, brak doświadczenia w tych opcjach może spowodować błędne lub niewłaściwe działanie systemu.

Częstotliwość wykrywania: czas pomiędzy dwoma kolejnymi wykrytymi informacjami o dysku twardym (wykrywanie informacji S.M.A.R.T. do wyświetlania temperatury, zdrowotności, itp.). Domyślnie Hard Disk Sentinel wykrywa takie informacje raz na każde 5 minut. Zbyt wiele dysków twardych lub powolnych urządzeń może zmniejszyć wydajność aplikacji i zwiększyć czas odpowiedzi. W tym przypadku zaleca się przesunięcie suwaka w prawo, aby umożliwić częstsze wykrywanie. Uwaga: bardzo częste wykrywanie (raz na każdą 1 lub każde 5 sekund), może zmniejszyć wydajność.

Metoda obliczania kondycji: użytkownik może wybrać metodę obliczania zdrowotności oraz wartości wydajności dla dysków twardych. Zaleca się użycie opcji "Analiza pola danych" lub bardziej ścisłej opcji analizy w celu poprawy bezpieczeństwa danych. Metoda ścisła jest zalecana dla serwerów, notebooków lub komputerów o wysokim korzystaniu z dysku lub bardzo ważnych informacji.

Włącz ostrzeżenie, jeżeli dysk twardy nie odpowiada: Jeśli dysk twardy nie reaguje na wykrycia w Hard Disk Sentinel, generowany jest wpis dziennika (co może doprowadzić do alarmu, jeżeli jest włączony). Na stronie informacji o dysku będą wyświetlane żółte a następnie czerwone etykiety z problemem. Używanie tej opcji nie jest zalecane we wszystkich przypadkach, ale tylko wtedy, gdy jest to naprawdę konieczne (na przykład w systemie Windows 98/ME).

Wyłącz automatyczne skanowanie dysku: przy użyciu tej opcji, można wyłączyć procedurę automatycznego sprawdzania dysku, uruchamianą w systemie Windows. Może to zapobiec uszkodzeniu głowicy niewłaściwym dostępem i uszkodzeniu stabilnych obszarów dysku.

Opóźnienie przed skanowaniem dysku: jeżeli automatyczne sprawdzenie dysku jest włączone, możliwa jest kontrola, ile sekund system powinien odczekać przed rozpoczęciem tej procedury. W tym czasie użytkownik może wyłączyć sprawdzanie dysku po naciśnięciu dowolnego klawisza.

Synchronizacja zegara komputera z zegarem atomowym: Zegar komputera będzie synchronizowany ze zdalnym serwerem czasu za pomocą NTP (Protokół Synchronizacji Czasu), aby wyświetlić aktualną datę i godzinę. Jest to użyteczne przy określaniu dokładnej daty i godziny wszystkich wpisów. Użycie tej opcji jest zalecane w przypadku wersji PROFESJONALNE, zainstalowanej i skonfigurowanej do uruchamiania zaplanowanych projektów kopii zapasowej. Uwaga: jeżeli jest używana wersji niezarejestrowana. opcja ta zostanie automatycznie wyłączona po pierwszej synchronizacji zegara.

Tworzenie i aktualizowanie pliku XML: jeżeli włączona, szczegóły dysku twardego są automatycznie eksportowane do specjalnego pliku XML, który może być przetwarzany przez inne oprogramowanie. Domyślnie plik HDSentinel.xml jest używany, ale można to zmienić, jeżeli zostanie naciśnięty przycisk Wybierz. Ostatni plik XML zapisany poprzedniego dnia, jest zapisywany jako kopia zapasowa z rozszerzeniem .BAK. Uwaga: funkcja ta może być używana tylko w wersji zarejestrowanej.


Konfiguracja: Kontrola dysku

Hard Disk Sentinel stale sprawdza zajętą i wolną przestrzeń napędów logicznych (partycji). Według informacji, możliwe jest wyświetlanie ilości używanego miejsca na ikonach napędów. Ponadto znak zgodny z obecnym stanem zdrowotności dysku jest również wyświetlany na ikonach dysków.

Modyfikuj domyślne ikony dysków twardych: ta opcja umożliwia włączenie/wyłączenie użycia rozszerzonych ikon dysku twardego. Jeżeli opcja jest wyłączona, używane są oryginalne ikony dysków systemu Windows. Jeśli opcja jest włączona, używane są ikony rozszerzone: wyświetlane są ikony, ilości używanego miejsca i zdrowotności. Ikony te są wyświetlane we wszystkich aplikacjach, włącznie z Eksploratorem Windows.

Monitoruj miejsce na dyskach sieciowych: możliwe jest również bezpłatne sprawdzenie wolnej przestrzeni na dyskach zdalnych i automatyczną aktualizację tej informacji w oknie głównym, panel napędów logicznych

Zmień domyślną ikonę systemową, dysków sieciowych: po wykryciu napędów dysków sieciowych (zdalnie), ikona będzie odzwierciedlać ilość używanego miejsca.

Monitoruj miejsce na dyskach wymiennych: możliwe również jest bezpłatne sprawdzenie informacji o ilości wolnego miejsca na dyskach wymiennych (na przykład, pendrive, zewnętrzne dyski twarde, czytniki kart pamięci) i automatyczną aktualizację tych informacji w oknie głównym, panel napędów logicznych

Zmień domyślną ikonę systemową, dysków wymiennych: po wykryciu dysków wymiennych, ikona będzie odzwierciedlać ilość używanego na nich miejsca.

Uwaga: na dyskach zdalnych oraz większości wymiennych, nie jest możliwe wykrycie informacji S.M.A.R.T. Ikona w ten sposób pokazuje tylko informacje o używanym/wolnym miejscu ale nie zdrowotności.

Uwaga: sprawdzanie miejsca na dyskach zdalnych i wymiennych może być wolne (zwłaszcza jeżeli dysk sieciowy nie jest dostępny lub gdy czytnik kart nie ma włożonej karty). Zaleca się, aby wykorzystać te możliwości, jeżeli tylko nie zmniejsza to wydajności systemu oraz aplikacji.

Możliwe jest, określenie, które napędy powinny być wyłączone ze sprawdzania przestrzeni dyskowej i które napędy powinny zachować ikonkę domyślną. Proszę wpisać w odpowiednim polu litery dysków (bez : lub spacji).

Uwaga: Hard Disk Sentinel może wykryć i zmodyfikować ikonę tylko wtedy, gdy jest uruchomiony. Jeżeli aplikacja zostanie zamknięta, będą wyświetlone poprzednio wyświetlane ikony dysków (oryginalne ikony systemowe lub zmodyfikowane ikony, jeżeli inna aplikacja je zmodyfikuje).

Uwaga: Niektóre systemy operacyjne (np. Windows XP z dodatkiem SP1) nie może wyświetlić prawidłowo ikon dysków twardych. Proszę uaktualnić do najnowszego dodatku Service Pack, jeżeli wystąpi ten problem.

Opcja Zestaw ikon dysku jest używana do określenia stylu ikon dysków twardych (style XP lub Vista/7) do wykorzystania w Eksploratorze Windows oraz pokazaniu ikon dysków w innym oprogramowaniu. Ikony te odzwierciedlają stan zdrowotności dysków twardych i używanej przestrzeni.
Począwszy od wersji 4.10, możliwe jest ładowanie i korzystanie z zewnętrznych pakietów graficznych ikon (pliki .HDZ) oraz uzyskania dodatkowych informacji o pakiecie Ikon (wyświetlanie informacji dostarczonych przez wydawcę pakietu ikon) wyświetlając na przykład obraz, pokazujący dostępne ikony.

Wyłącz wykrywanie dysków USB i SCSI: Ta opcja jest dostępna tylko w razie problemów z kompatybilnością, aby wyłączyć wykrywanie rozszerzonych informacji o urządzeniach specjalnych. Może to obejmować również dyski twarde/SSD podłączone do kontrolerów RAID, skonfigurowane w macierzy RAID lub tylko urządzeń używanych przez niektóre kontrolery dysków. W większości przypadków, ta opcja NIE jest wymagana, ponieważ może to uniemożliwić w ogóle wykrycie stanu twardych dysków. Może być wymagana tylko w przypadku niektórych używanych czytników kart (szczególnie starszych), ponieważ mogą one bardzo wolno reagować na oprogramowanie. W takiej sytuacji należy użyć opcji Raport -> Wyślij raport testowy do producenta.


Configuration: Hot keys

Konfiguracja: Klawisze skrótów

Konfiguracja klawiszy skrótów

Możliwe jest uzyskanie dostępu do niektórych funkcji Hard Disk Sentinel za pomocą klawiszy skrótu. Są to szersze klawisze systemowe, które działają nawet jeżeli jest wybrana i aktywna inna aplikacja (z wyjątkiem niektórych aplikacji, na przykład gry mogą uniemożliwić korzystanie z klawiszy).

Najbardziej przydatne funkcje klawiszy dostępu to pokazywanie lub ukrywanie okna stanu , wyświetlanie okna głównego lub okna konfiguracji..

Klawisze skrótu są dostępne tylko w wersji zarejestrowanej.

Uwaga: niektóre kombinacje klawiszy mogą nie działać we wszystkich systemach operacyjnych. Na przykład, Windows Vista może blokować kombinacje klawiszy CTRL + ALT + Fx.


Działania

Hard Disk Sentinel PROFESSIONAL jest w stanie utworzyć automatycznie (awaryjną kopię zapasową), operacje planowania i działania po awarii. Funkcje te są opisane w kolejnych rozdziałach:

  • Projekty

  • Harmonogram

  • Awaryjna kopia zapasowa


Konfiguracja: Działania

Ta funkcja jest dostępna tylko w wersji PROFESJONALNEJ.

Za pomocą Hard Disk Sentinel wersja PRO, możliwe jest zdefiniowanie różnych zadań (Projektów) i harmonogramów oraz ich systematycznego wykonywania. Zdefiniowane projekty mogą być wykonywane w przypadku pewnych zdarzeń, na przykład w przypadku niskiej wartości zdrowotności dysku. Możliwe jest wykonywanie dwóch lub więcej różnych projektów w tym samym czasie lub kolejno (uruchomienie projektu po zakończeniu innego projektu). Projektami są zazwyczaj operacje na zarchiwizowanych danych, ale można również określić inny rodzaj projektów.

Po pierwsze, wymagana jest krótka nazwa dla projektu kopii zapasowej (nie można później zmienić). Klikając przycisk Nowy: użytkownik może wprowadzić nazwę i wybrać wyświetlone szczegóły projektu - pola są teraz puste.

Przy użyciu przycisku Usuń, aktualnie wyświetlany projekt może być usunięty z listy projektów, jeżeli nie jest już potrzebny. Uwaga: Jeżeli projekt jest związany z jednym lub więcej terminem lub zdarzeniem, użytkownik musi potwierdzić operację usuwania. Należy zachować ostrożność podczas usuwania projektu, który jest powiązany z innym kolejnym projektem(ami).

Użytkownik może wprowadzić tekst opisujący prawdziwe funkcje projektu w polu Komentarz. Jeżeli projekt wymaga zapytania o potwierdzenie przed wykonaniem, nazwa i ten komentarz będzie wyświetlony użytkownikowi - który może zdecydować, czy projekt może być wykonany czy projekt powinien być anulowany.

Projekt może być rodzaju:

  • Uruchom aplikację zewnętrzną lub plik wsadowy: projekt będzie uruchamiał określoną aplikację zewnętrzną, poleceniem wewnętrznym (na przykład COPY) lub plikiem wsadowym (BAT). Może być używane na przykład do kompresji niektórych folderów dowolnym oprogramowaniem do kompresji i/lub do nagrywania plików na dysku optycznym za pomocą wiersza poleceń, aplikacji do nagrywania CD/DVD. Może być także używane do uruchamiania innych aplikacji np. do aktualizacji bazy danych w aplikacji antywirusowej. Aplikacja powinna mieć określone w wierszu poleceń wszystkie parametry. Można również wybrać aplikację przy użyciu przycisku Przeglądaj nazwa aplikacji i ścieżka musi być wpisana między cudzysłowami ("), jeżeli nazwa aplikacji lub ścieżka zawiera jedną lub więcej spacji. Dodatkowe parametry można określić po ostatnim cudzysłowie nazwy aplikacji. Na przykład: "C:\Program Files\Folder Mój Program\Mój Program.exe" parametr 1 parametr 2

    Jeżeli użytkownik wybierze Rozpocznij niewidoczne, bez wyświetlania okna, aplikacja będzie działać w trybie cichym (bez wyświetlania okna).

    Jeżeli opcja Alarmuj po błędzie jest włączona, będzie wygenerowany alarm (zgodnie z Ustawieniami wiadomości), jeżeli zewnętrzna aplikacji lub plik BAT, zwróci kod wyjścia inny niż 0. Uwaga: przy użyciu pliku BAT, EXIT xx można określić kod wyjścia. Jeżeli plik BAT plik zawiera .. następną deklarację, można tego użyć do określenia odpowiedniego kodu wyjścia, w różnych punktach pliku BAT. Kod wyjścia 0 oznacza prawidłowe (bezproblemowa) zakończenie, każdy inny kod powoduje, alarm zwróconego kodu wyjścia (jeżeli ta opcja jest włączona). W tym przypadku, nie ma innych projektów zależnych od tego problematycznego projektu, które będą rozpoczęte.

  • Prześlij pliki i foldery: w tym przypadku wewnętrzny moduł archiwizacji jest używany do tworzenia kopii zapasowej plików. Przy użyciu tego modułu, można skonfigurować różne opcje archiwizacji i tworzenia różnych, szczególnych zadań tworzenia kopii zapasowej. Klikając przycisk Konfiguruj, użytkownik może określić opcje projektu kopii zapasowej. Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

  • Wypal CD/DVD przy użyciu NERO: Hard Disk Sentinel będzie korzystać z aplikacji Nero (TM) z Ahead Software AG do archiwizacji określonej zawartość dowolnego folderu na dysku optycznym.

    Wypal CD/DVD przy użyciu Nero

    Wymaga się podania lokalizacji pliku NEROCMD.EXE (wiersz poleceń wersji Nero) za pomocą przycisku Wybierz aplikację Jeśli nie zostało to określone, ale projekt jest skonfigurowany, Hard Disk Sentinel poprosi o lokalizację brakującej aplikacji.

    Uruchamianiem z wiersza poleceń można kontrolować wszystkie parametry. Przez naciśnięcie klawiszy CTRL + C, można skopiować zawartość okna do schowka.

    Wymagane jest określenie foldera źródłowego. Może zawierać zmienne (na przykład, %USER%, %LAST%, itp.), szczegóły zmiennych zostały opisane w ustawieniach foldera. Jeżeli użyto %LAST%, najnowszy katalog (utworzony za pomocą daty i godziny) w określonym folderze (którym jest w naszym przypadku L: \ BACKUP) będzie użyty jako folder źródłowy. Powinniśmy tego używać, jeżeli wcześniej zapisano dane innego projektu do L:\BACKUP oraz użyto bieżącej daty jako nazwy folderu i zachowano ostatnie XX kompletne archiwum oraz opcja została włączona do tego projektu.

    Wymagane jest również, wybranie napędu do wypalania (w przypadku, jeżeli w komputerze zainstalowano dwa lub więcej napędów optycznych) oraz prędkości zapisu. Prędkość zapisu zostanie automatycznie dostosowana do właściwości nagrywarki oraz włożonego nośnika. Powinien być również wybrany rodzaj nośnika (CD lub DVD). Niedopełnienie bufora (WYPALANIE) opcja zabezpieczenia oraz weryfikacji podczas nagrywania, może być włączona lub wyłączona.

    Możliwe jest określenie innych parametrów wiersza polecenia. Będą wysyłane do NEROCMD.EXE. Takim parametrem może być --disable_eject który uniemożliwi wysunięcie dysku. Pełna lista parametrów może być wyświetlana przy użyciu polecenia NEROCMD. /?

    Można również rozpocząć proces nagrywania w trybie cichym (bez wyświetlania żadnego okna) oraz włączyć obsługę błędów podobnie jak opcja dla projektów typu Run aplikacji zewnętrznej lub pliku wsadowego. Należy zapoznać się z podręcznikiem NEROCMD z pełną listą możliwych kodów wyjścia z NEROCMD.

    Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

  • Skompresuj pliki przy użyciu RAR/7-Zip: Hard Disk Sentinel może użyć aplikacji WinRAR (TM) z RarSoft lub bezpłatnej aplikacji 7-Zip jako kompresora. Lista dostępnych opcji jest taka sama dla obu kompresorów. Uwaga: starsze wersje 7-Zip nie obsługuje tworzenia archiwów wielowolumenowych.

    Pliki archiwum (skompresowane)

    Wymagane jest, określenie lokalizacji pliku RAR.EXE lub 7Z.EXE (wiersz poleceń aplikacji kompresora) za pomocą przycisku Wybierz aplikację. Jeśli nie zostało to określone, ale projekt jest skonfigurowany, Hard Disk Sentinel poprosi o lokalizację brakującej aplikacji.

    Uruchamianiem z wiersza poleceń można kontrolować wszystkie parametry. Przez naciśnięcie klawiszy CTRL + C, można skopiować zawartość okna do schowka.

    Aby skompresować archiwum. wymagane jest określenie foldera źródłowego. Może zawierać zmienne (na przykład, %USER%, %LAST%, itp.), szczegóły zmiennych zostały opisane w ustawieniach foldera).

    Wymagane jest również określenie pliku docelowego do przechowywania skompresowanego archiwum. Istnieje opcja tworzenia archiwum wielowolumenowego oraz konfiguracji rozmiaru wolumenu w jednostkach kilobajty (1024 bajtów).

    Wszelkie inne parametry wiersza poleceń można określić podczas używania RAR lub gdy uruchomimy aplikację 7Z. Takimi parametrami mogą być: -mXXX do określenia metody kompresji, -pXXX do określenia hasła lub -sfx do utworzenia archiwum samo rozpakowującego. Pełna lista parametrów może być wyświetlona przy użyciu polecenia (bez parametrów) WINRAR /? lub 7Z.

    Można również rozpocząć proces kompresji w trybie cichym (bez wyświetlania żadnego okna) oraz włączyć obsługę błędów podobnie jak opcja dla projektów typu Run aplikacji zewnętrznej lub pliku wsadowego. Należy zapoznać się z podręcznikiem WINRAR lub 7-Zip z pełną listą możliwych kodów wyjścia z aplikacji.

    Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

  • Eksportuj elementy rejestru: określone klucze rejestru zostaną wyeksportowane do pliku (nazwa pliku może zawierać również zmienne).

    Eksportuj elementy rejestru

    Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

  • WŁĄCZ komputer: Włącz (uruchom) zdalny komputer w sieci lokalnej poprzez wysłanie pakietu budzenia do komputera docelowego. Wymagane jest określenie komputer docelowy adres MAC (można go znaleźć na przykład w raporcie Hard Disk Sentinel na komputerze docelowym). Opcjonalnie oprogramowanie może czekać, aż komputer będzie gotowy (odpowie na ping), ale nie będzie czekać dłużej niż określony czas maksymalny. Zaleca się sprawdzenie zapory, włączania komputera przez sieć lokalną LAN (wake-on-lan powinien być włączony) oraz konfiguracji sieci.

    Włącz zdalny komputer w sieci

    Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

  • WYŁĄCZ komputer: Lokalny lub zdalny komputer może być zatrzymany (wyłączony) lub uruchomiony ponownie (zrestartowany). Do komputera lokalnego może być wysłane polecenie trybu gotowości lub stanu hibernacji.

    Power off remote computer on network

    Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

  • Wysyłanie plików e-mailem: Dzięki tej funkcji pliki (lub całe foldery z plikami i podktalogami) mogą być przesyłane w e-mailach. Po wybraniu odpowiedniego typu (plików lub folderów) , pliki / foldery powinny być określone i oddzielone średnikiem (;). Nadawca, serwer poczty i uwierzytelnianie na stronie konfiguracja poczty e-mail są używane do wysyłania poczty e-mail.

    Wyślij pliki e-mailem

    Można wysyłać wszystkie pliki w osobnych e-mailach (wysyłanie jednego pliku na e-mail). Ta opcja jest idealna do wysyłania pojedynczych plików (archiwów), które nie są zbyt duże do przesłania w wiadomości e-mail. Dla wielu małych plików, możliwe jest zebranie plików aż do minimalnej wartości granicznej i wysłanie plików razem z pocztą e-mail. Tym sposobem wszystkie wiadomości będą zawierać na przykład po 2000 kilobajtów danych z wyjątkiem ostatniej, która zawiera pozostałe pliki. Przed rozpoczęciem korzystania z tej opcji, zaleca się sprawdzenie ilości danych oraz dostępną przestrzeń na serwerze dla poczty e-mail (lub świadczoną przez dostawcę usług sieciowych).

    Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

  • Przesyłanie plików FTP: Dzięki tej opcji można przesłać pliki lub całe foldery do serwera FTP. Po wybraniu odpowiedniego typu (plików lub folderów), pliki / foldery należy je podać oddzielając średnikiem (;).

    Przesyłanie plików do serwera FTP

    W celu przesłania plików, (zdalnie) należy podać nazwę serwera FTP lub adres IP, do zalogowania wymagana jest nazwa użytkownika i hasło. Opcjonalnie można podać port przesyłania (domyślnie = 21, standardowy port FTP), opcja trybu pasywnego i zdalny folder może być również określony. Przycisk Konfiguruj otwiera okno z większą ilością opcji do kontroli przesyłania, w tym obsługiwane opcje archiwizacji oraz limit czasu oczekiwania FTP i maksymalną ilość ponowień.

    Uwaga: Opcja "zachowaj ostatnie pełne archiwum XX" może być użyta do przesyłania na FTP. Kontynuuj (REST) nie jest obsługiwane.

    Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

  • Przetestuj dysk(i) twarde: Jest to możliwe, w celu sprawdzenia i przetestowania dysków twardych przy użyciu auto-test sprzętu funkcje (obsługiwane przez dyski twarde IDE oraz S-ATA). Dyski, które będą testowane są wymienione na liście i mogą być wybrane, można również przetestować jednocześnie wszystkie zainstalowane dyski.

    Jeżeli myszka jest przesuwana nad dyskiem twardym, obsługiwane testy są wyświetlane jako podpowiedzi. Proszę wybrać typ testu z obsługiwanych testów.

    Możliwe jest wysłanie raportu po zakończeniu testowania (zawsze lub tylko, gdy wystąpił błąd). Raport zawiera szczegółowe informacje na temat testów, włącznie z wszelkimi nowymi problemami, znalezionymi (na przykład, nowymi złymi sektorami).

    Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

Uwaga: następujące wersje mogą mieć więcej, różnych rodzajów projektów.

Przycisk Uruchom teraz może być użyty do uruchomienia niezwłocznie projektu. Zawsze należy używać przycisku Zapisz, przed kliknięciem tego przycisku, aby zapisać wszystkie zmodyfikowane opcje projektu.

Używając przycisku Tworzenie skrótu dla projektu na pulpicie, Hard Disk Sentinel utworzy skrót na pulpicie do aktualnie wybranego projektu. Skrótem można uruchomić skojarzony projekt (nawet jeżeli Hard Disk Sentinel jest nieaktywny). Uwaga: jeżeli projekt zawiera zmienne, są one oceniane w momencie tworzenia skrótu. Dlatego zalecane jest, aby nie używać zmiennych w projektach przeznaczonych do uruchamiania ręcznego lub używać tylko stałych zmiennych (na przykład %COMPUTER%). Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

Przycisk Zapisz powinien być używany do zapisania zmienionej konfiguracji. Spowoduje to zapisanie bieżącej listy projektów, listy zdefiniowanych harmonogramów oraz listy zdefiniowanych zdarzeń. Zaleca się częste używanie tego przycisku, ponieważ niektóre opcje są dostępne tylko wtedy, gdy konfiguracja kopii zapasowej została zapisana. Przy użyciu przycisku Przywróć projekty domyślne, możliwe jest odświeżenie zapisanej wcześniej konfiguracji kopii zapasowej. Może to być przydatne w celu odzyskania w razie przypadkowego usunięcia lub modyfikacji.

Po zakończeniu tworzenia projektów kopii zapasowych, określenia powinny być połączone w innym czasie w innych dniach na stronie harmonogramu lub z różnymi sytuacjami. Takie zdarzenie może być awaryjną kopią zapasową. Zostanie wykonana w przypadku jakiegokolwiek problemu znalezionego na każdym z dysków twardych i rozpoczyna opcję tworzenie awaryjnej kopii zapasowej, jeżeli jest włączona dla tego problemu strona alarmów.


Konfiguracja: Działania, Harmonogram

Ta funkcja jest dostępna tylko w wersji PROFESJONALNEJ.

Na każdy dzień tygodnia można zdefiniować różną listę projektu. Z menu obok Uruchom użytkownik może wybrać dzień tygodnia w celu sprawdzenia określonych projektów i dodać/przejrzeć konfigurację.

Używają trybu wstrzymania można w następnym takim dniu wyłączyć wszystkie projekty w następnym wybranym dniu. Na przykład, jeżeli aktualnie wybranym i wyświetlanym dniem jest wtorek oraz ta opcja jest zaznaczona, zaplanowane projekty na wtorek nie będą wykonywane w następny wtorek. W ten sposób możliwe jest tymczasowe wyłączenie projektów dla planowanej usługi. Po przejściu tego dnia (np. po następnym wtorku), aplikacja zostanie automatycznie przywrócona do normalnego trybu pracy, a wszystkie projekty będą działać jak poprzednio. W ten sposób administrator nie będzie musiał się martwić o ręczne wyłączenie, a następnie ponowne włączenie projektów po zakończeniu usługi.

Czerwonym X pod Usuń można usunąć odpowiedni projekt z listy. Oczywiście, sam projekt nie zostanie usunięty, może być wybrany ponownie później w każdej chwili i dodany do listy projektów. Następnie (od lewej do prawej) wyświetlany jest numer projektu. Jest to istotne tylko wtedy, gdy użytkownik chce utworzyć łańcuch projektu (kolejne wykonywanie projektów, jeden po drugim).

W ramach Projektu, wyświetlana jest nazwa projektu. Użytkownik może wybrać projekt do wykonania z listy poprzednio utworzonych projektów.

W kolumnie Rozpocznij możliwe jest określenie, kiedy projekt powinien być wykonany. Możliwe opcje to:

  • Ustal czas: projekt będzie wykonywany w terminie określonym w kolumnie Czas (godzina: minuty). Jeżeli nie jest możliwe uruchomienie projektu w określonym czasie (na przykład, system nie jest gotowy ze względu na problem z zasilaniem), projekt może być uruchomiony w późniejscym (ale pierwszy dostępny) czasie. Może być kontrolowany przez opcję Uruchom później. Zalecane do wykonywania poprawek, już zaplanowanych projektów (np. pełnej kopii zapasowej w nocy).

  • Po załadowaniu: rozpoczęcie projektu po uruchomieniu Hard Disk Sentinel i wstępnie określonym czasie opóźnienia. Opóźnienie może być skonfigurowane w kolumnie Czas (godzina: minuta). Projekt będzie wykonywany po każdym ponownym uruchomieniu Hard Disk Sentinel. Jeżeli system musi być regularnie ponownie uruchomiany, może być uruchomiany wiele razy dziennie. Zalecane do szybkiego tworzenia kopii zapasowych (np. zapisywanie nowych lub zmodyfikowanych dokumentów, zdjęć).

  • Ładowanie raz dziennie: rozpoczęcie projektu po uruchomieniu Hard Disk Sentinel i wstępnie określonym czasie opóźnienia. Opóźnienie może być skonfigurowane w kolumnie Czas (godzina: minuta). Projekt będzie realizowany dopiero po pierwszym uruchomieniu Hard Disk Sentinel w każdym dniu, więc uruchamia się maksymalnie raz dziennie. Zalecane dla wykonywania zadań maksymalnie raz dziennie, na przykład aktualizowanie antywirusowych baz danych.

  • Powtarzający się: powtórzenie projektu po skonfigurowanym okresie. Okres ten może być skonfigurowany w kolumnie Czas (godzina: minuta). Zalecane dla często zapisywanych modyfikacji danych, często odbieranych plików, obrazów.

  • Po X: rozpoczęcie projektu po zakończeniu innego projektu z liczbą X. Dostępne tylko, jeżeli jest zapisana ilość X projektów. Uwaga: jeżeli projekt w łańcuchu będzie anulowany przez użytkownika lub użytkownik odmówi rozpoczęcia projektu, kiedy wymaga tego potrzeba, wszystkie kolejne projekty zależne od anulowanego nie będą uruchamiane. Możliwe jest podłączenie jednego lub więcej projektów do poprzednio zakończonego projektu (jeżeli projekty mają zaznaczoną taką samą opcję "Po X"). W ten sposób projekty te będą uruchamiane równolegle, tuż po zakończeniu innego projektu (z numerem X). Zalecane dla: kompresowanie plików archiwów, plików do nagrywania nośników optycznych.

Jeżeli jest zaznaczona opcja Zapytaj przed uruchomieniem, projekt nie będzie wykonywany automatycznie. Zamiast potwierdzenia wyświetlane jest okno z nazwą oraz komentarzem projektu i użytkownik musi zezwolić na rozpoczęcie projektu. W ten sposób użytkownik może opóźnić wykonanie projektu (i wszystkich projektów zależnych od tego jednego), czekając przed naciśnięciem przycisku. Jeżeli wykonanie zostanie anulowane, projekt i wszystkie zależne projekty nie będą uruchomione. Uwaga: ta opcja może być wyłączona tylko w wersji zarejestrowanej. Wersja niezarejestrowana zawsze wymaga potwierdzenia wykonania projektu.

Odznaczając opcję Włączone, projekt zostanie wyłączony i nie będzie uruchomiony. W ten sposób projekt może być wyłączony przez dłuższy czas - bez usuwania z listy projektów. Uwaga: jeżeli jeden lub więcej projektów jest zależny od wyłączonego projektu także inne projekty nie będą również wykonywane. Hard Disk Sentinel wyświetla ostrzeżenie o tej sytuacji, a użytkownik może przejrzeć konfigurację.

Kliknij na Dodaj nowy projekt do listy na końcu listy, aby dodać nowy projekt do codziennego harmonogramu.


Konfiguracja: Działania, Kopia ratunkowa

Konfiguracja: Działania, Awaryjna kopia zapasowa

Ta funkcja jest dostępna tylko w wersji PROFESJONALNEJ.

Kopia ratunkowa: rozpoczęcie projektu od problemu

Możliwe jest połączenie realizacji projektu z różnymi wydarzeniami, takimi jak na stronie harmonogramu. Na przykład, jeżeli wartość zdrowotności któregoś z dysków jest zbyt niska lub jego temperatura jest zbyt wysoka projekt może zostać wykonany. Użytkownik musi uaktywnić różne rodzaje problemów, gdy powinien być uruchomiony na stronie Alarmy.

Możliwe jest zdefiniowanie ogólnej listy projektów. Wszystkie projekty z listy zostaną wykonane jeżeli na dysku twardym powstaną problemy (oraz "awaryjna kopia zapasowa" jest włączona dla odpowiedniego problemu na stronie Alarmy). Co więcej, użytkownik może utworzyć inną listę projektów dla każdego zainstalowanego dysku. W ten sposób możliwe jest, określenie, że dane z pierwszego dysku twardego powinny być systematycznie archiwizowane na drugim dysku w przypadku niskiej wartości zdrowotności pierwszego dysku twardego, a jeżeli jest problem z drugim dyskiem, dane powinny zostać skopiowane na dysk zewnętrzny lub na zdalny serwer.

W polu wyboru obok Dysk możliwy jest wybór odpowiedniego dysk lub wybór ogólnej listy projektu (wybierając opcję "dowolny dysk twardy).

Czerwony X pod Usuń można użyć do usunięcia odpowiedniego projektu z listy. Oczywiście, sam projekt nie zostanie usunięty, może być wybrany ponownie później w każdej chwili i dodany do listy projektów. Następnie (od lewej do prawej) wyświetlany jest numer projektu. Jest to istotne tylko wtedy, gdy użytkownik chce utworzyć łańcuch projektu (realizacja projektów kolejno, jeden po drugim).

Pod nazwą Projekt, wyświetlana jest nazwa projektu. Użytkownik może wybrać projekt do wykonania z listy wcześniej utworzonych projektów.

W kolumnie Uruchom, można określić, kiedy projekt powinien być wykonany. Możliwe opcje to:

  • Automatycznie: uruchomienie projektu natychmiast po wykryciu problemu.

  • Po X: uruchomienie projektu, gdy inny projekt z liczby X zostanie zakończony. Dostępne tylko, jeżeli na liście X projektów są zapisane numery. Uwaga: jeżeli projekt w łańcuchu zostanie anulowany przez użytkownika lub użytkownik odmówi rozpoczęcia projektu, kiedy takie zezwolenie jest wymagane, wszystkie następne projekty zależne od anulowanego projektu nie zostaną uruchomione. Możliwe jest podłączenie jednego lub więcej projektów do wcześniej realizowanego projektu (jeżeli projekty mają wybrane te same opcje "Po X"). W ten sposób projekty te będą działać równocześnie, zaraz po zakończeniu innego projektu (z numerem X).

Jeżeli zostanie wybrana opcja Zapytaj przed uruchomieniem, projekt nie będzie wykonany automatycznie. Zamiast okna potwierdzenia, będzie wyświetlona nazwa oraz komentarz projektu i użytkownik musi zezwolić na rozpoczęcie projektu. W ten sposób użytkownik może opóźnić realizację projektu (i wszystkich zależnych od niego projektów), nie naciskając żadnych przycisków, jeżeli projekt ma być uruchomiony później. Jeżeli wykonywanie zostanie anulowane, projekt i wszystkie projekty od niego zależne nie będą uruchomione. Uwaga: Opcja ta może być wyłączona tylko w wersji zarejestrowanej. Wersja niezarejestrowana zawsze wymaga potwierdzenia realizacji projektu.

Odznaczając opcję Włącz, projekt zostanie wyłączony i nie będzie uruchamiany. W ten sposób projekt może być wyłączony przez dłuższy czas - bez usuwania go z listy projektów. Uwaga: jeżeli jeden lub więcej projektów jest zależny od wyłączonego projektu, takie projekty nie będą również wykonywane. Hard Disk Sentinel wyświetla o takiej sytuacji ostrzeżenie, a użytkownik może przejrzeć konfigurację.

Kliknij na Dodaj nowy projekt do listy, aby dodać nowy projekt na końcu listy do codziennego harmonogramu.


Przesyłanie plików

Zarejestrowana wersja Hard Disk Sentinel Professional posiada wewnętrzny moduł archiwizacji. Zawiera on wiele funkcji do konfiguracji i za pomocą tego modułu możliwe jest tworzenie różnych, odpowiednich operacji tworzenia kopii zapasowych w aktualnej sytuacji. Konfiguracja i funkcje zostały opisane w kolejnych rozdziałach:

  • Działania

  • Ustawienia foldera

  • Ustawienia ogólne

  • Opcje projektu

  • Przesyłanie plików (przetwarzanie)


Konfiguracja: Działania, przesyłanie plików

Działania, przesyłanie plików

Ta funkcja jest dostępna tylko w wersji PROFESJONALNEJ.

Modyfikacja ustawień projektu

Aby skonfigurować plik i przesłać folder, najważniejszą rzeczą jest, aby określić folder źródłowy i docelowy.

Kliknij przycisk Nowy wyświetlony w oknie wyboru foldera, gdzie można te foldery skonfigurować. Przycisk Edytuj otwiera okno i określone wcześniej wartości mogą być zmodyfikowane (dwukrotne kliknięcie na każdej pozycji z listy umożliwia otworzenie tego okna). Wykorzystując przycisk Usuń, zaznaczony element zostanie usunięty z listy.

Na stronie Ustawienia ogólne, można skonfigurować opcje ogólne dla wszystkich "przesyłanych plików i folderów" projektu. Na stronie Opcje projektu istnieje wiele opcji do dostosowania wybranego projektu.


Konfiguracja: Działania, przesyłanie plików, ustawienia foldera

Ta funkcja jest dostępna tylko w wersji PROFESJONALNEJ.

Modyfikacja ustawień projektu

Aby skonfigurować plik i przenieść folder, najważniejsze jest określenie folderu źródłowego i docelowego.

Możliwe jest wybranie lub wprowadzenie ręcznie foldera źródłowego i foldera docelowego. Można użyć więcej niż jednego foldera docelowego (nawet na różnych dyskach lub różnych komputerach). Pliki z foldera źródłowego zostaną skopiowane do wszystkich takich folderów docelowych. Można określić (jedną lub więcej) zmiennych przy definiowaniu foldera docelowego. Na przykład, można utworzyć różne foldery na podstawie nazwy użytkownika, nazwy komputera lub adresu IP. Hard Disk Sentinel automatycznie utworzy folder, w razie potrzeby przed archiwizacją.

Zmienną %LAST=folder% zastąpiono nazwą ostatnio zaktualizowanego podkatalogu z określonego "folderu". Jest to użyteczne jeżeli użytkownik chce zapisać więcej, różnych stanów kopii zapasowej, lecz najnowsze pliki wymagają dalszego przetwarzania (np. nagranie najnowszych plików na dysku optycznym). Funkcja i jej konfiguracja jest opisana na stronie opcje projektu.

Można użyć krótszej formy tej opcji: aby określić tylko %LAST% . W tym przypadku, folder przed %LAST% będzie wyszukiwany w najnowszym folderze archiwum. Na przykład C:\BACKUP\%LAST=C:\BACKUP% oraz C:\BACKUP\%LAST% przyniesie ten sam wynik (najnowsze archiwum z C:\BACKUP). Jeżeli konieczne jest wypalenie CD/DVD a jeden z tych przykładów jest dostarczany jako folder źródłowy, najnowszy folder zostanie skopiowany na dysku optycznym.

Uwaga: Można użyć %LAST=folder% oraz %LAST% tylko w przypadku Użycia bieżącej daty jako nazwy folderu i zachowania ostatniego XX zakończonego archiwum oraz włączenia opcji.

Uwaga: nazwy folderów mogą wskazywać na lokalne lub zdalne napędy (sieciowe). Możliwe jest również określenie ścieżki sieciowej UNC (na przykład, \\server\share\folder). Upewnij się, że odpowiednie zasoby sieciowe są dostępne dla aplikacji.


Konfiguracja: Działania, przesyłanie plików, ustawienia ogólne

Działania, przesyłanie plików, ustawienia ogólne

Ta funkcja jest dostępna tylko w zarejestrowanej wersji PROFESJONALNEJ.

Modyfikacja ustawień projektu

Możliwe jest określenie, które pliki (pasujące do określonych masek plików) powinny być ignorowane. Te pliki nie będą archiwizowane.

Uwaga: Opcja ta będzie miała wpływ na realizację wszystkich projektów kopii zapasowych.


Konfiguracja: Działania, przesyłanie plików, opcje projektu

Ta funkcja jest dostępna tylko w zarejestrowanej wersji PROFESJONALNEJ.

Modyfikacja ustawień projektu

Za pomocą tych opcji, użytkownik może dostosować projekt kopii zapasowej.

Obliczanie ilości danych, które mają być skopiowane: Hard Disk Sentinel może obliczyć całkowitą ilość danych, które mają być zarchiwizowane przed rozpoczęciem procesu archiwizacji. Może to wymagać znacznej ilości czasu, jeżeli jest wiele plików i folderów do utworzenia kopii zapasowej - więc, ta funkcja może być wyłączona. Jeżeli projekt jest zaprojektowany jako "awaryjna kopia zapasowa", funkcja ta powinna być wyłączona, aby rozpocząć archiwizację jak najszybciej. Jeżeli ta opcja jest włączona, postęp i przewidywany pozostały czas jest wyświetlany podczas tworzenia kopii zapasowej.

Nie zaczynaj jeśli ilość danych jest mniejsza niż XX kilobajtów: nie zaczynaj archiwizacji jeżeli folder źródłowy nie zawiera określonej ilości danych. Korzystając z tej opcji, możliwe jest zachowanie istniejących kopii zapasowych oraz uniknięcia pustego foldera lub foldera z zawartością tylko częściową.

Utwórz alarm, w przypadku zbyt małej ilości danych: wygeneruj alarm, jeżeli ilość danych jest poniżej określonego progu. Może być adres e-mail, wiadomość sieciowa lub powiadomienie w oknie na ekranie, zgodnie z ustawieniami wiadomości. Możliwe jest również wygenerowanie alarmu dźwiękowego, (patrz poniżej).

Sprawdź skopiowane dane: podczas tworzenia kopii zapasowej, Hard Disk Sentinel automatycznie tworzy wartość sumy kontrolnej CRC dla wszystkich plików i przechowuje te wartości z zarchiwizowanymi plikami. (w informacji modułu Restore (dostępny będzie w przyszłości) można sprawdzić integralność wszystkich archiwizowanych plików i automatycznie przywrócić pliki). Jeżeli ta opcja jest włączona, integralność archiwizowanych plików zostanie zweryfikowana po archiwizacji. Jeżeli liczba archiwizowanych plików jest duża, proces ten może zająć dużo czasu (więcej czasu niż proces tworzenia kopii zapasowej).

Skopiuj tylko nowe i zaktualizowane pliki: archiwizowane są tylko nowe lub zaktualizowane pliki od ostatniej operacji tworzenia kopii zapasowej.

Wyczyść bit "archiwalny" w kopiowanych plikach: Hard Disk Sentinel kasuje bit "archiwalny" wszystkich plików po utworzeniu kopii zapasowej. Gwarantuje to, że pliki będą archiwizowane. Zaleca się, aby skorzystać z poprzedniej opcji.

Usuń pliki źródłowe po pomyślnym skopiowaniu: usuwa wszystkie pliki źródłowe, po zakończeniu procesu archiwizacji. Użyj tej funkcji tylko w szczególnych przypadkach (np. kopia zapasowa na urządzeniu pamięci masowej o małej pojemności oraz pustym urządzeniu). Uwaga: (puste) foldery nie będą usunięte.

Zapisz podfoldery: możliwe jest włączenie archiwizacji wszystkich plików we wszystkich podfolderach w ramach folderów źródłowych.

Zapisz nazwę folderu źródłowego również z jego zawartością: jeżeli ta opcja jest włączona, nazwa folderu źródłowego (ostatni katalog ze ścieżki źródłowej) zostanie również utworzona w folderze docelowym i wszystkie pliki oraz podfoldery z folderu źródłowego zostaną zapisane w tym folderze. Jeżeli opcja jest wyłączona, zawartość folderu źródłowego zostanie zapisany bezpośrednio w folderze docelowym.

Nie pokazuj okna stanu zapisu: normalnie, okno postępu kopiowania jest wyświetlane podczas procesu archiwizacji. Jeżeli opcja jest wyłączona, okno nie zostanie wyświetlone, tylko migająca ikona w zasobniku pokazuje, że trwa operacja tworzenia kopii zapasowej.

Użyj bieżącej daty jako nazwy folderu i zachowaj ostatnie XX kompletne archiwa: Kiedy ta opcja jest włączona, zawartość folderów źródłowych jest przechowywana w więcej niż jednym folderze docelowym. W ten sposób można mieć wiele różnych kompletnych archiwów kopii zapasowych. Na przykład, jeżeli projekt kopii zapasowej jest skonfigurowany do pracy codziennej, a opcja ta jest włączona dla 7 kompletnych archiwów, wszystkie pliki będą przechowywane przez tydzień z mocą wsteczną (wszystkie pliki będą zapisywane 7 razy, jedna kopia zapasowa dla każdego dnia). Folder z aktualną datą i godziną zostanie automatycznie utworzony w folderze docelowym, a pliki źródłowe będą w nim zarchiwizowane. Jeżeli folder docelowy zawiera już określoną liczbę pełnych archiwów, najstarsze archiwum zostanie automatycznie usunięte. Za pomocą tej opcji, można przywrócić ze stabilnego archiwum każdy poprzedni dzień w przypadku problemu lub utraty danych. Ma to jednak wadę: wymaga znacznie więcej miejsca niż zwykła kopia zapasowa.

Możliwe jest wygenerowanie raportu po wykonaniu projektu kopii zapasowej. Raporty mogą być tworzone we wszystkich przypadkach (po awarii/problemie lub gdy projekt zakończył się bez błędów) lub tylko wtedy, gdy wystąpił problem. Można również całkowicie wyłączyć generowanie raportu dla tego projektu. Może być adres e-mail, wiadomość sieciowa lub powiadomienie w oknie na ekranie, zgodnie z ustawieniami wiadomości. Opcjonalnie, może być włączony alarm dźwiękowy w razie wykrycia problemów.

Aby włączyć opcję Alarm dźwiękowy w razie problemu, generowany jest zgodnie z ustawieniami dźwięku na stronie Alarmy.

Możliwe jest skonfigurowanie priorytetu operacji. Ustawiając "maksymalny" priorytet, projekt będzie wykonywany najszybciej. Może to zmniejszyć wydajność innych uruchomionych aplikacji, ale w ten sposób pliki mogą być archiwizowane szybciej. Zaleca się stosowanie "maksymalnej" szybkości dla operacji tworzenia awaryjnych kopii zapasowych, ale w stanie bezczynności lub normalnie dla innych projektów.


Transfer files and folders

Przesyłanie plików i folderów

Jeżeli projekt został skonfigurowany do "przesyłania plików i folderów" w oknie konfiguracji projektu, wewnętrzny moduł archiwizacji jest używany do archiwizacji. Podczas procesu jest wyświetlane okno bieżącego etapu (np. przesyłanie plików, sprawdzanie archiwum, itp.) oraz jest wyświetlany obecny stan i pozostały czasu - jeżeli została włączona opcja obliczania ilość danych do skopiowania.

Uruchamianie projektu (archiwizowanie plików)

Wykonywanie może być anulowane przyciskiem Anuluj W takim przypadku, Hard Disk Sentinel tworzy raport (jeżeli opcja tworzenia raportu została włączona) o tym, że użytkownik anulował aktualnie uruchomiony projekt. Wszystkie inne projekty zależne od anulowanego projektu nie będą uruchomione.
Uwaga: w niektórych przypadkach proces ten może nadal działać przez kilka sekund przed zatrzymaniem.

X (Zamknij) można zamknąć (ukryć) okno postępu. Nie zatrzymuje to uruchomionej operacji, migająca ikona dysku w zasobniku wskazuje, że operacja jest nadal uruchomiona:

Pokazywanie kopii ratunkowej w zasobniku

Jeżeli kursor myszki zostanie przesunięty nad ikoną w zasobniku, Hard Disk Sentinel wyświetli bieżącą operację, etap i postęp. Pełne okno postępu może być wyświetlone poprzez kliknięcie lewym przyciskiem myszki (będzie to również ukrywać ikonę w zasobniku).

Uwaga: po zakończeniu realizacji projektu, informacje o stanie i problemie zostaną zapisane w pliku project_log.txt w folderze Hard Disk Sentinel. Zaleca się, aby sprawdzić ten plik w razie wystąpienia problemów.


Konfiguracja: Integracja

Na tej stronie można skonfigurować w jaki sposób aplikacja powinna być zintegrowana z systemem. Tylko użytkownicy zaawansowani powinni korzystać z tych opcji i cech.

Zabezpieczenie

Oprogramowanie może być zabezpieczone hasłem. Bez znajomości tego hasła, użytkownik nie jest w stanie sprawdzić i zmodyfikować bieżących ustawień. Opcjonalnie okno główne informacji może być także zabezpieczone, więc nie jest możliwe zobaczenie szczegółów dysku twardego bez znajomości hasła.

Gdy zabezpieczenie jest włączone, administrator może uzyskać dostęp do odpowiedniego okna po wprowadzeniu prawidłowego hasła. Program zapamiętuje hasła po zamknięciu okna informacji lub konfiguracji , użytkownik nie musi wprowadzać go ponownie - chyba, że jest włączona opcja automatycznego logowania. W tym przypadku po upływie określonego czasu oczekiwania, Hard Disk Sentinel poprosi ponownie o hasło.

Administrator systemu może użyć przycisku Wyloguj teraz w każdym momencie, aby wylogować się po weryfikacji i modyfikacji ustawień. Zabezpiecza to ponownie interfejs użytkownika hasłem.

Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

Usługa

Hard Disk Sentinel może działać w dwóch różnych trybach. Może być uruchomiony jako Aplikacja lub Usługa. Domyślnie działa w trybie aplikacji: program zostaje uruchomiony po zalogowaniu się użytkownika (z uprawnieniami administratora). Przed wersja 2.02 tylko w trybie usługi.

Po uruchomieniu Hard Disk Sentinel działa jako usługa NT, oprogramowanie uruchamia się z systemem operacyjnym i działa nawet jeżeli nie jest zalogowany żaden użytkownik lub jeżeli użytkownik ma tylko ograniczone uprawnienia. W ten sposób Hard Disk Sentinel działa niezależnie od aktualnego użytkownika: może kontrolować i weryfikować stan dysku twardego, uruchomić operację tworzenia kopii zapasowych - podobnie jak w innym trybie.

Tylko administrator systemu może zainstalować, odinstalować usługi i zarządzać nimi. Tak więc administrator powinien skonfigurować aplikację (np. ustawienie progów, opcje alarmów), a następnie przejść do trybu usługi. Zaleca się użycie poprzedniej funkcji (Ochrony), aby również zapobiec nieautoryzowanym zmianom w konfiguracji.

Uwagi o trybach usług:

  • Ta cecha jest dostępna tylko w systemach operacyjnych Windows NT (Windows 2000, XP, 2003, Vista, Win7, Win2008 itp).

  • Oprogramowanie wykonuje te same funkcje w aplikacji i trybie usługi: alarmowanie w razie problemów, operacja wykonywania kopii zapasowej itp..

  • Nazwa usługi to: HardDiskSentinelService, i działa w kontekście ochrony "Systemu lokalnego". Administrator może to zmienić w razie potrzeby za pomocą Panelu sterowania, Narzędzi administracyjnych, Okna Usług (np. w celu umożliwienia dostępu do zdalnych dysków i zasobów). Skonfigurowane projekty kopii zapasowej i zewnętrznych aplikacji dziedziczą określone uprawnienia.

  • Usługa może być uruchamiana i zatrzymywana z grupy programów Hard Disk Sentinel za pomocą odpowiedniego skrótu. Po zatrzymaniu usługi, możliwe jest całkowite jej usunięcie i powrót do trybu aplikacji. Użytkownik musi mieć uprawnienia administratora i musi wprowadzić prawidłowe hasło (jeżeli była włączona funkcja Ochrony hasłem).

  • Możliwe jest korzystanie z oprogramowania w trybie "niewidocznym" (bez wyświetlania okna, ikony zasobnika, wiadomości), czy "Zezwalaj usłudze na współdziałanie z pulpitem" opcja ta jest wyłączana w oknie (" Właściwości usługi" systemu operacyjnego). W tym przypadku użytkownik nie jest w stanie uzyskać dostępu do najważniejszych informacji i konfiguracji Windows - jeżeli nie zatrzyma usługi za pomocą skrótu "Zatrzymaj usługę". Windows Vista / Windows 7 nie wyświetla interfejsu użytkownika dla usług interaktywnych, więc usługa Hard Disk Sentinel działa w trybie "niewidocznym" w Windows Vista / Windows 7.

  • Począwszy od wersji 4.10, jest dostępny skrót Hard Disk Sentinel w zasobniku z grupy programu. W zasobniku pokazana jest ikona(y) i możliwy jest dostęp do informacji o stanie dysku twardego w systemie Windows Vista/7/2008 i nowszych OS, nawet jeżeli Hard Disk Sentinel jest uruchomiony w trybie "Usługi". W ten sposób użytkownicy z ograniczonymi uprawnieniami mogą uzyskać informacje o stanie dysku twardego oraz temperaturze/zdrowotności wskaźnikiem w zasobniku.

  • Usługa zatrzymuje i uruchamia się automatycznie z systemem, użytkownik nie musi ręcznie zatrzymywać jej przed wyłączeniem komputera.

  • Administrator powinien wyłączyć dostęp do foldera Hard Disk Sentinel dla użytkowników z ograniczonymi uprawnieniami. W ten sposób użytkownicy nie będą w stanie sprawdzić oraz modyfikować ustawienia i informacje poza aplikacją.

  • Niektóre systemy, aplikacje czy motywy pulpitu mogą powodować, że niektóre elementy interfejsu użytkownika (okno stanu, informacje na pulpicie) częściowo nie będą wyświetlane.

  • Możliwe jest uruchamianie lub zatrzymywanie usługi, korzystając z Panelu sterowania, Narzędzi administracyjnych, Kliknij prawym przyciskiem myszki na HardDiskSentinelService, a pojawi się menu kontekstowe z poleceniem Uruchom i Zatrzymaj. Możliwe jest to także z komputera zdalnego, jeżeli użytkownik ma odpowiednie uprawnienia.

  • Kiedy usługa zostanie zatrzymana, można zainstalować lub odinstalować usługę za pomocą polecenia HDSentinel.exe /INSTALL lub HDSentinel.exe /UNINSTALL w folderze instalacyjnym Hard Disk Sentinel.

Zdalna kontrola

Włącz WebStatus: jeżeli opcja jest włączona, możliwe jest sprawdzenie stanu dysku twardego z lokalnego lub zdalnego komputera/telefonu komórkowego/PDA przy użyciu przeglądarki internetowej. Opcjonalnie mogą być używane hasła w celu ochrony przed nieuprawnionym dostępem. W ten sposób każda nazwa użytkownika i Hasło w panelu Ochrona powinno być używane do nawiązania połączenia.

Możliwe jest określenie każdego portu HTTP, w zależności od aktualnej konfiguracji sieci.

Uwaga: ta funkcja jest dostępna tylko w wersji zarejestrowanej.

Kiedy ta opcja jest włączona, może być użyte w przeglądarce następujące zapytanie:

  • http://server:port/status : całe okno stanu z wszelką zawartością (zgodnie z konfiguracją), która jest okresowo aktualizowana po upływie określonego czasu jaki upłynął. Okno nie ma granic i marginesów i może być wstawione do IFRAME (ramki).

  • http://server:port/statuswin.bmp : okno stanu (tylko obraz)

  • http://server:port/report : szczegółowy raport HTML zawierający skonfigurowane sekcje raportu

  • http://server:port/xml : kompletny raport XML

Uwaga: Okno stanu nie musi być wyświetlane na komputerze (serwerze), aby skorzystać z tej funkcji.

Na przykład: jeżeli opcja jest włączona na komputerze lokalnym i są używane ustawienia domyślne, wprowadź http://localhost:61220/status do przeglądarki, aby sprawdzić informacje o dysku twardym.

Uwaga: wszystkie żądania z IP oraz daty są rejestrowane w pliku "NetLog.txt". Zapytania inne niż powyższe zwracane z błędem w przeglądarce 403 Zabronione (Forbidden). NIE jest możliwe uzyskanie dostępu do systemu plików lub jakichkolwiek innych informacji za pomocą tej funkcji.

Uwaga: Jeżeli komputer (serwer) ma dynamiczny adres IP, konieczne jest korzystanie z usługi dynamicznego DNS usługodawcy (przełożenie na dynamiczny adres IP w celu ustalenia nazwa hosta) na zdalny dostęp do komputera. Ta usługa dostępna jest bezpłatnie (na przykład) http://www.no-ip.com and http://www.dyndns.com .

    Wyświetlanie stanu dysku twardego w zdalnej przeglądarce (PDA)
    Wyświetlanie stanu dysku twardego w zdalnej przeglądarce (PDA) Wyświetlanie stanu dysku twardego w zdalnej przeglądarce (PDA)

Okna stanu Hard Disk Sentinel z dwóch lub więcej komputerów można łatwo połączyć w pojedynczą stronę, (która jest automatycznie aktualizowana w celu odzwierciedlenia bieżącego stanu). W ten sposób możliwe jest sprawdzenie stanu różnych konfiguracji poprzez zdalne otwarcie tej strony (plik HTML, który może być na serwerze plików w sieci lub na PC/telefonie/samym palmtopie) w przeglądarce. Przykłady:

    <html>
<head>
<title>Hard Disk Sentinel Status</title>
</head>
<body>
<center>
<iframe src="http://192.168.2.101:61220/status" width=220
height=61 frameborder=0></iframe><br>PC #1<br><br>
<iframe src="http://192.168.2.102:61220/status" width=220
height=61 frameborder=0></iframe><br>PC #2<br><br>
<iframe src="http://192.168.2.103:61220/status" width=220
height=61 frameborder=0></iframe><br>PC #3<br><br>
</body>
</html>
    Wyświetla 3 okna stanu w RAMKACH (aktualizowane automatycznie, oddzielone).
    <html>
<head>
<title>Hard Disk Sentinel Status</title>
<META HTTP-EQUIV="Refresh" CONTENT="300">
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">
<META HTTP-EQUIV="Expires" CONTENT="-1">
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
</head>
<body>
<center>
<a href="http://192.168.2.101:61220/report"><img
src="http://192.168.2.101:61220/statuswin.bmp" border=0></a><br>PC #1<br><br>
<img src="http://192.168.2.102:61220/statuswin.bmp"><br>PC #2<br><br>
<img src="http://192.168.2.103:61220/statuswin.bmp"><br>PC #3<br><br>
</body>
</html>
    Wyświetla 3 okna stanu i aktualizuje wszystkie co 300 sekund. Po kliknięciu pierwszego okna wyświetlany jest kompletny raport dla tego komputera.
    Wyświetlanie stanu dysku twardego w zdalnej przeglądarce (PDA)
    Powyżej zapisane w pliku HTML w PDA i otwarte w przeglądarce.

Akceptuj zdalne połączenia z serwerem: Hard Disk Sentinel Enterprise może zdalnie analizować problem z dyskiem twardym, sprawdzić stan dysku twardego i przetestować dyski twarde na komputerach klienckich z uruchomionym Hard Disk Sentinel. Jeżeli ta opcja jest włączona, serwer może wysyłać polecenia i wykryć informacje na temat tego komputera .

Włącz DynDNS, No-IP lub usługę Custom Dynamic DNS: korzystając z tych usług, można przypisać stałą nazwę hosta do zmieniającego się (dynamiczny) adresu IP komputera. Dzięki tej stałej nazwie hosta, komputer może być dostępny zdalnie, więc zarządzanie zdalne (webstatus, zdalne połączenia) jest możliwe.

Aby to skonfigurować wymagana jest rejestracja w jednej z powyższych usług. Następnie nazwę użytkownika, hasło i nazwę zarejestrowanego hosta należy skonfigurować w Hard Disk Sentinel. Później gdy program wykryje, że adres IP komputera został zmieniony, automatycznie zaktualizuje go do skojarzonego hosta w 1 minutę. W ten sposób dostęp zdalny będzie możliwy po ponownym nawiązaniu połączenia z siecią.

Przycisk "Konfiguruj" powinien być wykorzystywany do określenia nazwy użytkownika, hasło i nazwy hosta konkretnego dostawcy dynamicznego DNS. Po aktualizacji IP, ostatnią odpowiedź serwera można sprawdzić, przesuwając kursor myszki nad odpowiednią opcją Dynamiczny DNS. Ta odpowiedź serwera jest przydatna do diagnozowania problemów (np. niewłaściwa nazwa użytkownika).


Konfiguracja: Wysyłanie raportu testowego

Na tej stronie, można utworzyć raport zawierający szczegółowe informacje wykrywania i wysłać go do autora. Taki raport może mieć więcej informacji (w porównaniu do pełnego ale sformatowanego tekstu HTML lub raportu tekstowego) o wykrytych dyskach twardych, ich rodzaju i typach i szczegółach. Te informacje mogą pomóc w sprawdzeniu ewentualnych problemów lub w celu poprawy działania aplikacji, więc prosimy o przesyłanie takich raportów na adres reports@hdsentinel.hu.

Raport może zostać wysłany natychmiast po utworzeniu. W ten sposób Hard Disk Sentinel automatycznie przesyła go do www.hdsentinel.com. Jeżeli nie ma aktywnego połączenia internetowego, raport można zapisać do pliku klikając przycisk Zapisz, a użytkownik może wysłać go później (z innego komputera).


Testowanie dysku twardego

 <

Testowanie dysku twardego

Następujące strony opisują różne testy dysków dostępne w Hard Disk Sentinel. Zaleca się, aby uważnie przeczytać te strony (szczególnie informacje ogólne) przed skorzystaniem z tych testów .

  • Informacje ogólne, Odpowiedzi na temat testowania dysków

  • Auto-test sprzętu: krótki, rozszerzony. testy transportowe

  • Test losowego wyszukiwania

  • Test powierzchni dysku


Testy - Informacje ogólne

Jak to jest możliwe, że zdrowotność dysku jest tak niska Opis tekstowy wykazuje uszkodzone sektory, lecz testy nie wykazują żadnych problemów?

Kiedy na dysku twardym znajdują się uszkodzone sektory, następuje próba zapisu (przesunięcia) treści z uszkodzonych sektorów do obszaru rezerwowego. Kiedy to zostanie zakończone, oryginalna lokalizacja sektorów jest oznaczana i dysk nie używa ich już więcej: wszystkie następne operacje odczytu i zapisu są przekierowywane do sektora rezerwowego. W ten sposób testy (co nie oznacza jedynie testów tego oprogramowania) mają dostęp tylko do tej zmodyfikowanej powierzchni. W optymalnej sytuacji powierzchnia jest naprawdę doskonała - problemy zostały naprawione, uszkodzone obszary nie są już używane. Problemy mogą wynikać jedynie z tego. gdy uszkodzona powierzchnia jest stosunkowo duża (w ten sposób zdrowotność dysku jest niska) oraz innych problemów (na przykład pojawienia się nowych słabych i uszkodzonych sektorów). Aby rozwiązać te problemy, zaleca się używanie testów wbudowanych w Hard Disk Sentinel, ponieważ można sprawdzić i naprawić problemy w ramach kontrolowanego środowiska. Aby uzyskać więcej informacji na temat tych problemów, prosimy sprawdzić w sekcji opis tekstowy.

Wszystkie testy są przeznaczone do ujawnienia problemów z dyskiem twardym. zdrowotność jest obliczana w oparciu o problemy znalezione na dysku twardym, testowanie może spowodować spadek zdrowotności. zdrowotność może wzrosnąć tylko wtedy, jeżeli problemy zostaną "ukryte" (ale nie naprawione!) Nie jest to możliwe - chyba, że dysk miał słabe sektory przed sprawdzaniem, a ich ilość mogła się zmniejszyć (nawet do zera). Ilość innych wykrytych problemów (i naprawionych) na dysku twardym nie może być obniżona i nie byłoby dobrze, aby za pomocą kolumny "przesuwania" na stronie S.M.A.R.T. problemy te zostały by zignorowane, przy stabilnym stanie dysku. Aby uzyskać więcej informacji, prosimy sprawdzić w sekcji opis tekstowy oraz kalibracja temperatury.

Dlaczego podczas sprawdzania dysku znaleziono mniej lub bardziej uszkodzone sektory niż wyświetlane w opisach?

Uszkodzone sektory pojawiają się w opisach tylko kiedy, zostały już przydzielone na dysku twardym i nie są już używane. Uszkodzone sektory ujawnione w trakcie testowania są jeszcze na powierzchni czynnej, więc potencjalnie mogą spowodować utratę danych. Naszym celem jest zmuszenie dysku twardego do przesunięcia tych sektorów, aby zapobiec ich przyszłemu wykorzystaniu. Zazwyczaj dysk pracuje lepiej (nawet, jeżeli wartość zdrowotności może się zmniejszyć ze względu na przesunięcie (realokację) sektorów).

Czy zdrowotność można poprawić? Może być przywrócona do 100%?

Jeżeli na dysku twardym znajdowały się słabe sektory, ich stan może ulec poprawie w czasie testowania. Może to doprowadzić do zwiększenia wartości zdrowotności - nawet do 100%, jeżeli nie znaleziono innych problemów z napędem. We wszystkich innych przypadkach, zdrowotność może się zmniejszyć, jeżeli stan dysku nie jest stabilny i zostały ujawnione nowe problemy.

Jeżeli napęd jest stabilny: zdrowotność nie zmienia się nawet po wielu przejściach testów zapisu, poprzednie problemy mogą być wyczyszczone ze S.M.A.R.T. za pomocą kolumny ze strony przesuwania. W ten sposób stan zdrowotności można przywrócić do 100%.

Wymiana gwarancyjna jest możliwa tylko przy 0% zdrowotności. Jeśli stan zdrowotności jest wyższy (ale nadal niski) zaleca się, aby rozpocząć testowanie (nawet wiele razy), aby ujawnić więcej, obecnie nie wykrytych problemów.

Dlaczego warto korzystać z testowania dysku przez Hard Disk Sentinel? Dlaczego nie wystarczy po prostu skopiować pliki (aby wymusić przesunięcie sektorów)?

Podczas testów przez oprogramowanie, dyski twarde są lepiej kontrolowane i monitorowane w porównaniu do prostych operacji na plikach. System plików nie jest zamontowany, aby nie zezwalać systemowi operacyjnemu i innym programom na dostęp do dysku i systemu plików (na przykład defragmentacja), aby nie wpływały na test. Wydajność bloków, ilość prób zdrowotności dysku oraz temperatura to czynniki, które są stale monitorowane podczas testowania. Jest nawet możliwe sprawdzenie zawartość sektora w każdym czasie. Takie działania są tylko możliwe w izolowanym środowisku - testowanie dysku twardego oraz naprawy mają własne kontrolowane środowisko.

Rodzaje testów

Ogólnie, są dostępne dwa różne testy: auto-test sprzętu, oraz testowanie programowe (oba są dostępne w Hard Disk Sentinel). Następna kategoria zawiera Test losowego wyszukiwania jest to specjalny test, ponieważ nie sprawdza powierzchni, tylko wyszukuje możliwości napędu.

Testy sprzętowe mogą być lepsze niż metody programowe, ponieważ można nimi sprawdzić system na dysku oraz komponenty (na przykład, serwomechanizm głowicy, komponenty elektryczne itp.) w specjalny sposób, który nie jest możliwy metodami programowymi. Nie mają wpływu na przechowywane dane, więc mogą być używane w każdej chwili (na dyskach twardych, które je obsługują IDE i S-ATA), bez specjalnego przygotowania lub tworzenia kopii zapasowej. Zaleca się okresowe przeprowadzanie testów sprzętu, zwłaszcza. że są idealne (lub prawie idealne), gdyż ujawniają wszelkie ukryte problemy na dyskach.

W niektórych przypadkach, te testy sprzętu nie są dostępne, gdyż nie są obsługiwane lub powstają zbyt szybko błędy, nawet przy stosunkowo niewielkiej ilości problemów. Żadne dodatkowe informacje nie są podawane w wynikach testu, na przykład, nie jest możliwe sporządzenie listy uszkodzonych sektorów(ra). W takim przypadku, wymagany jest odpowiedni sposób testowania programowego.

Kiedy mówimy o testowaniu programowym, ważne jest, aby wiedzieć, że operacja ZAPISU ma wpływ na powierzchnię dysku i jest najważniejsza: zmusza dysk twardy do weryfikacji integralności sektora danych, przesunięcia go w razie potrzeby i naprawy słabego sektora. Z tego powodu, wszelkie rodzaje testów ODCZYTU (na przykład, ScanDisk, Format) również nie mogą być stosowane do naprawiania dysku (a w wielu przypadkach nawet nie wykrywają takich problemów). Scandisk sprawdza i naprawia tylko logiczne błędy (błędy związane z systemu plików), które tak naprawdę nie są połączone z rzeczywistym stanem dysku oraz błędami (dlatego, że zazwyczaj znikają po zakończeniu przepartycjonowania i ponownym sformatowaniu dysku).

Testy ZAPISU są zazwyczaj destrukcyjne, jeżeli wymagają ZASTĄPIENIA przechowywanych danych. W każdym przypadku należy być bardzo ostrożnym przed rozpoczęciem jednego z takich testów dysku, ważne jest, aby wykonać kopię zapasową wszystkich danych!

Testy programowe są zalecane do stosowania rzadziej w porównaniu do testów sprzętowych. Testy programowe są przydatne, gdy:

  • zainstalowano w systemie nowy pusty dysk twardy
  • auto-test sprzętu kończy się błędem
  • dysk twardy jest podejrzany (na przykład, wydaje dziwne dźwięki) i/lub zmienia się jego zdrowotność
  • wymagane jest odświeżenie przechowywanych danych na temat dysku twardego lub urządzenia SSD/flash (bez kasowania danych), które zaleca się używać okresowo, aby zapobiec "Zapomnieniu" komórce przechowywanych informacji. Jego częstotliwość zależy od rzeczywistego korzystania z urządzenia.

W takich przypadkach, zalecane jest użycie testów odczytu, które nie wpływają na przechowywane informacje. Testy odczytu nie mogą naprawić błędów, ale mogą pokazać, które obszary dysku nie są doskonałe, uszkodzone i/lub wolno dostępne oraz pokazują temperaturę i charakterystykę wydajności napędu. Realna weryfikacja i naprawa błędów jest możliwa później podczas właściwych testów zapisu. W przypadku większej ilości problemów, zaleca się utworzenie kopii zapasowej danych i ponowne zainicjowanie testu powierzchni dysku (nawet z poziomu 3 lub wyższego). Inne programy mogą prościej (błędnie) nazywać wersję tego testu, jako formatowanie niskopoziomowe

WAŻNE: producent nie daje gwarancji na zapisane dane na dyskach! W każdych okolicznościach zaleca się wykonanie kopii zapasowej WSZYSTKICH DANYCH oraz zapoznanie się dokładnie z opisem testów przed rozpoczęciem testowania.


Auto-test sprzętu

Auto-testy, wbudowane w dyski twarde IDE i Serial ATA są idealnym rozwiązaniem do szybkiego testowania stanu dysku twardego z bardzo dużą szczegółowością. Zazwyczaj krótkie i rozszerzone auto-testy są obsługiwane przez dyski twarde, ale niektóre modele obsługują inne, również (transportowe) auto-testy. Lista wszystkich obsługiwanych auto-testów i szacunkowy czas takich testów są wyświetlane na stronie z Informacjami o dysku twardym.

Jeżeli auto-testy są nieinwazyjne, nie mają wpływu na dane przechowywane na dysku twardym. Podczas testu, dysk twardy jest nadal użyteczny, ale może być wolniejszy (i odwrotnie): Używanie dysku twardego może powodować testowanie znacznie dłuższym. Może to być ważne dla systemowego dysku twardego, w którym oprogramowanie systemowe lub inne może powodować wiele operacji zapisu/odczytu).

Auto-test Krótki sprawdza tylko główne komponenty dysku twardego (odczyt/zapis głowicy, serwomechanizm, elektronikę, pamięć wewnętrzną, itp.). Sprawdzanie to trwa tylko kilka minut.

Auto-test Rozszerzony wykonuje powyższe oraz obsługuje pełne skanowanie powierzchni, które ujawnia problematyczne obszary (jeżeli istnieje) i zmusza do przesunięcie (realokacji) złego sektora. Zaleca się okresowe używanie tego testu w celu sprawdzenia stanu zdrowotności dysku - zwłaszcza na dysku twardym z mniejszą niż 100% zdrowotnością.

Auto-test Transportowy (jeżeli jest obsługiwany) wykonuje czynności testowania specyficzne dla producenta dysku. Zazwyczaj weryfikuje mechaniczne części dysku twardego, aby upewnić się czy nie doszło do uszkodzeń podczas transportu.

Data i wyniki z ostatniego automatycznego testu (ukończony pomyślnie lub brak uszkodzeń elementów dysku twardego) są wyświetlane na stronie z Informacjami Na tej stronie, wszystkie obsługiwane testy dysków twardych można uruchomić ręcznie - lub można skonfigurować automatyczne (zaplanować) testy dysku twardego na stronie Działania (tylko w wersji Profesjonalnej).


Test losowego wyszukiwania

W tym teście możliwa jest weryfikacji poziomu hałasu, śledzenie czasu wyszukiwania od ścieżki do ścieżki oraz poziomów temperatury dysku twardego, zwłaszcza przy nadmiernym używaniu dysku.

Test jest szczególnie przydatny po zmianie poziomu akustyki w celu weryfikacji, jak zmodyfikowane ustawienie wpływa na hałas i czas wyszukiwania. Weryfikacja ta może być wykonana przez krótki (szybki) test.

Test może być stosowany w celu sprawdzenia stabilności i wzrostu temperatury dysku przez dłuższy okres użytkowania. Możliwe jest, że w czasie testowania temperatura może wzrosnąć o 10-15 stopni Celsjusza (w porównaniu do temperatury w trybie bezczynności), jeżeli dysk jest zbyt gorący przed rozpoczęciem testu, zaleca się stosowanie testu tylko pod kontrolą i rezygnację po osiągnięciu krytycznego poziomu temperatury.

Zalecane użycie testu: po zainstalowaniu nowego dysku twardego. Dłuższe sprawdzanie (8 godzin lub dłużej) może być traktowane jako test stabilności dysku w warunkach skrajnych.

Test może być używany nawet jeżeli auto-test sprzętu zatrzymuje się z błędem lub nie jest obsługiwany przez dysk twardy. Sprawdzanie jest bezpieczne, nie ma to wpływu na zapisane dane, po prostu ustawia tylko głowicę odczytu i zapisu dysku.

Uwaga: wersja niezarejestrowana pozwala tylko na najkrótszy test (2 minuty) i tylko raz na jednym dysku.


Test powierzchni

Za pomocą tego testu, można sprawdzić powierzchnię dysku różnymi metodami. Niektóre z tych metod są bezpieczne dla przechowywanych danych, ale inne są destrukcyjne: przechowywane informacje będą trwale usunięte podczas operacji testowania.

Najpierw należy wybrać dysk twardy i rodzaj testu do uruchomienia. Szczegółowy opis testu jest wyświetlany po wyborze, a program wyświetla również, jak ten test wpływa na przechowywane dane. Zaleca się, aby uważnie przeczytać te informacje przed rozpoczęciem testowania.

Dostępne są poniższe testy:

  • Test ODCZYTU - Odczyt powierzchni dysku w celu weryfikacji dostępności i czytelności wszystkich sektorów.

    Test jest bezpieczny, nie ma wpływu na przechowywane dane.

    Problemy z dyskiem mogą pozostać w ukryciu i ujawnione problemy nie są ustalone (jak w ScanDisk).

  • Test ZAPISU - Nadpisuje powierzchnię dysku konfigurowalnym wzorcem. Wymusza analizę wszelkich słabych sektorów i weryfikuje wszystkie ukryte problemy oraz rozwiązuje je poprzez ponowne przydzielenie (realokację) uszkodzonych sektorów (jest to regeneracja napędu).

    Pozwala na lepsze wykorzystanie miejsca na dysku, po teście obszar zapasowy jest używany zamiast wszelkich problematycznych sektorów.

  • ZAPIS + test odczytu - Nadpisuje powierzchnię dysku konfigurowalnym wzorcem, a następnie odczytuje z powrotem zawartość sektora, w celu weryfikacji, czy są one dostępne spójne. Wymusza analizę wszelkich słabych sektorów i weryfikuje wszystkie ukryte problemy oraz rozwiązuje je poprzez ponowne przydzielenie (realokację) uszkodzonych sektorów (jest to regeneracja napędu).

    Pozwala na lepsze wykorzystanie miejsca na dysku, po teście obszar zapasowy jest używany zamiast wszelkich problematycznych sektorów.

  • Odczyt +ZAPIS + test odczytu (odświeżanie obszaru danych) - Odczytuje zapisane dane z poszczególnych bloków, zapisuje z powrotem zawartość i następnie odczytuje informacje oraz porównuje je z oryginalną zawartością. Poprzez rozszerzone testowanie, dodatkowy cykl zapisu jest wykorzystywany przed ponownym zapisem zawartości w celu poprawy efektywności korekcji błędów (regeneracja napędu).

    Operacja jest zwykle bezpieczna dla przechowywanych informacji, lecz może nastąpić utrata danych, jeżeli system nie jest stabilny i/lub w przypadku awarii zasilania, przetaktowywania, pamięci/zasilacza/problemów z kablem oraz innych czynników.

    Test może być stosowany w celu odświeżenia obszaru danych w urządzeniu pamięci masowej, bez konieczności całkowitego kasowania, ale nadal jest zalecane przed rozpoczęciem testowania utworzenie kopii zapasowej ważnych danych.

  • Ponowne sprawdzanie powierzchni dysku - Nadpisuje powierzchnię dysku specjalnym wzorcem inicjującym przywrócenie sektorów do stanu domyślnego (pustego) oraz ponowny odczyt zawartości sektora, w celu sprawdzenia, czy jest on dostępny i spójny. Wymusza analizę wszelkich słabych sektorów i weryfikuje wszystkie ukryte problemy oraz rozwiązuje je poprzez ponowne przydzielenie (realokację) uszkodzonych sektorów (jest to regeneracja napędu).

    Pozwala na lepsze wykorzystanie dysku, po teście obszar zapasowy jest używany zamiast wszelkich problematycznych sektorów.
    Bardzo intensywne i czasochłonne testy, zwłaszcza jeżeli poziom (ilość cykli nadpisywania) jest ustawiona na wyższą wartość.

    Prosta wersja tego testu jest zwykle (niesłusznie) nazywana przez inne narzędzia jako pełne formatowanie. Może być skutecznie wykorzystany do trwałego niszczenia przechowywanych informacji (NAVSO P-5239-26 standardowe niszczenie danych).

    Każde testy mają różne opcje konfiguracji:

    Ogólnie rzecz biorąc, można skonfigurować kolejność bloków, które mają być testowane i ewentualnie można podać ilość powtórzeń (ten program uruchamia ten sam test na dysku dwa lub więcej razy) i umożliwia odmontowanie wszystkich woluminów logicznych (partycji) podczas testowania. To ostatnie jest zalecane, aby w trakcie testowania uniemożliwić dostęp do dysku systemowi operacyjnemu lub innemu oprogramowaniu. Dysk systemowy (zawierający system operacyjny, folder główny użytkownika i plik wymiany systemu Windows) nie mogą być zablokowane w ten sposób. Ze względu na aktualnie uruchomiony system, tylko test odczytu (który nie wpływa na przechowywane dane) może być używany na dysku systemowym.

    Uwaga: niektóre testy i ustawienia są dostępne tylko w wersji Profesjonalnej oprogramowania.

    Uwaga: aby uniemożliwić osobom nieupoważnionym użycie testów (zwłaszcza testów zapisu) oprogramowanie poprosi o skonfigurowanie hasła przed otwarciem okna testowego.

    Szczegóły testu

    Oprogramowanie dzieli obszar danych na 10000 bloków, jest to mapa powierzchni dysku. Gdy klikniesz myszką dowolny blok, zostanie wyświetlona zawartość sektora w wybranym bloku. W ten sposób istnieje możliwość wglądu do przechowywanych danych i/lub zapis danych po wykonaniu testu zapisu. Umożliwia to sprawdzenie zawartości sektorów (oraz ponowne załadowanie zapisanych wcześniej wyników testu) bez uruchamiania testu, poprzez kliknięcie przycisku Przeglądaj. Jest to bezpieczne dla danych przechowywanych na dysku.

    Podczas testów, Hard Disk Sentinel weryfikuje integralność poszczególnych sektorów zgodnie z wyświetlanymi blokami. Jeżeli blok jest dostępny i może być przetwarzany bez błędów, jest pokazany w kolorze zielonym. Ciemniejszy kolor zielony oznacza, że sektory są wolniejsze i trudniejsze do przetworzenia. Efektem filtrów programowych jest wolniejszy czas transferu pod koniec dysków. Jeżeli sektory są trudniejsze do dostępu i mogą być przetwarzane tylko po jednej lub więcej próbach, bloki są uszkodzone ale naprawione, oprogramowanie pokazuje odpowiadające temu żółte bloki. Kolor czerwony oznacza, że blok sektorów nie może być przetwarzany (odczyt lub zapis - zgodnie z wybranym testem). Może być wymagane dalsze testowanie ZAPISU, aby zmusić napęd do przesunięcia (realokacji) problematycznego sektora(ów) w bloku.

    W przypadku znalezienia uszkodzonych lub złych bloków, zaleca się sprawdzenie całej powierzchni danych w jednym lub więcej teście(ach) ZAPISU. Podczas testów zapisu, oprogramowanie zmusza dysk twardy do sprawdzenia stanu powierzchni sektorów i ponowne przydzielenie ich do zapasowego obszaru. W ten sposób oryginalne (złe) sektory nie będą używane i wszystkie kolejne operacje odczytu i zapisu będą przekierowywane do zapasowego obszaru. Jest to nazywane regeneracją. Wynika z tego, że dysk twardy lepiej funkcjonuje, możliwe jest nawet, że w następnych testach pokazuje tylko dobre (zielone) bloki, ze względu na to, że uszkodzone sektory nie są już używane. Efektem ubocznym regeneracji jest możliwość zmniejszenia zdrowotności napędu, ponieważ może się ujawnić coraz więcej problemów. Tak więc regeneracja wcale nie poprawia zdrowotność (nie dotyczy sytuacji, w której znalezione słabe sektory są w stanie stabilnym).

    Podczas testowania, w przypadku znalezienia złego bloku(ów), możliwe jest, że oprogramowanie i/lub system operacyjny nie reaguje podczas ponownego przydzielania (realokacji). Może to potrwać kilka minut lub nawet godzin - w zależności od wielkości uszkodzonej powierzchni. Nie jest zalecane, anulowanie operacji i resetowanie lub wyłączanie komputera. Możliwe jest, że kontroler dysku lub jego sterownik może odłączyć dysk i on nie odpowiada, więc znika z systemu. jest to najbardziej prawdopodobna możliwość dzięki połączeniu USB. Jeżeli tak się stanie, zaleca się podłączenie dysku bezpośrednio do płyty głównej lub innego kontrolera i ponowne rozpoczęcie testowania.

    Zalecenia używania testów: rozpocząć obszerny test zapisu (na przykład "ponownie zainicjować powierzchnię dysku"), aby sprawdzić, czy powierzchnia dysku jest użyteczna i wymusić w tym czasie sprawdzenie i przeniesienie (realokację) wszystkich sektorów. Podobnie jak w losowym wyszukiwaniu testu, oprogramowanie mierzy w czasie tych testów poziom temperatury, więc możliwie najwyższa temperatura może być sprawdzona podczas tego ekstremalnego obciążenia. Test może być uruchomiony na innym typie urządzeń do przechowywania danych (nie tylko dyski twarde), na przykład w urządzeniach SSD, karty pamięci FLASH, pendrive mogą być również testowane - oraz test "odczyt - zapis", może być skutecznie stosowany w celu zapobieganiu utraty danych powodowanych efektem "zapominania" komórek pamięci.

    Testy mogą być użyteczne, nawet jeżeli testy sprzętu kończą się błędem, nie są obsługiwane lub nie są dostępne.

    Uwaga: Wersja niezarejestrowana nie pozwala na uruchomienie dowolnego testu(ów). Umożliwia tylko podgląd zawartości sektorów.

    Uwaga: podczas testów, oprogramowanie i system operacyjny działający w tle może mieć wpływ na wydajność (w ten sposób uzyskujemy kolor) każdego z bloków. Aby zminimalizować ten efekt, oprogramowanie uniemożliwia uruchomienie wygaszacza ekranu, zabezpiecza komputer przed przejściem w stan wstrzymania lub niższy tryb zarządzania energią oraz korzysta najwyższego priorytetu. W każdym razie, zaleca się zamknięcie wszystkich innych operacji w tle podczas testowania i powtórzenie testu, jeżeli występują efekty obniżania wydajności większej powierzchni (nie tylko 1-1 bloków). Oprogramowanie posiada możliwość powtórzenia testu, aby zminimalizować ten chwilowy spadek wydajności.

    Przykłady

    Końcowy obszar użytkowych danych jest zły. Złe bloki tworzą ciągłe obszary, podejrzewając poważny problem z powierzchnią. Zauważ żółty uszkodzony bloku w pobliżu lewego dolnego rogu: sąsiaduje ze złym blokiem i prawdopodobnie będzie określony jako zły w późniejszym używaniu. Nawet nieuszkodzone bloki są bardzo wolno dostępne. Zaleca się sprawdzenie lokalizacji pierwszego problematycznego bloku przy użyciu wskaźnika myszki i utworzenie partycji z której nie korzystają następne obszary.

    Dysk wykazał wiele problemów. Zatrzymał się podczas operacji odczytu i zapisu oraz jego zdrowotność jest stosunkowo niska (30%). Istnieją różne złe, uszkodzone i powoli dostępne bloki.

    Ten sam dysk po wielu testach "powtórnej inicjacji powierzchni dysku". Słabe sektory zostały naprawione i przesunięte (realokowane) (zdrowotność spadła do 20%), ale ogólna powierzchnia i dysk mogą być nadal używane przez pewien czas (lecz nie jest to zalecane do przechowywania ważnych danych z powodu problemów).

    Typowa niska zdrowotność (22%) dysku twardego. Wiele testów zapisu (w szczególności ponowna inicjacja testu powierzchni dysku) może poprawić stan, ale nie zaleca się stosowania w pierwszej połowie tego napędu (poprzez utworzenie partycji, tylko w drugiej połowie).


Dodatek - Informacje

Dodatek

Informacje ogólne o Technologii S.M.A.R.T. i funkcjach Hard Disk Sentinel są opisane w kolejnych rozdziałach:

  • Wartości RAW, określone przez producenta

  • Obliczanie zdrowotności

  • Obliczanie wydajności

  • Czas zasilania

  • Kalibracja temperatury

  • Znane atrybuty S.M.A.R.T.


Wartości RAW S.M.A.R.T., określone przez producent.

Wartości RAW, określone przez producenta

Zgodnie z opisem na stronie S.M.A.R.T. o dyskach twardych, można zobaczyć, że oceny atrybutów są możliwe przy użyciu metod charakterystycznych dla producenta (sprawdzanie wartości oraz najgorszych obszarów) lub przy użyciu innej metody, która jest niezależna od producenta (sprawdzanie danych obszarów). Jak te dwie różne metody pracują i jaka jest różnica między nimi?

Wartości, określone przez producenta

Aktualny stan dysku jest stale sprawdzany przez wiele czujników. Zmierzone wartości RAW są przechowywane (w polu "dane" odpowiedniego atrybutu S.M.A.R.T.) i oceniane przez algorytm (zakodowany w wewnętrznym oprogramowaniu układowym (firmware) dysku twardego).

Po tej ocenie, charakterystycznej dla producenta wynik dla atrybutu jest przechowywany w polu wartość. Pokazuje to, jak "dobry" jest atrybut (w stosunku do wartości w polu próg. Jeżeli dysk twardy jest nowy (nie używany wcześniej) wartość ta ma teoretyczną wartość maksymalną, a następnie zmniejsza się - aż do poziomu progowego.

W ten sposób jeden atrybut jest idealny jeżeli zachodzi nierówność jest PRAWDZIWY (TRUE):

A - f(r) >= C

Gdzie:

  • A - Teoretyczna maksymalna możliwa "najlepsza" wartość atrybutu.

  • f - funkcja do obliczania zmniejszania na podstawie wartości RAW (r). Zazwyczaj jest to funkcja liniowa, więc r jest pomnożone przez stałą B.

  • C - producent określonego poziomu progu, poniżej tego poziomu, atrybut jest uważany za problematyczny.

Korzystanie z tej metody ma pewne wady. Wartości A, B, C, (lub funkcja f) nie są dokładnie zdefiniowana (mogą się różnić w modelach dwóch dysków tego samego producenta). Inną wadą jest to, że atrybuty są oceniane niezależnie, relacje między nimi są ignorowane.

W rzeczywistości możliwe jest znalezienie mniej realistycznych wartości, które mogą wskazywać na niewłaściwy stan dysku. Niektórzy producenci dysków twardych mogą określać całkowitą zdrowotność dysku twardego na 60-70 lat lub nawet więcej, kiedy sprawdzany jest odpowiedni atrybut. Również możliwe jest, że potrzebne są tysiące uszkodzonych sektorów, aż dysk twardy pokaże się problematyczny, jeżeli powyższa metoda jest używana. Oczywiście, wiele problemów może wystąpić na długo przed osiągnięciem tego progu. Na przykład, sprawdzanie i przesuwanie (realokacja) danych z sektorów w złych (uszkodzonych) obszarach danych może zająć dużo czasu (nawet godzin) - i może nie być zakończone bez problemów. Podczas tego procesu, system zwykle nie odpowiada, ponieważ problematyczny dysk twardy, który ciągle powoduje problemy znacznie zmniejsza ogólną stabilność systemu.

Większość aplikacji analizujących dyski twarde, używa powyższej metody w celu określenia stanu zdrowotności twardego dysku. W wielu przypadkach, wyświetlany stan dysku jest znacznie lepszy niż w rzeczywistości z powodu umiarkowanych wartości progowych. Niektórzy producenci mogą zmieniać wartości, aby pokazać stan zdrowotności napędu lepszym od innych. Może to wprowadzać w błąd niektóre oprogramowania lub użytkowników.

Ważne, że po jednym atrybucie S.M.A.R.T. osiąga poziom progowy, należy wtedy uruchomić dysk twardy na 24 godziny (do czasu ewentualnego uruchomienia kopii zapasowej). W większości przypadków to nie wystarczy i tylko część danych może być zapisana w tym czasie. Zapisywanie danych z problematycznego, prawie martwego dysku twardego może być bardzo bolesnym, długim i kosztownym procesem. Lepiej jest zidentyfikować i przygotować się do problemu na długo przed katastrofalną sytuacją.

Analizowanie wartości RAW

Hard Disk Sentinel został zaprojektowany w celu przezwyciężenia tej sytuacji. Domyślne metody oceny sprawdzania wartości RAW atrybutów S.M.A.R.T. W ten sposób możliwe jest określenie zdrowotności dysku twardego niezależnie od producentów i modeli. Uwaga: możliwy jest wybór metody oceny poszczególnych producentów w warunkach obliczeń. Jednakże stałe stosowanie tej metody nie jest zalecane (z powodu problemów opisanych powyżej), ponieważ może to dawać niewłaściwe wyniki.

Kiedy są oceniane wartości RAW, nie ma predefiniowanych (specyficznych dla producenta) progów dla atrybutów. Jednak rosnące problemy zmniejszania zdrowotności dysku (stałe i drastyczne), prognozują ewentualną awarię i utratę danych.

Szczegółowe wyjaśnienie metody obliczania opisano tutaj.


Obliczanie zdrowotności

Możliwy jest wybór wielu różnych metod obliczania zdrowotności (stanu) w opcje zaawansowane. Różnice między tymi metodami oceny:

Pole analizy danych

Jeżeli zostanie wybrana ta opcja, RAW, mierzone liczby (wyświetlane w kolumnie Dane dla odpowiednich atrybutów S.M.A.R.T.) są używane do określenia zdrowotności dysku twardego. Przy opracowywaniu metody obliczania następujące aspekty są bardzo ważne:

  • Powinny one odzwierciedlać rzeczywisty stan rzeczy. Nie powinno zależeć ci na czasie lub dotychczasowych wartościach. Ustalenia wyniku bez użycia długiego czasu analizy lub metod testowania.

  • Nie powinna się zwiększać z upływem czasu - nie pokazywać lepszego stanu zdrowotności po pewnym czasie (chyba że niektóre sektory oczekujące zostały pomyślnie przetestowane i mogą być używane, ponieważ nie mają problemów).

  • Powinno to odzwierciedlać niewielkie zmiany i degradacje. Stale rosnąca ilość problemów powinna stale zmniejszać wynik.

  • Należy policzyć relacje między atrybutami. Więcej różnych problemów powinno bardziej drastycznie zmniejszać wynik niż tylko jeden problematyczny atrybut.

  • Wynik powinien być taki sam dla dwóch (lub więcej) dysków twardych z tymi samymi problemami, nawet jeżeli dyski są z różnych modeli i producentów.

  • Wynik powinien być kontrolowany w niektórych sytuacjach. Na przykład po wymianie problematycznego zasilacza, napotykane wcześniej problemy powinny być ignorowane. Również niewłaściwy czujnik powinien być ignorowany lub jego wartość powinna być zmieniona (zobacz kalibracja temperatury).

Stan dysku na początku wynosi 100% . Wszystkie oceniane krytyczne parametry zdrowotności S.M.A.R.T. (czy są dostępne, zależy to od producenta) zmniejszają tą wartość. Te atrybuty mają wstępnie określone wagi i maksymalne limity wartości (te ostatnie określają maksymalną wartość degradacji zdrowotności dla atrybutu). Ogólną wartość procentową zdrowotności oblicza się, mnożąc pozostały procent wartości (100 - % degradacji).

Obecnie, Hard Disk Sentinel ma dwie różne takie metody. Aby użyć metody domyślnej, wagi i limity (patrz poniżej) są lżejsze. Jeżeli używana jest opcja bardziej rygorystyczna, zalecana dla serwerów, wartości są znacznie bardziej rygorystyczne, problemy mogą zmniejszyć stan zdrowotności bardzo drastycznie.

Poniższe tabele zawierają informacje zdrowotności (krytyczne) atrybutów S.M.A.R.T. wpływające na wartość zdrowotności z ich maksymalnymi wagami i limitami:

Wagi i ograniczenia dla domyślnej metody obliczania:

Atrybuty S.M.A.R.T. | Waga | Limit %
Ilość przesuniętych (realokowanych) sektorów | 1 | 70
Częstość błędów wyszukiwania | 0.5 | 20
Ilość prób rozpędzania talerzy dysku | 3 | 60
Ilość ponownie przydzielonych sektorów | 0.6 | 30
Ilość niestabilnych oczekujących sektorów | 0.6 | 48
Ilość nienaprawialnych sektorów | 1 | 70

Wagi i ograniczenia dla bardziej rygorystycznej metody obliczania:

Atrybuty S.M.A.R.T. | Waga | Limit %
Ilość przesuniętych (realokowanych) sektorów | 6 | 60
Częstość błędów wyszukiwania | 2 | 20
Ilość prób rozpędzania talerzy dysku | 6 | 40
Ilość ponownie przydzielonych sektorów | 4 | 30
Ilość niestabilnych oczekujących sektorów | 4 | 30
Ilość nienaprawialnych sektorów | 6 | 60

Liczby są określane przez sprawdzenie uzyskanych raportów i stanu S.M.A.R.T. (bezużyteczne) otrzymane z dysków twardych do odzyskiwania danych.

Uwaga: Kolumna Dane zawiera wartości heksadecymalne. Powinny być konwertowane na wartości dziesiętne przed obliczeniami. Dolne 16 bitów (skrajne prawe 4 cyfry) są używane w metodzie obliczeń.

Na przykład: użycie metody domyślnej obliczeń. Jeżeli atrybut "Ilość realokowanych sektorów" wynosi w kolumnie "Dane" 0002, wartość zdrowotności = 100 x (100 - 2x1) % = 98 %

Jeżeli atrybut "Ilość aktualnie oczekujących sektorów" wynosi w kolumnie "Dane" 0005, również na tym samym dysku twardym, zdrowotność wynosi = 98 x (100 - 5x0.6) % = 95 %. Metoda obliczeń bardziej rygorystyczna podaje 100 x (100 - 2x6) % x (100 - 5x4) % = 70 % wynik wartości zdrowotności.

Limit % określa, ile % może atrybut zmniejszyć ogólną wartość zdrowotności. Na przykład, jeżeli atrybut "Ilość nienaprawialnych sektorów" zawiera w kolumnie Dane" 0200 (czyli 512 przekonwertowane na wartość dziesiętną), zdrowotność powinna spaść o 512 x 1 = 512 %, ale limit dla tego atrybutu wynosi tylko 70 %. Innymi słowy, jeżeli wartość "Ilość nienaprawialnych sektorów" jest wysoka, wartość zdrowotności dysku, nie może być większa niż 30 %. Inne problemy mogą bardziej zmniejszyć wartość zdrowotności.

Analiza wartości określonych przez producenta

Jeżeli zostanie wybrana ta opcja, oceniane są powiązane atrybuty zdrowotności S.M.A.R.T.. Wszystkie te atrybuty mają małą wartość stanu, obliczaną pomiędzy 0 a 100% w oparciu o rzeczywistą wartość, próg oraz teoretyczną wartość maksymalną (ta ostatnia określana jest przez Hard Disk Sentinel na podstawie modelu i producenta). Mnożąc te wartości otrzymujemy ogólny stan zdrowotności dysku twardego.

Na przykład: progiem dla "Ilość ponownie przydzielonych sektorów" to 36, wartością to 84 oraz wartość początkowa dla tego atrybutu to 100. Wartość stanu dla tego atrybutu to: (1 - (100-84)/(100-36)) x 100 = 75 %. Jeżeli (na tym samym dysku twardym) próg "Częstość błędów wyszukiwania" to 30, wartość to 60, oraz wartość początkową to 90, stan tego atrybutu to 50 %, a ogólny stan zdrowotności dysku twardego to 37.5 %.

Uwaga: 1.40 i wcześniejsze wersje Hard Disk Sentinel miały tylko bardziej rygorystyczne, zalecane dla serwerów metody obliczeniowe. Aktualizacja z wersji 1.40 lub starszej wersji może spowodować wyświetlanie na ekranie innych wartości zdrowotności. Na stronie opcje zaawansowane można modyfikować metodę obliczeń w każdym momencie.

Uwaga: Wybrana metoda obliczeń jest zapisywana w raportach , aby zapobiec pomyłkom.

Uwaga: Zazwyczaj są to różne wartości zdrowotności i należy postępować zgodnie ze wzorem:

Specyficzne dla producenta >= Domyślne >= Bardziej rygorystyczne

Korzystając z metody "bardziej rygorystycznej", wartość zdrowotności gwałtownie się zmniejsza w przypadku każdego małego problemu, stosowanie tej metody jest dozwolone tylko wtedy, jeżeli nie ma problemu ( nawet małego).


Obliczanie wydajności

Wartość wydajności dysku twardego może być wyliczona inaczej (jak wartości zdrowotności). Opcja obliczania w panelu opcji zaawansowanych określa również metodę obliczania wartości wydajności.

Pole analizowanych danych

Hard Disk Sentinel łączy w sobie różne wartości w celu określenia tych wartości. Wartości atrybutów wydajności RAW powiązane ze S.M.A.R.T. (na przykład, czas wyszukiwania) wpływają na ogólną wydajność o maksymalnie 25%. Ilość błędów przesyłania danych (błędy CRC Ultra ATA) znalezionych w poprzednim miesiącu mogą obniżyć wartość wydajności o 25%. Te błędy przesyłania nie wskazują na rzeczywiste problemy z dyskiem, ale mogą zmniejszyć stabilność i wydajność systemu.

Pozostałe 50% wartości wydajności oblicza się poprzez sprawdzenie aktualnie używanego trybu przesyłania DMA i maksymalnego dostępnego trybu przesyłania. Jeżeli dysk twardy działa tylko w trybie PIO (zaprogramowane I/O), ta część wartości stanu wynosi 0, a nie 50 .

Na przykład: jeżeli szybkość przesyłania jest tylko w trybie Ultra DMA 2 (33 MB/s), zamiast maksymalnego dostępnego trybu szybkości przesyłania Ultra DMA 5 (100 MB/s), ale atrybuty wydajności powiązane ze S.M.A.R.T. są prawidłowe oraz nie ma błędów przesyłania danych znalezionych w ubiegłym miesiącu, ogólna wartość wydajność wyniesie 25 + 25 + (2/5) x 50 = 70%. W tym przykładzie, problem jest prawdopodobnie spowodowany starego typu przewodem IDE mający tylko 40 przewodów.

Analiza wartości określonych przez producenta

Jeśli zostanie wybrana ta opcja, oceniane są atrybuty wydajności powiązane ze S.M.A.R.T. Wszystkie te atrybuty mają obliczoną wartość pomiędzy 0 a 100%, w zależności od rzeczywistej wartości progu i teoretycznej wartości maksymalnej (ta ostatnia jest określana przez Hard Disk Sentinel na podstawie modelu i jego producenta). Mnożąc te wartości otrzymamy ogólną wartość stanu wydajności dysku twardego.


Czas zasilania

Czas zasilania dysku twardego można określić sprawdzając atrybut S.M.A.R.T #9 "Czas zasilania" S.M.A.R.T. dysku twardego. Wartość ta jest obsługiwana przez większość nowoczesnych dysków IDE i S-ATA.

Wartość tego atrybutu stale wzrasta, gdy dysk twardy jest zasilany (uruchomiony, ale niekoniecznie wykonuje operacje odczytu lub zapisu). Jednostka czasu zależy od producenta. Może to być godzina (wartość ta będzie zwiększana raz na każdą godzinę), minuty lub pół minuty. Inne jednostki są również możliwe i dwa dyski twarde od tego samego producenta, nie mogą mieć tych samych jednostek czasu.

Po instalacji, Hard Disk Sentinel rozpoczyna sprawdzanie tego atrybutu. Sprawdza czas, jaki upłynął pomiędzy dwoma kolejnymi wzrostami wartości RAW tego atrybutu. Podczas tego testu jest wyświetlana (w kolorze szarym) szacunkowa wartość czasu zasilania, lecz może to nie być dokładne. Test ten może być uruchomiony do 20 minut. Jeżeli użytkownik zamknie aplikację podczas testu, zostanie on ponownie uruchomiony automatycznie po następnym uruchomieniu Hard Disk Sentinel, aż będzie można określić jednostkę czasu używaną przez wszystkie dyski twarde. Po pomyślnym działaniu, jednostka zostanie zapisana i będzie automatycznie używana później. Pomiar ten nie ma wpływu na wydajność dysku twardego lub komputera.

Po wykonaniu pomiaru (lub, jeżeli nie jest wymagany) dokładna i precyzyjna wartość czasu zasilania jest wyświetlana (kolorem czarnym) i nie jest już wyświetlany tekst "wartość szacunkowa". Jeżeli wyświetlana wartość wydaje się być nieprawidłowa (zbyt niska lub zbyt wysoka), można użyć przycisku "Powtórz test".

Po zakończeniu pomiaru, zaleca się, aby wysłać raport testowy. Otrzymane raporty mogą pomóc w dalszym rozwoju programu i jest całkiem możliwe, że w późniejszych wersjach będą wyświetlone za pierwszym razem (bez konieczności pomiaru) dokładne liczby czasu zasilania.

Następne wyświetlane wartości Czasu zasilania wskazują łączny czas uruchamiania napędu (zasilania). Czas bezczynności (gdy nie było operacji odczytu lub zapisu) zwiększa tą wartość, ale czas oczekiwania nie zwiększa tego czasu. Jeden wyświetlony dzień oznacza 24 godziny. Na przykład, dwa lata starego dysku twardy, który jest używany przez 12 godzin dziennie pokaże taki sam "czas zasilania" jak jeden rok starego dysku twardego, który jest używany w trybie 24/7 (jak 3 lata starego dysku twardego pracującego 8 godzin na dobę).

Uwaga: wyświetlany czas zasilania może nie być prawidłowy w niektórych modelach.

Szacunkowy pozostały czas zdrowotności

Pole analizy danych

Jeżeli zostanie wybrana na stronie opcji zaawansowanych opcja metoda obliczania stanu jako metoda obliczania, pozostały czas zdrowotności oblicza się w następujący sposób:

  • Domyślnie łączny przewidywany czas zdrowotności dysku twardego w idealnym stanie jest szacowany na 5 lat (pracuje dzień i noc we wszystkie dni). Wynosi to 1825 dni w trybie 24/7 lub 43800 godzin.

  • Upływający czas zasilania zmniejsza tą wartość.

  • Wynikiem tego jest zmniejszenie wartości w zależności od ilości dni, gdy temperatura była zbyt wysoka. Jeżeli maksymalna, temperatura (impulsowa) była wysoka, nie jest to tak istotne, ale jeżeli średnia temperatura była zbyt wysoka (oznacza to, że temperatura była wysoka przez dłuższy czas), wynik drastycznie się zmniejsza.

  • Wynik mnoży się przez wartość do kwadratu zdrowotności dysku.

Uwaga: Hard Disk Sentinel wyświetla 1000 dni jako pozostała maksymalna przybliżona wartość zdrowotności. Oczywiście w idealnej sytuacji wartość ta nie zmniejszy się nawet po kilkuset dniach.

Na przykład: dysk pracuje przez 600 dni (600 x 24 godziny), a jego temperatura nie była zbyt wysoka (nie było dni ze zbyt wysoką średnią temperaturą), a zdrowotność wynosi 70%. Całkowity pozostały czas zdrowotności wynosi 1225 x 0,7 x 0,7 = 600 dni i 6 godzin.

Jak widać, wartość zdrowotności drastycznie określa szacunkową pozostałą zdrowotność dysku twardego. Jeżeli wartość zdrowotności jest niska, wyświetlana zdrowotność pozostanie niezmieniona przez wiele dni, nawet jeżeli wzrośnie wartość czasu zasilania. Na przykład, jeżeli wartość zdrowotności wynosi 25% dla dysku twardego, potrzeba 16 dni (zakładając, że dysk twardy pracuje 24 godziny na dobę), na zmniejszenie w pozostałym okresie jednego dnia (ponieważ 16 x 0,25 x 0,25 = 1).

Uwaga: Szacunkowy pozostały czas zdrowotności zależy od wielu czynników (temperatura, zdrowotność), zaleca się wykonywanie czynności kalibracji temperatury etapami, wybierając odpowiednią metodę obliczeń zdrowotności na podstawie rzeczywistej sytuacji oraz używanie prawidłowych wartości przesunięcia dla atrybutu S.M.A.R.T. jeżeli jest to konieczne. Tylko zaawansowani użytkownicy powinni używać i modyfikować te opcje, ponieważ zła kombinacja ustawień może doprowadzić do nieprawidłowego wyświetlania niektórych wartości.

Analiza wartości określonych przez producenta

Jeżeli jest używane ustawienia "Analiza określonych wartości producenta", szacunkowa zdrowotność jest określana przez próg przekroczenia terminu krytycznego atrybutu S.M.A.R.T. który może osiągnąć próg wcześniej niż inne krytyczne atrybuty S.M.A.R.T. dysku twardego. Takie przekroczenie daty progu jest wyświetlane w wykresie atrybutów S.M.A.R.T. dysku twardego (jeżeli "producent określił konkretne wartości" opcja jest zaznaczona obok wykresu).

Uwaga: ta metoda jest wiarygodna tylko wówczas, kiedy Hard Disk Sentinel stale analizuje dyski twarde przez bardzo długi okres czasu (może to być kilka tygodni lub nawet miesięcy). W innych przypadkach możliwe są do przewidzenia nieprawidłowe wyniki przez niewielką odchyłki atrybutów (na przykład, data przekroczenia progu wypadnie w styczniu 2100. Oczywiście nie jest to realne, ale te wartości mogą pojawić się w innych aplikacjach monitorowania dysków twardych). Aby uniknąć takiej sytuacji, Hard Disk Sentinel wyświetla 1000 dni jako maksymalną przybliżoną pozostałą wartość zdrowotności. Oczywiście w idealnej sytuacji wartość ta nie zmniejszy się nawet po kilkuset dniach.


Kalibracja temperatury

Czujnik temperatury wbudowany w nowoczesnych dysków twardych może dać niewłaściwe wyniki. Różnica między temperaturą zmierzoną a rzeczywistą może być różna nawet 7-9 stopni Celsjusza lub nawet więcej.

Aby rozwiązać ten problem, należy zmierzyć rzeczywistą temperaturę dysku twardego przy użyciu zewnętrznego termometru na podczerwień (zalecane) lub przedni panel czujnikiem temperatury i ustawić różnicę między temperaturą zmierzoną a wyświetlaną przez Hard Disk Sentinel (zgłoszoną przez napęd), jako temperaturę przesunięcia. Nazywane jest to kalibracją.

Od rzeczywistej zmierzonej temperatury (termometrem lub innym zewnętrznym czujnikiem temperatury), przesunięcie można obliczyć poprzez odjęcie wartości podanej przez oprogramowanie od wartości zmierzonej. Przesunięcie może być dodatnia (oprogramowanie zgłasza temperaturę niższą niż temperatura rzeczywista) lub ujemne (oprogramowanie zgłasza temperaturę wyższą niż rzeczywista).

Przesunięcie może być określone w S.M.A.R.T. na stronie dysku twardego, po wybraniu atrybutu #194 (temperatura dysku twardego) za pomocą przycisków + / - (klikając na liczby pomiędzy ikonami, wartości przesunięcia mogą być wprowadzane bezpośrednio w jednostkach Celsjusza).

Atrybuty S.M.A.R.T., szczegóły oraz tendencje

Hard Disk Sentinel automatycznie zwiększa (lub zmniejsza) podawane temperatury dysku twardego, przez skonfigurowanie wartości przesunięcia. W ten sposób zostanie wyświetlona prawidłowa (rzeczywista) temperatura i stosowana we wszystkich przypadkach (na przykład podczas porównywania temperatury dysku twardego z wartością progową, podczas zapisywania raportów itp.)

Zaleca się, jeżeli jest to możliwe, wykonanie kalibracji temperatury dla wszystkich zainstalowanych dysków twardych. Te same typy dysków twardych mogą wymagać różnych przesunięć temperatury.

Uwaga: jeżeli kalibracja nie jest możliwa (obudowa komputera nie może być otwierana), szacunkowo wartość przesunięcia można określić, sprawdzając najpierw wyświetlaną temperaturę zaraz po uruchomieniu komputera i porównanie wartości z temperaturą otoczenia (pokój, biuro). W tym czasie, procesor, karta graficzna lub inne elementy nie są zbyt ciepłe i nie mają one wpływu na temperaturę dysku twardego. Oczywiście możliwe jest to tylko wtedy, gdy komputer miał wystarczająco dużo czasu na ochłodzenie do temperatury otoczenia (był wyłączony przez co najmniej 8 godzin.)

Na przykład, jeżeli temperatura dysku twardego jest wyświetlana jako 17 stopni Celsjusza (od razu po uruchomieniu komputera), a temperatura w pomieszczeniu wynosi 22 stopnie Celsjusza, +5 może być uznane jako wartość przesunięcia (ponieważ dysk twardy nie może być chłodniejszy niż temperatura otoczenia). Takie określenie wartości przesunięcia jest lepsze niż nic, ale oczywiście zewnętrzny termometr jest lepszy do ustalenia właściwej temperatury oraz wartości przesunięcia.

Uwaga: przesunięcie temperatury powinno być określone w jednostkach Celsjusza, niezależnie od wybranej jednostki temperatury (Celsjusza czy Fahrenheita).

Uwaga: Wersja niezarejestrowana automatycznie kasuje wszystkie wartości przesunięcia do 0 po ponownym uruchomieniu przez użytkownika Hard Disk Sentinel.


Atrybuty S.M.A.R.T.

Lista atrybutów S.M.A.R.T. (ATA)

Jest to lista wszystkich znanych atrybutów obsługiwanych przez dyski IDE i Serial ATA. Uwaga: niektórzy producenci mogą stosować atrybuty również do innych celów. Atrybuty nie wymienione tutaj są "specyfikacją producenta" (ich przeznaczenie nie jest znane).

1 | Raw Read Error Rate | Wskaźnik odczytu błędów podczas odczytu danych. (wartość różna od zera może oznaczać problemy z powierzchnią dysku, głowicami odczytu/zapisu lub niezbyt dokładne pozycjonowanie głowicy na ścieżce. Jest to parametr określający błąd krytyczny dysku twardego Często powodowany uszkodzeniem mechanizmu napędowego dysku/głowic (łożysko etc.) lub podzespołów elektronicznych. UWAGA: Dyski Seagate nie monitorują parametru Raw Read Error Rate, stąd tak wysokie wartości podczas testu S.M.A.R.T. Atrybut krytyczny
2 | Throughput Performance | Ogólna sprawność dysku twardego (zmniejszanie się wartości atrybutu oznacza prawdopodobne problemy z dyskiem). Nie jest to błąd krytyczny. Niestety nie każdy program monitoruję tą wartość.
3 | Spin Up Time | Średni czas rozpędzenia talerzy dysku (od wartości 0 obr/min do pełnej prędkości podawana w milisekundach lub sekundach). Wartość RAW tego atrybutu wyraża czas w sekundach lub milisekundach. Zależnie od modelu dysku. Wysokie czasy rozpędzania talerzy świadczą o pojawiających się problemach z układami mechanicznymi dysku Atrybut krytyczny
4 | Start/Stop Count | Wartość RAW tego atrybutu określa ilość cykli start/stop dysku. Nie jest to błąd krytyczny, ale w połączeniu z parametrem 9. Power-On Time Count i 10. Spin Retry Count daje obraz o sposobie użytkowania dysku. Czas startu dysku powinien być zbliżony do ilości prób rozpędzania talerzy. byt duże różnice pomiędzy tymi parametrami świadczą o problemie z zasilaniem dysku, który uruchamia się poprawnie, ale nie rozpędza talerzy. Nie tylko jest to wina zasilania.
5 | Reallocated Sector Count (Reallocated Sectors Count) | Ilość ponownie realokowanych (na nowo przydzielonych) sektorów. Gdy twardy dysk znajduje błąd zapisu lub odczytu, zaznacza sektor do ponownego przydzielenia i przesyła dane do specjalnie przeznaczonego obszaru (zapasowego). Proces znany też jako "remapowanie". Z tego powodu w nowych dyskach nie można odnaleźć "złych sektorów" ze względu na fakt, że nie są one wykrywane podczas sprawdzania powierzchni dysku. Wszystkie "złe sektory" są ukryte poprzez zastąpienie ich nowymi, z zapasowego obszaru. Gdy liczba ponownie przydzielonych sektorów wzrasta to prędkość odczytu i zapisu maleje (głowica dysku musi przesunąć się ponad obszar w którym są przechowywane zapasowe sektory). Nieprzetworzona wartość zwykle oznacza liczbę złych sektorów, które zostały znalezione. Im większa wartość atrybutu, tym więcej sektorów ulega ponownemu przydzieleniu, co nie wróży niczego dobrego . Atrybut krytyczny
6 | Read Channel Margin | Kanał rezerwowy podczas odczytu danych Funkcja tego atrybutu nie jest objęta specyfikacją. Nie informuje o błędzie krytycznym.
7 | Seek Error Rate | Częstotliwość błędów wyszukiwania głowic magnetycznych. W przypadku uszkodzenia systemu pozycjonowania, uszkodzenia serwomechanizmu lub termicznej rozszerzalności dysku, ilość błędów wyszukiwania wzrasta. Większa ilość błędów wyszukiwania może oznaczać pogarszanie się stanu powierzchni dysku lub podsystemu mechanicznego dysku. Atrybut krytyczny
8 | Seek Time Performance | Średnia wydajność operacji wyszukiwania głowic magnetycznych. Jeśli wartość atrybutu maleje, oznacza to problemy z podsystemem mechanicznym dysku. Atrybut krytyczny
9 | Power-On Time Count | Całkowita ilość godzin pracy dysku w stanie zasilania. Wartość RAW atrybutu odpowiada łącznej ilości godzin (lub minut, sekund, w zależności od producenta) przepracowanych przez dysk. Zmniejszanie atrybutu oznacza zbliżanie się dysku do średniej ilości bezawaryjnej pracy, ustalonej przez producenta MTBF (średni czas między awariami). Niemniej, w rzeczywistości, nawet jeśli MTBF zmaleje do zera, nie oznacza to że zasoby MTBF całkowicie się wyczerpały i dysk przestanie działać.
10 | Spin Retry Count | Ilość prób rozpędzenia talerzy dysku. Atrybut ten przechowuje całkowitą liczbę prób rozpoczęcia rozpędzenia talerzy dysku (do osiągnięcia pełnej prędkości obrotowej). Wzrost wartości atrybutu oznacza problemy z podsystemem mechanicznym dysku. Atrybut krytyczny
11 | Drive Calibration Retry Count | Całkowita ilość żądań rekalibracji (pod warunkiem, że pierwsza próba się nie powiodła). Wzrost wartości atrybutu oznacza problemy w podsystemie mechanicznym dysku twardego, łożysk lub zasilacza.
12 | Drive Power Cycle Count | Atrybut ten określa łączną ilość pełnych cykli zasilania dysku. Ta wartość nie wpływa bezpośrednio na stan dysku.
13 | Soft Read Error Rate | Ilość poprawionych błędów odczytu zgłoszonych do systemu operacyjnego.
184 | End-to-End error | Atrybut ten oznacza, że po przesłaniu przez bufor danych, ich parzystość nie jest zgodna (pomiędzy kontrolerem a twardym dyskiem).
187 | Reported Uncorrectable Errors | Ilość błędów, które nie mogą być poprawione przy użyciu ECC.
188 | Command Timeout | Ilość przerwanych operacji z powodu przekroczenia limitu czasu HDD (przerwy w komunikacji). Jeżeli wartości są dużo powyżej 0, to prawdopodobnie zaistniały problemy z zasilaniem lub wystąpiły problemy z kablem IDE/SATA/itp.
189 | High Fly Writes | Producenci dysków stosują czujniki wysokości głowic, które dostarczają dodatkowych informacji na temat przekraczania określonego zakresu pracy (wychylenia). Jeżeli ten stan zaistnieje, to proces zapisu zostaje zatrzymany a dane do zapisu zostają przepisane do bezpiecznego obszaru na dysku. Cecha ta jest zastosowana w większości napędów Seagate i niektórych napędach Western Digital.
190 | Airflow Temperature | Temperatura przepływającego powietrza (dotyczy dysków WD). Temperatura powietrza wewnątrz obudowy dysku twardego.
191 | Mechanical Shock | Ilość problemów spowodowanych przez wstrząsy mechaniczne. Przyspieszenie (np. upadek) może powodować wstrząsy mechaniczne.
192 | Power off Retract Cycle | Ilość cykli wyłączania zasilania. Wartość ta nie ma bezpośredniego wpływ na stan dysku.
193 | Load/Unload Cycle Count | Ilość cykli parkowania/wyparkowywania głowicy. Ilość cykli przesuwania głowicy do pozycji w strefie docelowej.
194 | HDD Temperature | Temperatura dysku twardego Wartość RAW tego atrybutu podaje wskazania wbudowanego czujnika ciepła (w stopniach Celsjusza). Często zdarza się, że czujnik temperatury jest uszkodzony więc wartość ta jest bardzo duża lub w ogóle nie monitorowana.
195 | Hardware ECC Recovered | Ilość naprawionych błędów Ilość błędów poprawionych przez wewnętrzny mechanizm korekcji błędów.
196 | Reallocation Event Count | Ilość operacji dotyczących ponownego przydzielenia sektorów Wartość atrybutu wskazuje na całkowitą ilość prób przeniesienia danych ze złych sektorów do obszaru zapasowego. Liczone są udane jak i nieudane próby. Atrybut krytyczny
197 | Current Pending Sector Count | Ilość niestabilnych sektorów. Sektory oczekujące na odwzorowanie (remapowanie) w obszarze zapasowym. Atrybut krytyczny
198 | Off-Line Uncorrectable Sector Count | Ilość nienaprawialnych błędów. Wartość RAW tego atrybutu wskazuje łączną ilość nienaprawialnych błędów podczas odczytu/zapisu sektora. Wzrost wartości tego atrybutu wskazuje na ewidentne defekty powierzchni dysku i/lub problemy z podsystemem mechanicznym dysku. Atrybut krytyczny
199 | Ultra ATA CRC Error Count | ilość błędów podczas przesyłania danych pomiędzy dyskiem a hostem, Wskazuje na problem z zasilaniem lub kablem do transmisji danych.
200 | Write Error Rate | Występowanie błędów podczas zapisu danych RAW z dysku. Wskazuje na problem z powierzchnią dysku lub głowicami odczytu/zapisu.
201 | Soft Read Error Rate | Jest to ilość programowych błędów odczytu występujących podczas odczytu danych z powierzchni dysku. Ilość nienaprawialnych błędów odczytu.
202 | Data Address Mark Errors | Ilość adresów danych zaznaczonych jako błędne Ilość zaznaczonych nieprawidłowych lub niewłaściwych adresów.
203 | Run Out Cancel | Ilość nieskorygowanych błędów danych Błąd nieprawidłowej korekcji sumy kontrolnej podczas korekcji błędów.
204 | Soft ECC Correction | Ilość skorygowanych błędów danych. Błędy skorygowane przez wewnętrzny mechanizm korekcji błędów.
205 | Thermal Asperity Rate | Ilość błędów termicznych Ilość błędów spowodowanych zbyt wysoką temperaturą.
206 | Flying Height | odległość głowicy od powierzchni dysku Jeżeli głowica jest zbyt wysoko może dojść do błędów odczytu jeżeli zbyt nisko może dojść do zderzenia z powierzchnią dysku.
207 | Spin High Current | Ilość energii potrzebna do rozpędzenia dysku. Prąd rozruchowy potrzebny do rozpędzenia napędu.
208 | Spin Buzz | Ilość prób podczas rozpędzania dysku do uzyskania prędkości obrotowej pracy. Ilość ponownych prób rozpędzania dysku z powodu zbyt niskiego prądu.
209 | Offline Seek Performance | Wydajność dysku podczas operacji w trybie offline. Wydajność wyszukiwania dysku podczas wewnętrznego Auto-testu.
211 | Vibration During Write | Występowanie wibracji podczas operacji zapisu.
212 | Shock During Write | Wstrząsy w czasie operacji zapisu.
220 | Disk Shift | Odległość przesunięcia dysku w stosunku do wrzeciona. Nieprawidłowe wirowanie dysku może być przyczyną wstrząsów mechanicznych lub zbyt wysokiej temperatury.
221 | G-Sense Error Rate | Częstotliwość występowania błędów w wyniku oddziaływania przeciążenia i wibracji. Atrybut dotyczy dysków wyposażonych w czujniki wykrywania przyspieszenia i informuje o błędach pracy dysku w wyniku ich wystąpienia.
222 | Loaded Hours | Czas pracy głowic przy normalnej eksploatacji. Wartość ta jest stale rośnie (raz na godzinę).
223 | Load/Unload Retry Count | Czas użycia głowic magnetycznych do operacji takich jak: odczyt, zapis, pozycjonowanie głowic. Czas pracy zmian pozycji głowic w strefie danych.
224 | Load Friction | Opór spowodowany przez tarcie w mechanicznych częściach w czasie eksploatacji. Liczy się tylko czas gdy głowice były w stanie działania.
226 | Load-in Time | Całkowity czas pracy głowic nad strefą danych. Czas podczas odczytu/zapisu głowic w strefie danych.
227 | Torque Amplification Count | Ilość prób rozpędzania talerzy Wzrost momentu obrotowego podczas zwiększania prędkości działanie dysku twardego.
228 | Power-off Retract Count | Ilość włączeń dysku twardego. Ilość automatycznego zabezpieczenia mechanizmu magnetycznego w wyniku utraty zasilania.
230 | GMR Head Amplitude | Amplituda drgań głowic w czasie pracy Odległość przesuwu głowicy między operacjami.
231 | Hard Disk Temperature | Temperatura dysku twardego. Temperatura wewnątrz obudowy dysku twardego.
240 | Head Flying Hours | Czas pozycjonowania głowicy. Czas poświęcony w trakcie pozycjonowania głowic napędu.
250 | Read Error Retry Rate | częstotliwość występowania błędów podczas odczytu danych z dysku. Ilość błędów podczas odczytu sektora z powierzchni dysku.
254 | Free Fall Event Count | Ilość odczytów z czujnika przyspieszenia. Czujnik ten ma za zadanie informować o upadku dysku.

lista atrybutów S.M.A.R.T. (SCSI)

To jest lista wszystkich znanych atrybutów obsługiwanych przez dyski twarde SCSI. Uwaga: niektórzy producenci mogą stosować atrybuty również do innych celów. Atrybuty nie wymienione tutaj są "specyfikacją producenta" (ich przeznaczenie nie jest znane).

01 | Ilość przepełnień/niedopełnień bufora.
02_0000 | Poprawione błędy zapisu bez znacznego opóźnienia.
02_0001 | Poprawione błędy zapisu z możliwym opóźnieniem.
02_0002 | Wszystkie błędy zapisu.
02_0003 | Wszystkie poprawione błędy zapisu.
02_0004 | Wszystkie poprawione przez algorytm błędy zapisu.
02_0005 | Wszystkie zapisane bajty.
02_0006 | Wszystkie nie poprawione błędy zapisu.
03_0000 | Poprawione błędy odczytu metodą sprzętowej korekcji błędów (ECC).
03_0001 | Poprawione błędy odczytu z możliwym opóźnieniem.
03_0002 | Wszystkie błędy odczytu.
03_0003 | Wszystkie poprawione błędy odczytu.
03_0004 | Wszystkie poprawione przez algorytm błędy odczytu.
03_0005 | Wszystkie odczytane bajty.
03_0006 | Wszystkie nie naprawione błędy odczytu.
04_0000 | Odwracalne błędy odczytu poprawione metodą sprzętowej korekcji błędów (ECC).
04_0001 | Poprawione odwracalne błędy odczytu z możliwym opóźnieniem.
04_0002 | Wszystkie odwracalne błędy odczytu.
04_0003 | Wszystkie poprawione odwracalne błędy odczytu.
04_0004 | Całkowita ilość odwracalnych błędów odczytu poprawiona przez algorytm korekcji.
04_0005 | Wszystkie odczytane odwracalne bajty.
04_0006 | Wszystkie nie naprawione odwracalne błędy odczytu.
05_0000 | Sprawdzone poprawione błędy bez znacznego opóźnienia.
05_0001 | Sprawdzone poprawione błędy z możliwym opóźnieniem.
05_0002 | Wszystkie sprawdzone błędy.
05_0003 | Wszystkie sprawdzone poprawione błędy.
05_0004 | Wszystkie sprawdzone poprawione przez algorytm błędy.
05_0005 | Wszystkie sprawdzone bajty.
05_0006 | Wszystkie sprawdzone nie poprawione błędy.
06_0000 | Brak średnich błędów
07 | Ostatnie wystąpienie błędu.
0B | Ostatni odroczony błąd lub zdarzenie asynchroniczne.
0D_0000 | Temperatura.
0D_0001 | Temperatura odniesienia.
0E_0001 | Data produkcji (rok/tydzień).
0E_0002 | Data zaksięgowania.
0E_0003 | Określona ilość cykli w czasie całej zdrowotności urządzenia
0E_0004 | Ogółem cykli start-stop.
0F | Parametry danych aplikacji klienta.
10 | Dziennik wyników auto-testu.
18 | Dziennik protokołu określonego portu.
37_0000 | Bloki wysłane do inicjatora.
37_0001 | Bloki otrzymane z inicjatora.
37_0002 | Bloki odczytywane z pamięci podręcznej i wysyłane do inicjatora.
37_0003 | Polecenia I/O o rozmiarze mniejszym niż wielkość segmentu.
37_0004 | Polecenia I/O o rozmiarze większym niż wielkość segmentu.
3E_0000 | Czas zasilania.
3E_0008 | Pozostałe minuty do następnego testu wewnętrznego.


Opis tekstowy

Hard Disk Sentinel analizuje atrybuty S.M.A.R.T. producenta dysku, ocenia te wartości oraz tworzy i wyświetla tekst oceny. Może on zawierać ilość problemów stwierdzonych w czasie używania dysku twardego, problemy z rozpędzaniem talerzy, błędy przesyłania danych, itp.. Tło na tym obszarze (zielony, żółty, czerwony) wskazuje na stan zdrowotności dysku. Obszar tekstu może zawierać wskazówki do rozwiązania problemu, więc zalecane jest przeczytanie szczegółów.

Jaki jest następny krok?

Jeżeli poziom zdrowotności dysku jest poniżej 100%, nie musi to oznaczać katastrofy. Wyświetlana wartość zdrowotności jest obliczana dla wszystkich problemów znalezionych w czasie używania dysku aż do teraz. Te problemy są zapisane w wewnętrznej bazie danych (tabela S.M.A.R.T.) na dysku i oprogramowanie Hard Disk Sentinel odczytuje je i wyświetla.

Pierwszą rzeczą jaką należy sprawdzić, czy problemy są nadal aktualne - czy były już na stałe lub czy sytuacja się już poprawiła. Na przykład, jeżeli uszkodzone sektory są wyświetlane, nie są one już więcej używane przez dysk twardy i nie mogą być dostępne w jakikolwiek sposób (używany jest obszar zapasowy zamiast problematycznych sektorów). Dlatego aplikacje skanera powierzchni (np. scandisk) nie wykazują żadnych problemów, ponieważ także testują obszar rezerwowy (patrz poniżej).

Ponadto, jeżeli jest wyświetlany problem z rozpędzaniem talerzy, (który może być spowodowany przez słabe zasilanie lub problem z główną linią zasilającą) i są one już ustalone (na przykład, zastępowany jest zasilacz przez zainstalowany UPS) takie problemy nie są istotne.

Najważniejsze jest, aby upewnić się, czy stan dysku twardego jest stabilny czy nie: jak zmienia się wartość zdrowotności pod dużym obciążeniem jak i podczas długotrwałego używania. Jeżeli wartość zdrowotności nie jest zbyt wysoka, ale stabilna (nie ulega zmianie), znalezione wcześniej problemy mogą być ignorowane, ponieważ dysk już nie używa więcej przesuniętych sektorów (realokowanych) i nie zostały znalezione i żadne nowe złe/słabe sektory (jeżeli tekst zawiera taki opis).

Najlepszą metodą bezpieczną dla danych jest auto-test sprzętu , który może sprawdzić, czy obecna sytuacja jest stabilna. Z poziomu menu Dysk można uruchomić różne testy. Zarówno analizę elementów dysku (głowice, serwomechanizm, oprogramowanie układowe, pamięć wewnętrzną) oraz rozszerzony test, który sprawdza także całą powierzchnię dysku. Jeżeli takie testy zakończono bez problemów (nawet jeżeli zdrowotność napędu jest poniżej 100%), to sytuację można uznać za stabilną.

Jeżeli jakiś (lub oba) testy zgłaszają problemy, zaleca się użycie innej metody do szczegółowych testów. Dobrym przykładem jest nadpisanie całej powierzchni dysku (nie tylko wykonanie testu odczytu). Można to zrobić w testach powierzchni dostępnych w menu Dysk w Hard Disk Sentinel. Najlepszym sposobem jest użycie metody ponownego zainicjowania (Reinitialize) powierzchni dysku, ale są dostępne różne testy w celu sprawdzenia powierzchni dysku. Testy Zapisu są lepsze, ponieważ mogą one skutecznie wykryć i naprawić problemy.

Jeżeli wartość zdrowotności i wyświetlany tekst opisu jest stały, nie zmienia się po testach i przez dłuższy czas, aktualne problemy można usunąć. W ten sposób program nie będzie pokazywał ich więcej, wystarczy później policzyć nowe problemy w przyszłości - i dopóki nie zostanie znaleziony problem wartość zdrowotności zostanie ponownie ustawiona na 100%.
Aby wyczyścić istniejące problemy, proszę otworzyć na dysku stronę "SMART" i znaleźć atrybut(y) pokazujące jakieś problemy (są one zaznaczone !). Kliknij na kolumnę "Przesunięcie" i wprowadź wartość ujemną, to samo widać w kolumnie "Dane" w tym wierszu (oraz w tekście opis napędu). Na przykład, jeżeli jest wyświetlone 5 przesuniętych (realokowanych) sektorów, należy określić "-5" w kolumnie przesunięcie dla analogicznego atrybutu. Proszę sprawdzić na stronie kalibracja temperatury, aby uzyskać więcej szczegółów o używaniu przesunięć.

W każdym razie, zaleca się, aby w sposób ciągły monitorować takie dyski, zwłaszcza, jeżeli w tekście opisu są wyświetlane dwa lub więcej różne problemy i/lub wady sektorów. Taki monitoring pozwala na wykrycie (nawet niewielkich) nowych problemów i daje możliwość w takich przypadkach wykonania kopii zapasowej. Wersja oprogramowania PRO, może to zrobić automatycznie.

Jeśli stan zdrowotności jest niski, ale powyżej 0 %, nie jest możliwa prośba o wymianę w ramach gwarancji. W tym momencie (bez względu na aktualną zdrowotność lub wyniki testu) dysk może mieć "za mało" problemów z punktu widzenia producenta - zazwyczaj odmawiają wymiany gwarancyjnej.
Ogólnie, wymiana gwarancyjna jest możliwa tylko wtedy, jeżeli ilości problemów są wyższe i osiągają poziom progu określony przez producenta. W tym momencie, zdrowotność spada do 0 %.

Ważne jest, aby wiedzieć, że poważne testowanie (a zwłaszcza testy sprzętu) mogą ujawnić więcej problemów, a tym samym zmniejszyć wartość zdrowotności oraz więcej.

Być może jest możliwe sprawdzenie stanu dysku, przy użyciu aplikacji testowej dostarczonej przez producenta. Ważne jest, aby wiedzieć o tym, że niektóre z nich naprawdę nie naprawiają, ale tylko ukrywają problemy, które mogą się pojawić ponownie w późniejszym użyciu. Dlatego jest wysoce zalecane ciągle monitorowanie dysku po zakończeniu testowania oprogramowaniem producenta - zwłaszcza, jeżeli wartość zdrowotności zmienia się w dowolnym kierunku.

Złe sektory?

Co to są "złe sektory"? W jaki sposób powstały i jak można je naprawić? Użytkownicy są zdezorientowani, ponieważ sprawdzanie powierzchni dysku oprogramowaniem (na przykład za pomocą programu Windows Scandisk) nie zgłasza żadnych problemów lub uszkodzonych sektorów.

S.M.A.R.T. stale analizuje powierzchnię dysku podczas normalnej pracy. Jeżeli znajdzie problematyczny obszar (jeden lub więcej sektorów, w których dane są trudne do odczytu lub zapisu), próbuje odczytać dane i skopiować je (realokować) do obszaru zapasowego. Oryginalna lokalizacja jest następnie (wewnętrznie) oznaczana jako zła, a wszystkie następne operacje odczytu/zapisu wskazującego pierwotną lokalizację są przekierowywane do obszaru zapasowego.

Po zakończeniu operacji, oryginalny (zły) obszar jest niedostępny więcej dla oprogramowania. Nawet reinstalacja lub wykonanie ponownego formatowania nie pokaże problemów, ponieważ oryginalne złe obszary nie są już więcej używane (są ukryte). Dlatego oprogramowanie (np. Scandisk Windows) nie znajdzie problematycznych sektorów. Tylko funkcja usuwania zabezpieczeń sprzętowych ma dostęp do tego obszaru (również wyczyszczenia tych sektorów).

Dlatego na przykład polecenie DOS "format" nie pokaże uszkodzonych sektorów w większości nowoczesnych dysków twardych z powodu S.M.A.R.T. (chyba, że obszar zapasowy jest zapełniony, ale tak naprawdę trudno jest znaleźć taki dysk twardy).

Realokacja (przesunięcie) sektorów może zostać zakończona z lub bez pewnych błędów (dyski pracują dużo lepiej w porównaniu do starszych modeli). Ale procedura przesunięcia może spowodować niestabilność systemu, jeśli trwa zbyt długo.

Użytkownik nie powinien niczego zauważyć na temat kroków opisanych powyżej - tylko wtedy, jeżeli ilość uszkodzonych sektorów jest wystarczająco duża (progowa) i S.M.A.R.T. przewiduje ewentualną awarię.

Bardzo małe zadrapania lub pyłki na powierzchni dysku mogą być przyczyną złych sektorów. Zazwyczaj, gdy ilość złych sektorów jest mała, nie powoduje to poważnych problemów. Ale jeżeli ich ilość stale wzrasta (i wyświetlana wartość zdrowotności maleje), może to doprowadzić do awarii. Zaleca się ciągłe monitorowanie stanu dysku twardego, czy dysk twardy jest w 100% idealny.

Zdrowotność SSD - Doskonały SSD z niską zdrowotnością?

Tekst może zawierać opis, że SSD jest doskonały, ale zdrowotność jest stosunkowo niska. Może się to zdarzyć, jeżeli SSD nie ma błędów, żadnych oznak uszkodzonych sektorów (uszkodzonych komórek pamięci) lub lub podobnych problemów.

Jednakże, ze względu na zużycie komórek spowodowanych operacją zapisu na SSD, zdrowotność SSD stale maleje. Cecha SSD równoważenia zużycia (Wear-leveling) próbuje zminimalizować ten efekt - ale nie może go całkowicie wyeliminować.

zdrowotność SSD określają pewne szczególne atrybuty S.M.A.R.T. jak podaje Hard Disk Sentinel, na przykład "#209 Pozostała zdrowotność Napędu" (lub jeden lub więcej innych atrybutów). Jeżeli wybierzesz ten atrybut na stronie S.M.A.R.T. możesz sprawdzić, jak zmieniły się na poniższej liście wykresy.

Jeśli stan zdrowotności SSD jest niski, możliwe jest, że dane przechowywane w komórkach pamięci będą uszkodzone lub utracone.

Dysków twardych nie dotyczy ten efekt (zużycie), więc możliwe jest znalezienie wielu dysków twardych ze 100% zdrowotnością (nawet po latach użytkowania)). W przeciwieństwie do zdrowotności SSD stale malejącej z upływem czasu.

Testowanie twardego dysku

Zaleca się okresowe analizowanie i sprawdzanie stanu dysku (szczególnie, jeżeli dysk twardego nie jest idealny, zdrowotność jest poniżej 100%). Hard Disk Sentinel oferuje dużą liczbę testów w menu Dysk: włącznie z auto-testem sprzętu, po analizę funkcjonalności komponentów twardego dysku i całej powierzchni. Te testy sprzętu można uruchomić z poziomu menu Dysk, na stronie Informacje lub automatycznie (planowane) na stronie Działania (tylko w wersji Profesjonalnej).

Również menu Dysk, Test powierzchni może być użyty do sprawdzenia powierzchni dysku, testy odczytu oraz zapisu, aby ujawnić i rozwiązać problemy z dyskiem.